<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://whatever.scalzi.com/xmlrpc.php">

<title>RIP, Larry Smith &#8211; Whatever</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"hdh4qmj"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'http://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js?m=1463486645h';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal;font-weight:700}.wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal;font-weight:700}.wf-active .widget-title{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active .site-description{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal;font-weight:700}.wf-active .entry-category{font-weight:700;font-style:normal}.wf-active .entry-title, .wf-active .page-title{font-style:normal;font-weight:700}@media screen and (max-width: 782px){.wf-active h1{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h2{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h3{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h4{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h5{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h6{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active .site-title{font-style:normal;font-weight:700}}</style>
<meta name="google-site-verification" content="lBU8Zf_zA-zCjVtQuDERq77KCiVHy55PzrXYqkvM57Q" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=whatever.scalzi.com&amp;id=21793&amp;t=1485257656&amp;back=http%3A%2F%2Fwhatever.scalzi.com%2F2017%2F01%2F23%2Frip-larry-smith%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//scalzi.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Feed" href="http://whatever.scalzi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Comments Feed" href="http://whatever.scalzi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; RIP, Larry Smith Comments Feed" href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNjt0KwjAMhV/IGBQdeCE+S1fj7Gza0h+Gb2+2OUTU4k05JzmnX3AIoL3L5DJygWBLZ1xCa26UsKcclL7B5NY6pRV+j2sfSeYcVB4TTGejyBJLrFbj0CytUV6FVcUMQdLQtiFSSiAvm8KQrwL67M1jDKVFV7QlFQlTvluqETpyFI0sfsi/KJLBi+xBDZQ8P4EGnc/zf4uoX+LBeq2y8e7NwMUqE2vVSK31nchuOuVlx9KJj5tdsz9s98120z8AOtO/0Q==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9ztEKwjAMBdAfskbH0CfxW7oQ20qalKZl7O+d4GAi+BAuF+6BwFwcqjSSBi1SJoPSJ5COTL4SJEGwtjC5uaDmI5odYGdyd4V7SLI6teYe7FMFi74mCVv+U6aYPDvWoN/lB33eiyME1snze3DPt/N4Oa03XIfnCy5rS24=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Prevew error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"http:\/\/whatever.scalzi.com\/wp-content\/themes\/vip\/plugins\/ajax-comment-preview\/ajax-comment-preview.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://whatever.scalzi.com/wp-content/themes/vip/plugins/ajax-comment-preview/ajax-comment-preview.js?m=1229418524h&#038;ver=2.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scalzi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/" />
<link rel='shortlink' href='http://wp.me/p5Fv-7z9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwhatever.scalzi.com%2F2017%2F01%2F23%2Frip-larry-smith%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwhatever.scalzi.com%2F2017%2F01%2F23%2Frip-larry-smith%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/67c4968aace8d5d0b78e2bf6b2e2a060?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/67c4968aace8d5d0b78e2bf6b2e2a060?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/67c4968aace8d5d0b78e2bf6b2e2a060?s=114" />
<link rel='openid.server' href='http://scalzi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://scalzi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://whatever.scalzi.com/osd.xml" title="Whatever" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Whatever" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="I&#039;M STARING AT THE ASPHALT WONDERING WHAT&#039;S BURIED UNDERNEATH" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://whatever.scalzi.com/feed/;icon-uri=http://0.gravatar.com/blavatar/67c4968aace8d5d0b78e2bf6b2e2a060?s=16" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#wp-calendar>caption,.menu-toggle:focus,.menu-toggle:hover{color:#fff}.social-links .top-search{color:#fff}.widget.wp_widget_tag_cloud a,.more-link,.button,button,input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span{color:#fff}.social-links .top-search:hover,.button:hover,button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,#infinite-handle span:hover,.button:focus,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,#infinite-handle span:focus,.button:active,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active,#infinite-handle span:active{color:#424242}.widget,.widget a:hover,.widget a:focus,.widget a:active{color:#5e5e5e}.site-title a:hover,.site-title a:focus,.site-title a:active{color:#5e5e5e}.site-info,.site-description{color:#5e5e5e}body{background-color:#fff}.widget.wp_widget_tag_cloud a,.more-link,.button,button,input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span{background-color:#3c7475}#wp-calendar>caption{background-color:#3c7475}.social-links .top-search{background-color:#3c7475}#wp-calendar tbody td#today,blockquote,.main-navigation div>ul>li>ul>li:first-child{border-color:#3c7475}.main-navigation div>ul>li>ul::before{border-bottom-color:#3c7475}.entry-featured-image,.menu-toggle:focus,.menu-toggle:hover{background-color:#3c7475}.widget a,.site-info a,.site-title a{color:#3c7475}.main-navigation a{color:#3c7475}.social-links a:hover{color:#3c7475}.entry-title a:hover,.entry-title a:focus,a{color:#3c7475}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5Fv&#038;cscache=6&#038;csrev=330" />
		</head>

<body class="single single-post postid-29087 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="navigation-bar clear">
		<div class="navigation-block">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="menu" aria-expanded="false"><i class="fa fa-bars"></i><span class="screen-reader-text">Open Menu</span></button>
				<div class="menu"><ul><li ><a href="http://whatever.scalzi.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="http://whatever.scalzi.com/about/">About</a><ul class='children'><li class="page_item page-item-83"><a href="http://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John&nbsp;Scalzi</a></li><li class="page_item page-item-86"><a href="http://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing&nbsp;Work</a></li><li class="page_item page-item-9125"><a href="http://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John&nbsp;Scalzi</a></li><li class="page_item page-item-87"><a href="http://whatever.scalzi.com/about/contact-information/">Contact Information</a></li><li class="page_item page-item-85"><a href="http://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School&nbsp;Assignments</a></li><li class="page_item page-item-653"><a href="http://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li><li class="page_item page-item-84"><a href="http://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer and Comment&nbsp;Policy</a></li><li class="page_item page-item-1696"><a href="http://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon&nbsp;Page</a></li><li class="page_item page-item-94"><a href="http://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative&nbsp;Sampler</a></li></ul></li></ul></div>
			</nav><!-- #site-navigation -->

							<div class="social-links">
					
											<div class="open-search top-search"><i class="fa fa-search"><span class="screen-reader-text">Search</span></i></div>
									</div>
					</div>
	</div>

			<div class="search-full">
			<div class="search-container">
				<form role="search" method="get" class="search-form" action="http://whatever.scalzi.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				<span><a class="close-search"><i class="fa fa-close space-right"></i>Close</a></span>
			</div>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<a href="http://whatever.scalzi.com/" rel="home">
					<img src="http://scalzi.files.wordpress.com/2016/11/cropped-david-demaret-the-end-of-all-things-web.jpg" width="1500" height="550" alt="" class="custom-header">
				</a>
									<h1 class="site-title"><a href="http://whatever.scalzi.com/" rel="home">Whatever</a></h1>
			<h2 class="site-description">I&#039;M STARING AT THE ASPHALT WONDERING WHAT&#039;S BURIED UNDERNEATH</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-29087" class="post-29087 post type-post status-publish format-standard hentry category-uncategorized">
		<header class="entry-header">
		<div class="entry-category">
			<span class="cat-links"><a href="http://whatever.scalzi.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">RIP, Larry Smith</h1>		<div class="entry-meta small-part">
			<span class="posted-on"><i class="fa fa-clock-o space-left-right"></i><a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/" rel="bookmark"><time class="entry-date published updated" datetime="2017-01-23T20:53:32+00:00">January 23, 2017</time></a></span><span class="byline"> <i class="fa fa-user space-left-right"></i><span class="author vcard"><a class="url fn n" href="http://whatever.scalzi.com/author/scalzi/">John Scalzi</a></span></span><span class="comments-link"><i class="fa fa-comments-o space-left-right"></i><a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comments">16 Comments</a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
					<p><img class="alignnone" style="border:1px solid #000000;" src="https://c1.staticflickr.com/1/561/32491842695_ee35acea72_z.jpg" width="640" height="354" /></p>
<p><strong>I learned on Friday that <a href="http://www.locusmag.com/News/2017/01/larry-smith-1946-2017/">bookseller Larry Smith had passed away</a></strong> and it&#8217;s fair to say I was more than a little shocked by the news. I&#8217;d seen him and Sally less than a week before at Arisia and had conversation with both. It&#8217;s fair to say that Larry and Sally were two of my favorite convention booksellers, not only because they always stocked lots of my books, but because they always stocked lots of everyone&#8217;s books &#8212; there was always something good to read when you browsed Larry&#8217;s shelves. He was also the bookseller I always made sure to sign stock at, since I knew he traveled far and wide and would take my books places I might not otherwise get to. He was cantankerous and opinionated and I always enjoyed talking to him. It&#8217;s still hard to believe he&#8217;s gone.</p>
<p>My thoughts now are with Sally and his numerous friends, who will all miss him deeply. As for me, many of the books on my shelves were originally on his. I think I&#8217;ll take one down tonight and read it in his memory, and with thanks.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29087" class="share-twitter sd-button share-icon no-text" href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29087" class="share-facebook sd-button share-icon no-text" href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29087" class="share-google-plus-1 sd-button share-icon no-text" href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29087" class="share-pinterest sd-button share-icon no-text" href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=RIP%2C%20Larry%20Smith http%3A%2F%2Fwhatever.scalzi.com%2F2017%2F01%2F23%2Frip-larry-smith%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>					</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-bottom small-part">
					</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://whatever.scalzi.com/2017/01/23/kirkus-review-of-the-collapsing-empire/" rel="prev"><div class="the-navigation-arrow"><i class="fa prev-next fa-2x fa-angle-left"></i></div> <div class="meta-nav"><span class="small-part">Previous Post</span><div class="next-prev-name">Kirkus Review of The Collapsing&nbsp;Empire</div></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			16 thoughts on &ldquo;<span>RIP, Larry Smith</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-830192" class="comment byuser comment-author-chungwipff even thread-even depth-1 highlander-comment">
			<article id="div-comment-830192" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1433adf94cd6b5e7a4d8f3a40e1b23a4?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://chungwipff.com' rel='external nofollow' class='url'>chungwipff</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830192">
							<time datetime="2017-01-23T20:57:19+00:00">
								January 23, 2017 at 8:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonderful, warm tribute. Thank you.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830193" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-830193" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b0bf031cca1a7220b82720a70365674a?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">CarlR</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830193">
							<time datetime="2017-01-23T20:58:20+00:00">
								January 23, 2017 at 8:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Awww, man. I&#8217;ve bought many a fine book from Larry Smith, and it was always a delight to browse his tables at conventions. My condolences to his friends and family.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830194" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-830194" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/58074cbeb2edd51889e06b3b8833c109?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">tuppenny</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830194">
							<time datetime="2017-01-23T21:00:48+00:00">
								January 23, 2017 at 9:00 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Damn. I always enjoyed chatting with him as I browsed. He leaves an enormous vacuum.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830195" class="comment byuser comment-author-timkal odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-830195" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cda0736e99871160719f4c91a0f13ed6?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://writersdreamcom.wordpress.com' rel='external nofollow' class='url'>Kalama</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830195">
							<time datetime="2017-01-23T21:14:29+00:00">
								January 23, 2017 at 9:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Do it for Larry</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830196" class="comment byuser comment-author-asyouknowbob even thread-even depth-1 highlander-comment">
			<article id="div-comment-830196" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/ab6b0feb6ad2b783c654c3444bc2c9cf?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">asyouknowbob</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830196">
							<time datetime="2017-01-23T21:15:23+00:00">
								January 23, 2017 at 9:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I know him from numerous Readercons; I&#8217;ll miss him.  My condolences to all his family and all who knew him.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830197" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-830197" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2cfe83f097416259b1b7b9c7e995b3aa?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://www.spellcaster.com/tomkidd/' rel='external nofollow' class='url'>Tom Kidd</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830197">
							<time datetime="2017-01-23T21:34:16+00:00">
								January 23, 2017 at 9:34 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ll miss Larry too. Good guy. Very smart, and everything you said.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830198" class="comment byuser comment-author-detailsandtales even thread-even depth-1 highlander-comment">
			<article id="div-comment-830198" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/01d4dc3589bb4ec21fc59d36341c0f06?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://detailsandtales.wordpress.com' rel='external nofollow' class='url'>details and tales</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830198">
							<time datetime="2017-01-23T22:05:29+00:00">
								January 23, 2017 at 10:05 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I also just saw him &#8211; and bought books from him &#8211; last week at Arisia. I only ever interacted with him in that one setting, but I think I&#8217;ve purchased at least one book from him every time I&#8217;ve gone to Arisia. I didn&#8217;t know him well, but it&#8217;s going to be weird to go to future Arisias and not see him there.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830199" class="comment byuser comment-author-sharonfoster odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-830199" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/7bfd1552432254b33a6f3b9e75c89751?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">sharon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830199">
							<time datetime="2017-01-23T22:06:33+00:00">
								January 23, 2017 at 10:06 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have been an irregular customer of his for decades, mainly at Boskone, ReaderCon, and LunaCon. He will be sorely missed by all. R.I.P. Larry Smith.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830200" class="comment byuser comment-author-realthog even thread-even depth-1 highlander-comment">
			<article id="div-comment-830200" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/7f7b2fe6144fced076df9f3157c507bc?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://noirencyclopedia.wordpress.com' rel='external nofollow' class='url'>realthog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830200">
							<time datetime="2017-01-23T22:10:04+00:00">
								January 23, 2017 at 10:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I learned this morning about Larry&#8217;s death, and have found it very difficult to get anything done today. We last saw him at Philcon a few weeks ago, where he was his usual merrily irascible self as I signed another stack of books for him and Sally. It never crossed my mind that I wouldn&#8217;t be seeing him again.</p>
<p>Obviously our thoughts must all go out to Sally &#8212; another very dear person.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830202" class="comment byuser comment-author-tbrincefield odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-830202" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cdff21e8f54b67ec2779f8733a418b62?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://www.brincefield.net/blog/' rel='external nofollow' class='url'>Tom B.</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830202">
							<time datetime="2017-01-23T23:15:35+00:00">
								January 23, 2017 at 11:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I was just thinking about seeing him and Sally at Marcon and making my spring book buy from them.  Really going to miss the old curmudgeon.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830203" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-830203" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2d5143de54af51bd31d200859713b44d?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">Mary Frances</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830203">
							<time datetime="2017-01-23T23:55:39+00:00">
								January 23, 2017 at 11:55 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ah, no. My deepest sympathies to Sally&#8211;I&#8217;ll miss browsing the tables and chatting with him about books . . .</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830204" class="comment byuser comment-author-vonneanton odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-830204" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/6d445209c0054089d86f8c795a327cfb?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">vonneanton</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830204">
							<time datetime="2017-01-23T23:57:51+00:00">
								January 23, 2017 at 11:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wish I&#8217;d have known him. Based on his friends, he was special. Warm thoughts for you all.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830205" class="comment byuser comment-author-mthomasmark even thread-even depth-1 highlander-comment">
			<article id="div-comment-830205" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/18f840eae52cd6306d1bb5de79668bb1?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://mthomasmark.wordpress.com' rel='external nofollow' class='url'>T.E.Mark - Author</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830205">
							<time datetime="2017-01-24T00:18:57+00:00">
								January 24, 2017 at 12:18 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I enjoyed your comments. I wish I had had the opportunity of meeting him.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830206" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-830206" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9a2eb580663fda9b594269f3df80e0ec?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">Erika</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830206">
							<time datetime="2017-01-24T00:29:17+00:00">
								January 24, 2017 at 12:29 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>His booth was one of the things I looked forward to the most at the few cons I go to, I always knew I would find something good to read, a few years back I decided to stop buying books for myself from Amazon and wait to buy them from him. I&#8217;ve seen several comments around the web saying he could be crabby and difficult but he was never anything other than friendly and helpful to me. My deepest condolences to his wife and many friends.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830209" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-830209" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/02ef60dfd404e469e61fb3c3e7876630?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">Zelda</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830209">
							<time datetime="2017-01-24T00:50:38+00:00">
								January 24, 2017 at 12:50 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Alas.  Larry Smith introduced me to Lois McMaster Bujold.  Cat Faber had sung a song based on one of her books, and I was intrigued so I went to him to find the book.  As I was buying it:</p>
<p>Larry:  She&#8217;s right over there if you want her to sign it.<br />
Me: &#8230;. 0.0 &#8230;!<br />
Larry:  I can call her over for you if you&#8217;re shy.<br />
Me: &#8230;. 0.0</p>
<p>So he called out and waved her over, and we had a nice little chat while she autographed my _Paladin of Souls_.   I&#8217;m very grateful for his empathy in that moment to a timid fan.  Condolences to Sally</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-830210" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-830210" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/127d762d02b251204065b4507a3d7c0b?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">bartkid</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830210">
							<time datetime="2017-01-24T01:04:58+00:00">
								January 24, 2017 at 1:04 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sigh.  2017, you&#8217;re going to be as big of a jerk as your older sibling, 2016, aren&#8217;t you?  Sigh.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Add your thinky bits (threads close after two days): <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/23/rip-larry-smith/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://whatever.scalzi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="44853b344e" /><input type="hidden" name="_wp_http_referer" value="/2017/01/23/rip-larry-smith/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29087' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78705b40e8" /></p>
<input type="hidden" name="genseq" value="1485257656" />
<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-272772153" class="widget widget_text"><h2 class="widget-title">WHATEVER</h2>			<div class="textwidget"><p><img src="https://farm8.staticflickr.com/7670/17459243776_3a3a56a82f_m.jpg" border="1"/><br />
Taunting the tauntable since 1998<br />
John Scalzi, proprietor<br />
<a href="http://whatever.scalzi.com/2012/01/01/station-identification-whatever/">About the site</a></p>
</div>
		</aside><aside id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Whatever Days</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://whatever.scalzi.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://whatever.scalzi.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td><td><a href="http://whatever.scalzi.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://whatever.scalzi.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td>4</td><td><a href="http://whatever.scalzi.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://whatever.scalzi.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://whatever.scalzi.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td>
	</tr>
	<tr>
		<td><a href="http://whatever.scalzi.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td><td>9</td><td><a href="http://whatever.scalzi.com/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="http://whatever.scalzi.com/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://whatever.scalzi.com/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td>13</td><td><a href="http://whatever.scalzi.com/2017/01/14/" aria-label="Posts published on January 14, 2017">14</a></td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td><a href="http://whatever.scalzi.com/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="http://whatever.scalzi.com/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td>19</td><td><a href="http://whatever.scalzi.com/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td>21</td>
	</tr>
	<tr>
		<td><a href="http://whatever.scalzi.com/2017/01/22/" aria-label="Posts published on January 22, 2017">22</a></td><td><a href="http://whatever.scalzi.com/2017/01/23/" aria-label="Posts published on January 23, 2017">23</a></td><td id="today">24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Whatarchives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Whatarchives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://whatever.scalzi.com/2017/01/'> January 2017 </option>
	<option value='http://whatever.scalzi.com/2016/12/'> December 2016 </option>
	<option value='http://whatever.scalzi.com/2016/11/'> November 2016 </option>
	<option value='http://whatever.scalzi.com/2016/10/'> October 2016 </option>
	<option value='http://whatever.scalzi.com/2016/09/'> September 2016 </option>
	<option value='http://whatever.scalzi.com/2016/08/'> August 2016 </option>
	<option value='http://whatever.scalzi.com/2016/07/'> July 2016 </option>
	<option value='http://whatever.scalzi.com/2016/06/'> June 2016 </option>
	<option value='http://whatever.scalzi.com/2016/05/'> May 2016 </option>
	<option value='http://whatever.scalzi.com/2016/04/'> April 2016 </option>
	<option value='http://whatever.scalzi.com/2016/03/'> March 2016 </option>
	<option value='http://whatever.scalzi.com/2016/02/'> February 2016 </option>
	<option value='http://whatever.scalzi.com/2016/01/'> January 2016 </option>
	<option value='http://whatever.scalzi.com/2015/12/'> December 2015 </option>
	<option value='http://whatever.scalzi.com/2015/11/'> November 2015 </option>
	<option value='http://whatever.scalzi.com/2015/10/'> October 2015 </option>
	<option value='http://whatever.scalzi.com/2015/09/'> September 2015 </option>
	<option value='http://whatever.scalzi.com/2015/08/'> August 2015 </option>
	<option value='http://whatever.scalzi.com/2015/07/'> July 2015 </option>
	<option value='http://whatever.scalzi.com/2015/06/'> June 2015 </option>
	<option value='http://whatever.scalzi.com/2015/05/'> May 2015 </option>
	<option value='http://whatever.scalzi.com/2015/04/'> April 2015 </option>
	<option value='http://whatever.scalzi.com/2015/03/'> March 2015 </option>
	<option value='http://whatever.scalzi.com/2015/02/'> February 2015 </option>
	<option value='http://whatever.scalzi.com/2015/01/'> January 2015 </option>
	<option value='http://whatever.scalzi.com/2014/12/'> December 2014 </option>
	<option value='http://whatever.scalzi.com/2014/11/'> November 2014 </option>
	<option value='http://whatever.scalzi.com/2014/10/'> October 2014 </option>
	<option value='http://whatever.scalzi.com/2014/09/'> September 2014 </option>
	<option value='http://whatever.scalzi.com/2014/08/'> August 2014 </option>
	<option value='http://whatever.scalzi.com/2014/07/'> July 2014 </option>
	<option value='http://whatever.scalzi.com/2014/06/'> June 2014 </option>
	<option value='http://whatever.scalzi.com/2014/05/'> May 2014 </option>
	<option value='http://whatever.scalzi.com/2014/04/'> April 2014 </option>
	<option value='http://whatever.scalzi.com/2014/03/'> March 2014 </option>
	<option value='http://whatever.scalzi.com/2014/02/'> February 2014 </option>
	<option value='http://whatever.scalzi.com/2014/01/'> January 2014 </option>
	<option value='http://whatever.scalzi.com/2013/12/'> December 2013 </option>
	<option value='http://whatever.scalzi.com/2013/11/'> November 2013 </option>
	<option value='http://whatever.scalzi.com/2013/10/'> October 2013 </option>
	<option value='http://whatever.scalzi.com/2013/09/'> September 2013 </option>
	<option value='http://whatever.scalzi.com/2013/08/'> August 2013 </option>
	<option value='http://whatever.scalzi.com/2013/07/'> July 2013 </option>
	<option value='http://whatever.scalzi.com/2013/06/'> June 2013 </option>
	<option value='http://whatever.scalzi.com/2013/05/'> May 2013 </option>
	<option value='http://whatever.scalzi.com/2013/04/'> April 2013 </option>
	<option value='http://whatever.scalzi.com/2013/03/'> March 2013 </option>
	<option value='http://whatever.scalzi.com/2013/02/'> February 2013 </option>
	<option value='http://whatever.scalzi.com/2013/01/'> January 2013 </option>
	<option value='http://whatever.scalzi.com/2012/12/'> December 2012 </option>
	<option value='http://whatever.scalzi.com/2012/11/'> November 2012 </option>
	<option value='http://whatever.scalzi.com/2012/10/'> October 2012 </option>
	<option value='http://whatever.scalzi.com/2012/09/'> September 2012 </option>
	<option value='http://whatever.scalzi.com/2012/08/'> August 2012 </option>
	<option value='http://whatever.scalzi.com/2012/07/'> July 2012 </option>
	<option value='http://whatever.scalzi.com/2012/06/'> June 2012 </option>
	<option value='http://whatever.scalzi.com/2012/05/'> May 2012 </option>
	<option value='http://whatever.scalzi.com/2012/04/'> April 2012 </option>
	<option value='http://whatever.scalzi.com/2012/03/'> March 2012 </option>
	<option value='http://whatever.scalzi.com/2012/02/'> February 2012 </option>
	<option value='http://whatever.scalzi.com/2012/01/'> January 2012 </option>
	<option value='http://whatever.scalzi.com/2011/12/'> December 2011 </option>
	<option value='http://whatever.scalzi.com/2011/11/'> November 2011 </option>
	<option value='http://whatever.scalzi.com/2011/10/'> October 2011 </option>
	<option value='http://whatever.scalzi.com/2011/09/'> September 2011 </option>
	<option value='http://whatever.scalzi.com/2011/08/'> August 2011 </option>
	<option value='http://whatever.scalzi.com/2011/07/'> July 2011 </option>
	<option value='http://whatever.scalzi.com/2011/06/'> June 2011 </option>
	<option value='http://whatever.scalzi.com/2011/05/'> May 2011 </option>
	<option value='http://whatever.scalzi.com/2011/04/'> April 2011 </option>
	<option value='http://whatever.scalzi.com/2011/03/'> March 2011 </option>
	<option value='http://whatever.scalzi.com/2011/02/'> February 2011 </option>
	<option value='http://whatever.scalzi.com/2011/01/'> January 2011 </option>
	<option value='http://whatever.scalzi.com/2010/12/'> December 2010 </option>
	<option value='http://whatever.scalzi.com/2010/11/'> November 2010 </option>
	<option value='http://whatever.scalzi.com/2010/10/'> October 2010 </option>
	<option value='http://whatever.scalzi.com/2010/09/'> September 2010 </option>
	<option value='http://whatever.scalzi.com/2010/08/'> August 2010 </option>
	<option value='http://whatever.scalzi.com/2010/07/'> July 2010 </option>
	<option value='http://whatever.scalzi.com/2010/06/'> June 2010 </option>
	<option value='http://whatever.scalzi.com/2010/05/'> May 2010 </option>
	<option value='http://whatever.scalzi.com/2010/04/'> April 2010 </option>
	<option value='http://whatever.scalzi.com/2010/03/'> March 2010 </option>
	<option value='http://whatever.scalzi.com/2010/02/'> February 2010 </option>
	<option value='http://whatever.scalzi.com/2010/01/'> January 2010 </option>
	<option value='http://whatever.scalzi.com/2009/12/'> December 2009 </option>
	<option value='http://whatever.scalzi.com/2009/11/'> November 2009 </option>
	<option value='http://whatever.scalzi.com/2009/10/'> October 2009 </option>
	<option value='http://whatever.scalzi.com/2009/09/'> September 2009 </option>
	<option value='http://whatever.scalzi.com/2009/08/'> August 2009 </option>
	<option value='http://whatever.scalzi.com/2009/07/'> July 2009 </option>
	<option value='http://whatever.scalzi.com/2009/06/'> June 2009 </option>
	<option value='http://whatever.scalzi.com/2009/05/'> May 2009 </option>
	<option value='http://whatever.scalzi.com/2009/04/'> April 2009 </option>
	<option value='http://whatever.scalzi.com/2009/03/'> March 2009 </option>
	<option value='http://whatever.scalzi.com/2009/02/'> February 2009 </option>
	<option value='http://whatever.scalzi.com/2009/01/'> January 2009 </option>
	<option value='http://whatever.scalzi.com/2008/12/'> December 2008 </option>
	<option value='http://whatever.scalzi.com/2008/11/'> November 2008 </option>
	<option value='http://whatever.scalzi.com/2008/10/'> October 2008 </option>
	<option value='http://whatever.scalzi.com/2008/09/'> September 2008 </option>
	<option value='http://whatever.scalzi.com/2008/08/'> August 2008 </option>
	<option value='http://whatever.scalzi.com/2008/07/'> July 2008 </option>
	<option value='http://whatever.scalzi.com/2008/06/'> June 2008 </option>
	<option value='http://whatever.scalzi.com/2008/05/'> May 2008 </option>
	<option value='http://whatever.scalzi.com/2008/04/'> April 2008 </option>
	<option value='http://whatever.scalzi.com/2008/03/'> March 2008 </option>
	<option value='http://whatever.scalzi.com/2008/02/'> February 2008 </option>
	<option value='http://whatever.scalzi.com/2008/01/'> January 2008 </option>
	<option value='http://whatever.scalzi.com/2007/12/'> December 2007 </option>
	<option value='http://whatever.scalzi.com/2007/11/'> November 2007 </option>
	<option value='http://whatever.scalzi.com/2007/10/'> October 2007 </option>
	<option value='http://whatever.scalzi.com/2007/09/'> September 2007 </option>
	<option value='http://whatever.scalzi.com/2007/07/'> July 2007 </option>
	<option value='http://whatever.scalzi.com/2007/06/'> June 2007 </option>
	<option value='http://whatever.scalzi.com/2007/05/'> May 2007 </option>
	<option value='http://whatever.scalzi.com/2007/04/'> April 2007 </option>
	<option value='http://whatever.scalzi.com/2007/03/'> March 2007 </option>
	<option value='http://whatever.scalzi.com/2007/02/'> February 2007 </option>
	<option value='http://whatever.scalzi.com/2007/01/'> January 2007 </option>
	<option value='http://whatever.scalzi.com/2006/12/'> December 2006 </option>
	<option value='http://whatever.scalzi.com/2006/11/'> November 2006 </option>
	<option value='http://whatever.scalzi.com/2006/10/'> October 2006 </option>
	<option value='http://whatever.scalzi.com/2006/09/'> September 2006 </option>
	<option value='http://whatever.scalzi.com/2006/08/'> August 2006 </option>
	<option value='http://whatever.scalzi.com/2006/07/'> July 2006 </option>
	<option value='http://whatever.scalzi.com/2006/06/'> June 2006 </option>
	<option value='http://whatever.scalzi.com/2006/05/'> May 2006 </option>
	<option value='http://whatever.scalzi.com/2006/04/'> April 2006 </option>
	<option value='http://whatever.scalzi.com/2006/03/'> March 2006 </option>
	<option value='http://whatever.scalzi.com/2006/02/'> February 2006 </option>
	<option value='http://whatever.scalzi.com/2006/01/'> January 2006 </option>
	<option value='http://whatever.scalzi.com/2005/12/'> December 2005 </option>
	<option value='http://whatever.scalzi.com/2005/11/'> November 2005 </option>
	<option value='http://whatever.scalzi.com/2005/10/'> October 2005 </option>
	<option value='http://whatever.scalzi.com/2005/09/'> September 2005 </option>
	<option value='http://whatever.scalzi.com/2005/08/'> August 2005 </option>
	<option value='http://whatever.scalzi.com/2005/07/'> July 2005 </option>
	<option value='http://whatever.scalzi.com/2005/06/'> June 2005 </option>
	<option value='http://whatever.scalzi.com/2005/05/'> May 2005 </option>
	<option value='http://whatever.scalzi.com/2005/04/'> April 2005 </option>
	<option value='http://whatever.scalzi.com/2005/03/'> March 2005 </option>
	<option value='http://whatever.scalzi.com/2005/02/'> February 2005 </option>
	<option value='http://whatever.scalzi.com/2005/01/'> January 2005 </option>
	<option value='http://whatever.scalzi.com/2004/12/'> December 2004 </option>
	<option value='http://whatever.scalzi.com/2004/11/'> November 2004 </option>
	<option value='http://whatever.scalzi.com/2004/10/'> October 2004 </option>
	<option value='http://whatever.scalzi.com/2004/09/'> September 2004 </option>
	<option value='http://whatever.scalzi.com/2004/08/'> August 2004 </option>
	<option value='http://whatever.scalzi.com/2004/07/'> July 2004 </option>
	<option value='http://whatever.scalzi.com/2004/06/'> June 2004 </option>
	<option value='http://whatever.scalzi.com/2004/05/'> May 2004 </option>
	<option value='http://whatever.scalzi.com/2004/04/'> April 2004 </option>
	<option value='http://whatever.scalzi.com/2004/03/'> March 2004 </option>
	<option value='http://whatever.scalzi.com/2004/02/'> February 2004 </option>
	<option value='http://whatever.scalzi.com/2004/01/'> January 2004 </option>
	<option value='http://whatever.scalzi.com/2003/12/'> December 2003 </option>
	<option value='http://whatever.scalzi.com/2003/11/'> November 2003 </option>
	<option value='http://whatever.scalzi.com/2003/10/'> October 2003 </option>
	<option value='http://whatever.scalzi.com/2003/09/'> September 2003 </option>
	<option value='http://whatever.scalzi.com/2003/08/'> August 2003 </option>
	<option value='http://whatever.scalzi.com/2003/07/'> July 2003 </option>
	<option value='http://whatever.scalzi.com/2003/06/'> June 2003 </option>
	<option value='http://whatever.scalzi.com/2003/05/'> May 2003 </option>
	<option value='http://whatever.scalzi.com/2003/04/'> April 2003 </option>
	<option value='http://whatever.scalzi.com/2003/03/'> March 2003 </option>
	<option value='http://whatever.scalzi.com/2003/02/'> February 2003 </option>
	<option value='http://whatever.scalzi.com/2003/01/'> January 2003 </option>
	<option value='http://whatever.scalzi.com/2002/12/'> December 2002 </option>
	<option value='http://whatever.scalzi.com/2002/11/'> November 2002 </option>
	<option value='http://whatever.scalzi.com/2002/10/'> October 2002 </option>
	<option value='http://whatever.scalzi.com/2002/09/'> September 2002 </option>
	<option value='http://whatever.scalzi.com/2002/08/'> August 2002 </option>
	<option value='http://whatever.scalzi.com/2002/06/'> June 2002 </option>
	<option value='http://whatever.scalzi.com/2002/04/'> April 2002 </option>
	<option value='http://whatever.scalzi.com/2002/03/'> March 2002 </option>

		</select>
		</aside><aside id="pages-2" class="widget widget_pages"><h2 class="widget-title">Administrivia</h2>		<ul>
			<li class="page_item page-item-2 page_item_has_children"><a href="http://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="http://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John&nbsp;Scalzi</a></li>
	<li class="page_item page-item-86"><a href="http://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing&nbsp;Work</a></li>
	<li class="page_item page-item-9125"><a href="http://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John&nbsp;Scalzi</a></li>
	<li class="page_item page-item-87"><a href="http://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="http://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School&nbsp;Assignments</a></li>
	<li class="page_item page-item-653"><a href="http://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="http://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer and Comment&nbsp;Policy</a></li>
	<li class="page_item page-item-1696"><a href="http://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon&nbsp;Page</a></li>
	<li class="page_item page-item-94"><a href="http://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative&nbsp;Sampler</a></li>
</ul>
</li>
		</ul>
		</aside><aside id="text-272772154" class="widget widget_text"><h2 class="widget-title">The Big Idea</h2>			<div class="textwidget"><p><img src="https://farm1.staticflickr.com/514/18195854389_1f386b86b3_n.jpg" border="1"/></p>
<p><b>What's the Big Idea?</b> Authors explaining the the big ideas behind their latest works, in their own words. <a href="http://whatever.scalzi.com/category/big-idea/">See the latest Big Ideas!</a></p>
<p>Authors/Editors/Publicist: for information on how to participate, click <a href="http://whatever.scalzi.com/2013/09/07/big-idea-guidelines/">here.</a></p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Whatever Everyone Else is Saying</h2>				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='https://www.patreon.com/JanThie' rel='external nofollow' class='url'>Jan</a> on <a href="http://whatever.scalzi.com/2017/01/23/kirkus-review-of-the-collapsing-empire/#comment-830211">Kirkus Review of The Collapsing&nbsp;Empire</a>						</li>

												<li class="recentcomments">
							bartkid on <a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830210">RIP, Larry Smith</a>						</li>

												<li class="recentcomments">
							Zelda on <a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830209">RIP, Larry Smith</a>						</li>

												<li class="recentcomments">
							<a href='http://mthomasmark.wordpress.com' rel='external nofollow' class='url'>T.E.Mark - Author</a> on <a href="http://whatever.scalzi.com/2017/01/23/confusion-2017-in-photos/#comment-830208">ConFusion 2017 in&nbsp;Photos</a>						</li>

												<li class="recentcomments">
							<a href='http://mthomasmark.wordpress.com' rel='external nofollow' class='url'>T.E.Mark - Author</a> on <a href="http://whatever.scalzi.com/2017/01/23/kirkus-review-of-the-collapsing-empire/#comment-830207">Kirkus Review of The Collapsing&nbsp;Empire</a>						</li>

												<li class="recentcomments">
							Erika on <a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830206">RIP, Larry Smith</a>						</li>

												<li class="recentcomments">
							<a href='http://mthomasmark.wordpress.com' rel='external nofollow' class='url'>T.E.Mark - Author</a> on <a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830205">RIP, Larry Smith</a>						</li>

												<li class="recentcomments">
							vonneanton on <a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830204">RIP, Larry Smith</a>						</li>

												<li class="recentcomments">
							Mary Frances on <a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830203">RIP, Larry Smith</a>						</li>

												<li class="recentcomments">
							<a href='http://www.brincefield.net/blog/' rel='external nofollow' class='url'>Tom B.</a> on <a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830202">RIP, Larry Smith</a>						</li>

												<li class="recentcomments">
							J R in WV on <a href="http://whatever.scalzi.com/2017/01/23/kirkus-review-of-the-collapsing-empire/#comment-830201">Kirkus Review of The Collapsing&nbsp;Empire</a>						</li>

												<li class="recentcomments">
							<a href='http://noirencyclopedia.wordpress.com' rel='external nofollow' class='url'>realthog</a> on <a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830200">RIP, Larry Smith</a>						</li>

												<li class="recentcomments">
							sharon on <a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830199">RIP, Larry Smith</a>						</li>

												<li class="recentcomments">
							<a href='http://detailsandtales.wordpress.com' rel='external nofollow' class='url'>details and tales</a> on <a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830198">RIP, Larry Smith</a>						</li>

												<li class="recentcomments">
							<a href='http://www.spellcaster.com/tomkidd/' rel='external nofollow' class='url'>Tom Kidd</a> on <a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/#comment-830197">RIP, Larry Smith</a>						</li>

										</ul>
				</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Whatwitter</h2><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-widget-id="384059491966132224">My Tweets</a></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Whatever Just Happened</h2>		<ul>
					<li>
				<a href="http://whatever.scalzi.com/2017/01/23/rip-larry-smith/">RIP, Larry Smith</a>
						</li>
					<li>
				<a href="http://whatever.scalzi.com/2017/01/23/kirkus-review-of-the-collapsing-empire/">Kirkus Review of The Collapsing&nbsp;Empire</a>
						</li>
					<li>
				<a href="http://whatever.scalzi.com/2017/01/23/confusion-2017-in-photos/">ConFusion 2017 in&nbsp;Photos</a>
						</li>
					<li>
				<a href="http://whatever.scalzi.com/2017/01/22/what-i-did-with-my-weekend-2/">What I Did With My&nbsp;Weekend</a>
						</li>
					<li>
				<a href="http://whatever.scalzi.com/2017/01/20/the-big-idea-tim-lees-2/">The Big Idea: Tim&nbsp;Lees</a>
						</li>
					<li>
				<a href="http://whatever.scalzi.com/2017/01/18/new-books-and-arcs-11817/">New Books and ARCs,&nbsp;1/18/17</a>
						</li>
					<li>
				<a href="http://whatever.scalzi.com/2017/01/18/the-beginning-of-the-trump-years/">The Beginning of the Trump&nbsp;Years</a>
						</li>
					<li>
				<a href="http://whatever.scalzi.com/2017/01/18/the-end-of-the-obama-years/">The End of the Obama&nbsp;Years</a>
						</li>
					<li>
				<a href="http://whatever.scalzi.com/2017/01/17/the-big-idea-veronica-roth/">The Big Idea: Veronica&nbsp;Roth</a>
						</li>
					<li>
				<a href="http://whatever.scalzi.com/2017/01/14/a-boy-and-his-hat/">A Boy and His&nbsp;Hat</a>
						</li>
				</ul>
		</aside>		<aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://nextbandname.tumblr.com/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://nextbandname.tumblr.com/" title="In Which I, John Scalzi, Reveal The Name of My Next Band">The Name of My Next Band</a></h2><ul><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/155606978629' title=''>Antipodean Negation</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/155528061234' title=''>Saturday Morning Sockpuppets</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/155395930104' title=''>Fudge Truck</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/154929411754' title=''>The Nine O&#039;Clock Horses</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/154899909459' title=''>Perfidious Eyelashes</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/154827513914' title=''>Photoshop Haircut</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/154510424504' title=''>Angry Cheese Enthusiasts</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/153948602914' title=''>Carbonated Patronus</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/153945691339' title=''>Panic Lasagna</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/153790590424' title=''>WALL-E Golightly</a></li></ul></aside><aside id="text-272772155" class="widget widget_text"><h2 class="widget-title">Random Whatever</h2>			<div class="textwidget"><a href="http://whatever.scalzi.com/?random"><b>Click this link</b></a> -- and you'll be taken to a random Whatever entry in the archive. Which one will you get? Got me!</div>
		</aside><aside id="text-272772156" class="widget widget_text"><h2 class="widget-title">Scalzi Elsewhere on the Internet</h2>			<div class="textwidget"><a href="https://twitter.com/scalzi">Twitter</a>|<a href="https://www.facebook.com/scalzi">Facebook</a>|<a href="https://plus.google.com/+JohnScalziAuthor/posts">Google+</a><br /><a href="https://ello.co/scalzi">Ello</a>|<a href="https://www.goodreads.com/author/show/4763.John_Scalzi">Goodreads</a>|<a href="https://www.flickr.com/photos/scalzi/">Flickr</a></div>
		</aside><aside id="vip-powered-5" class="widget widget_vip_powered_wpcom"><a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s2.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-dark-normal.png" width="209" height="56" alt="Powered by WordPress.com VIP" /></a></aside></div><!-- #secondary -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info small-part">
			<a href="http://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: Nucleare by <a target="_blank" href="http://crestaproject.com/" rel="designer">CrestaProject</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<a href="#top" class="to-top"><i class="fa fa-angle-up fa-lg"><span class="screen-reader-text">Back to top</span></i></a>
<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1433adf94cd6b5e7a4d8f3a40e1b23a4">
	</div>
	<div class="grofile-hash-map-b0bf031cca1a7220b82720a70365674a">
	</div>
	<div class="grofile-hash-map-58074cbeb2edd51889e06b3b8833c109">
	</div>
	<div class="grofile-hash-map-cda0736e99871160719f4c91a0f13ed6">
	</div>
	<div class="grofile-hash-map-ab6b0feb6ad2b783c654c3444bc2c9cf">
	</div>
	<div class="grofile-hash-map-2cfe83f097416259b1b7b9c7e995b3aa">
	</div>
	<div class="grofile-hash-map-01d4dc3589bb4ec21fc59d36341c0f06">
	</div>
	<div class="grofile-hash-map-7bfd1552432254b33a6f3b9e75c89751">
	</div>
	<div class="grofile-hash-map-7f7b2fe6144fced076df9f3157c507bc">
	</div>
	<div class="grofile-hash-map-cdff21e8f54b67ec2779f8733a418b62">
	</div>
	<div class="grofile-hash-map-2d5143de54af51bd31d200859713b44d">
	</div>
	<div class="grofile-hash-map-6d445209c0054089d86f8c795a327cfb">
	</div>
	<div class="grofile-hash-map-18f840eae52cd6306d1bb5de79668bb1">
	</div>
	<div class="grofile-hash-map-9a2eb580663fda9b594269f3df80e0ec">
	</div>
	<div class="grofile-hash-map-02ef60dfd404e469e61fb3c3e7876630">
	</div>
	<div class="grofile-hash-map-127d762d02b251204065b4507a3d7c0b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scalzi.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scalzi.wordpress.com\/wp-login.php?action=logout&_wpnonce=592d41a067","homeURL":"http:\/\/whatever.scalzi.com\/","postID":"29087","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="21793" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://whatever.scalzi.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Whatever" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5a98bb1b90" /><input type="hidden" name="_wp_http_referer" value="/2017/01/23/rip-larry-smith/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/whatever.scalzi.com\/2017\/01\/23\/rip-larry-smith\/":29087};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/23/rip-larry-smith/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/whatever.scalzi.com\/wp-admin\/admin-ajax.php","nonce":"c34b4fe72d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scalzi.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhatever.scalzi.com%2F2017%2F01%2F23%2Frip-larry-smith%2F","blog_id":"21793","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=21793&v=wpcom&tz=-5&user_id=0&subd=scalzi","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkNFuwyAMRX9oLsrUrnuZ9i0ucRITMAxDtv79iNRM1VRFfbrW9T22wXwnsFEKSTFOTU8LW0o/B6cv5q4VKiRfRxY1nmdS81Wp0oTSe8r/w2Wi0CKpXoxU6wkzrbO3+tk4Ljxi4ShPAjpzAs8ywxBtVRh47xmvsHBasSaAgv5a2OoOgH1ggQtmE1AL5VZBXChn7tsxf942gcX6unbWyxLLI9+1X8zXmxzuUw/2W8yxKnnjqCS0M2zGDpOiFhg8cjY6YWYZN23QZ/joju/d6dydjm/uF/BNwqc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'21793','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'21793','v':'wpcom','tz':'-5','user_id':'0','post':'29087','subd':'scalzi'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=21793&v=wpcomvt&tz=-5&user_id=0&post=29087&subd=scalzi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhR1hwNl1menp1WklFK1I/eHF+WDliOStMUGxXWD09Ynh1My5KfGwuQjcmOGYycEFEN0drX35MLTgwRXV1RXNxbzRIZGF+ZEJCZXRJei5RWGZPeDNxaXNKZyxfTXUyTXhOSmR6ZHwmQVtFfjguNkE3bUs9UnhNP2cxaFdffF1XTk5sRGwldF9KcjdpWGJxa2NWLEFIcmtQR2ElUCZDNUpfMTJhZF1kVWhaTDJrK3JXZXRYdVtBWXM2QW9aPTBPR3RCK01VZFJ3VUpjLmllVFBJcWUmaTksS3doMDFwTlU5XyxRQTZveFAlLEprUiZKSA=='}]);
_stq.push([ 'clickTrackerInit', '21793', '29087' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 106 seconds ago
	generated in 0.140 seconds
	served from batcache in 0.003 seconds
	expires in 194 seconds
-->
