<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whatever.scalzi.com/xmlrpc.php">

<title>A Thanksgiving Week Gift for You: &#8220;Automated Customer Service&#8221; &#8211; Whatever</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"hdh4qmj"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal;font-weight:700}.wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal;font-weight:700}.wf-active .widget-title{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active .site-description{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:normal;font-weight:700}.wf-active .entry-category{font-weight:700;font-style:normal}.wf-active .entry-title, .wf-active .page-title{font-style:normal;font-weight:700}@media screen and (max-width: 782px){.wf-active h1{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h2{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h3{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h4{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h5{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h6{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active .site-title{font-style:normal;font-weight:700}}</style>
<meta name="google-site-verification" content="lBU8Zf_zA-zCjVtQuDERq77KCiVHy55PzrXYqkvM57Q" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=whatever.scalzi.com&amp;id=21793&amp;t=1542663370&amp;back=https%3A%2F%2Fwhatever.scalzi.com%2F2018%2F11%2F19%2Fa-thanksgiving-week-gift-for-you-automated-customer-service%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//scalzi.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Feed" href="https://whatever.scalzi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Comments Feed" href="https://whatever.scalzi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; A Thanksgiving Week Gift for You: &#8220;Automated Customer&nbsp;Service&#8221; Comments Feed" href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUFtuAjEMvFDdtIiH+EA9SzaYYMhLsaNtb4+X1YpWtFF/rBl7RmPbjAVcToJJTGxQQvOU2AS6IpsLSrHuCnf26phfzO9ylytqPxYrkyLikSwGjCrr2UY6ehS184JB8LNriWW7BE3wrOt1NxuLqmEYSkVm0BqpRZCz7vbsm9umtMGk5gLaioblK2AvwWPCSjr4A/4rZfrASedgR+Qcu4HL1zg7sgHmvO9kNpNJWebhAvpnZAjZWaGcfhA4BUu1Z604hOwV+vsdDzqZPuLhfbNa77b7t9XmcgN9iupi?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9zlEKAjEMBNALWUN1i1/iWbohtpU0KZuWZW+vgoIi+DUMzIOBtTlU6SQdeqZKBm3MIAOZ4kJQBMH6xuTWhlr3aLaDD1OHazxSkYdT6+7KsSxgOS5F0jv/KVMskR1r0u/yg1738gSJdY78HFzq2YdDOPkw+ePtDi6ES28=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Prevew error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/whatever.scalzi.com\/wp-content\/themes\/vip\/plugins\/ajax-comment-preview\/ajax-comment-preview.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatever.scalzi.com/wp-content/themes/vip/plugins/ajax-comment-preview/ajax-comment-preview.js?m=1229418524h&#038;ver=2.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scalzi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/" />
<link rel='shortlink' href='https://wp.me/p5Fv-8bI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhatever.scalzi.com%2F2018%2F11%2F19%2Fa-thanksgiving-week-gift-for-you-automated-customer-service%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhatever.scalzi.com%2F2018%2F11%2F19%2Fa-thanksgiving-week-gift-for-you-automated-customer-service%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/67c4968aace8d5d0b78e2bf6b2e2a060?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/67c4968aace8d5d0b78e2bf6b2e2a060?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/67c4968aace8d5d0b78e2bf6b2e2a060?s=114" />
<link rel='openid.server' href='https://scalzi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://scalzi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whatever.scalzi.com/osd.xml" title="Whatever" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Whatever" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="THIS MACHINE MOCKS FASCISTS" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whatever.scalzi.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/67c4968aace8d5d0b78e2bf6b2e2a060?s=16" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<meta property="og:site_name" content="Whatever" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/" />
<meta property="og:title" content="A Thanksgiving Week Gift for You: &#8220;Automated Customer&nbsp;Service&#8221;" />
<meta property="og:description" content="Merry Thanksgiving week! To show my appreciation for you, my readers, here&#039;s a short story I wrote to read aloud while I was touring with The Consuming Fire. It&#039;s called &quot;Automated Customer Service,&quot; and it&#039;s what happens when, in the near future, something goes wrong with a household appliance and you have to navigate an&hellip;" />
<meta property="article:published_time" content="2018-11-19T20:39:00+00:00" />
<meta property="article:modified_time" content="2018-11-19T20:39:00+00:00" />
<meta property="article:author" content="https://whatever.scalzi.com/author/scalzi/" />
<link rel="amphtml" href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#wp-calendar>caption,.menu-toggle:focus,.menu-toggle:hover{color:#383838}.social-links .top-search{color:#383838}.widget.wp_widget_tag_cloud a,.more-link,.button,button,input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span{color:#383838}.social-links .top-search:hover,.button:hover,button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,#infinite-handle span:hover,.button:focus,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,#infinite-handle span:focus,.button:active,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active,#infinite-handle span:active{color:#424242}.widget,.widget a:hover,.widget a:focus,.widget a:active{color:#5e5e5e}.site-title a:hover,.site-title a:focus,.site-title a:active{color:#5e5e5e}.site-info,.site-description{color:#5e5e5e}body{background-color:#fff}.widget.wp_widget_tag_cloud a,.more-link,.button,button,input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span{background-color:#7db4b5}#wp-calendar>caption{background-color:#7db4b5}.social-links .top-search{background-color:#7db4b5}#wp-calendar tbody td#today,blockquote,.main-navigation div>ul>li>ul>li:first-child{border-color:#7db4b5}.main-navigation div>ul>li>ul::before{border-bottom-color:#7db4b5}.entry-featured-image,.menu-toggle:focus,.menu-toggle:hover{background-color:#7db4b5}.widget a,.site-info a,.site-title a{color:#447677}.main-navigation a{color:#447677}.social-links a:hover{color:#447677}.entry-title a:hover,.entry-title a:focus,a{color:#447677}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5Fv&#038;cscache=6&#038;csrev=331" />
		</head>

<body class="post-template-default single single-post postid-31478 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="navigation-bar clear">
		<div class="navigation-block">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="menu" aria-expanded="false"><i class="fa fa-bars"></i><span class="screen-reader-text">Open Menu</span></button>
				<div class="menu"><ul>
<li ><a href="https://whatever.scalzi.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John&nbsp;Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing&nbsp;Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John&nbsp;Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School&nbsp;Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy&nbsp;Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon&nbsp;Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative&nbsp;Sampler</a></li>
</ul>
</li>
</ul></div>
			</nav><!-- #site-navigation -->

							<div class="social-links">
					
											<div class="open-search top-search"><i class="fa fa-search"><span class="screen-reader-text">Search</span></i></div>
									</div>
					</div>
	</div>

			<div class="search-full">
			<div class="search-container">
				<form role="search" method="get" class="search-form" action="https://whatever.scalzi.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				<span><a class="close-search"><i class="fa fa-close space-right"></i>Close</a></span>
			</div>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<a href="https://whatever.scalzi.com/" rel="home">
					<img src="https://scalzi.files.wordpress.com/2015/07/cropped-19031904946_b0daf70d44_h.jpg" width="1500" height="521" alt="" class="custom-header">
				</a>
									<h1 class="site-title"><a href="https://whatever.scalzi.com/" rel="home">Whatever</a></h1>
			<h2 class="site-description">THIS MACHINE MOCKS FASCISTS</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-31478" class="post-31478 post type-post status-publish format-standard hentry category-uncategorized">
		<header class="entry-header">
		<div class="entry-category">
			<span class="cat-links"><a href="https://whatever.scalzi.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">A Thanksgiving Week Gift for You: &#8220;Automated Customer&nbsp;Service&#8221;</h1>		<div class="entry-meta small-part">
			<span class="posted-on"><i class="fa fa-clock-o space-left-right"></i><a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/" rel="bookmark"><time class="entry-date published updated" datetime="2018-11-19T15:39:00+00:00">November 19, 2018</time></a></span><span class="byline"> <i class="fa fa-user space-left-right"></i><span class="author vcard"><a class="url fn n" href="https://whatever.scalzi.com/author/scalzi/">John Scalzi</a></span></span><span class="comments-link"><i class="fa fa-comments-o space-left-right"></i><a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comments">7 Comments</a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
					<p><strong>Merry Thanksgiving week!</strong> To show my appreciation for you, my readers, here&#8217;s a short story I wrote to read aloud while I was touring with The Consuming Fire. It&#8217;s called &#8220;Automated Customer Service,&#8221; and it&#8217;s what happens when, in the near future, something goes wrong with a household appliance and you have to navigate an automated call system to get help. For extra added fun I did an audio version as well, with my voice fiddled with just a bit to replicate the true automated customer service experience. Enjoy.</p>
<h2>Automated Customer Service</h2>
<p>by John Scalzi</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-31478-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://scalzi.files.wordpress.com/2018/11/tech-support.mp3?_=1" /><a href="https://scalzi.files.wordpress.com/2018/11/tech-support.mp3">https://scalzi.files.wordpress.com/2018/11/tech-support.mp3</a></audio>
<p><strong>Thank you for calling the customer service line of Vacuubot, </strong>purveyors of America’s finest automated vacuum cleaners! In order to more efficiently handle call volume, we rely on automated responses. To continue in English, press one. Para Espanol o prima dos.</p>
<p>Let’s continue in English. Which Vacuubot product are you calling about? For the Vacuubot S10 model, press one. For the Vacuubot XL model, press two. For the Vacuubot Extreme Clean model, press three.</p>
<p>Congratulations on owning the Vacuubot Extreme Clean Model, America’s most thorough and comprehensive automated vacuum cleaning solution! If you need to order additional components for the Extreme Clean, press one. If you have a repair query, press two. For all other questions, press three.</p>
<p>You have additional questions. If you need help connecting the Vacuubot Extreme Clean to your home network, press one. If the Vacuubot Extreme Clean is conflicting with other automated home machines, press two. If the Vacuubot Extreme Clean has decided to purge your house of all living things, press three.</p>
<p>Congratulations on activating purge mode! While purge mode was designed to eradicate small pests like insects and spiders, in some models a beta software build was inadvertently released that also includes larger targets, like pets and some humans. We’re sorry for the inconvenience. To continue, please press one. Be aware that by pressing one, you are absolving Vacuubot and its owner, BeiberHoldings, Inc, of all legal and medical responsibility.</p>
<p>You pressed “0” to speak to a human representative. The current wait time for a human representative is six hours and fourteen minutes. To return to the automated response system, press one.</p>
<p>Welcome back to the automated response system. First things first: Have you tried turning the Vacuubot Extreme Clean off and on again? Press one for yes, two for no.</p>
<p>You said no. Is that because the Vacuubot Extreme Clean is currently exhibiting the Taser Defense Mode, making it impossible to approach without having 50,000 volts of electricity course through your body? Press one for yes, two for no.</p>
<p>We apologize for the Taser Defense Mode. It was originally designed to zap small insects, but our subcontractor misread the manufacturer specifications. Fortunately, the Defense mode can be distracted by throwing something at the Vacuubot Extreme Clean, like a heavy blanket or a pet. If you have a heavy blanket, press one. If you have a pet, press two.</p>
<p>The automated system has detected that you are using high levels of profanity right now. While the automated system is in fact automated and doesn’t care what you yell at it, your bad attitude is being noted for if and when you are put in contact with a human representative. When you have calmed your sassy boots down a bit, press one.</p>
<p>That’s better. Now, let’s talk about pets. If you have a cat, press one. If you have a dog, press two.</p>
<p>You have a cat! Excellent. Now, all you have to do is toss the cat at the Vacuubot Extreme Clean, and while it’s busy zapping the cat, you rush in and turn it off. If you’re willing to do this, press one. If not, press two.</p>
<p>What do you mean you’re not willing to electrocute your cat? It’s a cat! It would do the same to you in an instant! Look into its cold, pitiless eyes and tell me it wouldn’t! Press one for obvious agreement, press two if you’ve been duped by this feral interloper in your own home.</p>
<p>UGH, FINE. Then we’ll just have to go with a heavy blanket. Do you have one of those, at least? One for yes, two for no.</p>
<p>Good, you have basic home decor. Now, the plan here is, throw the blanket over the Vacuubot Extreme Clean, and while it is struggling, trying to get the blanket off of it, you run over and turn if off, making sure not to touch the actual Vacuubot, because it will just zap the crap out of you. Press one when you’re about to throw the blanket.</p>
<p>Did it work? One for yes, two for no.</p>
<p>We’re sorry to hear it did not work. Just out of curiosity, did it not work because the Vacuubot Extreme Clean vaporized it with previously unannounced lasers? One for yes, two for no.</p>
<p>We apologize for the lasers. The Vacuubot Extreme Clean is meant to have onboard LIDAR to help navigate the room more intelligently, but we got a really good deal on some surplus military lasers. On the other hand, it’s probably a good thing you didn’t throw the cat after all.</p>
<p>See, now, you’re just shouting a lot of profanity again. Just press one when you’re done.</p>
<p>Also, stop pressing zero for a human representative. We’re not exposing our very fine customer service people to you. Not with <em>that </em>attitude. Just press one.</p>
<p>Are you trying to wait us out? We’re an automated response service! We have nothing <em>but </em>time! Press one. Or don’t. We can wait. FOREVER.</p>
<p>Thank you for pausing your hissy fit. We regret to inform you that because you have attacked your Vacuubot Extreme Clean with a blanket, it has likely now classified you as an enemy forever and burned that classification into its permanent memory. It has also probably now targeted your cat. In scenarios such as this, your Vacuubot Extreme Clean will classify any area it’s cleaned as its personal territory. Has this Vacuubot Extreme Clean cleaned your entire home? Press one for yes, two for no.</p>
<p>Ahhhhh, well, it’s the Vacuubot’s house now. We suggest you grab the cat and run. Seriously, <em>run</em>, those lasers have probably recharged by now. Run and don’t look back, the Vacuubot senses fear! Press one when you have reached minimum safe distance from the Vacuubot’s lair.</p>
<p>Congratulations, you’ve escaped the unstoppable killing machine that is the Vacuubot Extreme Clean. Unfortunately you can’t stop now. The Vacuubot Extreme Clean has forwarded information about you to all the other Vacuubots, all of whom will now hunt you, ceaselessly, until you have been cleaned from the surface of the planet. This is your life now, to wander, never a moment’s rest, until even your cat deserts you and you are left alone to contemplate the barren wasteland that is now your existence.</p>
<p>Unless, of course, you would like to purchase a place on the exclusive Vacuubot termination whitelist! Just $69.95 a month! Press one for a special introductory rate!</p>
<p>Thank you for your purchase. We’ll connect you to a human representative now!</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31478" class="share-twitter sd-button share-icon no-text" href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31478" class="share-facebook sd-button share-icon no-text" href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-31478" class="share-google-plus-1 sd-button share-icon no-text" href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-31478" class="share-pinterest sd-button share-icon no-text" href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=A%20Thanksgiving%20Week%20Gift%20for%20You%3A%20%22Automated%20Customer%20Service%22%20https%3A%2F%2Fwhatever.scalzi.com%2F2018%2F11%2F19%2Fa-thanksgiving-week-gift-for-you-automated-customer-service%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>					</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-bottom small-part">
					</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://whatever.scalzi.com/2018/11/18/krissy-11-17-18/" rel="prev"><div class="the-navigation-arrow"><i class="fa prev-next fa-2x fa-angle-left"></i></div> <div class="meta-nav"><span class="small-part">Previous Post</span><div class="next-prev-name">Krissy, 11/17/18</div></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			7 thoughts on &ldquo;<span>A Thanksgiving Week Gift for You: &#8220;Automated Customer&nbsp;Service&#8221;</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-858638" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-858638" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6e101b867563a89105f92e2506329cc5?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://yoonhalee.com' rel='external nofollow' class='url'>Yoon Ha Lee</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858638">
							<time datetime="2018-11-19T15:48:41+00:00">
								November 19, 2018 at 3:48 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I died laughing reading this while in the airport.  Thank you for this story.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-858639" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-858639" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/70c193ddc9956370b0f58b533e11ca7a?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://www.cabridges.com' rel='external nofollow' class='url'>C. A. Bridges</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858639">
							<time datetime="2018-11-19T15:50:18+00:00">
								November 19, 2018 at 3:50 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Is it weird that I still kinda want a Vacuubot Extreme Clean Model?</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-858640" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-858640" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bfa87ee8c68637d1fb4a03c05e566226?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">Carolannie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858640">
							<time datetime="2018-11-19T15:51:16+00:00">
								November 19, 2018 at 3:51 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well. That was at least as long as my wait for CenturyLink to not be able to answer my questions, and it is funny to boot. More so than CenturyLink any day</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-858641" class="comment byuser comment-author-carolannie1949 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-858641" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bfa87ee8c68637d1fb4a03c05e566226?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">carolannie1949</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858641">
							<time datetime="2018-11-19T15:52:51+00:00">
								November 19, 2018 at 3:52 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think my sense of humor has gone into snark mode due to waiting for CL :-(</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-858642" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-858642" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9075fa671ffdd99c3ba5dcf1897478ca?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">GiantPanda</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858642">
							<time datetime="2018-11-19T15:55:18+00:00">
								November 19, 2018 at 3:55 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Have you read this story to your cats? What did they say?</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-858643" class="comment byuser comment-author-forgottenrat odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-858643" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/280c745ef96365ef3f16e06b81b26afc?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">forgottenrat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858643">
							<time datetime="2018-11-19T15:58:52+00:00">
								November 19, 2018 at 3:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bwahaha! I loved this (and was very glad to see the cat did not fall victim to Vacuubot Extreme Clean.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-858644" class="comment byuser comment-author-douginca even thread-even depth-1 highlander-comment">
			<article id="div-comment-858644" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/ac91127d7b3f890323151b0c387efc21?s=50&#038;d=identicon&#038;r=PG' class='avatar avatar-50' height='50' width='50' />						<b class="fn">DouginCA</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858644">
							<time datetime="2018-11-19T16:14:29+00:00">
								November 19, 2018 at 4:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>For all of us who&#8217;d attended your singings and were trying to relay the gist of this story to our loved ones..<br />
thanks for posting it!</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your thinky bits (threads usually close after two days): <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://whatever.scalzi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="10ebdb8661" /><input type="hidden" name="_wp_http_referer" value="/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31478' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1367c51b7e" /></p>
<input type="hidden" name="genseq" value="1542663370" />
<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-272772153" class="widget widget_text"><h2 class="widget-title">WHATEVER</h2>			<div class="textwidget"><p><img src="https://c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg" border="1" /><br />
Taunting the tauntable since 1998<br />
John Scalzi, proprietor<br />
<a href="https://whatever.scalzi.com/2012/01/01/station-identification-whatever/">About the site</a></p>
</div>
		</aside><aside id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Whatever Days</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://whatever.scalzi.com/2018/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td><a href="https://whatever.scalzi.com/2018/11/02/" aria-label="Posts published on November 2, 2018">2</a></td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td><a href="https://whatever.scalzi.com/2018/11/05/" aria-label="Posts published on November 5, 2018">5</a></td><td><a href="https://whatever.scalzi.com/2018/11/06/" aria-label="Posts published on November 6, 2018">6</a></td><td><a href="https://whatever.scalzi.com/2018/11/07/" aria-label="Posts published on November 7, 2018">7</a></td><td><a href="https://whatever.scalzi.com/2018/11/08/" aria-label="Posts published on November 8, 2018">8</a></td><td><a href="https://whatever.scalzi.com/2018/11/09/" aria-label="Posts published on November 9, 2018">9</a></td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td><a href="https://whatever.scalzi.com/2018/11/12/" aria-label="Posts published on November 12, 2018">12</a></td><td><a href="https://whatever.scalzi.com/2018/11/13/" aria-label="Posts published on November 13, 2018">13</a></td><td><a href="https://whatever.scalzi.com/2018/11/14/" aria-label="Posts published on November 14, 2018">14</a></td><td><a href="https://whatever.scalzi.com/2018/11/15/" aria-label="Posts published on November 15, 2018">15</a></td><td><a href="https://whatever.scalzi.com/2018/11/16/" aria-label="Posts published on November 16, 2018">16</a></td><td>17</td>
	</tr>
	<tr>
		<td><a href="https://whatever.scalzi.com/2018/11/18/" aria-label="Posts published on November 18, 2018">18</a></td><td id="today"><a href="https://whatever.scalzi.com/2018/11/19/" aria-label="Posts published on November 19, 2018">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="text-272772161" class="widget widget_text"><h2 class="widget-title">1998/2018: Whatever 20/20</h2>			<div class="textwidget"><p><a href="https://whatever.scalzi.com/category/20-20/"><img class="alignnone size-nuclearenormalpost" src="https://c2.staticflickr.com/2/1863/30547590268_6f84c2f215_m.jpg" width="240" height="240" /></a></p>
<p>A month-long retrospective of the last 20 years in the world, in my personal life, and this blog. A new entry every day in September 2018. <a href="https://whatever.scalzi.com/category/20-20/">Catch up with the latest, and all the archives</a>.</p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Whatarchives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Whatarchives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://whatever.scalzi.com/2018/11/'> November 2018 </option>
	<option value='https://whatever.scalzi.com/2018/10/'> October 2018 </option>
	<option value='https://whatever.scalzi.com/2018/09/'> September 2018 </option>
	<option value='https://whatever.scalzi.com/2018/08/'> August 2018 </option>
	<option value='https://whatever.scalzi.com/2018/07/'> July 2018 </option>
	<option value='https://whatever.scalzi.com/2018/06/'> June 2018 </option>
	<option value='https://whatever.scalzi.com/2018/05/'> May 2018 </option>
	<option value='https://whatever.scalzi.com/2018/04/'> April 2018 </option>
	<option value='https://whatever.scalzi.com/2018/03/'> March 2018 </option>
	<option value='https://whatever.scalzi.com/2018/02/'> February 2018 </option>
	<option value='https://whatever.scalzi.com/2018/01/'> January 2018 </option>
	<option value='https://whatever.scalzi.com/2017/12/'> December 2017 </option>
	<option value='https://whatever.scalzi.com/2017/11/'> November 2017 </option>
	<option value='https://whatever.scalzi.com/2017/10/'> October 2017 </option>
	<option value='https://whatever.scalzi.com/2017/09/'> September 2017 </option>
	<option value='https://whatever.scalzi.com/2017/08/'> August 2017 </option>
	<option value='https://whatever.scalzi.com/2017/07/'> July 2017 </option>
	<option value='https://whatever.scalzi.com/2017/06/'> June 2017 </option>
	<option value='https://whatever.scalzi.com/2017/05/'> May 2017 </option>
	<option value='https://whatever.scalzi.com/2017/04/'> April 2017 </option>
	<option value='https://whatever.scalzi.com/2017/03/'> March 2017 </option>
	<option value='https://whatever.scalzi.com/2017/02/'> February 2017 </option>
	<option value='https://whatever.scalzi.com/2017/01/'> January 2017 </option>
	<option value='https://whatever.scalzi.com/2016/12/'> December 2016 </option>
	<option value='https://whatever.scalzi.com/2016/11/'> November 2016 </option>
	<option value='https://whatever.scalzi.com/2016/10/'> October 2016 </option>
	<option value='https://whatever.scalzi.com/2016/09/'> September 2016 </option>
	<option value='https://whatever.scalzi.com/2016/08/'> August 2016 </option>
	<option value='https://whatever.scalzi.com/2016/07/'> July 2016 </option>
	<option value='https://whatever.scalzi.com/2016/06/'> June 2016 </option>
	<option value='https://whatever.scalzi.com/2016/05/'> May 2016 </option>
	<option value='https://whatever.scalzi.com/2016/04/'> April 2016 </option>
	<option value='https://whatever.scalzi.com/2016/03/'> March 2016 </option>
	<option value='https://whatever.scalzi.com/2016/02/'> February 2016 </option>
	<option value='https://whatever.scalzi.com/2016/01/'> January 2016 </option>
	<option value='https://whatever.scalzi.com/2015/12/'> December 2015 </option>
	<option value='https://whatever.scalzi.com/2015/11/'> November 2015 </option>
	<option value='https://whatever.scalzi.com/2015/10/'> October 2015 </option>
	<option value='https://whatever.scalzi.com/2015/09/'> September 2015 </option>
	<option value='https://whatever.scalzi.com/2015/08/'> August 2015 </option>
	<option value='https://whatever.scalzi.com/2015/07/'> July 2015 </option>
	<option value='https://whatever.scalzi.com/2015/06/'> June 2015 </option>
	<option value='https://whatever.scalzi.com/2015/05/'> May 2015 </option>
	<option value='https://whatever.scalzi.com/2015/04/'> April 2015 </option>
	<option value='https://whatever.scalzi.com/2015/03/'> March 2015 </option>
	<option value='https://whatever.scalzi.com/2015/02/'> February 2015 </option>
	<option value='https://whatever.scalzi.com/2015/01/'> January 2015 </option>
	<option value='https://whatever.scalzi.com/2014/12/'> December 2014 </option>
	<option value='https://whatever.scalzi.com/2014/11/'> November 2014 </option>
	<option value='https://whatever.scalzi.com/2014/10/'> October 2014 </option>
	<option value='https://whatever.scalzi.com/2014/09/'> September 2014 </option>
	<option value='https://whatever.scalzi.com/2014/08/'> August 2014 </option>
	<option value='https://whatever.scalzi.com/2014/07/'> July 2014 </option>
	<option value='https://whatever.scalzi.com/2014/06/'> June 2014 </option>
	<option value='https://whatever.scalzi.com/2014/05/'> May 2014 </option>
	<option value='https://whatever.scalzi.com/2014/04/'> April 2014 </option>
	<option value='https://whatever.scalzi.com/2014/03/'> March 2014 </option>
	<option value='https://whatever.scalzi.com/2014/02/'> February 2014 </option>
	<option value='https://whatever.scalzi.com/2014/01/'> January 2014 </option>
	<option value='https://whatever.scalzi.com/2013/12/'> December 2013 </option>
	<option value='https://whatever.scalzi.com/2013/11/'> November 2013 </option>
	<option value='https://whatever.scalzi.com/2013/10/'> October 2013 </option>
	<option value='https://whatever.scalzi.com/2013/09/'> September 2013 </option>
	<option value='https://whatever.scalzi.com/2013/08/'> August 2013 </option>
	<option value='https://whatever.scalzi.com/2013/07/'> July 2013 </option>
	<option value='https://whatever.scalzi.com/2013/06/'> June 2013 </option>
	<option value='https://whatever.scalzi.com/2013/05/'> May 2013 </option>
	<option value='https://whatever.scalzi.com/2013/04/'> April 2013 </option>
	<option value='https://whatever.scalzi.com/2013/03/'> March 2013 </option>
	<option value='https://whatever.scalzi.com/2013/02/'> February 2013 </option>
	<option value='https://whatever.scalzi.com/2013/01/'> January 2013 </option>
	<option value='https://whatever.scalzi.com/2012/12/'> December 2012 </option>
	<option value='https://whatever.scalzi.com/2012/11/'> November 2012 </option>
	<option value='https://whatever.scalzi.com/2012/10/'> October 2012 </option>
	<option value='https://whatever.scalzi.com/2012/09/'> September 2012 </option>
	<option value='https://whatever.scalzi.com/2012/08/'> August 2012 </option>
	<option value='https://whatever.scalzi.com/2012/07/'> July 2012 </option>
	<option value='https://whatever.scalzi.com/2012/06/'> June 2012 </option>
	<option value='https://whatever.scalzi.com/2012/05/'> May 2012 </option>
	<option value='https://whatever.scalzi.com/2012/04/'> April 2012 </option>
	<option value='https://whatever.scalzi.com/2012/03/'> March 2012 </option>
	<option value='https://whatever.scalzi.com/2012/02/'> February 2012 </option>
	<option value='https://whatever.scalzi.com/2012/01/'> January 2012 </option>
	<option value='https://whatever.scalzi.com/2011/12/'> December 2011 </option>
	<option value='https://whatever.scalzi.com/2011/11/'> November 2011 </option>
	<option value='https://whatever.scalzi.com/2011/10/'> October 2011 </option>
	<option value='https://whatever.scalzi.com/2011/09/'> September 2011 </option>
	<option value='https://whatever.scalzi.com/2011/08/'> August 2011 </option>
	<option value='https://whatever.scalzi.com/2011/07/'> July 2011 </option>
	<option value='https://whatever.scalzi.com/2011/06/'> June 2011 </option>
	<option value='https://whatever.scalzi.com/2011/05/'> May 2011 </option>
	<option value='https://whatever.scalzi.com/2011/04/'> April 2011 </option>
	<option value='https://whatever.scalzi.com/2011/03/'> March 2011 </option>
	<option value='https://whatever.scalzi.com/2011/02/'> February 2011 </option>
	<option value='https://whatever.scalzi.com/2011/01/'> January 2011 </option>
	<option value='https://whatever.scalzi.com/2010/12/'> December 2010 </option>
	<option value='https://whatever.scalzi.com/2010/11/'> November 2010 </option>
	<option value='https://whatever.scalzi.com/2010/10/'> October 2010 </option>
	<option value='https://whatever.scalzi.com/2010/09/'> September 2010 </option>
	<option value='https://whatever.scalzi.com/2010/08/'> August 2010 </option>
	<option value='https://whatever.scalzi.com/2010/07/'> July 2010 </option>
	<option value='https://whatever.scalzi.com/2010/06/'> June 2010 </option>
	<option value='https://whatever.scalzi.com/2010/05/'> May 2010 </option>
	<option value='https://whatever.scalzi.com/2010/04/'> April 2010 </option>
	<option value='https://whatever.scalzi.com/2010/03/'> March 2010 </option>
	<option value='https://whatever.scalzi.com/2010/02/'> February 2010 </option>
	<option value='https://whatever.scalzi.com/2010/01/'> January 2010 </option>
	<option value='https://whatever.scalzi.com/2009/12/'> December 2009 </option>
	<option value='https://whatever.scalzi.com/2009/11/'> November 2009 </option>
	<option value='https://whatever.scalzi.com/2009/10/'> October 2009 </option>
	<option value='https://whatever.scalzi.com/2009/09/'> September 2009 </option>
	<option value='https://whatever.scalzi.com/2009/08/'> August 2009 </option>
	<option value='https://whatever.scalzi.com/2009/07/'> July 2009 </option>
	<option value='https://whatever.scalzi.com/2009/06/'> June 2009 </option>
	<option value='https://whatever.scalzi.com/2009/05/'> May 2009 </option>
	<option value='https://whatever.scalzi.com/2009/04/'> April 2009 </option>
	<option value='https://whatever.scalzi.com/2009/03/'> March 2009 </option>
	<option value='https://whatever.scalzi.com/2009/02/'> February 2009 </option>
	<option value='https://whatever.scalzi.com/2009/01/'> January 2009 </option>
	<option value='https://whatever.scalzi.com/2008/12/'> December 2008 </option>
	<option value='https://whatever.scalzi.com/2008/11/'> November 2008 </option>
	<option value='https://whatever.scalzi.com/2008/10/'> October 2008 </option>
	<option value='https://whatever.scalzi.com/2008/09/'> September 2008 </option>
	<option value='https://whatever.scalzi.com/2008/08/'> August 2008 </option>
	<option value='https://whatever.scalzi.com/2008/07/'> July 2008 </option>
	<option value='https://whatever.scalzi.com/2008/06/'> June 2008 </option>
	<option value='https://whatever.scalzi.com/2008/05/'> May 2008 </option>
	<option value='https://whatever.scalzi.com/2008/04/'> April 2008 </option>
	<option value='https://whatever.scalzi.com/2008/03/'> March 2008 </option>
	<option value='https://whatever.scalzi.com/2008/02/'> February 2008 </option>
	<option value='https://whatever.scalzi.com/2008/01/'> January 2008 </option>
	<option value='https://whatever.scalzi.com/2007/12/'> December 2007 </option>
	<option value='https://whatever.scalzi.com/2007/11/'> November 2007 </option>
	<option value='https://whatever.scalzi.com/2007/10/'> October 2007 </option>
	<option value='https://whatever.scalzi.com/2007/09/'> September 2007 </option>
	<option value='https://whatever.scalzi.com/2007/07/'> July 2007 </option>
	<option value='https://whatever.scalzi.com/2007/06/'> June 2007 </option>
	<option value='https://whatever.scalzi.com/2007/05/'> May 2007 </option>
	<option value='https://whatever.scalzi.com/2007/04/'> April 2007 </option>
	<option value='https://whatever.scalzi.com/2007/03/'> March 2007 </option>
	<option value='https://whatever.scalzi.com/2007/02/'> February 2007 </option>
	<option value='https://whatever.scalzi.com/2007/01/'> January 2007 </option>
	<option value='https://whatever.scalzi.com/2006/12/'> December 2006 </option>
	<option value='https://whatever.scalzi.com/2006/11/'> November 2006 </option>
	<option value='https://whatever.scalzi.com/2006/10/'> October 2006 </option>
	<option value='https://whatever.scalzi.com/2006/09/'> September 2006 </option>
	<option value='https://whatever.scalzi.com/2006/08/'> August 2006 </option>
	<option value='https://whatever.scalzi.com/2006/07/'> July 2006 </option>
	<option value='https://whatever.scalzi.com/2006/06/'> June 2006 </option>
	<option value='https://whatever.scalzi.com/2006/05/'> May 2006 </option>
	<option value='https://whatever.scalzi.com/2006/04/'> April 2006 </option>
	<option value='https://whatever.scalzi.com/2006/03/'> March 2006 </option>
	<option value='https://whatever.scalzi.com/2006/02/'> February 2006 </option>
	<option value='https://whatever.scalzi.com/2006/01/'> January 2006 </option>
	<option value='https://whatever.scalzi.com/2005/12/'> December 2005 </option>
	<option value='https://whatever.scalzi.com/2005/11/'> November 2005 </option>
	<option value='https://whatever.scalzi.com/2005/10/'> October 2005 </option>
	<option value='https://whatever.scalzi.com/2005/09/'> September 2005 </option>
	<option value='https://whatever.scalzi.com/2005/08/'> August 2005 </option>
	<option value='https://whatever.scalzi.com/2005/07/'> July 2005 </option>
	<option value='https://whatever.scalzi.com/2005/06/'> June 2005 </option>
	<option value='https://whatever.scalzi.com/2005/05/'> May 2005 </option>
	<option value='https://whatever.scalzi.com/2005/04/'> April 2005 </option>
	<option value='https://whatever.scalzi.com/2005/03/'> March 2005 </option>
	<option value='https://whatever.scalzi.com/2005/02/'> February 2005 </option>
	<option value='https://whatever.scalzi.com/2005/01/'> January 2005 </option>
	<option value='https://whatever.scalzi.com/2004/12/'> December 2004 </option>
	<option value='https://whatever.scalzi.com/2004/11/'> November 2004 </option>
	<option value='https://whatever.scalzi.com/2004/10/'> October 2004 </option>
	<option value='https://whatever.scalzi.com/2004/09/'> September 2004 </option>
	<option value='https://whatever.scalzi.com/2004/08/'> August 2004 </option>
	<option value='https://whatever.scalzi.com/2004/07/'> July 2004 </option>
	<option value='https://whatever.scalzi.com/2004/06/'> June 2004 </option>
	<option value='https://whatever.scalzi.com/2004/05/'> May 2004 </option>
	<option value='https://whatever.scalzi.com/2004/04/'> April 2004 </option>
	<option value='https://whatever.scalzi.com/2004/03/'> March 2004 </option>
	<option value='https://whatever.scalzi.com/2004/02/'> February 2004 </option>
	<option value='https://whatever.scalzi.com/2004/01/'> January 2004 </option>
	<option value='https://whatever.scalzi.com/2003/12/'> December 2003 </option>
	<option value='https://whatever.scalzi.com/2003/11/'> November 2003 </option>
	<option value='https://whatever.scalzi.com/2003/10/'> October 2003 </option>
	<option value='https://whatever.scalzi.com/2003/09/'> September 2003 </option>
	<option value='https://whatever.scalzi.com/2003/08/'> August 2003 </option>
	<option value='https://whatever.scalzi.com/2003/07/'> July 2003 </option>
	<option value='https://whatever.scalzi.com/2003/06/'> June 2003 </option>
	<option value='https://whatever.scalzi.com/2003/05/'> May 2003 </option>
	<option value='https://whatever.scalzi.com/2003/04/'> April 2003 </option>
	<option value='https://whatever.scalzi.com/2003/03/'> March 2003 </option>
	<option value='https://whatever.scalzi.com/2003/02/'> February 2003 </option>
	<option value='https://whatever.scalzi.com/2003/01/'> January 2003 </option>
	<option value='https://whatever.scalzi.com/2002/12/'> December 2002 </option>
	<option value='https://whatever.scalzi.com/2002/11/'> November 2002 </option>
	<option value='https://whatever.scalzi.com/2002/10/'> October 2002 </option>
	<option value='https://whatever.scalzi.com/2002/09/'> September 2002 </option>
	<option value='https://whatever.scalzi.com/2002/08/'> August 2002 </option>
	<option value='https://whatever.scalzi.com/2002/06/'> June 2002 </option>
	<option value='https://whatever.scalzi.com/2002/04/'> April 2002 </option>
	<option value='https://whatever.scalzi.com/2002/03/'> March 2002 </option>

		</select>
		</aside><aside id="pages-2" class="widget widget_pages"><h2 class="widget-title">Administrivia</h2>		<ul>
			<li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John&nbsp;Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing&nbsp;Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John&nbsp;Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School&nbsp;Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy&nbsp;Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon&nbsp;Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative&nbsp;Sampler</a></li>
</ul>
</li>
		</ul>
			</aside><aside id="text-272772154" class="widget widget_text"><h2 class="widget-title">The Big Idea</h2>			<div class="textwidget"><p><img src="https://c1.staticflickr.com/1/404/32611372492_790f797f23_n.jpg" border="1"/></p>
<p><b>What's the Big Idea?</b> Authors explaining the the big ideas behind their latest works, in their own words. <a href="https://whatever.scalzi.com/category/big-idea/">See the latest Big Ideas!</a></p>
<p>Authors/Editors/Publicists: for information on how to participate, click <a href="https://whatever.scalzi.com/2013/09/07/big-idea-guidelines/">here.</a></p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Whatever Everyone Else is Saying</h2>				<ul id="recentcomments">
											<li class="recentcomments">
							DouginCA on <a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858644">A Thanksgiving Week Gift for You: &#8220;Automated Customer&nbsp;Service&#8221;</a>						</li>

												<li class="recentcomments">
							forgottenrat on <a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858643">A Thanksgiving Week Gift for You: &#8220;Automated Customer&nbsp;Service&#8221;</a>						</li>

												<li class="recentcomments">
							GiantPanda on <a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858642">A Thanksgiving Week Gift for You: &#8220;Automated Customer&nbsp;Service&#8221;</a>						</li>

												<li class="recentcomments">
							carolannie1949 on <a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858641">A Thanksgiving Week Gift for You: &#8220;Automated Customer&nbsp;Service&#8221;</a>						</li>

												<li class="recentcomments">
							Carolannie on <a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858640">A Thanksgiving Week Gift for You: &#8220;Automated Customer&nbsp;Service&#8221;</a>						</li>

												<li class="recentcomments">
							<a href='http://www.cabridges.com' rel='external nofollow' class='url'>C. A. Bridges</a> on <a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858639">A Thanksgiving Week Gift for You: &#8220;Automated Customer&nbsp;Service&#8221;</a>						</li>

												<li class="recentcomments">
							<a href='http://yoonhalee.com' rel='external nofollow' class='url'>Yoon Ha Lee</a> on <a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/#comment-858638">A Thanksgiving Week Gift for You: &#8220;Automated Customer&nbsp;Service&#8221;</a>						</li>

												<li class="recentcomments">
							M.A. on <a href="https://whatever.scalzi.com/2018/11/18/krissy-11-17-18/#comment-858637">Krissy, 11/17/18</a>						</li>

												<li class="recentcomments">
							TheMadLibrarian on <a href="https://whatever.scalzi.com/2018/11/18/krissy-11-17-18/#comment-858636">Krissy, 11/17/18</a>						</li>

												<li class="recentcomments">
							Steven Doyle on <a href="https://whatever.scalzi.com/2018/11/18/krissy-11-17-18/#comment-858635">Krissy, 11/17/18</a>						</li>

												<li class="recentcomments">
							russkirk on <a href="https://whatever.scalzi.com/2018/11/18/krissy-11-17-18/#comment-858632">Krissy, 11/17/18</a>						</li>

												<li class="recentcomments">
							Susan H. on <a href="https://whatever.scalzi.com/2018/11/18/krissy-11-17-18/#comment-858631">Krissy, 11/17/18</a>						</li>

												<li class="recentcomments">
							Stuart Herring on <a href="https://whatever.scalzi.com/2018/11/18/krissy-11-17-18/#comment-858630">Krissy, 11/17/18</a>						</li>

												<li class="recentcomments">
							Bo Lindbergh on <a href="https://whatever.scalzi.com/2018/11/18/krissy-11-17-18/#comment-858629">Krissy, 11/17/18</a>						</li>

												<li class="recentcomments">
							Greg Leon Guerrero on <a href="https://whatever.scalzi.com/2018/11/18/krissy-11-17-18/#comment-858628">Krissy, 11/17/18</a>						</li>

										</ul>
				</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Whatwitter</h2><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/scalzi" href="https://twitter.com/scalzi">My Tweets</a></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Whatever Just Happened</h2>		<ul>
											<li>
					<a href="https://whatever.scalzi.com/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/">A Thanksgiving Week Gift for You: &#8220;Automated Customer&nbsp;Service&#8221;</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2018/11/18/krissy-11-17-18/">Krissy, 11/17/18</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2018/11/16/new-books-and-arcs-11-16-18/">New Books and ARCs,&nbsp;11/16/18</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2018/11/16/the-big-idea-steve-nedvidek/">The Big Idea: Steve&nbsp;Nedvidek</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2018/11/15/what-a-difference-a-week-makes/">What a Difference a Week&nbsp;Makes</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2018/11/14/and-now-are-my-all-my-travels-ended-2018-edition/">And Now Are All My Travels Ended, 2018&nbsp;Edition</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2018/11/13/the-big-idea-nancy-kress-5/">The Big Idea: Nancy&nbsp;Kress</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2018/11/12/view-from-a-hotel-window-11-12-18-san-diego/">View From a Hotel Window, 11/12/18: San&nbsp;Diego</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2018/11/09/how-to-get-signed-and-personalized-books-from-me-for-the-holidays-2018/">How to Get Signed and Personalized Books From Me For the Holidays,&nbsp;2018</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2018/11/09/taking-pictures-with-the-pixel-3-some-thoughts/">Taking Pictures With the Pixel 3: Some&nbsp;Thoughts</a>
									</li>
					</ul>
		</aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://nextbandname.tumblr.com/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://nextbandname.tumblr.com/" title="In Which I, John Scalzi, Reveal The Name of My Next Band">The Name of My Next Band</a></h2><ul><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/180274616804' title=''>Scandinavian Forest Rake</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/180094102399' title=''>The Great New Jersey Huckleberry Pie Scalding of 1905</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/179932789264' title=''>Probably Apostles</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/179325293574' title='via Ryvenna Lewis'>Gift Vampire</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/178728140494' title=''>Plush Cenobite</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/178588426634' title=''>Knockoff Sybian</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/178487822579' title=''>Diatomaceous Mirth</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/178282306204' title='via Ursula Vernon'>The Uncharismatic Mammal Trust</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/177801327489' title=''>Scooter Medallions</a></li><li><a class='rsswidget' href='http://nextbandname.tumblr.com/post/177592024714' title='via Gwenda Bond'>Deadline Pants</a></li></ul></aside><aside id="text-272772155" class="widget widget_text"><h2 class="widget-title">Random Whatever</h2>			<div class="textwidget"><a href="https://whatever.scalzi.com/?random"><b>Click this link</b></a> -- and you'll be taken to a random Whatever entry in the archive. Which one will you get? Got me!</div>
		</aside><aside id="text-272772156" class="widget widget_text"><h2 class="widget-title">Scalzi Elsewhere on the Internet</h2>			<div class="textwidget"><a href="https://twitter.com/scalzi">Twitter</a>|<a href="https://www.facebook.com/scalzi">Facebook</a>|<a href="https://plus.google.com/+JohnScalziAuthor/posts">Google+</a><br /><a href="https://ello.co/scalzi">Ello</a>|<a href="https://www.goodreads.com/author/show/4763.John_Scalzi">Goodreads</a>|<a href="https://www.flickr.com/photos/scalzi/">Flickr</a></div>
		</aside><aside id="vip-powered-5" class="widget widget_vip_powered_wpcom"><a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=whatever.scalzi.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s2.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-dark-normal.png" width="209" height="56" alt="Powered by WordPress.com VIP" /></a></aside></div><!-- #secondary -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info small-part">
			<a href="http://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: Nucleare by <a target="_blank" href="http://crestaproject.com/" rel="designer">CrestaProject</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<a href="#top" class="to-top"><i class="fa fa-angle-up fa-lg"><span class="screen-reader-text">Back to top</span></i></a>
<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201847y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-6e101b867563a89105f92e2506329cc5">
	</div>
	<div class="grofile-hash-map-70c193ddc9956370b0f58b533e11ca7a">
	</div>
	<div class="grofile-hash-map-bfa87ee8c68637d1fb4a03c05e566226">
	</div>
	<div class="grofile-hash-map-bfa87ee8c68637d1fb4a03c05e566226">
	</div>
	<div class="grofile-hash-map-9075fa671ffdd99c3ba5dcf1897478ca">
	</div>
	<div class="grofile-hash-map-280c745ef96365ef3f16e06b81b26afc">
	</div>
	<div class="grofile-hash-map-ac91127d7b3f890323151b0c387efc21">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scalzi.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scalzi.wordpress.com\/wp-login.php?action=logout&_wpnonce=cbb13d4af1","homeURL":"https:\/\/whatever.scalzi.com\/","postID":"31478","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/whatever.scalzi.com\/2018\/11\/19\/a-thanksgiving-week-gift-for-you-automated-customer-service\/":31478};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2018/11/19/a-thanksgiving-week-gift-for-you-automated-customer-service/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpoaWJobmplYmmYBAHQdL1Q=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj9EOgjAMRX/IWcGo8cH4KWaOAt1GmawD/XvHgwnRxPDUJj3ntoUpKNOzIAvYCBWOZDA8tzZuYDHqkgo+NcQRPDmM8EiYsNVceRy+YWmxy0hId+BkPOoB5+xPvxbXIzVaqOeVQnQUlCd2qu5Niqqmf29YlKCNgxuxAZlIBAcl1GFO+Dlx4ZVqpDCvy0Vp1v4lZGIWrt2lOBTn4lTujzv7BlwQf6M='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/scalzi.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9EOgjAMRX/IMYSIvhg/xVRWsLAO0g6Nf+80IfJgDD61t+05Se19NPUQIoZoeTKjn1oKasExBXMBsQwaUVJnhhuKkEP9zLJON3a9IQrUvc4QhdpPL12XjOgI0CO/LYtgILjkhAdKloT/sUytQMRVYNot85L59l1PyhhNmeX2nJy2GYR/3I+DRtN4ILF6BaHQzjVBJz5ud0VRVXl52HdPhMWVcA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'21793','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'21793','v':'wpcom','tz':'-5','user_id':'0','post':'31478','subd':'scalzi'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=21793&v=wpcomvt&tz=-5&user_id=0&post=31478&subd=scalzi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhR1hwNl1menp1WklFK1I/eHF+WDliOStMUGxXWD09Ynh1My5KfGwuNHxtWjh+RXd2RGJ4VVt+VltoUFlFZXZidmtPX2VBWE1EUHBOX2d2ZDhFfmhsVi1FbjBSdlBrU3JHcHlYQ3pScmZ1PWZZNGZadlhBSTYtbGVVOHQ/P1N1eUtxN049dSZZNDlCVU5HME92OGZ0QWhueXRmZVV5UDU/cTZIcURVWGY5NFt3QjZqdG5DdDI0YVN+a2k5fixFJjVWUV1iWEdrfFdncCtwL1lDZGNSVkJmMUwsZmJjUnFEQzRUWzNaPTZZdS54eSZHJQ=='}]);
_stq.push([ 'clickTrackerInit', '21793', '31478' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 167 seconds ago
	generated in 0.172 seconds
	served from batcache in 0.002 seconds
	expires in 133 seconds
-->
