<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<title>And Now, Some More General Thoughts on the 2020 Election | Whatever</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<!-- IE Fix for HTML5 Tags -->
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/profile/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->

<link rel="pingback" href="https://whatever.scalzi.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Abril+Fatface:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header .site-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active #header .site-title a{font-weight:400;font-style:normal}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active #header .site-description{font-family:"Libre Baskerville",serif}.wf-active #navigation{font-family:"Libre Baskerville",serif}.wf-active .post-date{font-family:"Libre Baskerville",serif}.wf-active .pagination{font-family:"Libre Baskerville",serif}.wf-active .widget_recent_comments table{font-family:"Libre Baskerville",serif}.wf-active #s{font-family:"Libre Baskerville",serif}.wf-active .sidebar #searchsubmit{font-family:"Libre Baskerville",serif}.wf-active .footer{font-family:"Libre Baskerville",serif}.wf-active #comments #respond input#submit, .wf-active #nextLink a, .wf-active #prevLink a, .wf-active #searchsubmit, .wf-active #submit, .wf-active .btn, .wf-active .more-link, .wf-active .reply a, .wf-active a.button, .wf-active form input[type='submit']{font-family:"Libre Baskerville",serif}.wf-active #author, .wf-active #email, .wf-active #url{font-family:"Libre Baskerville",serif}.wf-active #comment{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link{font-family:"Libre Baskerville",serif}.wf-active table{font-family:"Libre Baskerville",serif}.wf-active #infinite-footer .container{font-family:"Libre Baskerville",serif}.wf-active #infinite-footer .container{font-family:"Libre Baskerville",serif}.wf-active h1{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h5{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .headline{font-style:normal;font-weight:400}.wf-active .headline-small{font-style:normal;font-weight:400}.wf-active .headline-archive{font-style:normal;font-weight:400}.wf-active .headline-slide{font-style:normal;font-weight:400}.wf-active .title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .headline a, .wf-active .headline-small a{font-weight:400;font-style:normal}.wf-active #comments-title{font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="lBU8Zf_zA-zCjVtQuDERq77KCiVHy55PzrXYqkvM57Q" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=whatever.scalzi.com&amp;id=21793&amp;t=1604898461&amp;back=https%3A%2F%2Fwhatever.scalzi.com%2F2020%2F11%2F08%2Fand-now-some-more-general-thoughts-on-the-2020-election%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//scalzi.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Feed" href="https://whatever.scalzi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Comments Feed" href="https://whatever.scalzi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; And Now, Some More General Thoughts on the 2020&nbsp;Election Comments Feed" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-49449"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVj9EOgjAMRX/IMtFo8MH4LWwUrK7bQkeQv7cIbyZEX9rm5pzc1IwJKDg/NCjGiZiGJBvro3uCJ9vX/WQkTx4LplAosDNquBgyhmx4gOSHjoK6sUfNOdV5JhgbqtEjK7aljdR0mJfq5YaMr20laQ1Ym3oUAZ1MA0O+a5d8eUtsVkp3bMnj+tI/MHC09Lsz/9MqAvWIEvnj3fhani7VudwfD9XjDUGejjQ=?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='profile-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800,800italic,700italic,600italic,400italic,300italic|Merriweather:400,700,300,900|Pacifico&#038;subset=latin,latin-ext,latin,latin-ext,latin' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGkTn5oP4LV3J0kralKbD37dDHzaUPeUeuOcSeGXjJFVMFeJsMs8UkgKhGBZna5C0ATOxDeXoVA/wXy04slCLBK21wj0pi9bPNKi3ZZG/d89SccFy+41kCz9S9RhRwV+AWEbLS+ER76fu1vfXbjgPzzcg2WJV?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj0EKwjAQRS9kDVJS3IhrL+Be20kzocnEzKTi7Z1KV9JFYeAv/nsfxrxzg6mf6gBsgt6rQvmscQx8MAr0lASSLH0mlgjMjxE22khPnKCpDEWBJDrt6J8TD7pgcoGINWqSU2nRPc1Qbj9qv8Q1Q3HIfr+yfudQ7jiwetd4OVl7bm3X2TZ8AaLJZzg='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scalzi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/" />
<link rel='shortlink' href='https://wp.me/p5Fv-9t4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhatever.scalzi.com%2F2020%2F11%2F08%2Fand-now-some-more-general-thoughts-on-the-2020-election%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhatever.scalzi.com%2F2020%2F11%2F08%2Fand-now-some-more-general-thoughts-on-the-2020-election%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/67c4968aace8d5d0b78e2bf6b2e2a060?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/67c4968aace8d5d0b78e2bf6b2e2a060?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/67c4968aace8d5d0b78e2bf6b2e2a060?s=114" />
<link rel='openid.server' href='https://whatever.scalzi.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whatever.scalzi.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whatever.scalzi.com/osd.xml" title="Whatever" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Whatever" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="EARLY DAYS OF A BETTER NATION" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whatever.scalzi.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/67c4968aace8d5d0b78e2bf6b2e2a060?s=16" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<meta property="og:site_name" content="Whatever" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/" />
<meta property="og:title" content="And Now, Some More General Thoughts on the 2020&nbsp;Election" />
<meta property="og:description" content="Earlier today I wrote a long piece about white supremacy and the 2020 election, which is here if you want to see it, but in case you&#039;re wondering if I had any other thoughts about the election, here are some of them, in no particular order. 1. I am fucking relieved. In part because for&hellip;" />
<meta property="article:published_time" content="2020-11-08T22:25:13+00:00" />
<meta property="article:modified_time" content="2020-11-09T03:06:33+00:00" />
<meta property="article:author" content="https://whatever.scalzi.com/author/scalzi/" />
<link rel="amphtml" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/amp/"><style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5Fv&#038;cscache=6&#038;csrev=359" />
		
</head>

<body class="post-template-default single single-post postid-36398 single-format-standard custom-background customizer-styles-applied profile-singular profile-right-sidebar profile-sidebar-active profile-relative-text highlander-enabled highlander-light custom-colors">

<!-- BEGIN #wrap -->
<div id="wrap">

	<!-- BEGIN #header -->
	<div id="header"  style="background-image: url('https://scalzi.files.wordpress.com/2020/07/49304796186_e1d45b2fbe_k.jpg');">

		<!-- BEGIN .row -->
		<div class="row">
			
							<div id="masthead">
					<h1 class="site-title"><span><a href="https://whatever.scalzi.com/" title="Whatever" rel="home">Whatever</a></span></h1>
					<h2 class="site-description">EARLY DAYS OF A BETTER NATION</h2>
				</div>
			
		<!-- END .row -->
		</div>

		<!-- BEGIN #navigation -->
		<nav id="navigation" class="navigation-main " role="navigation">

			<span class="menu-toggle">Menu</span>

			<div class="menu"><ul>
<li ><a href="https://whatever.scalzi.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John&nbsp;Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing&nbsp;Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John&nbsp;Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Story Ideas, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School&nbsp;Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy&nbsp;Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon&nbsp;Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative&nbsp;Sampler</a></li>
</ul>
</li>
</ul></div>

		</nav><!-- END #navigation -->

		
	<!-- END #header -->
	</div>

<!-- BEGIN .container -->
<div class="container">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .eight columns -->
		<div class="eight columns">
	        <!-- BEGIN .postarea -->
<div class="postarea">

	
	<h1 class="headline text-center">And Now, Some More General Thoughts on the 2020&nbsp;Election</h1>

	
	<div style="width: 1034px" class="wp-caption alignnone"><img style="border:1px solid #000000;" src="https://live.staticflickr.com/65535/50579934927_4533cabdf7_b.jpg" alt="Picture of Trump with the words " width="1024" height="683" /><p class="wp-caption-text">Original photo by Gage Skidmore, used under Creative Commons license.</p></div>
<p><strong><img class="alignright" style="border:1px solid #000000;" src="https://live.staticflickr.com/65535/50248722866_70dbbc3a20_n.jpg" alt="John Scalzi" width="167" height="251" />Earlier today I wrote a long piece about white supremacy and the 2020 election,</strong> which is <a href="https://whatever.scalzi.com/2020/11/08/the-sound-of-a-landslide-not-happening/">here</a> if you want to see it, but in case you&#8217;re wondering if I had any other thoughts about the election, here are some of them, in no particular order.</p>
<p><strong>1.</strong> I am <em>fucking</em> relieved. In part because for a few days there the election looked closer than it would turn out to be, and if there&#8217;s one thing I know about the GOP, it&#8217;s that you never let the election get close, because then they are more than happy to steal it. Tuesday night it looked stealable, and I was trying to get my head in a place where I had to live another four years in a country with a corrupt dimwit bigot as president. I avoided most news and social media on Wednesday and Thursday, on the basis that if something genuinely bad happened, someone would probably text me.</p>
<p>Friday tipped Pennsylvania over and given where the outstanding ballots were still coming in from, and who they would likely to be for, I began to feel, well, <em>better</em>. And then after that, it was just waiting for the inevitable, which finally came on Saturday. Trump lost! He&#8217;s a loser! Biden won! He&#8217;s not a loser!</p>
<p>I thought when the official word came down that Biden had won it that I might cry. I did not, in part because the whole thing was extended over several days, and basically my psyche got to have some time to deal with the idea that Biden would actually win this thing. I did choke the hell up at several moments, however. In a larger, existential sense, the joy of not having to deal with Trump after January 20 is immense. And I am, let&#8217;s remember, a well-off cis, het white man. I cannot even <em>fathom</em> how relieved someone who is not white or cis or het feels right now.</p>
<p>This election is not the end of things, it&#8217;s just the beginning, and things will get harder, especially if Mitch McConnell is not punted as Senate Majority Leader. But I think it&#8217;s okay for the moment to be relieved. For four years, at least, we won&#8217;t have a president who is a real live grifting toxic piece of shit, and we won&#8217;t have all his grifting toxic piece of shit cronies to deal with, either. I will <em>take</em> that, thank you.</p>
<p><strong>2.</strong> Related to this, while my previous post was a bit of a downer in terms of how many US citizens voted for Trump, in fact, I&#8217;m reasonably happy about events. Hey! 75 million people voted for Biden! That&#8217;s a majority of voters! And that&#8217;s likely to grow, both in raw numbers and percentages, as votes continue to be counted. This is a larger gap between voter numbers than Clinton got over Trump (remember: Trump lost the popular vote &#8212; most voters didn&#8217;t want him as president). I think the current estimate is that Biden will wind up with 306 electoral votes, which in a nice bit of irony is the number of electoral votes Trump got the last time around. Suck it, Trump! Biden got all your electoral votes <em>and</em> the popular vote!</p>
<p>More than that, these folks voted <em>en masse</em> &#8212; in the largest turnout, percentage-wise, in a century &#8212; despite active and real-time suppression of the vote by the GOP. The GOP wasn&#8217;t even pretending to be subtle about it this time around: You don&#8217;t fucking argue that one ballot drop-off location is sufficient for a county of four and a half million people, as the governor of Texas did, with a straight face. And of course there was Trump and his toadies, screaming about &#8220;legal votes,&#8221; i.e., the votes that were for <em>him</em>, not for Biden. And, well, one, <em>fuck</em> them, and two, given the election results, lots of the people who voted for Biden apparently voted for Republican senators and representatives on the same ballot, so one wonders how the GOP is going to square this with any more logic than &#8220;all votes for the GOP are inherently valid; all votes for anyone else are inherently not.&#8221; Which brings us back to point one: Fuck them.</p>
<p>It doesn&#8217;t appear that this particular election was notably plagued by voter fraud, any more than any other election ever is. There&#8217;s not an election fraud issue in the United States, it&#8217;s just the dog whistle that the GOP uses do it doesn&#8217;t have to explicitly say &#8220;we&#8217;re disenfranchising people who aren&#8217;t white.&#8221; Their problem this year, such as it is, is that the president and all his cronies are movie villains; they monologued well in advance what they were planning to do. Which, fortunately, gave the rest of us time to prepare, by voting early enough that ballots got in no matter how much the Trump administration slowed down the mail, by voting early in person, and by understanding that the <em>entire</em> GOP platform this year was &#8220;Keep People From Voting.&#8221; <a href="https://whatever.scalzi.com/2020/10/06/family-early-voting-time/">As I said on the day I cast my ballot, early and in person:</a> Fuck you, I voted. There were literally millions of other people who said the same thing. And we won!</p>
<p><strong>3.</strong> With that said, for the second presidential election cycle in a row, polls seemed awfully skewed and inaccurate, not regarding the national popular vote, but in the state and local races. Polls suggested that a number of Democratic senatorial candidates were up, and above the margin of error, and then on election day these candidates lost their elections by significant percentages. In both 2016 and 2020, polls seemed to offer, for lack of a better term, a &#8220;blue mirage,&#8221; where the Democratic support seemed stronger than it actually was.</p>
<p>Why? Got me, I&#8217;m not a pollster. But it&#8217;s a very real thing. The Biden campaign told its people to act and work like they were behind in the polls, and warned its voters not to become complacent. This was very wise! If the Democrats had ever let up, we might be looking at a very different presidential election result. The electoral college favors the GOP enough that a Democrat has to outperform in the popular vote to win, and sometimes even that is not enough: See 2000 and 2016.</p>
<p>(Yes, we should retire the electoral college, and yes, in a perfect world the president would be elected by popular vote with ranked choice. We don&#8217;t live in that world right now.)</p>
<p>I tried myself not to get too complacent regarding polls, but I still was surprised at how the Democrats underperformed in the senate races. Going forward my new plan is to simply subtract 5 points from the Democrat for any senate poll I see, and at least a couple points off any presidential poll. Seems a reasonable coping strategy.</p>
<p>In the meantime, remember that at this point control of the Senate is still up for grabs, due to the senatorial runoff elections in Georgia, which will happen in January. If you&#8217;re a Democrat, you might want to, you know, <em>donate</em> to those races (and vote in them, if you&#8217;re in Georgia).</p>
<p><strong>4.</strong> As of this writing, Trump has not conceded the election and plans a series of legal challenges to it, which is unsurprising because he&#8217;s petulant fucking child who stomps his feet when he doesn&#8217;t get his way, <em>waaaaaaaah</em>. I don&#8217;t expect him to ever concede the election in any meaningful sense; at the very least he&#8217;ll whine and complain and gripe how it was stolen from him, which is a lie and is now a thing every news outlet will note, because he lost fair and square and the transition machinery is already in process. It doesn&#8217;t <em>matter</em> if he concedes; it&#8217;s not legally required and Biden will be the next president happen no matter how much he stomps his feet (unless he resigns and lets Pence have a couple of weeks in the big chair. Which would be amusing. And then Biden would still be president on January 20). But it&#8217;s certainly a reminder that he&#8217;s a petty and truculent waste of protein, and that to him losing is literally the worst thing that could ever happen to him.</p>
<p>It&#8217;s not &#8212; check with the New York State Attorney General about that, she&#8217;s got some plans to harsh his mellow starting at 12:01pm on January 20th &#8212; but I don&#8217;t <em>mind</em> if he feels that way. He deserves all the misery he heaps upon himself.</p>
<p><strong>5.</strong> It took about 15 minutes from the race being called for Biden for conservatives and GOPers to start demanding that Democrats reach across the aisle to them, and Biden, because he&#8217;s Biden, has said nice anodyne things about wanting to be the president for <em>all</em> Americans, not just the ones who voted for him. It&#8217;s a pretty sentiment that I vaguely approve of in theory but as a practical matter think is&#8230; naive as things stand.</p>
<p>Why? Because, look: The modern GOP is a goddamned shithole of money-grubbing white supremacy whose entire political strategy is &#8220;fuck you, you get <em>nothing</em>,&#8221; and which sees conciliatory acts by the Democrats as a sign of weakness. If every time you reach across the aisle someone stabs you through the hand, you eventually stop reaching, or you&#8217;re a fool. I don&#8217;t <em>mind</em> if Biden makes some conciliatory gestures, or puts a couple of Republicans into his cabinet, or whatever. He&#8217;s a chummy guy and he&#8217;s old and thinks the relationships he had in the Senate 20 years ago still matter. And maybe he&#8217;s right! Maybe he can move whatever dessicated husk of a soul that resides in Mitch McConnell to cooperate on something. But I sincerely fucking <em>doubt</em> it, and I think he damn well better have a Plan B for after the first time that doesn&#8217;t work, which I expect will be, roughly, 12:02pm, January 20th, 2021.</p>
<p><strong>6.</strong> By the same token, everyone saying that people who voted for Biden should be nice to the Trump voters&#8217; tender feelings at the moment should maybe take a seat. As I noted in a tweet yesterday:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Trump supporters, if you are coming over here to complain to me that Biden voters are being mean today, I&#39;m going to reply with the following picture and then mute and/or block you. I know this won&#39;t stop you. I just want to make sure you understand the process. <a href="https://t.co/i60siY9Y8W">pic.twitter.com/i60siY9Y8W</a></p>
<p>&mdash; John Scalzi (@scalzi) <a href="https://twitter.com/scalzi/status/1325127224828301312?ref_src=twsrc%5Etfw">November 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Let&#8217;s not pretend that quite a few of the people who voted for Trump in 2016 and 2020 spent the last four years reveling in the fact that, since their idol was a raging bigoted asshole, they got to be a raging bigoted asshole as well. Four years of open racist bullshit, of science denial that contributed to the deaths of hundreds of thousands, of loud homophobia and transphobia and sexism, of morally plastic &#8220;Christianity&#8221; and of, yes, seeing &#8220;fuck your feelings&#8221; as a moral trump card, pun absolutely intended. <em>I don&#8217;t have to care what you think, the big toddler I helped put into the White House said I don&#8217;t have to. </em></p>
<p>Then, the instant that big toddler <em>loses</em>, the people who they&#8217;ve spent four years screaming <em>Fuck Your Feelings</em> at, whose rights they&#8217;ve ignored and tried to curtail, who they&#8217;ve openly been bigoted toward, have to, what? Welcome them back into the fold with soothing, comforting hugs? Pretend the last four years didn&#8217;t happen? Accept as ground rules for moral behavior things that not only did Trump supporters not accept for themselves, but spent four years <em>celebrating</em> that they were released from? Those <em>Fuck Your Feelings</em> t-shirts didn&#8217;t come out of nowhere. There was a <em>market</em> for them. Trump supporters <em>wanted</em> them. Why? Because <em>fuck you</em>, that&#8217;s why.</p>
<p>We are all Americans, and we all have to work to live together. But let me suggest that at the moment, there are some people who will need to work a little <em>harder</em> at it, and, surprise, it&#8217;s <em>not</em> the people who have been having &#8220;fuck your feelings&#8221; hurled at them for four years. If you&#8217;re a Trump supporter and you don&#8217;t think it&#8217;s <em>fair</em> that you might have to do some work here, well, honey, that&#8217;s your privilege showing, and as much as you <em>hate</em> it when other people point that out, it&#8217;s a hard fucking fact. It&#8217;s totally fair you have to put in a little more work to meet in the middle when you spent the last four years running as far from the middle as you could possibly get.</p>
<p>So get to it! You can do it! I believe in you!</p>
<p><strong>7.</strong> Here&#8217;s what I wrote yesterday on Twitter about where we are at the moment:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Can&#39;t speak for anyone else, but let me say what today feels like to me:</p>
<p>It feels like a fever breaking.</p>
<p>It doesn&#39;t mean we&#39;re well yet.</p>
<p>It doesn&#39;t mean we can&#39;t relapse if we don&#39;t take care.</p>
<p>It means that the worst is over, and if we take care, we can heal.</p>
<p>And get better.</p>
<p>&mdash; John Scalzi (@scalzi) <a href="https://twitter.com/scalzi/status/1325141355761336322?ref_src=twsrc%5Etfw">November 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Yes, I do actually mean it. Trump is a virus and he infected our body politic, a body that the GOP spent four decades lowering its immune system so that it could receive just the sort moral and political sickness that Trump personifies. And it worked! We got very sick, and we&#8217;re very sick still.</p>
<p>But it turns out our antibodies were stronger than suspected. We rallied despite the best efforts of the virus. And now we have the opportunity to get better. It&#8217;s not a done deal; the GOP is still out there trying to get us sick again, and our viral load is still regrettably high. But now, at least, there is a chance to rout it and get our body politic healthy again. That works for me, today.</p>
<p>&#8212; JS</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36398" class="share-twitter sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36398" class="share-facebook sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36398" class="share-linkedin sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36398" class="share-pinterest sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>
	
	<!-- BEGIN .postmeta -->
	<div class="postmeta">

		<!-- BEGIN .meta-text -->
		<p class="meta-text">

			<i class="icon-reorder"></i> Category: <a href="https://whatever.scalzi.com/category/uncategorized/" rel="category tag">Uncategorized</a> &nbsp; &nbsp;

			
		<!-- END .meta-text -->
		</p>

	<!-- END .postmeta -->
	</div>

	<div class="post-navigation">
		<div class="previous-post">&larr; <a href="https://whatever.scalzi.com/2020/11/08/the-sound-of-a-landslide-not-happening/" rel="prev">The Sound of a Landslide Not&nbsp;Happening</a></div>
		<div class="next-post"><a href="https://whatever.scalzi.com/2020/11/08/because-i-dont-want-everything-on-here-today-to-be-about-politics/" rel="next">Because I Don&#8217;t Want Everything On Here Today To Be About&nbsp;Politics</a> &rarr;</div>
	</div><!-- .post-navigation -->

	
<div id="comments" class="comments-wrapper">

	
	
			<h3 id="comments-title">
			50 Comments on &ldquo;And Now, Some More General Thoughts on the 2020&nbsp;Election&rdquo;		</h3>

		
		<ol class="commentlist">
						<li class="comment byuser comment-author-scalzi bypostauthor even thread-even depth-1 highlander-comment" id="li-comment-885834">

				<article id="comment-885834" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='https://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885834"><time pubdate datetime="2020-11-08T17:26:21-05:00">November 8, 2020, 5:26 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Once again: Political post, mallet is out, play nice with each other, and be aware that I have my BINGO cards ready and if you fill up too many spots, out your comment will go.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-nicoleandmaggie odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885841">

				<article id="comment-885841" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/9f19e41bc1bec472e36c5adc5fc7a607?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://nicoleandmaggie.wordpress.com' rel='external nofollow ugc' class='url'>nicoleandmaggie</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885841"><time pubdate datetime="2020-11-08T17:40:16-05:00">November 8, 2020, 5:40 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Amen</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-steveboyett even thread-even depth-1 highlander-comment" id="li-comment-885844">

				<article id="comment-885844" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/f0795df14606a607088b94effcb1987b?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://www.steveboy.com' rel='external nofollow ugc' class='url'>steveboyett</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885844"><time pubdate datetime="2020-11-08T17:46:52-05:00">November 8, 2020, 5:46 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>It&#8217;s more than an issue of political differences and horrific opportunism. Trump and his administration commited <i>crimes.</i> Emoluments and violating the Hatch Act are among the least of them. They enriched themselves at the public trough thorugh nepotism, insider trading, and outright fraud (PPP and PPE). As documentation becomes available it&#8217;s very possible we&#8217;ll find evidence of national security violations, if not outright treason (have we forgotten about Russia?).</p>
<p>So of <i>course</i> they want Dems to be reasonable and reconcile. Because a party of vertebrates would investigate, prosecute, and punish.</p>
<p>It&#8217;s possible to pursue justice without rancor. I vote we do that.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885847">

				<article id="comment-885847" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/47f0ec8b75cf5ba245ccb04c2c1874bd?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Greybeard</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885847"><time pubdate datetime="2020-11-08T17:50:33-05:00">November 8, 2020, 5:50 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I&#8217;ve heard a few folks say things like &#8220;We should just let Trump slink away quietly, not worry about prosecuting him&#8221;. I fear that to do so would just mean we get to deal with him and his grifter spawn in four years (or more like two, the way things go with campaigning). Prosecute him, and them, while the iron is hot. The cultists are already butthurt; they&#8217;ll continue to be no matter what. No reason to care about them, to be blunt.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885848">

				<article id="comment-885848" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/c844c88852e5657e45a1c062ac4f789f?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Steve C.</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885848"><time pubdate datetime="2020-11-08T17:52:06-05:00">November 8, 2020, 5:52 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>WRT polling, I think we&#8217;re going to have to get used to them not being so accurate. People do not want to answer the phone.  </p>
<p>Summed up here:</p>
<blockquote class='twitter-tweet'><p>This is &#128293; from @<a href="https://twitter.com/TimHarford">TimHarford</a> channeling @<a href="https://twitter.com/StatModeling">StatModeling</a> in the @<a href="https://twitter.com/ft">ft</a> on why polls leave us not just with uncertainties bu&#8230; <a href="https://twitter.com/i/web/status/1325084953059577857"> twitter.com/i/web/status/1…</a>&mdash; <br />Roger Pielke Jr. (@RogerPielkeJr) <a href='http://twitter.com/#!/RogerPielkeJr/status/1325084953059577857' data-datetime='2020-11-07T14:37:26+00:00'>November 07, 2020</a></p></blockquote>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-isabelcooper odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885849">

				<article id="comment-885849" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/fb27e0235c928605aea77f79fd1b55e1?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://isabelcooper.wordpress.com' rel='external nofollow ugc' class='url'>isabelcooper</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885849"><time pubdate datetime="2020-11-08T17:52:59-05:00">November 8, 2020, 5:52 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Yes! </p>
<p>I think Biden&#8217;s speech was what he needed to say in an acceptance speech at this moment, and I hope that he&#8217;s actually smarter than to expect decency out of the GOP, and/or that Harris is smarter than that and will clue him in. (Not that the classes actually line up, but for every We All Have Good In Us Paladin in your party, you need a rogue who will be in flanking position with a shiv for the moment that the enemy starts shit.)</p>
<p>Also, which I&#8217;ve said elsewhere? &#8220;We have to live together,&#8221; does not mean we have to like each other. It doesn&#8217;t mean we have to not *loathe* each other, and the people saying it does have clearly never lived in an apartment building or had either a large extended family or an office job. There are people who I hate, whose misfortune I relish with every fiber of my being, and who nonetheless I&#8217;m capable of co-existing with.</p>
<p>It&#8217;s easy. You have a civil discussion about TPS reports, or you pass a comment or two about the weather at the holiday party you have to attend*, or you nod at each other in the hallway. Then you go out or get on social media with the people you actually like, and all your friends hear about Brittle New Hampshire Girl, or Chad from Sales, or Aunt Susan, or whoever. </p>
<p>Cordial hate is sustainable. Trust me: I&#8217;m from New England.</p>
<p>* I don&#8217;t support inviting assholes and bigots to parties if you have the choice, though.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885850">

				<article id="comment-885850" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/c3d776ed69c24a286bc17929ce79f2c1?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Colonel Snuggledorf</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885850"><time pubdate datetime="2020-11-08T17:53:52-05:00">November 8, 2020, 5:53 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Well said as always.  The comment &#8220;our viral load is still regrettably high&#8221; is particularly apt, and unfortunately absolutely correct.  </p>
<p>I am in my mid 60s.  I honestly don&#8217;t expect to live long enough to see this country reach a place that I could say unreservedly that I am proud to live in.  I&#8217;m not sure it&#8217;ll happen even after I shuffle off this mortal coil, but I know it won&#8217;t happen in whatever number of years I&#8217;ve got left.  And unfortunately, any country that I&#8217;d be proud to call home doesn&#8217;t need or want a 60-something immigrant at this point.  So I&#8217;m stuck.  </p>
<p>I&#8217;ll keep preaching.  I&#8217;ll keep fighting.  But I&#8217;m tired, and I&#8217;ve already been doing this for a long, long, long time with no real effect.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885851">

				<article id="comment-885851" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/01255fd0a025bcd5c39216698b60ac60?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Isobel Standridge</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885851"><time pubdate datetime="2020-11-08T17:54:43-05:00">November 8, 2020, 5:54 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I would really like to see all of the name calling and people bashing dry up and go away.  I am so tired of bigoted old white women screaming at and calling the police on people of color, especially young ones.  That politeness ship has probably sailed and sunk in the harbor mouth but I can hope.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885852">

				<article id="comment-885852" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/6185ff66134c85067d70c66bb43bbc2c?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Buzz79</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885852"><time pubdate datetime="2020-11-08T17:57:30-05:00">November 8, 2020, 5:57 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I&#8217;ve been wanting to say something to my conservative &#8220;Christian&#8221; relatives but I&#8217;ve pretty much talked myself out of it in the interests of family harmony. However, I will post it here. </p>
<p>The last four years have been a test of whether you actually believed and practiced the Christianity that you profess. And if you supported Trump and his open bigotry and cruelty, you flunked. In the future I won&#8217;t give one tiny little fuck about anything you say about morality or values or faith. If you wanted to know how you would have reacted to living in Germany under Hitler, now you know &#8211; you would have cheered and given the Nazi salute. You had better hope you are right about being forgiven for your sins because you have a lot of them to be forgiven for. </p>
<p>Other than that I&#8217;m not bitter at all.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885854">

				<article id="comment-885854" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/576df0cc5864693541c3e5376826ea3d?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Steve ish</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885854"><time pubdate datetime="2020-11-08T18:01:08-05:00">November 8, 2020, 6:01 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Yes, great, and Trump deserved to lose.  Let&#8217;s not be complacent about Biden though.  His Senate record was a nightmare of delusions.  He often voted with those same Republicans.  This is always going to be an every four year ordeal of picking the least worst candidate, because the two party system does not respect your choices.  Anyway, don&#8217;t let the door hit you on your fat ass Cheeto.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885855">

				<article id="comment-885855" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/f234a934f97042c35c9591ef7b58f30b?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='https://theweavingone.com' rel='external nofollow ugc' class='url'>Patricia M</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885855"><time pubdate datetime="2020-11-08T18:03:57-05:00">November 8, 2020, 6:03 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Atonement is an old-fashioned term, but one that I believe is appropriate. I think Trump and most of his political appointees should be in jail. I believe his followers who gleefully drank as much of the Kool-Aid as they could get their hands on need to take an honest look in the mirror and accept that they were following a cretinous, bigoted, sociopath, and were happy to do so because ‘hey, we got ours!’</p>
<p>I have never understood the mindset of people who could only be happy when someone else was made miserable in the process, but there were an awful lot of happy Trump followers who really loved standing on top of someone they ground into the dirt. It will be difficult for me to forgive and I don’t feel an obligation to so until they are actually repentant.</p>
<p>I should not be asked to do the work in this relationship. Many commentators online are equating it to an abusive relationship and in many ways it is. We are being asked to forgive and then accept the next punch down.</p>
<p>I won’t do it.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885857">

				<article id="comment-885857" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/49cc4ca918db9a6f2e425e5c81da6c7f?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Saruby</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885857"><time pubdate datetime="2020-11-08T18:09:58-05:00">November 8, 2020, 6:09 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I am tired of hate and anger and “my rights are more important than yours”. I am not naive. I know this will not go away without real work. What gives me hope is that in the end demographics will out. White people in this country have been at negative population growth for a couple of generations now. People of color have not. Younger white people are less likely to share the overt racism of their parents. </p>
<p>On the other hand, social media breeds contempt for others. It is designed to be a place to vent your rage at the unfairness if the world in short memes. And it becomes self-validating because people choose to associate with like-minded people. Trump may be gone. Trumpism will take a long time to die.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885858">

				<article id="comment-885858" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/824de3bda36ec53e6c8d09f7b806ad09?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">FL Transplant</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885858"><time pubdate datetime="2020-11-08T18:10:40-05:00">November 8, 2020, 6:10 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Biden will have a junkyard dog on a leash he will be threatening to let loose&#8211;the AOC/Bernie wing of the D Party. “You aren’t willing to work towards a compromise solution? Fine. I’ll get one within my Party alone. But it’s going to be a whole lot more to the left than one you work with us on, and I’ll be implementing it unilaterally the same way my predecessor did&#8211;you were comfortable with that approach, right? Still don’t want to play nicely?&#8221;</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-russdk odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885859">

				<article id="comment-885859" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/e4d4d21c836e07517298adf936a6192f?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://kludge236578867.wordpress.com' rel='external nofollow ugc' class='url'>russdk</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885859"><time pubdate datetime="2020-11-08T18:11:42-05:00">November 8, 2020, 6:11 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I actually used the Last 538 polls to make my own Electoral collage Map and did exactly a 5 point swing for the GOP in every race.  This pessimistic map still gave Biden a win with PA, NM, NV going blue.  MN, WI, and MI were comfortably blue.  279 to 259 for Biden.  </p>
<p>Still too damn close.  White supremacy and racism is still too strong in the US for my liking, and it will take reforms like brining back the fairness docturine to Cable and the internet to change it</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-gwangung even thread-even depth-1 highlander-comment" id="li-comment-885860">

				<article id="comment-885860" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/82883fac130cb61e9c4041aa1098d29d?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">gwangung</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885860"><time pubdate datetime="2020-11-08T18:13:06-05:00">November 8, 2020, 6:13 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>One thing I&#8217;ll throw in here is that a factor (minor? major? not clear yet) is that the pandemic hurt Democratic outreach. Ds took the pandemic seriously and didn&#8217;t do in-person outreach. A lot of Republicans DID do the personal outreach, and that may have helped their GOTV.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-empressonclinton odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885861">

				<article id="comment-885861" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/726a169f82579b6f4754de8b70077813?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='https://moviecrashcourse.com/' rel='external nofollow ugc' class='url'>KWadsworth</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885861"><time pubdate datetime="2020-11-08T18:24:53-05:00">November 8, 2020, 6:24 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>&#8220;check with the New York State Attorney General about that, she’s got some plans to harsh his mellow starting at 12:01pm on January 20th&#8221;</p>
<p>Before Tish James was the NY State Attorney General, she was my city council representative, and she KICKED ASS.</p>
<p>When I learned it was her who was going to be going after the Trump Inc. brand, the Trump Org, and the like, I started buying the popcorn.  Come January 20th I will start popping it, and I will settle in to watch, WITH GLEE.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885863">

				<article id="comment-885863" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/f26ed8be0826704cc2dd349d2a899cae?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='https://curiousfictions.com/authors/695-manuel-royal' rel='external nofollow ugc' class='url'>Manuel Royal</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885863"><time pubdate datetime="2020-11-08T18:27:05-05:00">November 8, 2020, 6:27 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Like every writer I know, my brain&#8217;s been kinda messed up the past few years.  Hard to focus.  Now it feels like the rats eating their own tails in a blind maze in my mind have been released to frolic in the sun.  I think I can write again.</p>
<p>There is a nightmare scenario I&#8217;m trying to keep out of my mind.  That I&#8217;m afraid to say out loud.</p>
<p>Imagine that, after days or weeks, of us feeling better, and the whole world accepting President-Elect Joe Biden, the Fascists squatting in the White House manage to get a case in front of the Supreme Court, and the horrific new appointees in that once-esteemed body rip the election away from the people and hand it to the shitgibbon.</p>
<p>No transition.  No change (not for the better, anyway).  No hope.  An orgy of gloating, all restraints on their behavior gone.</p>
<p>Civil war.</p>
<p>I won&#8217;t breathe easy until President Biden is safely in office.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885864">

				<article id="comment-885864" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/0b2c4a5a6129b33dbd335ec13435f3c3?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://linuxmafia.com/~rick/' rel='external nofollow ugc' class='url'>Rick Moen</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885864"><time pubdate datetime="2020-11-08T18:27:29-05:00">November 8, 2020, 6:27 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>As a reminder, the Toddler-in-Chief did <em>not</em> get 306 Electoral College votes.  Yes, that many were pledged to <strike>Трамп/Пенс</strike> Trump/Pence, but, come the day, two Texas Electors couldn&#8217;t quite stomach carrying out their oaths, so they voted for John Kasich and Ron Paul, instead.  So, <strike>Трамп/Пенс</strike>&#8216;s Trump&#8217;s 2016 vote was actually <em>304</em>.</p>
<p>One of those Texans couldn&#8217;t stomach <strike>Пенс</strike> Pence, either, and voted for Carly Fiorina for VP, instead (ergo, 305 votes total).  Thus, the Toddler was actually outvoted in the Electoral College by his scary Dominionist henchman.</p>
<p>And, one bit of trivia I consider delicious:  Assuming <strike>Трамп</strike> Trump squeaks through in North Carolina, and that Georgia lands in the Democratic column as expected, this means the Toddler&#8217;s tally of 229 will only barely top Hilary Clinton&#8217;s 227 (net of three Elector defections) in 2016.</p>
<p>Of course, it&#8217;s 2020, so none of this is immune to last minute crazy plot twists.  Maybe three GOP Electors will vote for Stacy Abrams.  All bets are off.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-brucearthurs even thread-even depth-1 highlander-comment" id="li-comment-885865">

				<article id="comment-885865" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/3011d5758c55076e839d682660fa548b?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">brucearthurs</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885865"><time pubdate datetime="2020-11-08T18:31:11-05:00">November 8, 2020, 6:31 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>What Steve C posted re the overwhelming non-response rate for polls.</p>
<p>Every damn poll results should include how many people were contacted, how many people responded, AND how many people were unwilling to participate.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-uleaguehub odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885867">

				<article id="comment-885867" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/0570626bddf5af0765dbed8970e35626?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://gravatar.com/uleaguehub' rel='external nofollow ugc' class='url'>uleaguehub</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885867"><time pubdate datetime="2020-11-08T18:32:12-05:00">November 8, 2020, 6:32 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>On the polling thing:  I lost count of the daily number of times I picked up the phone to 2.4 seconds of silence followed by a &#8220;click&#8221; telling me the recorded interaction was about to start, and I hung up before the first word of the recording. But I&#8217;m sure a good many of them were polls.</p>
<p>I have a fixed policy:  You want something from me?  Even an opinion?  Fine, but you have to actually provide a HUMAN BEING with a job, and give them a script that a) asks for me by name (even if they risk misprounouncing it- I&#8217;m used to that), and then tells me who they are and on whose behalf they are calling, and then tells me what they want from me, and gives me the option of saying yes or no.</p>
<p>I&#8217;m surprisingly likely to say &#8220;Okay&#8221; if those requirements are met. But if I hear 2.4 seconds of silence, followed by a click or an obviously recorded voice saying something stupid like &#8220;Oh, hi, sorry, I wasn&#8217;t sure you were there&#8221; (oh, come on&#8230; your auto-script writer can do better), well, then FUCK you, you don&#8217;t want it bad enough.</p>
<p>And I don&#8217;t think my attitude is all that unique, really. And I think it IS symptomatic of an electorate that has less and less respect for being treated like a box to check when my vote is at stake.</p>
<p>Yes, going back to human-to-human polling would be costly as hell. That would mean there would be fewer polls.</p>
<p>Not necessarily a bad thing.</p>
<p>It&#8217;s also symptomatic of a larger disrespect for the humanity of voters, customers, constituents, donors, or anyone else a powerful entity decides they want something from. Which is symptomatic of&#8230; oh, hell, I&#8217;m sure you know where I&#8217;m going here.</p>
<p>How we treat people pretty much determines how they&#8217;re going to regard us.</p>
<p>I am consistently amazed at how easily the powerful forget this.</p>
<p>The enablers of Weehands McNodick love him because he VALIDATES them. They may on some subconscious level suspect that they are shitty human beings, but bringing that knowledge to the surface and dealing with it requires more resilience and maturity than they have. So anyone who pushes on that sore spot will get hated. Anyone who says &#8220;You&#8217;re not a shitty human being! I agree with you! You&#8217;re like me!&#8221; is going to get eternal loyalty.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-silbey even thread-even depth-1 highlander-comment" id="li-comment-885868">

				<article id="comment-885868" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/81671a8eec71d5100cc1016ae8f7cada?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://gravatar.com/silbey' rel='external nofollow ugc' class='url'>DAVID</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885868"><time pubdate datetime="2020-11-08T18:33:09-05:00">November 8, 2020, 6:33 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Uh, Rick, you&#8217;re aware that five Clinton electors decided not to vote for her, right?</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885869">

				<article id="comment-885869" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/a57ad68e9a34d0c05b9d3f2f6df1eb7e?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Max Sardonicus</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885869"><time pubdate datetime="2020-11-08T18:36:09-05:00">November 8, 2020, 6:36 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Flustercluck doesn&#8217;t begin to describe the most contested election outcome in American history.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885870">

				<article id="comment-885870" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/0af13a80def7e40f8a1a17daeb06d0f7?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Susan</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885870"><time pubdate datetime="2020-11-08T18:40:10-05:00">November 8, 2020, 6:40 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>One small thing I’m happy about: while watching Biden and Harris speak last night, I realized how incredibly glad I am to hear their complete grammatically correct sentences. It has been like having a small rock in my shoe for four plus years, hearing the word salad coming out of Trump’s mouth. Granted, it’s only a small rock on top of being regularly gut punched by the sheer cruelty of what came out of Trump’s mouth. But that rock was there Every Single Day.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-scalzi bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885871">

				<article id="comment-885871" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='https://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885871"><time pubdate datetime="2020-11-08T18:40:29-05:00">November 8, 2020, 6:40 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Max Sardonicus:</p>
<p>You are correct, <a href="https://en.wikipedia.org/wiki/1876_United_States_presidential_election" rel="nofollow ugc">the 1876 election was a real nightmare</a>. Tilden wuz robbed!</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885872">

				<article id="comment-885872" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/efa7d04831ca42b3b18d660f3043db3f?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='https://irontongue.blogspot.com/' rel='external nofollow ugc' class='url'>Lisa R Hirsch</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885872"><time pubdate datetime="2020-11-08T18:45:23-05:00">November 8, 2020, 6:45 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Regarding point 5, we know how well being conciliatory and trying to play nice with the GOP worked for Barack Obama. Biden should too. I&#8217;m really fine with a potential strategy like giving Pat Toomey, who plans to retire from the Senate, a nice ambassadorship, so that the Democratic Gov. of PA can appoint a Democrat. I&#8217;m also okay with pork in Maine and Alaska for votes from Sen. Concerned and Sen. Murk. But the Democrats need to be prepared to play hardball with the Senate GOP.</p>
<p>Regarding polling, there will be plenty to read about what happened. There&#8217;s already an article up at electoral-vote.com. It&#8217;s the first item in yesterday&#8217;s Saturday Q&amp;A: <a href="https://www.electoral-vote.com/evp2020/Pres/Maps/Nov07.html#item-2" rel="nofollow ugc">https://www.electoral-vote.com/evp2020/Pres/Maps/Nov07.html#item-2</a></p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885874">

				<article id="comment-885874" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/f46fabaebc86380e531d45d0fd12a660?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Ron Beilke</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885874"><time pubdate datetime="2020-11-08T18:49:03-05:00">November 8, 2020, 6:49 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Unfortunately, I don&#8217;t have much hope Biden will be able to get control of the pandemic, because the republicans would much rather see this country endure more physical and financial ruin than see a democratic administration get a handle on things. As much as they can, they will block every effort.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-mendur even thread-even depth-1 highlander-comment" id="li-comment-885875">

				<article id="comment-885875" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/e936c46ef79bcdbad295dd0a019455bc?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">James Mendur</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885875"><time pubdate datetime="2020-11-08T18:52:27-05:00">November 8, 2020, 6:52 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I always assume at least 5% and sometimes closer to 10% is under-counted for the a****** option. And not just &#8220;margin of error&#8221; but the &#8220;I don&#8217;t want to look bad&#8221; effect.</p>
<p>You want to vote for Trump for whatever reason but he&#8217;s a p****-grabber, says racist things, etc. Then a pollster asks who you&#8217;re going to vote for. And you&#8217;re embarrassed that you&#8217;re voting for him. So you lie to the pollster. You either say &#8220;Biden&#8221; or you say &#8220;Undecided.&#8221;</p>
<p>It was the same thing with Brexit. It was the England-First vs. the &#8220;don&#8217;t be racist&#8221; fight. And the polls were very close, so I figured a bunch of pro-Brexit folks were lying and said anti-Brexit because they didn&#8217;t want the pollsters to think they were racist. And Brexit won by a narrow margin.</p>
<p>Polls are still useful. We just have to learn how to read them better and assume the a******* are lying.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-diretaco odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885876">

				<article id="comment-885876" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/da9f435c82e76594f54192e6fc4b9785?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://diretaco.wordpress.com' rel='external nofollow ugc' class='url'>Dire Taco</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885876"><time pubdate datetime="2020-11-08T18:55:33-05:00">November 8, 2020, 6:55 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I should have read this piece before commenting on the other one, because #2 sums up my main feelings on this race exactly. They tried their hardest to steal the election, and still lost.</p>
<p>And while Biden straight up scared me in the primaries with his bullshit about reaching across the aisle, Harris as his VP and Warren and Sanders (and reportedly AOC) as advisors makes me downright gleeful. Biden&#8217;s *listening* to the progressive wing of the Dems. I think America likes progressive policies and politicians more than the Dems want to believe, and certainly more than Fox and the GOP want us to believe.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885877">

				<article id="comment-885877" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/0b2c4a5a6129b33dbd335ec13435f3c3?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://linuxmafia.com/~rick/' rel='external nofollow ugc' class='url'>Rick Moen</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885877"><time pubdate datetime="2020-11-08T18:59:12-05:00">November 8, 2020, 6:59 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>@DAVID:  I already mentioned those Elector defections in passing.  The tally of 227 was net of those.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885880">

				<article id="comment-885880" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/f1f92527fc714a929dda47e866442dd7?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Cary</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885880"><time pubdate datetime="2020-11-08T19:30:58-05:00">November 8, 2020, 7:30 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>The last four years have been a bit like watching back-to-back dashcam footage of car crashes in slow-mo. &#8220;No.. surely he wouldn&#8217;t&#8230;. urrr&#8230; it looks like he&#8217;s going to&#8230; arrr&#8230; that&#8217;s awful&#8230;. eek&#8230; that&#8217;s got to hurt&#8230; hhmm&#8230; surely no one could survive that?&#8230; blimey&#8230; I can&#8217;t believe he managed to walk away from that without a scratch&#8230;&#8221;.</p>
<p>It has been a tense nail-biting week watching the results come in, and an incredible relief when the results tipped unambiguously for Biden. </p>
<p>Being a Brit, living in the UK, the actions of Trump have been somewhat peripheral, but no one is immune from the impact the US has on the world stage &#8211; climate change, trade wars, international relations.</p>
<p>We have our own delusional populist blond bomb-proof idiot on a mission to destroy our nation. It&#8217;s been clear that our guy has been taking notes from your chap, deploying moves from his runbook. I hope our muppet is paying careful attention to what comes after the fall from grace &#8211; perhaps he&#8217;ll be nudged into better behaviour by watching what happens to Trump once he becomes an ordinary citizen again.</p>
<p>I can&#8217;t imagine how bad it has been for you all, living through the Trump years. Things can only get better (fingers crossed)&#8230; <a href="https://www.youtube.com/watch?v=UwWfE4DAyao" rel="nofollow ugc">https://www.youtube.com/watch?v=UwWfE4DAyao</a></p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885881">

				<article id="comment-885881" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/a57ad68e9a34d0c05b9d3f2f6df1eb7e?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Max Sardonicus</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885881"><time pubdate datetime="2020-11-08T19:31:47-05:00">November 8, 2020, 7:31 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Election of 1876. Results were contested in four states: OR, FL, LA, and SC.</p>
<p>Election of 2020. Results are being contested in NV, AZ, MI, WI, PA, NC, and GA. </p>
<p>Now Jay Sekulow tells us that the Trump Campaign may demand manual recounts in up to 30 states because Dominion&#8217;s tabulation software glitched in MI. </p>
<p>Tilden could not be reached for comment.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-mezzaterra odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885882">

				<article id="comment-885882" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/8e8540b348982ad1051f13b2e65d74f4?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://mezzaterra.wordpress.com' rel='external nofollow ugc' class='url'>mezzaterra</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885882"><time pubdate datetime="2020-11-08T19:34:43-05:00">November 8, 2020, 7:34 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>We have already &#8220;let them slink away&#8221; too many times. Pardon for Nixon, Pardons for Iran-Contra. Obama and Holder breaking International Law (and US law, as treaties are incorporated) by &#8220;looking forward, not back&#8221; and letting torturers just move on. No more. All of this lead to trump and his criminal coterie. It must stop.</p>
<p>If Obama and Holder and the regulatory agencies had put just a few criminal bankers in jail we might not have had trump. If the vile torturers in the Bush administration had been brought to account we likely would not have had the blatant violations of the trump enablers.</p>
<p>What we allow them to do without consequence they will do again. They will take it as the new boundary of what is acceptable and go even further.</p>
<p>Appalled by children in cages, rape and sickness in detention facilities? Don&#8217;t paint the cages and put up posters about inmate rights. Fire the perpetrators and charge them criminally.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-scalzi bypostauthor even thread-even depth-1 highlander-comment" id="li-comment-885883">

				<article id="comment-885883" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='https://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885883"><time pubdate datetime="2020-11-08T19:36:50-05:00">November 8, 2020, 7:36 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Max Sardonicus:</p>
<p>Oh, honey. No. </p>
<p>(Also, <a href="https://lawandcrime.com/awkward/georgia-judge-throws-out-trump-campaign-lawsuit-that-produced-exactly-zero-evidence-of-fraud/" rel="nofollow ugc">you can scratch GA off that list already</a>. Because that lawsuit was bullshit, as, one suspects, <a href="https://lawandcrime.com/politics/legal-battles-over-election-less-about-changing-result-more-about-giving-trump-off-ramp-report/" rel="nofollow ugc">most of these lawsuits will be</a>.)</p>
<p>Go wander off, now.</p>
<p>Also, inasmuch as this is a sock puppet account, you go into moderation from now on.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885885">

				<article id="comment-885885" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/4d1c9b25ffbda9ecee37a320db6e91ee?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://seanessay.com' rel='external nofollow ugc' class='url'>Sean Crawford</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885885"><time pubdate datetime="2020-11-08T20:08:46-05:00">November 8, 2020, 8:08 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>You said we should retire the electoral college. Unfortunately, this could mean retiring the two party system. </p>
<p>Problem: While U.S. citizens are world famous for being unembarrassed about being ignorant about the rest of the world&#8230; what if for this they weren&#8217;t? What if they looked east at New Zealand, Australia and Japan, North to Canada, west to the republic of Ireland, to the UK and Western Europe and suddenly went, &#8220;Woah, we&#8217;re a minority of one! No one else has a two party system!&#8221; </p>
<p>(Then again, those same nations all have socialized medicine, and few in the U.S. could give a care, at least not until the Obama presidency, maybe)</p>
<p>Then what? Human nature means that Americans would swiftly replace their embarrassment with words like proudly distinct, unique and real American. So I don&#8217;t imagine the college being dismantled.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-starbird2005 even thread-even depth-1 highlander-comment" id="li-comment-885886">

				<article id="comment-885886" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/b70b13c98ff3dbdd21c26fd52be9e992?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://www.physicstoday.org' rel='external nofollow ugc' class='url'>starbird2005</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885886"><time pubdate datetime="2020-11-08T20:16:03-05:00">November 8, 2020, 8:16 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I really hope I&#8217;m not going to hear about how Biden should pardon Trump and his officials because of &#8216;unity&#8217;. They should face the consequences of their actions.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885887">

				<article id="comment-885887" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/acd7d8f11d09b7ebefdb9d0fee4954d2?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">warhuhwhatisitgoodfor</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885887"><time pubdate datetime="2020-11-08T20:27:27-05:00">November 8, 2020, 8:27 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Dear Dems. The gop has declared war on you. You dont have to declare war back. But maybe dont sacrifice every fucking principle and strategic advantage trying to make nice to a group that would gladly kill you if they could get away with it.</p>
<p>No. Seriously. They want to kill you.</p>
<p><a href="https://www.usnews.com/news/best-states/arkansas/articles/2020-11-08/arkansas-police-chief-resigns-after-threatening-democrats" rel="nofollow ugc">https://www.usnews.com/news/best-states/arkansas/articles/2020-11-08/arkansas-police-chief-resigns-after-threatening-democrats</a></p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885888">

				<article id="comment-885888" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/5082341b66aef7ef459a5b4699d42b62?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Shaun</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885888"><time pubdate datetime="2020-11-08T20:37:36-05:00">November 8, 2020, 8:37 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Your first point concerns me, because it sounds too much like the rhetoric that Trump is currently spewing.</p>
<p>The simple fact is, no American federal election has ever been stolen; saying that someone will steal one ultimately just leads to undermining faith in the process, and the process is predicated on faith.</p>
<p>You might have been referring to the 2000 election, but that wasn&#8217;t stolen. No more than any election that has the electoral votes go differently than the popular vote. In the end, that was a case of the rules ended up favouring one side, but it could have favoured the other! The decision there, together with the short timeframe, gave the election to Bush. In truth, it was pretty much a dead tie and either result would have been fair.</p>
<p>My point though, is that accusations of stealing an election need to be very judiciously meted out.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885890">

				<article id="comment-885890" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/2912f755816d23fc3860a7416e85a0ec?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Kaysper</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885890"><time pubdate datetime="2020-11-08T20:38:21-05:00">November 8, 2020, 8:38 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Sometimes when my November 3rd Depression (and yeah, it was that bad I had to give it a name) threatens to rise up again, I like to remind myself of a local issue from my state; the reintroduction of gray wolves.</p>
<p>And then I remember that, as of today on a state level, gray wolves in got 1,495,523 votes in their favor, while the Orange Overlord received 1,335,253.  Knowing that the Orange Overlord was outvoted by a pack of wolves makes me feel a little bit better, and ready to keep the fight going.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-scalzi bypostauthor even thread-even depth-1 highlander-comment" id="li-comment-885891">

				<article id="comment-885891" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='https://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885891"><time pubdate datetime="2020-11-08T20:39:30-05:00">November 8, 2020, 8:39 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Shaun:</p>
<p>&#8220;The simple fact is, no American federal election has ever been stolen&#8221;</p>
<p>I mean (waves at Trump) it&#8217;s not for lack of current trying.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-stephenfromottawa odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885892">

				<article id="comment-885892" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/a574d322d643a95ad8e8786055a2dd34?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://gravatar.com/stephenfromottawa' rel='external nofollow ugc' class='url'>stephenfromottawa</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885892"><time pubdate datetime="2020-11-08T20:48:21-05:00">November 8, 2020, 8:48 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Maybe I’m just a nervous nellie, and I’m not an American so my gut feelings about developments there may be way off, but I keep seeing reports about how all kinds of prominent Republicans are claiming they won’t accept the results, it’s going to the courts etc., and I worry that the thing isn’t over and they’ll just keep escalating until it all gets seriously bad in some way.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-gbweissgmailcom even thread-even depth-1 highlander-comment" id="li-comment-885894">

				<article id="comment-885894" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/a6338c4a5ac8d31f28c8d24ac6281230?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://maltaaveptadotorg.wordpress.com' rel='external nofollow ugc' class='url'>Gail</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885894"><time pubdate datetime="2020-11-08T20:55:38-05:00">November 8, 2020, 8:55 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I had that discussion with friend last night who advocated healing. I advocate NY bringing the hammer down as hard as humanly possible on Trump and everything connected to him. I cannot wait for the jailing and destruction of Trump&#8217;s tax fraud scaffolding to start falling.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885896">

				<article id="comment-885896" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/137e0fce66ff45740e0363db7b898565?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://theheratik.net/' rel='external nofollow ugc' class='url'>Nik_the_heratik</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885896"><time pubdate datetime="2020-11-08T21:11:12-05:00">November 8, 2020, 9:11 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>It&#8217;s sort of a weird feeling no longer having to think about how f-ed up an entire branch of the government is and what I personally should try and do about it. I&#8217;m a little frustrated that the jockeying between the left and the center-left seems to have started before the dust has even settled, but that&#8217;s probably more about how plugged in I have been with politics these last few years than anything else.</p>
<p>What finally called the election for me was Georgia flipping (even if it wasn&#8217;t completely certain to stay that way). It just felt like the Republicans were losing the entire thing because that was their Pickett&#8217;s charge. There&#8217;s been so much work done to get us this far and there&#8217;s more work ahead, but at least we know we can fix some of this stuff if we keep going. And that&#8217;s a hopeful feeling.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885898">

				<article id="comment-885898" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/7406ae224602e540929ec4c9b58fa105?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Chris Shorb</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885898"><time pubdate datetime="2020-11-08T21:21:41-05:00">November 8, 2020, 9:21 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>This one about a certain toddler not wanting to give up his toy &#8211; well it&#8217;s been going around.</p>
<div class="embed-vimeo"><iframe title="Trump Tantrum" src="https://player.vimeo.com/video/310806985?dnt=1&amp;app_id=122963" width="639" height="359" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885900">

				<article id="comment-885900" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/8928c192e6fd68374815d29c111bbbaa?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://foxessa-foxhome.blogspot.com/' rel='external nofollow ugc' class='url'>Foxessa</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885900"><time pubdate datetime="2020-11-08T21:26:06-05:00">November 8, 2020, 9:26 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>What makes me weep every time it comes back in mind, is not just Dem voters and blue regions of the USA rejoiced yesterday, but the whole world (with exceptions like Russia) rejoiced. The weep part?  Even in the ICE internment camps, the incarcerated attempted to celebrate and rejoice the end of the worst abuse we white people have ever experienced in this country.</p>
<p>We have so much work to do. So very much, and we can&#8217;t even begin to repair only the destructions he and his have wreaked.  We still have nearly 400 years of racism to fight, and 400 years can&#8217;t be repaired even in 60 decades &#8212; ask the white activists on the confederate Eastern Shore of Maryland where Frederick Douglass and Harriet Tubman and their families were subjected to casual but intentional abuse, physical and emotional every time they were just in the physical presence of white person. Plus, you know, time and time and time again, when needed, African Americans have pulled it for the Dems, and then the Dems forget about them.  A person doesn&#8217;t forget that kind of betrayal in even 50 years unless for at least a century it is seen that change of such treatment has become part of the system, a system for change.</p>
<p>But, like another commentator posted above, I will not live to see it.  In the meantime I&#8217;m not even sure I&#8217;ll survive this tsunami of covid.  We did before, but there is so much more of it now, due to the deliberate choices shoggoth and his sorts have made.</p>
<p>I still don&#8217;t understand if its genetic or something else, but why in a group at least 30% are rabid about the need to hurt and abuse and humiliate with immunity and impunity at least 2 or 3 OTHER groups.  That&#8217;s what we&#8217;re up against.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885901">

				<article id="comment-885901" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://i0.wp.com/abs.twimg.com/sticky/default_profile_images/default_profile_normal.png?resize=48%2C48' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='http://twitter.com/DMOPalmer' rel='external nofollow ugc' class='url'>David Palmer (@DMOPalmer)</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885901"><time pubdate datetime="2020-11-08T21:32:26-05:00">November 8, 2020, 9:32 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Look at the Republicans who stop kissing Trump’s ass.<br />
Those are the hypocrites.</p>
<p>Look at the Republicans who continue to kiss Trump’s ass.<br />
Those are the ones who just like the taste.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885904">

				<article id="comment-885904" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://1.gravatar.com/avatar/4e8c30c81c74b803dd957255017bdab2?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">KC</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885904"><time pubdate datetime="2020-11-08T21:41:57-05:00">November 8, 2020, 9:41 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I think being a president for All Americans should *definitely* include things like trying to help all states rather than ignoring catastrophes in or inciting violence in the states which have leadership on the &#8220;opposite side&#8221; or which will reliably vote &#8220;against&#8221; you &#8211; disaster relief should not be a &#8220;who flatters me most effectively&#8221; thing but a basic &#8220;this is part of our job, no favors, no penalizing&#8221; part of the presidency. </p>
<p>But in terms of unwarranted compromise and/or pardoning or not prosecuting serious crimes done by people who are proud of doing them: NOPE.  It&#8217;s better for All Americans that our criminal justice system *work* and be as fully applied to the big-shots as to the &#8220;unimportant&#8221; people.</p>
<p>(that said, I haven&#8217;t watched any of the speeches; I sincerely hope he hasn&#8217;t indicated anything about ignoring crimes or letting people get away with whatever they bully their way into.)</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885905">

				<article id="comment-885905" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/94e26ef3b71edd9929130e4c2012205d?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='https://kane-magus.dreamwidth.org/' rel='external nofollow ugc' class='url'>Kane Magus</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885905"><time pubdate datetime="2020-11-08T21:46:43-05:00">November 8, 2020, 9:46 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I don&#8217;t think Trump is the virus that&#8217;s infecting American politics. I think Trump is merely the most egregious symptom of the virus infecting American politics. So&#8230; if Trump himself isn&#8217;t the virus, then what is?</p>
<p>Could be all the RWNJ &#8220;news&#8221; &#8220;sources&#8221; (aka blatant lie-spewing machines) like FOX News, Breitbart, OAN, etc. which are the sole &#8220;sources&#8221; of &#8220;news&#8221; for far too many people (including Trump himself).</p>
<p>Or it could be the innate racism, sexism, homophobia, transphobia, aporophobia, xenophobia and all the other -isms and -phobias afflicting those people (again, including Trump), such that they willingly and militantly poison themselves with those RWNJ &#8220;news&#8221; &#8220;sources&#8221; (and, of course, willingly vote for a putz like Trump) in the first place.</p>
<p>Or it could be the fact that guys like Mitch McConnell are still in office, continually touted by the aforementioned &#8220;news&#8221; &#8220;sources&#8221; and continually elected and reelected by the aforementioned people brainwashed by those &#8220;news&#8221; &#8220;sources.&#8221; Because if asinine shitgibbons like McConnell hadn&#8217;t been there, cooler/smarter/less brazenly evil heads would have prevailed and Trump would have been impeached (and, more importantly, convicted and removed from office) years ago.</p>
<p>Those things are all inextricably linked and they all feed on each other, though, so not sure what&#8217;s the source of the virus rather than just another symptom. In any case, those things have been problems for far longer than Trump has been a major player in politics (and for far longer than whatever shenanigans Russia has been getting into lately involving American politics, though that&#8217;s still a problem all its own, too), those things will remain problems long after Trump is out of the White House (and, hopefully sooner rather than later, rotting in a prison cell for the rest of his life), and those are the problems that must be dealt with and solved, somehow, if we&#8217;re to have any hope of properly repairing our country.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885907">

				<article id="comment-885907" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/86aae6a84be833f86f9e5645d1e3e672?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">Jaws</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885907"><time pubdate datetime="2020-11-08T21:55:28-05:00">November 8, 2020, 9:55 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I must disagree with something in the original post above.</p>
<p>&#8220;It doesn’t appear that this particular election was notably plagued by voter fraud, any more than any other election ever is. There’s not an election fraud issue in the United States, it’s just the dog whistle that the GOP uses do it doesn’t have to explicitly say &#8216;we’re disenfranchising people who aren’t white.'&#8221;</p>
<p>Under UN standards, organized voter suppression <b>is</b> &#8220;election fraud.&#8221; (Just ask any UN election observer who served in Yugoslavia in the 1990s.) So, unfortunately, we&#8217;ve got that problem, just like all of the &#8220;emerging democracies&#8221; in what Our Dear Leader referred to as &#8220;sh*thole countries.&#8221; The GOP has succeeded in distinguishing types of election fraud and making one of them smirkingly virtuous, that&#8217;s all.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-885908">

				<article id="comment-885908" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://0.gravatar.com/avatar/35bf4468cdd0972783a78fc30909e81a?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name">J R in WV</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885908"><time pubdate datetime="2020-11-08T22:03:21-05:00">November 8, 2020, 10:03 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Anyone who voted for or who supports Trump in any way whatsoever is a despicable fascist. John, thanks for your articles on the election, they are really on point, I sometimes agree with on every item, like this. </p>
<p>Shaun, if you think no election has ever been stolen in this nation, I  would remind you of the facts that women were NOT ALLOWED TO VOTE for centuries, and BLACK PEOPLE ARE OBSTRUCTED IN THEIR EXERCISE OF THE VOTE still today. So Fuck your nativist nonsense. Elections were stolen for decades including in 2000, 2004, and 2016 &#8212; and they are still working on stealing this election.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-scalzi bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-885909">

				<article id="comment-885909" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://2.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /><span class="comment-name"><a href='https://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885909"><time pubdate datetime="2020-11-08T22:07:38-05:00">November 8, 2020, 10:07 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Comments off for the night. Will be back on in the morning. Sleep well!</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
		</ol>

		
		
	
</div><!-- #comments -->

	<div class="clear"></div>

	
<!-- END .postarea -->
</div>		</div><!-- END .eight columns -->

		<!-- BEGIN .four columns -->
		<div class="four columns">
			
<div class="sidebar">

	<div id="text-272772153" class="widget widget_text"><h6 class="title widget-title">WHATEVER</h6>			<div class="textwidget"><p><img src="https://c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg" border="1" /><br />
Taunting the tauntable since 1998<br />
John Scalzi, proprietor &#8211; JS<br />
Athena Scalzi, editor/writer -AMS<br />
<a href="https://whatever.scalzi.com/2012/01/01/station-identification-whatever/">About the site</a></p>
</div>
		</div><div id="search-4" class="widget widget_search"><h6 class="title widget-title">Search Whatever</h6><form method="get" id="searchform" action="https://whatever.scalzi.com//" >
						<label for="s">Search</label>
					<div><input type="text" value="Search Site" name="s" id="s"  onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/><input type="submit" id="searchsubmit" value="Go" />
						</div>
					</form></div><div id="calendar-2" class="widget widget_calendar"><h6 class="title widget-title">Whatever Days</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://whatever.scalzi.com/2020/11/01/" aria-label="Posts published on November 1, 2020">1</a></td><td><a href="https://whatever.scalzi.com/2020/11/02/" aria-label="Posts published on November 2, 2020">2</a></td><td><a href="https://whatever.scalzi.com/2020/11/03/" aria-label="Posts published on November 3, 2020">3</a></td><td><a href="https://whatever.scalzi.com/2020/11/04/" aria-label="Posts published on November 4, 2020">4</a></td><td><a href="https://whatever.scalzi.com/2020/11/05/" aria-label="Posts published on November 5, 2020">5</a></td><td><a href="https://whatever.scalzi.com/2020/11/06/" aria-label="Posts published on November 6, 2020">6</a></td><td><a href="https://whatever.scalzi.com/2020/11/07/" aria-label="Posts published on November 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="https://whatever.scalzi.com/2020/11/08/" aria-label="Posts published on November 8, 2020">8</a></td><td id="today">9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://whatever.scalzi.com/2020/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div id="archives-2" class="widget widget_archive"><h6 class="title widget-title">Whatarchives</h6>		<label class="screen-reader-text" for="archives-dropdown-2">Whatarchives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whatever.scalzi.com/2020/11/'> November 2020 </option>
	<option value='https://whatever.scalzi.com/2020/10/'> October 2020 </option>
	<option value='https://whatever.scalzi.com/2020/09/'> September 2020 </option>
	<option value='https://whatever.scalzi.com/2020/08/'> August 2020 </option>
	<option value='https://whatever.scalzi.com/2020/07/'> July 2020 </option>
	<option value='https://whatever.scalzi.com/2020/06/'> June 2020 </option>
	<option value='https://whatever.scalzi.com/2020/05/'> May 2020 </option>
	<option value='https://whatever.scalzi.com/2020/04/'> April 2020 </option>
	<option value='https://whatever.scalzi.com/2020/03/'> March 2020 </option>
	<option value='https://whatever.scalzi.com/2020/02/'> February 2020 </option>
	<option value='https://whatever.scalzi.com/2020/01/'> January 2020 </option>
	<option value='https://whatever.scalzi.com/2019/12/'> December 2019 </option>
	<option value='https://whatever.scalzi.com/2019/11/'> November 2019 </option>
	<option value='https://whatever.scalzi.com/2019/10/'> October 2019 </option>
	<option value='https://whatever.scalzi.com/2019/09/'> September 2019 </option>
	<option value='https://whatever.scalzi.com/2019/08/'> August 2019 </option>
	<option value='https://whatever.scalzi.com/2019/07/'> July 2019 </option>
	<option value='https://whatever.scalzi.com/2019/06/'> June 2019 </option>
	<option value='https://whatever.scalzi.com/2019/05/'> May 2019 </option>
	<option value='https://whatever.scalzi.com/2019/04/'> April 2019 </option>
	<option value='https://whatever.scalzi.com/2019/03/'> March 2019 </option>
	<option value='https://whatever.scalzi.com/2019/02/'> February 2019 </option>
	<option value='https://whatever.scalzi.com/2019/01/'> January 2019 </option>
	<option value='https://whatever.scalzi.com/2018/12/'> December 2018 </option>
	<option value='https://whatever.scalzi.com/2018/11/'> November 2018 </option>
	<option value='https://whatever.scalzi.com/2018/10/'> October 2018 </option>
	<option value='https://whatever.scalzi.com/2018/09/'> September 2018 </option>
	<option value='https://whatever.scalzi.com/2018/08/'> August 2018 </option>
	<option value='https://whatever.scalzi.com/2018/07/'> July 2018 </option>
	<option value='https://whatever.scalzi.com/2018/06/'> June 2018 </option>
	<option value='https://whatever.scalzi.com/2018/05/'> May 2018 </option>
	<option value='https://whatever.scalzi.com/2018/04/'> April 2018 </option>
	<option value='https://whatever.scalzi.com/2018/03/'> March 2018 </option>
	<option value='https://whatever.scalzi.com/2018/02/'> February 2018 </option>
	<option value='https://whatever.scalzi.com/2018/01/'> January 2018 </option>
	<option value='https://whatever.scalzi.com/2017/12/'> December 2017 </option>
	<option value='https://whatever.scalzi.com/2017/11/'> November 2017 </option>
	<option value='https://whatever.scalzi.com/2017/10/'> October 2017 </option>
	<option value='https://whatever.scalzi.com/2017/09/'> September 2017 </option>
	<option value='https://whatever.scalzi.com/2017/08/'> August 2017 </option>
	<option value='https://whatever.scalzi.com/2017/07/'> July 2017 </option>
	<option value='https://whatever.scalzi.com/2017/06/'> June 2017 </option>
	<option value='https://whatever.scalzi.com/2017/05/'> May 2017 </option>
	<option value='https://whatever.scalzi.com/2017/04/'> April 2017 </option>
	<option value='https://whatever.scalzi.com/2017/03/'> March 2017 </option>
	<option value='https://whatever.scalzi.com/2017/02/'> February 2017 </option>
	<option value='https://whatever.scalzi.com/2017/01/'> January 2017 </option>
	<option value='https://whatever.scalzi.com/2016/12/'> December 2016 </option>
	<option value='https://whatever.scalzi.com/2016/11/'> November 2016 </option>
	<option value='https://whatever.scalzi.com/2016/10/'> October 2016 </option>
	<option value='https://whatever.scalzi.com/2016/09/'> September 2016 </option>
	<option value='https://whatever.scalzi.com/2016/08/'> August 2016 </option>
	<option value='https://whatever.scalzi.com/2016/07/'> July 2016 </option>
	<option value='https://whatever.scalzi.com/2016/06/'> June 2016 </option>
	<option value='https://whatever.scalzi.com/2016/05/'> May 2016 </option>
	<option value='https://whatever.scalzi.com/2016/04/'> April 2016 </option>
	<option value='https://whatever.scalzi.com/2016/03/'> March 2016 </option>
	<option value='https://whatever.scalzi.com/2016/02/'> February 2016 </option>
	<option value='https://whatever.scalzi.com/2016/01/'> January 2016 </option>
	<option value='https://whatever.scalzi.com/2015/12/'> December 2015 </option>
	<option value='https://whatever.scalzi.com/2015/11/'> November 2015 </option>
	<option value='https://whatever.scalzi.com/2015/10/'> October 2015 </option>
	<option value='https://whatever.scalzi.com/2015/09/'> September 2015 </option>
	<option value='https://whatever.scalzi.com/2015/08/'> August 2015 </option>
	<option value='https://whatever.scalzi.com/2015/07/'> July 2015 </option>
	<option value='https://whatever.scalzi.com/2015/06/'> June 2015 </option>
	<option value='https://whatever.scalzi.com/2015/05/'> May 2015 </option>
	<option value='https://whatever.scalzi.com/2015/04/'> April 2015 </option>
	<option value='https://whatever.scalzi.com/2015/03/'> March 2015 </option>
	<option value='https://whatever.scalzi.com/2015/02/'> February 2015 </option>
	<option value='https://whatever.scalzi.com/2015/01/'> January 2015 </option>
	<option value='https://whatever.scalzi.com/2014/12/'> December 2014 </option>
	<option value='https://whatever.scalzi.com/2014/11/'> November 2014 </option>
	<option value='https://whatever.scalzi.com/2014/10/'> October 2014 </option>
	<option value='https://whatever.scalzi.com/2014/09/'> September 2014 </option>
	<option value='https://whatever.scalzi.com/2014/08/'> August 2014 </option>
	<option value='https://whatever.scalzi.com/2014/07/'> July 2014 </option>
	<option value='https://whatever.scalzi.com/2014/06/'> June 2014 </option>
	<option value='https://whatever.scalzi.com/2014/05/'> May 2014 </option>
	<option value='https://whatever.scalzi.com/2014/04/'> April 2014 </option>
	<option value='https://whatever.scalzi.com/2014/03/'> March 2014 </option>
	<option value='https://whatever.scalzi.com/2014/02/'> February 2014 </option>
	<option value='https://whatever.scalzi.com/2014/01/'> January 2014 </option>
	<option value='https://whatever.scalzi.com/2013/12/'> December 2013 </option>
	<option value='https://whatever.scalzi.com/2013/11/'> November 2013 </option>
	<option value='https://whatever.scalzi.com/2013/10/'> October 2013 </option>
	<option value='https://whatever.scalzi.com/2013/09/'> September 2013 </option>
	<option value='https://whatever.scalzi.com/2013/08/'> August 2013 </option>
	<option value='https://whatever.scalzi.com/2013/07/'> July 2013 </option>
	<option value='https://whatever.scalzi.com/2013/06/'> June 2013 </option>
	<option value='https://whatever.scalzi.com/2013/05/'> May 2013 </option>
	<option value='https://whatever.scalzi.com/2013/04/'> April 2013 </option>
	<option value='https://whatever.scalzi.com/2013/03/'> March 2013 </option>
	<option value='https://whatever.scalzi.com/2013/02/'> February 2013 </option>
	<option value='https://whatever.scalzi.com/2013/01/'> January 2013 </option>
	<option value='https://whatever.scalzi.com/2012/12/'> December 2012 </option>
	<option value='https://whatever.scalzi.com/2012/11/'> November 2012 </option>
	<option value='https://whatever.scalzi.com/2012/10/'> October 2012 </option>
	<option value='https://whatever.scalzi.com/2012/09/'> September 2012 </option>
	<option value='https://whatever.scalzi.com/2012/08/'> August 2012 </option>
	<option value='https://whatever.scalzi.com/2012/07/'> July 2012 </option>
	<option value='https://whatever.scalzi.com/2012/06/'> June 2012 </option>
	<option value='https://whatever.scalzi.com/2012/05/'> May 2012 </option>
	<option value='https://whatever.scalzi.com/2012/04/'> April 2012 </option>
	<option value='https://whatever.scalzi.com/2012/03/'> March 2012 </option>
	<option value='https://whatever.scalzi.com/2012/02/'> February 2012 </option>
	<option value='https://whatever.scalzi.com/2012/01/'> January 2012 </option>
	<option value='https://whatever.scalzi.com/2011/12/'> December 2011 </option>
	<option value='https://whatever.scalzi.com/2011/11/'> November 2011 </option>
	<option value='https://whatever.scalzi.com/2011/10/'> October 2011 </option>
	<option value='https://whatever.scalzi.com/2011/09/'> September 2011 </option>
	<option value='https://whatever.scalzi.com/2011/08/'> August 2011 </option>
	<option value='https://whatever.scalzi.com/2011/07/'> July 2011 </option>
	<option value='https://whatever.scalzi.com/2011/06/'> June 2011 </option>
	<option value='https://whatever.scalzi.com/2011/05/'> May 2011 </option>
	<option value='https://whatever.scalzi.com/2011/04/'> April 2011 </option>
	<option value='https://whatever.scalzi.com/2011/03/'> March 2011 </option>
	<option value='https://whatever.scalzi.com/2011/02/'> February 2011 </option>
	<option value='https://whatever.scalzi.com/2011/01/'> January 2011 </option>
	<option value='https://whatever.scalzi.com/2010/12/'> December 2010 </option>
	<option value='https://whatever.scalzi.com/2010/11/'> November 2010 </option>
	<option value='https://whatever.scalzi.com/2010/10/'> October 2010 </option>
	<option value='https://whatever.scalzi.com/2010/09/'> September 2010 </option>
	<option value='https://whatever.scalzi.com/2010/08/'> August 2010 </option>
	<option value='https://whatever.scalzi.com/2010/07/'> July 2010 </option>
	<option value='https://whatever.scalzi.com/2010/06/'> June 2010 </option>
	<option value='https://whatever.scalzi.com/2010/05/'> May 2010 </option>
	<option value='https://whatever.scalzi.com/2010/04/'> April 2010 </option>
	<option value='https://whatever.scalzi.com/2010/03/'> March 2010 </option>
	<option value='https://whatever.scalzi.com/2010/02/'> February 2010 </option>
	<option value='https://whatever.scalzi.com/2010/01/'> January 2010 </option>
	<option value='https://whatever.scalzi.com/2009/12/'> December 2009 </option>
	<option value='https://whatever.scalzi.com/2009/11/'> November 2009 </option>
	<option value='https://whatever.scalzi.com/2009/10/'> October 2009 </option>
	<option value='https://whatever.scalzi.com/2009/09/'> September 2009 </option>
	<option value='https://whatever.scalzi.com/2009/08/'> August 2009 </option>
	<option value='https://whatever.scalzi.com/2009/07/'> July 2009 </option>
	<option value='https://whatever.scalzi.com/2009/06/'> June 2009 </option>
	<option value='https://whatever.scalzi.com/2009/05/'> May 2009 </option>
	<option value='https://whatever.scalzi.com/2009/04/'> April 2009 </option>
	<option value='https://whatever.scalzi.com/2009/03/'> March 2009 </option>
	<option value='https://whatever.scalzi.com/2009/02/'> February 2009 </option>
	<option value='https://whatever.scalzi.com/2009/01/'> January 2009 </option>
	<option value='https://whatever.scalzi.com/2008/12/'> December 2008 </option>
	<option value='https://whatever.scalzi.com/2008/11/'> November 2008 </option>
	<option value='https://whatever.scalzi.com/2008/10/'> October 2008 </option>
	<option value='https://whatever.scalzi.com/2008/09/'> September 2008 </option>
	<option value='https://whatever.scalzi.com/2008/08/'> August 2008 </option>
	<option value='https://whatever.scalzi.com/2008/07/'> July 2008 </option>
	<option value='https://whatever.scalzi.com/2008/06/'> June 2008 </option>
	<option value='https://whatever.scalzi.com/2008/05/'> May 2008 </option>
	<option value='https://whatever.scalzi.com/2008/04/'> April 2008 </option>
	<option value='https://whatever.scalzi.com/2008/03/'> March 2008 </option>
	<option value='https://whatever.scalzi.com/2008/02/'> February 2008 </option>
	<option value='https://whatever.scalzi.com/2008/01/'> January 2008 </option>
	<option value='https://whatever.scalzi.com/2007/12/'> December 2007 </option>
	<option value='https://whatever.scalzi.com/2007/11/'> November 2007 </option>
	<option value='https://whatever.scalzi.com/2007/10/'> October 2007 </option>
	<option value='https://whatever.scalzi.com/2007/09/'> September 2007 </option>
	<option value='https://whatever.scalzi.com/2007/07/'> July 2007 </option>
	<option value='https://whatever.scalzi.com/2007/06/'> June 2007 </option>
	<option value='https://whatever.scalzi.com/2007/05/'> May 2007 </option>
	<option value='https://whatever.scalzi.com/2007/04/'> April 2007 </option>
	<option value='https://whatever.scalzi.com/2007/03/'> March 2007 </option>
	<option value='https://whatever.scalzi.com/2007/02/'> February 2007 </option>
	<option value='https://whatever.scalzi.com/2007/01/'> January 2007 </option>
	<option value='https://whatever.scalzi.com/2006/12/'> December 2006 </option>
	<option value='https://whatever.scalzi.com/2006/11/'> November 2006 </option>
	<option value='https://whatever.scalzi.com/2006/10/'> October 2006 </option>
	<option value='https://whatever.scalzi.com/2006/09/'> September 2006 </option>
	<option value='https://whatever.scalzi.com/2006/08/'> August 2006 </option>
	<option value='https://whatever.scalzi.com/2006/07/'> July 2006 </option>
	<option value='https://whatever.scalzi.com/2006/06/'> June 2006 </option>
	<option value='https://whatever.scalzi.com/2006/05/'> May 2006 </option>
	<option value='https://whatever.scalzi.com/2006/04/'> April 2006 </option>
	<option value='https://whatever.scalzi.com/2006/03/'> March 2006 </option>
	<option value='https://whatever.scalzi.com/2006/02/'> February 2006 </option>
	<option value='https://whatever.scalzi.com/2006/01/'> January 2006 </option>
	<option value='https://whatever.scalzi.com/2005/12/'> December 2005 </option>
	<option value='https://whatever.scalzi.com/2005/11/'> November 2005 </option>
	<option value='https://whatever.scalzi.com/2005/10/'> October 2005 </option>
	<option value='https://whatever.scalzi.com/2005/09/'> September 2005 </option>
	<option value='https://whatever.scalzi.com/2005/08/'> August 2005 </option>
	<option value='https://whatever.scalzi.com/2005/07/'> July 2005 </option>
	<option value='https://whatever.scalzi.com/2005/06/'> June 2005 </option>
	<option value='https://whatever.scalzi.com/2005/05/'> May 2005 </option>
	<option value='https://whatever.scalzi.com/2005/04/'> April 2005 </option>
	<option value='https://whatever.scalzi.com/2005/03/'> March 2005 </option>
	<option value='https://whatever.scalzi.com/2005/02/'> February 2005 </option>
	<option value='https://whatever.scalzi.com/2005/01/'> January 2005 </option>
	<option value='https://whatever.scalzi.com/2004/12/'> December 2004 </option>
	<option value='https://whatever.scalzi.com/2004/11/'> November 2004 </option>
	<option value='https://whatever.scalzi.com/2004/10/'> October 2004 </option>
	<option value='https://whatever.scalzi.com/2004/09/'> September 2004 </option>
	<option value='https://whatever.scalzi.com/2004/08/'> August 2004 </option>
	<option value='https://whatever.scalzi.com/2004/07/'> July 2004 </option>
	<option value='https://whatever.scalzi.com/2004/06/'> June 2004 </option>
	<option value='https://whatever.scalzi.com/2004/05/'> May 2004 </option>
	<option value='https://whatever.scalzi.com/2004/04/'> April 2004 </option>
	<option value='https://whatever.scalzi.com/2004/03/'> March 2004 </option>
	<option value='https://whatever.scalzi.com/2004/02/'> February 2004 </option>
	<option value='https://whatever.scalzi.com/2004/01/'> January 2004 </option>
	<option value='https://whatever.scalzi.com/2003/12/'> December 2003 </option>
	<option value='https://whatever.scalzi.com/2003/11/'> November 2003 </option>
	<option value='https://whatever.scalzi.com/2003/10/'> October 2003 </option>
	<option value='https://whatever.scalzi.com/2003/09/'> September 2003 </option>
	<option value='https://whatever.scalzi.com/2003/08/'> August 2003 </option>
	<option value='https://whatever.scalzi.com/2003/07/'> July 2003 </option>
	<option value='https://whatever.scalzi.com/2003/06/'> June 2003 </option>
	<option value='https://whatever.scalzi.com/2003/05/'> May 2003 </option>
	<option value='https://whatever.scalzi.com/2003/04/'> April 2003 </option>
	<option value='https://whatever.scalzi.com/2003/03/'> March 2003 </option>
	<option value='https://whatever.scalzi.com/2003/02/'> February 2003 </option>
	<option value='https://whatever.scalzi.com/2003/01/'> January 2003 </option>
	<option value='https://whatever.scalzi.com/2002/12/'> December 2002 </option>
	<option value='https://whatever.scalzi.com/2002/11/'> November 2002 </option>
	<option value='https://whatever.scalzi.com/2002/10/'> October 2002 </option>
	<option value='https://whatever.scalzi.com/2002/09/'> September 2002 </option>
	<option value='https://whatever.scalzi.com/2002/08/'> August 2002 </option>
	<option value='https://whatever.scalzi.com/2002/06/'> June 2002 </option>
	<option value='https://whatever.scalzi.com/2002/04/'> April 2002 </option>
	<option value='https://whatever.scalzi.com/2002/03/'> March 2002 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="text-272772154" class="widget widget_text"><h6 class="title widget-title">The Big Idea</h6>			<div class="textwidget"><p><img src="https://live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg" border="1"/></p>
<p><b>What's the Big Idea?</b> Authors explaining the the big ideas behind their latest works, in their own words. <a href="https://whatever.scalzi.com/category/big-idea/">See the latest Big Ideas!</a></p>
<p>Authors/Editors/Publicists: for information on how to participate, click <a href="https://whatever.scalzi.com/2013/09/07/big-idea-guidelines/">here.</a></p>
</div>
		</div><div id="pages-2" class="widget widget_pages"><h6 class="title widget-title">Administrivia</h6>
			<ul>
				<li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John&nbsp;Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing&nbsp;Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John&nbsp;Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Story Ideas, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School&nbsp;Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy&nbsp;Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon&nbsp;Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative&nbsp;Sampler</a></li>
</ul>
</li>
			</ul>

			</div><div id="recent-comments-2" class="widget widget_recent_comments"><h6 class="title widget-title">Whatever Everyone Else is Saying</h6>				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='http://authorjeffbaker.wordpress.com' rel='external nofollow ugc' class='url'>jeffbaker307</a> on <a href="https://whatever.scalzi.com/2020/11/08/because-i-dont-want-everything-on-here-today-to-be-about-politics/#comment-885913">Because I Don&#8217;t Want Everything On Here Today To Be About&nbsp;Politics</a>						</li>

												<li class="recentcomments">
							<a href='http://roadkillandotherobservations.com' rel='external nofollow ugc' class='url'>Thomas Timlen</a> on <a href="https://whatever.scalzi.com/2020/11/08/because-i-dont-want-everything-on-here-today-to-be-about-politics/#comment-885912">Because I Don&#8217;t Want Everything On Here Today To Be About&nbsp;Politics</a>						</li>

												<li class="recentcomments">
							Dana on <a href="https://whatever.scalzi.com/2020/11/08/because-i-dont-want-everything-on-here-today-to-be-about-politics/#comment-885911">Because I Don&#8217;t Want Everything On Here Today To Be About&nbsp;Politics</a>						</li>

												<li class="recentcomments">
							<a href='https://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a> on <a href="https://whatever.scalzi.com/2020/11/08/the-sound-of-a-landslide-not-happening/#comment-885910">The Sound of a Landslide Not&nbsp;Happening</a>						</li>

												<li class="recentcomments">
							<a href='https://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a> on <a href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885909">And Now, Some More General Thoughts on the 2020&nbsp;Election</a>						</li>

												<li class="recentcomments">
							J R in WV on <a href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885908">And Now, Some More General Thoughts on the 2020&nbsp;Election</a>						</li>

												<li class="recentcomments">
							Jaws on <a href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885907">And Now, Some More General Thoughts on the 2020&nbsp;Election</a>						</li>

												<li class="recentcomments">
							Lewis Van Atta on <a href="https://whatever.scalzi.com/2020/11/08/because-i-dont-want-everything-on-here-today-to-be-about-politics/#comment-885906">Because I Don&#8217;t Want Everything On Here Today To Be About&nbsp;Politics</a>						</li>

												<li class="recentcomments">
							<a href='https://kane-magus.dreamwidth.org/' rel='external nofollow ugc' class='url'>Kane Magus</a> on <a href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885905">And Now, Some More General Thoughts on the 2020&nbsp;Election</a>						</li>

												<li class="recentcomments">
							KC on <a href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885904">And Now, Some More General Thoughts on the 2020&nbsp;Election</a>						</li>

												<li class="recentcomments">
							Ray, rude-ass yankee on <a href="https://whatever.scalzi.com/2020/11/08/because-i-dont-want-everything-on-here-today-to-be-about-politics/#comment-885903">Because I Don&#8217;t Want Everything On Here Today To Be About&nbsp;Politics</a>						</li>

												<li class="recentcomments">
							<a href='https://curiousfictions.com/authors/695-manuel-royal' rel='external nofollow ugc' class='url'>Manuel Royal</a> on <a href="https://whatever.scalzi.com/2020/11/08/because-i-dont-want-everything-on-here-today-to-be-about-politics/#comment-885902">Because I Don&#8217;t Want Everything On Here Today To Be About&nbsp;Politics</a>						</li>

												<li class="recentcomments">
							<a href='http://twitter.com/DMOPalmer' rel='external nofollow ugc' class='url'>David Palmer (@DMOPalmer)</a> on <a href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885901">And Now, Some More General Thoughts on the 2020&nbsp;Election</a>						</li>

												<li class="recentcomments">
							<a href='http://foxessa-foxhome.blogspot.com/' rel='external nofollow ugc' class='url'>Foxessa</a> on <a href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/#comment-885900">And Now, Some More General Thoughts on the 2020&nbsp;Election</a>						</li>

												<li class="recentcomments">
							<a href='https://twitter.com/RobTomshany' rel='external nofollow ugc' class='url'>Rob T.</a> on <a href="https://whatever.scalzi.com/2020/11/08/the-sound-of-a-landslide-not-happening/#comment-885899">The Sound of a Landslide Not&nbsp;Happening</a>						</li>

										</ul>
				</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h6 class="title widget-title">Whatever Just Happened</h6>
		<ul>
											<li>
					<a href="https://whatever.scalzi.com/2020/11/08/because-i-dont-want-everything-on-here-today-to-be-about-politics/">Because I Don&#8217;t Want Everything On Here Today To Be About&nbsp;Politics</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/" aria-current="page">And Now, Some More General Thoughts on the 2020&nbsp;Election</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/11/08/the-sound-of-a-landslide-not-happening/">The Sound of a Landslide Not&nbsp;Happening</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/11/07/in-case-you-rely-on-me-to-tell-you-these-things/">In Case You Rely On Me To Tell You These&nbsp;Things</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/11/07/small-administrative-note-regarding-comments/">Small Administrative Note Regarding&nbsp;Comments</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/11/06/playlist-for-the-day/">Playlist for the&nbsp;Day</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/11/06/twenty-years-an-author/">Twenty Years an&nbsp;Author</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/11/05/how-i-got-over-phone-anxiety/">How I Got Over Phone&nbsp;Anxiety</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/11/05/have-a-puppy/">Have a Puppy</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/11/04/understand-that-you-can-never-understand/">Understand That You Can Never&nbsp;Understand</a>
									</li>
					</ul>

		</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h6 class="title widget-title">Whatwitter</h6><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/scalzi" href="https://twitter.com/scalzi">My Tweets</a></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h6 class="title widget-title">Athena&#8217;s Whatwitter</h6><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/ascalzi98" href="https://twitter.com/ascalzi98">My Tweets</a></div><div id="rss-2" class="widget widget_rss"><h6 class="title widget-title"><a class="rsswidget" href="https://nextbandname.tumblr.com/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://nextbandname.tumblr.com/" title="In Which I, John Scalzi, Reveal The Name of My Next Band">The Name of My Next Band</a></h6><ul><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/632870877405577216' title=''>Soup Disrupter</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/632156751306817536' title=''>Smirky Mugshot</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/626382264535777280' title=''>Hot Pink Petunias</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/626270445339131904' title=''>The Rubble of Bristol</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/624733042421972992' title=''>Esperanto Crimes</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/624526359992123392' title=''>Labrador Boundary Dispute</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/618216451701161984' title=''>Cool Ranch Horcrux</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/618107487062786048' title=''>Paperback Tardis</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/616195628743229440' title=''>Stuffed Animal Wedding</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/615133811300302848' title=''>Tulsa Goth Hospital</a></li></ul></div><div id="text-272772155" class="widget widget_text"><h6 class="title widget-title">Random Whatever</h6>			<div class="textwidget"><a href="https://whatever.scalzi.com/?random"><b>Click this link</b></a> -- and you'll be taken to a random Whatever entry in the archive. Which one will you get? Got me!</div>
		</div><div id="vip-powered-5" class="widget widget_vip_powered_wpcom"><a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=whatever.scalzi.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s2.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-dark-normal.png" width="209" height="56" alt="Powered by WordPress.com VIP" /></a></div>
</div>		</div><!-- END .four columns -->

	</div><!-- END .row -->

</div><!-- END .container -->


<!-- Your Google Analytics Plugin is missing the tracking ID -->

<div class="clear"></div>

<!-- BEGIN #footer -->
<div id="footer">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .twelve columns -->
		<div class="twelve columns">

		    <div class="footer">
		       	<p><a href="http://wordpress.com/" rel="generator">Proudly powered by WordPress</a></p>
	    		<p>Theme: Profile by <a href="http://organicthemes.com" rel="designer">Organic Themes</a>.</p>
		    </div>

	    <!-- END .twelve columns -->
		</div>

	<!-- END .row -->
	</div>

<!-- END #footer -->
</div>

<!-- END #wrap -->
</div>

<!-- wpcom_wp_footer -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202046y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-562d1c41cb05b4dd35650fe1c110bd63">
	</div>
	<div class="grofile-hash-map-9f19e41bc1bec472e36c5adc5fc7a607">
	</div>
	<div class="grofile-hash-map-f0795df14606a607088b94effcb1987b">
	</div>
	<div class="grofile-hash-map-47f0ec8b75cf5ba245ccb04c2c1874bd">
	</div>
	<div class="grofile-hash-map-c844c88852e5657e45a1c062ac4f789f">
	</div>
	<div class="grofile-hash-map-fb27e0235c928605aea77f79fd1b55e1">
	</div>
	<div class="grofile-hash-map-c3d776ed69c24a286bc17929ce79f2c1">
	</div>
	<div class="grofile-hash-map-01255fd0a025bcd5c39216698b60ac60">
	</div>
	<div class="grofile-hash-map-6185ff66134c85067d70c66bb43bbc2c">
	</div>
	<div class="grofile-hash-map-576df0cc5864693541c3e5376826ea3d">
	</div>
	<div class="grofile-hash-map-f234a934f97042c35c9591ef7b58f30b">
	</div>
	<div class="grofile-hash-map-49cc4ca918db9a6f2e425e5c81da6c7f">
	</div>
	<div class="grofile-hash-map-824de3bda36ec53e6c8d09f7b806ad09">
	</div>
	<div class="grofile-hash-map-e4d4d21c836e07517298adf936a6192f">
	</div>
	<div class="grofile-hash-map-82883fac130cb61e9c4041aa1098d29d">
	</div>
	<div class="grofile-hash-map-726a169f82579b6f4754de8b70077813">
	</div>
	<div class="grofile-hash-map-f26ed8be0826704cc2dd349d2a899cae">
	</div>
	<div class="grofile-hash-map-0b2c4a5a6129b33dbd335ec13435f3c3">
	</div>
	<div class="grofile-hash-map-3011d5758c55076e839d682660fa548b">
	</div>
	<div class="grofile-hash-map-0570626bddf5af0765dbed8970e35626">
	</div>
	<div class="grofile-hash-map-81671a8eec71d5100cc1016ae8f7cada">
	</div>
	<div class="grofile-hash-map-a57ad68e9a34d0c05b9d3f2f6df1eb7e">
	</div>
	<div class="grofile-hash-map-0af13a80def7e40f8a1a17daeb06d0f7">
	</div>
	<div class="grofile-hash-map-efa7d04831ca42b3b18d660f3043db3f">
	</div>
	<div class="grofile-hash-map-f46fabaebc86380e531d45d0fd12a660">
	</div>
	<div class="grofile-hash-map-e936c46ef79bcdbad295dd0a019455bc">
	</div>
	<div class="grofile-hash-map-da9f435c82e76594f54192e6fc4b9785">
	</div>
	<div class="grofile-hash-map-f1f92527fc714a929dda47e866442dd7">
	</div>
	<div class="grofile-hash-map-8e8540b348982ad1051f13b2e65d74f4">
	</div>
	<div class="grofile-hash-map-4d1c9b25ffbda9ecee37a320db6e91ee">
	</div>
	<div class="grofile-hash-map-b70b13c98ff3dbdd21c26fd52be9e992">
	</div>
	<div class="grofile-hash-map-acd7d8f11d09b7ebefdb9d0fee4954d2">
	</div>
	<div class="grofile-hash-map-5082341b66aef7ef459a5b4699d42b62">
	</div>
	<div class="grofile-hash-map-2912f755816d23fc3860a7416e85a0ec">
	</div>
	<div class="grofile-hash-map-a574d322d643a95ad8e8786055a2dd34">
	</div>
	<div class="grofile-hash-map-a6338c4a5ac8d31f28c8d24ac6281230">
	</div>
	<div class="grofile-hash-map-137e0fce66ff45740e0363db7b898565">
	</div>
	<div class="grofile-hash-map-7406ae224602e540929ec4c9b58fa105">
	</div>
	<div class="grofile-hash-map-8928c192e6fd68374815d29c111bbbaa">
	</div>
	<div class="grofile-hash-map-38ab37628b7e9db91f4c147e004520b7">
	</div>
	<div class="grofile-hash-map-4e8c30c81c74b803dd957255017bdab2">
	</div>
	<div class="grofile-hash-map-94e26ef3b71edd9929130e4c2012205d">
	</div>
	<div class="grofile-hash-map-86aae6a84be833f86f9e5645d1e3e672">
	</div>
	<div class="grofile-hash-map-35bf4468cdd0972783a78fc30909e81a">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/whatever.scalzi.com\/2020\/11\/08\/and-now-some-more-general-thoughts-on-the-2020-election\/":36398};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/11/08/and-now-some-more-general-thoughts-on-the-2020-election/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='wpcom-vip-analytics-js-extra'>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNzbEOwjAMBNAfIjU06sCA+BQUBVMcYic0Tkv/nnRDDIjphtO7gyUbn0RRFEKBK87kMb+6UHbwUekdGQvkCZkqt0w3iriJ8Kw4rZ2vRRP/z8TNNDqlJN+Gq8mxjiRtGzU7/4ALiQddSBUno8QYSfCH681MeXtpYZy4uCr50sCZT4fhOFi7t30f3kHfXZU='></script>
<script id='facebook-jssdk-js-extra'>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/scalzi.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjEEOgkAMRS9krUgY44J4lgIjFpnOpC14fdgQd8bVf3nJ+/gp0GfxKI5pgTIvI4shDYkFOlJMZB51J8hrVOUh2tedJzvh/w+u1L/tR1SyOTxnYkV7kbKMx+7RI7VVuNS3a7g3YdoAfipEcw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVyzEOgCAMAMAPiRXjAIPxLYINKWptoOj33dy9/eAREy9WZIWzGTlaIq6gD6liMeFY4x6obEYIgfHGgrwRpz7XDv5c+d5yznYanPfOjja/fEYvZQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'21793','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'21793','v':'wpcom','tz':'-5','user_id':'0','post':'36398','subd':'scalzi'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=21793&v=wpcomvt&tz=-5&user_id=0&post=36398&subd=scalzi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/clR0c2R2Z01nQlRHUXRxOTZrLm13THFFOFQ5fG5DL3xba21EM1RlfFZkMjh+RXd2RGJ4VVt+VltoUFlFZXZidmtPX2VBWE1EUHBOX2d2ZDhFfmhsVi1FbjBSdlBrU3JHcHlYQ3pScmZ1PWZZNGZadlhBSTYtbGVVOHQ/P1N1eUtxN049dSZZNDlCVU5HME92OGZ0QWhueXRmZVV5UDU/cTZIcURVWGY5NFt3QjZqdG5DdDI0YVN+a2k5fixFJjVWUV1iWEdrfFdncCtwL1lDZGNSVkJmMUwsZmJjUnFEQzRUWzNaPTZYMy5vVTlrdQ=='}]);
_stq.push([ 'clickTrackerInit', '21793', '36398' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>