<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<title>Whatever 2020: Top Posts and General Notes | Whatever</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<!-- IE Fix for HTML5 Tags -->
<!--[if lt IE 9]>
<script src="https://whatever.scalzi.com/wp-content/themes/profile/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->

<link rel="pingback" href="https://whatever.scalzi.com/xmlrpc.php">

<script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/whatever.scalzi.com\/2020\/12\/26\/whatever-2020-top-posts-and-general-notes\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Abril+Fatface:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://whatever.scalzi.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header .site-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active #header .site-title a{font-weight:400;font-style:normal}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active #header .site-description{font-family:"Libre Baskerville",serif}.wf-active #navigation{font-family:"Libre Baskerville",serif}.wf-active .post-date{font-family:"Libre Baskerville",serif}.wf-active .pagination{font-family:"Libre Baskerville",serif}.wf-active .widget_recent_comments table{font-family:"Libre Baskerville",serif}.wf-active #s{font-family:"Libre Baskerville",serif}.wf-active .sidebar #searchsubmit{font-family:"Libre Baskerville",serif}.wf-active .footer{font-family:"Libre Baskerville",serif}.wf-active #comments #respond input#submit, .wf-active #nextLink a, .wf-active #prevLink a, .wf-active #searchsubmit, .wf-active #submit, .wf-active .btn, .wf-active .more-link, .wf-active .reply a, .wf-active a.button, .wf-active form input[type='submit']{font-family:"Libre Baskerville",serif}.wf-active #author, .wf-active #email, .wf-active #url{font-family:"Libre Baskerville",serif}.wf-active #comment{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link{font-family:"Libre Baskerville",serif}.wf-active table{font-family:"Libre Baskerville",serif}.wf-active #infinite-footer .container{font-family:"Libre Baskerville",serif}.wf-active #infinite-footer .container{font-family:"Libre Baskerville",serif}.wf-active h1{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h5{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .headline{font-style:normal;font-weight:400}.wf-active .headline-small{font-style:normal;font-weight:400}.wf-active .headline-archive{font-style:normal;font-weight:400}.wf-active .headline-slide{font-style:normal;font-weight:400}.wf-active .title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .headline a, .wf-active .headline-small a{font-weight:400;font-style:normal}.wf-active #comments-title{font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="lBU8Zf_zA-zCjVtQuDERq77KCiVHy55PzrXYqkvM57Q" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Feed" href="https://whatever.scalzi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Comments Feed" href="https://whatever.scalzi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Whatever 2020: Top Posts and General Notes Comments Feed" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatever.scalzi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-b77f9ca2676d7a2df076876a802d2fdc' href='https://whatever.scalzi.com/_static/??-eJyNUNFOxCAQ/CE5vKQ5fTF+iqGwpWuBbdjlav9e2nom6p29FzLDzgzDTqOylASS6DEUj4m1L5W2kL1uCwan20B2UAHbbPKsWeYAB8v8MP21BjNTEeUzuv+FltZU1g5Zvpm66olFXWzTaClyr8+QHGVtilA0Imi1wIeoCA6NmtB5kC2rvsTVtt0smluF3kFGYwcdyZXFFnCo59U+0kOsszFThwHu16hILe5Kl75dHSkzAVO8ucHfhbc/1spgsu3XmA1e9tHlNcHdG8i9yeCMc/MKMfk95xsmq5ksmqACeeIf5BAx7SUsrb/wIn2NL8fT4/NTc2qOzScbZAVP' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='profile-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800,800italic,700italic,600italic,400italic,300italic|Merriweather:400,700,300,900|Pacifico&#038;subset=latin,latin-ext,latin,latin-ext,latin' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whatever.scalzi.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJwrL9DNzEvOKU1JLdbPAqLC0tSiSiilm5uZXpRYkqqXm5mnl1WsU16gm5yfV5KaV6JfkpGaC9RRUJSflpmTCtKZkV+WWuQJliWotri0ILUoLbM4g6BKiEP00jJLwjJTioHK7XNtDc0MTM3NLYzMjQH5T0a4'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-81621-2' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["whatever.scalzi.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-81621-2', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://whatever.scalzi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatever.scalzi.com/wp-json/wp/v2/posts/37112" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatever.scalzi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatever.scalzi.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/" />
<link rel='shortlink' href='https://wp.me/p5Fv-9EA' />
<link rel="alternate" type="application/json+oembed" href="https://whatever.scalzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatever.scalzi.com%2F2020%2F12%2F26%2Fwhatever-2020-top-posts-and-general-notes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatever.scalzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatever.scalzi.com%2F2020%2F12%2F26%2Fwhatever-2020-top-posts-and-general-notes%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="This was a pretty good year for Whatever in terms of visitorship. Not only that, but for the first time in a couple of years the majority of the most popular posts on the site were posts that were written in the calendar year. And not just posts by me! Athena has made her presence&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Whatever 2020: Top Posts and General Notes" />
<meta property="og:url" content="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/" />
<meta property="og:description" content="This was a pretty good year for Whatever in terms of visitorship. Not only that, but for the first time in a couple of years the majority of the most popular posts on the site were posts that were …" />
<meta property="article:published_time" content="2020-12-26T17:39:09+00:00" />
<meta property="article:modified_time" content="2020-12-26T17:40:11+00:00" />
<meta property="og:site_name" content="Whatever" />
<meta property="og:image" content="https://i1.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@blogwhatever" />
<meta name="twitter:site" content="@blogwhatever" />
<meta name="twitter:text:title" content="Whatever 2020: Top Posts and General Notes" />
<meta name="twitter:image" content="https://i1.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i1.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
.bypostauthor {
	background: #DAF0D5 url('https://whatever.scalzi.com/wp-content/uploads/2020/07/js2020c.jpg') repeat;
	background-attachment: fixed;
}

.profile-singular.profile-relative-text .postarea {
	color: #000;
}

.menu li {
	display: none;
	position: relative;
}

.site-title {
	display: block;
	font-size: 4.6em;
	font-weight: 400;
	text-shadow: 0 0 8px rgba(0,0,0,.4);
	text-transform: none;
	letter-spacing: -1px;
	line-height: 1.6;
	padding: 0;
	margin: 0;
}

.widget.widget_text {
	word-wrap: break-word;
	font-size: .9em;
}

.widget ul li {
	display: block;
	background: 0 0;
	line-height: 2;
	margin: 8px 0;
	padding: 0;
	font-size: .9em;
	overflow: hidden;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

<body class="post-template-default single single-post postid-37112 single-format-standard custom-background profile-singular profile-right-sidebar profile-sidebar-active profile-relative-text custom-colors">

<!-- BEGIN #wrap -->
<div id="wrap">

	<!-- BEGIN #header -->
	<div id="header"  style="background-image: url('https://whatever.scalzi.com/wp-content/uploads/2020/07/dsc_2072.jpg');">

		<!-- BEGIN .row -->
		<div class="row">
			
							<div id="masthead">
					<h1 class="site-title"><span><a href="https://whatever.scalzi.com/" title="Whatever" rel="home">Whatever</a></span></h1>
					<h2 class="site-description">EARLY DAYS OF A BETTER NATION</h2>
				</div>
			
		<!-- END .row -->
		</div>

		<!-- BEGIN #navigation -->
		<nav id="navigation" class="navigation-main " role="navigation">

			<span class="menu-toggle">Menu</span>

			<div class="menu"><ul>
<li ><a href="https://whatever.scalzi.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Story Ideas, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative Sampler</a></li>
</ul>
</li>
</ul></div>

		</nav><!-- END #navigation -->

		
	<!-- END #header -->
	</div>

<!-- BEGIN .container -->
<div class="container">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .eight columns -->
		<div class="eight columns">
	        <!-- BEGIN .postarea -->
<div class="postarea">

	
	<h1 class="headline text-center">Whatever 2020: Top Posts and General Notes</h1>

	
	
<div class="wp-block-image is-style-default"><figure class="alignright size-large"><img src="https://i2.wp.com/live.staticflickr.com/65535/50248722866_70dbbc3a20_n.jpg?resize=167%2C251&amp;ssl=1" alt="John Scalzi" data-lazy-src="https://i2.wp.com/live.staticflickr.com/65535/50248722866_70dbbc3a20_n.jpg?resize=167%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/live.staticflickr.com/65535/50248722866_70dbbc3a20_n.jpg?resize=167%2C251&amp;ssl=1" alt="John Scalzi"/></noscript></figure></div>



<p><strong>This was a pretty good year for Whatever in terms of visitorship</strong>. Not only that, but for the first time in a couple of years the majority of the most popular posts on the site were posts that were written in the calendar year. And not just posts by me! Athena has made her presence known in the traffic department. Let&#8217;s talk about <em>all </em>of this, shall we?</p>



<p>First, here are the 10 most popular posts on Whatever in 2020, in terms of total readership, in descending order:</p>



<ol><li><a href="https://whatever.scalzi.com/2020/06/25/when-friends-fuck-up-and-so-do-i/">When Friends Fuck Up, and So Do I</a></li><li><a href="https://whatever.scalzi.com/2012/05/15/straight-white-male-the-lowest-difficulty-setting-there-is/">Straight White Male: The Lowest Difficulty Setting There Is</a></li><li><a href="https://whatever.scalzi.com/2020/08/22/thoughts-on-pixel-buds-2-the-buddening/">Thoughts on Pixel Buds 2: The Buddening</a></li><li><a href="https://whatever.scalzi.com/2020/04/12/heartbreak-is-not-a-joke-or-the-tragedy-of-kristoff-a-guest-post-by-athena-scalzi/">Heartbreak is Not a Joke, or, The Tragedy of Kristoff</a></li><li><a href="https://whatever.scalzi.com/2020/06/11/generation-x-and-trans-lives/">Generation X and Trans Lives</a></li><li><a href="https://whatever.scalzi.com/2006/09/26/how-to-make-a-schadenfreude-pie/">How to Make a Schadenfreude Pie</a></li><li><a href="https://whatever.scalzi.com/2020/12/19/my-thoughts-on-red-dead-redemption-2/">My Thoughts on Red Dead Redemption 2</a></li><li><a href="https://whatever.scalzi.com/2020/09/21/internet-speed-update/">Internet Speed Update</a></li><li><a href="https://whatever.scalzi.com/2020/11/08/the-sound-of-a-landslide-not-happening/">The Sound of a Landslide Not Happening</a></li><li><a href="https://whatever.scalzi.com/2020/08/07/oh-christ-not-the-science-fiction-canon-again/">Oh, Christ, Not the Science Fiction Canon Again</a></li></ol>



<p>So, eight out of ten posts were written in 2020. &#8220;Straight White Male&#8221; is a perennial in the Top Ten &#8212; it&#8217;s assigned a lot in college these days so at least some traffic for it comes from academia &#8212; and I imagine the popularity of the Schadenfreude Pie post was tied in with the election and Trump losing it. So that would explain those two.</p>



<p>But there is another, interesting factor coloring this popularity listing: Whatever is on the Google News list of sources it serves up to folks, and when we&#8217;re writing about media or technology in particular, we seem to get a bump. This would explain the high rankings of my Pixel Buds review and my observation on (finally) getting not-terrible internet access, which are things that might not otherwise have ranked highly. Also Athena&#8217;s pieces on <em>Frozen 2</em> and <em>Red Dead Redemption 2.</em> </p>



<p>It&#8217;s interesting to me that these are the pieces that see the most flow-through from Google News, and not, say, stuff on science fiction; if I were to remove the two archive pieces from the &#8220;Top Ten&#8221; list, the next two top posts would be <a href="https://whatever.scalzi.com/2020/05/05/thoughts-on-cameras-in-the-age-of-excellent-cell-phone-photos/">my thoughts on cameras in the age of cell phones</a>, and then my talking about <a href="https://whatever.scalzi.com/2020/10/29/dish-network-and-the-new-google-chromecast/">how my Google Chromecast puts my Dish Network subscription in doubt</a>. Perhaps my future is as a tech pundit, with Athena doing entertainment reviews. Who needs any new novels from me, right?</p>



<p>Oh, stop looking at me like that. I&#8217;m gonna keep writing novels, I swear. Likewise, Whatever will not be turning into solely a tech/entertainment site; Athena and I will still be writing on whatever we feel like writing about. It&#8217;s right there in the title. But I do think the new mix of what is bringing people to the site is intriguing, and worth noting for future reference and planning. </p>



<p>In a more general sense, 2020 has been a pretty decent year for visitorship to Whatever. Indeed, for the first time in several years, the site gained on-site readership, which is an encouraging thing. The site&#8217;s high water mark for direct visits was 2012, and since then the on-site readership has declined precipitously, following the general trend for blogs in the social media era, down to about a third of that traffic in 2019. This decline in direct views been compensated for somewhat over the years by readership through RSS, email and WordPress&#8217; own newsfeed feature, and I can drive traffic to the site via Twitter for particular pieces. That said, there&#8217;s no arguing that there&#8217;s been a downward trend on the site from eight years ago. </p>



<p>2020 saw the first uptick in on-site visits in years, to about 3 million visits; in fact, 2020 posted better on-site viewership than either 2019 or 2018. Which, again: Encouraging! I don&#8217;t want to overstate the bump &#8212; on-site traffic is only barely above 2018 levels, and well behind 2017. And in terms of real world practicalities it doesn&#8217;t change much in how the site works; the site doesn&#8217;t take advertising and I&#8217;m not dependent on it for income, and I write on the site because I feel like it, not because I get paid (Athena <em>does </em>get paid, mind you, but she generally also picks her topics). It doesn&#8217;t matter for the existence of the site whether on-site visits are up or down on a yearly basis. I still <em>like </em>that&#8217;s gone up this year, however. </p>



<p>What explains this upward tick? Among several factors I&#8217;ll highlight three. One, it&#8217;s an election year, and I get a fair amount of traffic writing about political topics. Two, the aforementioned being picked up occasionally by Google News helps. Three, I give a fair amount of credit to Athena&#8217;s work here. There was a solid bump in traffic in August, when she came on board &#8212; it&#8217;s our highest-trafficked month, in fact &#8212; and generally speaking the traffic on the site has been significantly higher in the second half of the year than it was in the first. Basically, I look really smart for hiring my kid. </p>



<p>(Also not insignificant: The site had 558 posts this year (not including this one and any additional posts we write in the next week). This is significantly up from 2019 &#8212; 374 posts then &#8212; and the most for any year since 2015. Some of this is due to me boosting the number of Big Idea pieces I post here, to help out authors in a year where many traditional publicity avenues were shut off for us. But some of it was just writing more here, and bringing Athena on board, which added two to three additional pieces a week. More posts, more traffic &#8212; the correlation is there.)</p>



<p>Speaking of Athena, one of the things that bringing on staff has done is make the putting together of Whatever a little less informal. We have staff meetings, for example, where we go over the plans for the week and what pieces are definitively on the schedule. Spontaneity can and does still happen &#8212; we&#8217;ve both posted pieces because we&#8217;ve felt like it, not because they&#8217;re on the article budget for the week (you&#8217;re reading one right now!) &#8212; but I&#8217;ve found the schedule to be useful, and it helps to make sure there&#8217;s something on the site most days. </p>



<p>It also means we can indulge in a little long-term planning and possibly work toward things we might have otherwise not been prepared to do. We dipped our toe into this a little bit in 2020, although cautiously, since we also had to factor in pandemic issues and the general &#8220;figuring out how we work together&#8221; thing. 2020 has been the shake-out cruise in terms of our collaboration. I&#8217;m hoping 2021 lets us try a couple of new things here. We&#8217;ll see! </p>



<p>In the meantime, I think against all odds 2020 was a fine year for Whatever. In a year in which you take your wins when you can, this counts as a big win for me. Thanks for being part of it, folks. </p>



<p>&#8212; JS</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37112" class="share-twitter sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37112" class="share-facebook sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-37112" class="share-linkedin sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-37112" class="share-pinterest sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21793-37112-5fe7b71ddb78b' data-src='https://widgets.wp.com/likes/#blog_id=21793&amp;post_id=37112&amp;origin=whatever.scalzi.com&amp;obj_id=21793-37112-5fe7b71ddb78b' data-name='like-post-frame-21793-37112-5fe7b71ddb78b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	<!-- BEGIN .postmeta -->
	<div class="postmeta">

		<!-- BEGIN .meta-text -->
		<p class="meta-text">

			<i class="icon-reorder"></i> Category: <a href="https://whatever.scalzi.com/category/uncategorized/" rel="category tag">Uncategorized</a> &nbsp; &nbsp;

			
		<!-- END .meta-text -->
		</p>

	<!-- END .postmeta -->
	</div>

	<div class="post-navigation">
		<div class="previous-post">&larr; <a href="https://whatever.scalzi.com/2020/12/25/come-gather-round-children-as-uncle-egor-tells-you-stories-of-famine-in-the-old-country/" rel="prev">Come Gather &#8216;Round, Children, as Uncle Egor Tells You Stories of Famine in the Old Country</a></div>
		<div class="next-post"></div>
	</div><!-- .post-navigation -->

	
<div id="comments" class="comments-wrapper">

	
	
			<h3 id="comments-title">
			8 Comments on &ldquo;Whatever 2020: Top Posts and General Notes&rdquo;		</h3>

		
		<ol class="commentlist">
						<li class="comment byuser comment-author-scalzi bypostauthor even thread-even depth-1" id="li-comment-889094">

				<article id="comment-889094" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='http://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889094"><time pubdate datetime="2020-12-26T12:40:54-05:00">December 26, 2020, 12:40 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Whoever is about to come in and note the Kristoff link goes somewhere else: I already fixed it.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-889095">

				<article id="comment-889095" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/c8ddfef1ade848d2d9d9f501bbeb9e6e?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c8ddfef1ade848d2d9d9f501bbeb9e6e?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c8ddfef1ade848d2d9d9f501bbeb9e6e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c8ddfef1ade848d2d9d9f501bbeb9e6e?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c8ddfef1ade848d2d9d9f501bbeb9e6e?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">James Ball III</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889095"><time pubdate datetime="2020-12-26T12:51:41-05:00">December 26, 2020, 12:51 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I love this!💜💚💛</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-889096">

				<article id="comment-889096" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/9ea6d2cba0f001dc2da0394f6df3f127?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9ea6d2cba0f001dc2da0394f6df3f127?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/9ea6d2cba0f001dc2da0394f6df3f127?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9ea6d2cba0f001dc2da0394f6df3f127?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9ea6d2cba0f001dc2da0394f6df3f127?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='http://gravatar.com/shirleymarquez' rel='external nofollow ugc' class='url'>Shirley Marquez</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889096"><time pubdate datetime="2020-12-26T13:40:20-05:00">December 26, 2020, 1:40 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I suppose I&#8217;m one of those people who is responsible for a drop in on-site reading. Normally I read the posts in email, where I receive them; I only visit the site when I want to comment on a post or read the comments that others have made</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment byuser comment-author-scalzi bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-889097">

				<article id="comment-889097" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='http://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889097"><time pubdate datetime="2020-12-26T14:19:53-05:00">December 26, 2020, 2:19 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Sure. And to be clear, that&#8217;s perfectly fine &#8212; again, there&#8217;s not an economic need for people to visit the site directly, so my thought is people should get the writing however they want to get it.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-889100">

				<article id="comment-889100" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/d4287b830f196bf2ea1af3c523acf2d7?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d4287b830f196bf2ea1af3c523acf2d7?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/d4287b830f196bf2ea1af3c523acf2d7?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d4287b830f196bf2ea1af3c523acf2d7?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d4287b830f196bf2ea1af3c523acf2d7?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='http://ahrelia.wordpress.com' rel='external nofollow ugc' class='url'>ahrelia</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889100"><time pubdate datetime="2020-12-26T15:25:58-05:00">December 26, 2020, 3:25 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>The Schadenfreude pie post was the first time i read your blog. Loved the picture of Athena plotting multiple downfalls while stirring the mix.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-889101">

				<article id="comment-889101" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/418fc4b0c525e49f70dd5e2432732bef?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/418fc4b0c525e49f70dd5e2432732bef?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/418fc4b0c525e49f70dd5e2432732bef?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/418fc4b0c525e49f70dd5e2432732bef?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/418fc4b0c525e49f70dd5e2432732bef?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">JK</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889101"><time pubdate datetime="2020-12-26T16:21:04-05:00">December 26, 2020, 4:21 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Found a couple of good reads on the list. Only stumbled onto this site somewhere halfway through 2020, so in general thank you very much for a lot of interesting and entertaining posts. Btw the random link seems to be broken somehow lately, I only get two tries now and then it is stuck on the second entry&#8230;</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-889102">

				<article id="comment-889102" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/6cddc1338cc9319654df4bfc9c4ba01f?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6cddc1338cc9319654df4bfc9c4ba01f?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6cddc1338cc9319654df4bfc9c4ba01f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6cddc1338cc9319654df4bfc9c4ba01f?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6cddc1338cc9319654df4bfc9c4ba01f?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">2QS</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889102"><time pubdate datetime="2020-12-26T16:30:46-05:00">December 26, 2020, 4:30 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>This was the year I started missing visiting people&#8217;s blogs, and began making an effort to stop by several regularly at their URLs. Not that I think I could have caused the uptick all on my own. Just that it would make sense if I weren&#8217;t the only one.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-889103">

				<article id="comment-889103" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/5c720009037f5101f08d354592fafe2d?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5c720009037f5101f08d354592fafe2d?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5c720009037f5101f08d354592fafe2d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5c720009037f5101f08d354592fafe2d?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5c720009037f5101f08d354592fafe2d?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='http://gravatar.com/lamana27' rel='external nofollow ugc' class='url'>Art LaMan</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889103"><time pubdate datetime="2020-12-26T16:33:27-05:00">December 26, 2020, 4:33 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I think there may be another reason for the uptick in readership: people returning to (and enjoying) longer form pieces.</p>
<p>I know that I&#8217;ve abandoned the FB &amp; Twitter hell-scapes in favor of reading/commenting on blogs and reading longer form journalism (online and print).  My late 20s/early 30s daughters are doing the same (as are others in their cohort).  I know three people don&#8217;t make a trend (but they do describe a plane), but still.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What say you? (Comments close after two days)					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/26/whatever-2020-top-posts-and-general-notes/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21793&#038;postid=37112&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=What+say+you%3F+%28Comments+close+after+two+days%29&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0253b613332a3bf584110847a0ba4e9a42db72c3#parent=https%3A%2F%2Fwhatever.scalzi.com%2F2020%2F12%2F26%2Fwhatever-2020-top-posts-and-general-notes%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	<div class="clear"></div>

	
<!-- END .postarea -->
</div>		</div><!-- END .eight columns -->

		<!-- BEGIN .four columns -->
		<div class="four columns">
			
<div class="sidebar">

	<div id="text-272772153" class="widget widget_text"><h6 class="title widget-title">WHATEVER</h6>			<div class="textwidget"><p><img src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" /></noscript><br />
Taunting the tauntable since 1998<br />
John Scalzi, proprietor &#8211; JS<br />
Athena Scalzi, editor/writer -AMS<br />
<a href="http://whatever.scalzi.com/2012/01/01/station-identification-whatever/">About the site</a></p>
</div>
		</div><div id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h6 class="title widget-title">Search Whatever</h6><div class="jetpack-search-form"><form method="get" id="searchform" action="https://whatever.scalzi.com//" >
						<label for="s">Search</label>
					<div><input type="text" value="Search Site" name="s" id="s"  onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/><input type="submit" id="searchsubmit" value="Go" />
						</div>
					<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page" /></form></div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h6 class="title widget-title">Whatever Holiday Gift Guide 2020!</h6><div class="textwidget custom-html-widget"><img src="https://i0.wp.com/live.staticflickr.com/65535/50653840397_2b302aa15e_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/live.staticflickr.com/65535/50653840397_2b302aa15e_n.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/live.staticflickr.com/65535/50653840397_2b302aa15e_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1"/></noscript>
<b>Need gifts for the holidays?</b> The Whatever gift guide has you covered! Click on the links below for books, crafts, art and other cool stuff!<br />
<b>11/30:</b> <a href="https://whatever.scalzi.com/2020/11/30/whatever-holiday-gift-guide-2020-day-one-traditionally-published-books/">Traditionally Published Books</a><br />
<b>12/1:</b> <a href="https://whatever.scalzi.com/2020/12/01/whatever-holiday-gift-guide-2020-day-two-non-traditionally-published-books/">Non-Traditionally Published Books</a><br />
<b>12/2:</b> <a href="https://whatever.scalzi.com/2020/12/02/whatever-holiday-gift-guide-2020-day-three-arts-crafts-music-and-more/">Crafts, Art, Music and More</a><br />
<b>12/3:</b> <a href="https://whatever.scalzi.com/2020/12/03/whatever-holiday-gift-guide-2020-day-four-fan-favorites/">Fan Recommendations (Books and more)</a><br />
<b>12/4:</b> <a href="https://whatever.scalzi.com/2020/12/04/whatever-holiday-gift-guide-2020-day-five-charities/">Charities</a></div></div><div id="calendar-2" class="widget widget_calendar"><h6 class="title widget-title">Whatever Days</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://whatever.scalzi.com/2020/12/01/" aria-label="Posts published on December 1, 2020">1</a></td><td><a href="https://whatever.scalzi.com/2020/12/02/" aria-label="Posts published on December 2, 2020">2</a></td><td><a href="https://whatever.scalzi.com/2020/12/03/" aria-label="Posts published on December 3, 2020">3</a></td><td><a href="https://whatever.scalzi.com/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td><a href="https://whatever.scalzi.com/2020/12/05/" aria-label="Posts published on December 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://whatever.scalzi.com/2020/12/06/" aria-label="Posts published on December 6, 2020">6</a></td><td><a href="https://whatever.scalzi.com/2020/12/07/" aria-label="Posts published on December 7, 2020">7</a></td><td><a href="https://whatever.scalzi.com/2020/12/08/" aria-label="Posts published on December 8, 2020">8</a></td><td><a href="https://whatever.scalzi.com/2020/12/09/" aria-label="Posts published on December 9, 2020">9</a></td><td><a href="https://whatever.scalzi.com/2020/12/10/" aria-label="Posts published on December 10, 2020">10</a></td><td><a href="https://whatever.scalzi.com/2020/12/11/" aria-label="Posts published on December 11, 2020">11</a></td><td><a href="https://whatever.scalzi.com/2020/12/12/" aria-label="Posts published on December 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://whatever.scalzi.com/2020/12/13/" aria-label="Posts published on December 13, 2020">13</a></td><td><a href="https://whatever.scalzi.com/2020/12/14/" aria-label="Posts published on December 14, 2020">14</a></td><td><a href="https://whatever.scalzi.com/2020/12/15/" aria-label="Posts published on December 15, 2020">15</a></td><td><a href="https://whatever.scalzi.com/2020/12/16/" aria-label="Posts published on December 16, 2020">16</a></td><td><a href="https://whatever.scalzi.com/2020/12/17/" aria-label="Posts published on December 17, 2020">17</a></td><td><a href="https://whatever.scalzi.com/2020/12/18/" aria-label="Posts published on December 18, 2020">18</a></td><td><a href="https://whatever.scalzi.com/2020/12/19/" aria-label="Posts published on December 19, 2020">19</a></td>
	</tr>
	<tr>
		<td><a href="https://whatever.scalzi.com/2020/12/20/" aria-label="Posts published on December 20, 2020">20</a></td><td><a href="https://whatever.scalzi.com/2020/12/21/" aria-label="Posts published on December 21, 2020">21</a></td><td><a href="https://whatever.scalzi.com/2020/12/22/" aria-label="Posts published on December 22, 2020">22</a></td><td><a href="https://whatever.scalzi.com/2020/12/23/" aria-label="Posts published on December 23, 2020">23</a></td><td><a href="https://whatever.scalzi.com/2020/12/24/" aria-label="Posts published on December 24, 2020">24</a></td><td><a href="https://whatever.scalzi.com/2020/12/25/" aria-label="Posts published on December 25, 2020">25</a></td><td id="today"><a href="https://whatever.scalzi.com/2020/12/26/" aria-label="Posts published on December 26, 2020">26</a></td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://whatever.scalzi.com/2020/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div id="archives-2" class="widget widget_archive"><h6 class="title widget-title">Whatarchives</h6>		<label class="screen-reader-text" for="archives-dropdown-2">Whatarchives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whatever.scalzi.com/2020/12/'> December 2020 </option>
	<option value='https://whatever.scalzi.com/2020/11/'> November 2020 </option>
	<option value='https://whatever.scalzi.com/2020/10/'> October 2020 </option>
	<option value='https://whatever.scalzi.com/2020/09/'> September 2020 </option>
	<option value='https://whatever.scalzi.com/2020/08/'> August 2020 </option>
	<option value='https://whatever.scalzi.com/2020/07/'> July 2020 </option>
	<option value='https://whatever.scalzi.com/2020/06/'> June 2020 </option>
	<option value='https://whatever.scalzi.com/2020/05/'> May 2020 </option>
	<option value='https://whatever.scalzi.com/2020/04/'> April 2020 </option>
	<option value='https://whatever.scalzi.com/2020/03/'> March 2020 </option>
	<option value='https://whatever.scalzi.com/2020/02/'> February 2020 </option>
	<option value='https://whatever.scalzi.com/2020/01/'> January 2020 </option>
	<option value='https://whatever.scalzi.com/2019/12/'> December 2019 </option>
	<option value='https://whatever.scalzi.com/2019/11/'> November 2019 </option>
	<option value='https://whatever.scalzi.com/2019/10/'> October 2019 </option>
	<option value='https://whatever.scalzi.com/2019/09/'> September 2019 </option>
	<option value='https://whatever.scalzi.com/2019/08/'> August 2019 </option>
	<option value='https://whatever.scalzi.com/2019/07/'> July 2019 </option>
	<option value='https://whatever.scalzi.com/2019/06/'> June 2019 </option>
	<option value='https://whatever.scalzi.com/2019/05/'> May 2019 </option>
	<option value='https://whatever.scalzi.com/2019/04/'> April 2019 </option>
	<option value='https://whatever.scalzi.com/2019/03/'> March 2019 </option>
	<option value='https://whatever.scalzi.com/2019/02/'> February 2019 </option>
	<option value='https://whatever.scalzi.com/2019/01/'> January 2019 </option>
	<option value='https://whatever.scalzi.com/2018/12/'> December 2018 </option>
	<option value='https://whatever.scalzi.com/2018/11/'> November 2018 </option>
	<option value='https://whatever.scalzi.com/2018/10/'> October 2018 </option>
	<option value='https://whatever.scalzi.com/2018/09/'> September 2018 </option>
	<option value='https://whatever.scalzi.com/2018/08/'> August 2018 </option>
	<option value='https://whatever.scalzi.com/2018/07/'> July 2018 </option>
	<option value='https://whatever.scalzi.com/2018/06/'> June 2018 </option>
	<option value='https://whatever.scalzi.com/2018/05/'> May 2018 </option>
	<option value='https://whatever.scalzi.com/2018/04/'> April 2018 </option>
	<option value='https://whatever.scalzi.com/2018/03/'> March 2018 </option>
	<option value='https://whatever.scalzi.com/2018/02/'> February 2018 </option>
	<option value='https://whatever.scalzi.com/2018/01/'> January 2018 </option>
	<option value='https://whatever.scalzi.com/2017/12/'> December 2017 </option>
	<option value='https://whatever.scalzi.com/2017/11/'> November 2017 </option>
	<option value='https://whatever.scalzi.com/2017/10/'> October 2017 </option>
	<option value='https://whatever.scalzi.com/2017/09/'> September 2017 </option>
	<option value='https://whatever.scalzi.com/2017/08/'> August 2017 </option>
	<option value='https://whatever.scalzi.com/2017/07/'> July 2017 </option>
	<option value='https://whatever.scalzi.com/2017/06/'> June 2017 </option>
	<option value='https://whatever.scalzi.com/2017/05/'> May 2017 </option>
	<option value='https://whatever.scalzi.com/2017/04/'> April 2017 </option>
	<option value='https://whatever.scalzi.com/2017/03/'> March 2017 </option>
	<option value='https://whatever.scalzi.com/2017/02/'> February 2017 </option>
	<option value='https://whatever.scalzi.com/2017/01/'> January 2017 </option>
	<option value='https://whatever.scalzi.com/2016/12/'> December 2016 </option>
	<option value='https://whatever.scalzi.com/2016/11/'> November 2016 </option>
	<option value='https://whatever.scalzi.com/2016/10/'> October 2016 </option>
	<option value='https://whatever.scalzi.com/2016/09/'> September 2016 </option>
	<option value='https://whatever.scalzi.com/2016/08/'> August 2016 </option>
	<option value='https://whatever.scalzi.com/2016/07/'> July 2016 </option>
	<option value='https://whatever.scalzi.com/2016/06/'> June 2016 </option>
	<option value='https://whatever.scalzi.com/2016/05/'> May 2016 </option>
	<option value='https://whatever.scalzi.com/2016/04/'> April 2016 </option>
	<option value='https://whatever.scalzi.com/2016/03/'> March 2016 </option>
	<option value='https://whatever.scalzi.com/2016/02/'> February 2016 </option>
	<option value='https://whatever.scalzi.com/2016/01/'> January 2016 </option>
	<option value='https://whatever.scalzi.com/2015/12/'> December 2015 </option>
	<option value='https://whatever.scalzi.com/2015/11/'> November 2015 </option>
	<option value='https://whatever.scalzi.com/2015/10/'> October 2015 </option>
	<option value='https://whatever.scalzi.com/2015/09/'> September 2015 </option>
	<option value='https://whatever.scalzi.com/2015/08/'> August 2015 </option>
	<option value='https://whatever.scalzi.com/2015/07/'> July 2015 </option>
	<option value='https://whatever.scalzi.com/2015/06/'> June 2015 </option>
	<option value='https://whatever.scalzi.com/2015/05/'> May 2015 </option>
	<option value='https://whatever.scalzi.com/2015/04/'> April 2015 </option>
	<option value='https://whatever.scalzi.com/2015/03/'> March 2015 </option>
	<option value='https://whatever.scalzi.com/2015/02/'> February 2015 </option>
	<option value='https://whatever.scalzi.com/2015/01/'> January 2015 </option>
	<option value='https://whatever.scalzi.com/2014/12/'> December 2014 </option>
	<option value='https://whatever.scalzi.com/2014/11/'> November 2014 </option>
	<option value='https://whatever.scalzi.com/2014/10/'> October 2014 </option>
	<option value='https://whatever.scalzi.com/2014/09/'> September 2014 </option>
	<option value='https://whatever.scalzi.com/2014/08/'> August 2014 </option>
	<option value='https://whatever.scalzi.com/2014/07/'> July 2014 </option>
	<option value='https://whatever.scalzi.com/2014/06/'> June 2014 </option>
	<option value='https://whatever.scalzi.com/2014/05/'> May 2014 </option>
	<option value='https://whatever.scalzi.com/2014/04/'> April 2014 </option>
	<option value='https://whatever.scalzi.com/2014/03/'> March 2014 </option>
	<option value='https://whatever.scalzi.com/2014/02/'> February 2014 </option>
	<option value='https://whatever.scalzi.com/2014/01/'> January 2014 </option>
	<option value='https://whatever.scalzi.com/2013/12/'> December 2013 </option>
	<option value='https://whatever.scalzi.com/2013/11/'> November 2013 </option>
	<option value='https://whatever.scalzi.com/2013/10/'> October 2013 </option>
	<option value='https://whatever.scalzi.com/2013/09/'> September 2013 </option>
	<option value='https://whatever.scalzi.com/2013/08/'> August 2013 </option>
	<option value='https://whatever.scalzi.com/2013/07/'> July 2013 </option>
	<option value='https://whatever.scalzi.com/2013/06/'> June 2013 </option>
	<option value='https://whatever.scalzi.com/2013/05/'> May 2013 </option>
	<option value='https://whatever.scalzi.com/2013/04/'> April 2013 </option>
	<option value='https://whatever.scalzi.com/2013/03/'> March 2013 </option>
	<option value='https://whatever.scalzi.com/2013/02/'> February 2013 </option>
	<option value='https://whatever.scalzi.com/2013/01/'> January 2013 </option>
	<option value='https://whatever.scalzi.com/2012/12/'> December 2012 </option>
	<option value='https://whatever.scalzi.com/2012/11/'> November 2012 </option>
	<option value='https://whatever.scalzi.com/2012/10/'> October 2012 </option>
	<option value='https://whatever.scalzi.com/2012/09/'> September 2012 </option>
	<option value='https://whatever.scalzi.com/2012/08/'> August 2012 </option>
	<option value='https://whatever.scalzi.com/2012/07/'> July 2012 </option>
	<option value='https://whatever.scalzi.com/2012/06/'> June 2012 </option>
	<option value='https://whatever.scalzi.com/2012/05/'> May 2012 </option>
	<option value='https://whatever.scalzi.com/2012/04/'> April 2012 </option>
	<option value='https://whatever.scalzi.com/2012/03/'> March 2012 </option>
	<option value='https://whatever.scalzi.com/2012/02/'> February 2012 </option>
	<option value='https://whatever.scalzi.com/2012/01/'> January 2012 </option>
	<option value='https://whatever.scalzi.com/2011/12/'> December 2011 </option>
	<option value='https://whatever.scalzi.com/2011/11/'> November 2011 </option>
	<option value='https://whatever.scalzi.com/2011/10/'> October 2011 </option>
	<option value='https://whatever.scalzi.com/2011/09/'> September 2011 </option>
	<option value='https://whatever.scalzi.com/2011/08/'> August 2011 </option>
	<option value='https://whatever.scalzi.com/2011/07/'> July 2011 </option>
	<option value='https://whatever.scalzi.com/2011/06/'> June 2011 </option>
	<option value='https://whatever.scalzi.com/2011/05/'> May 2011 </option>
	<option value='https://whatever.scalzi.com/2011/04/'> April 2011 </option>
	<option value='https://whatever.scalzi.com/2011/03/'> March 2011 </option>
	<option value='https://whatever.scalzi.com/2011/02/'> February 2011 </option>
	<option value='https://whatever.scalzi.com/2011/01/'> January 2011 </option>
	<option value='https://whatever.scalzi.com/2010/12/'> December 2010 </option>
	<option value='https://whatever.scalzi.com/2010/11/'> November 2010 </option>
	<option value='https://whatever.scalzi.com/2010/10/'> October 2010 </option>
	<option value='https://whatever.scalzi.com/2010/09/'> September 2010 </option>
	<option value='https://whatever.scalzi.com/2010/08/'> August 2010 </option>
	<option value='https://whatever.scalzi.com/2010/07/'> July 2010 </option>
	<option value='https://whatever.scalzi.com/2010/06/'> June 2010 </option>
	<option value='https://whatever.scalzi.com/2010/05/'> May 2010 </option>
	<option value='https://whatever.scalzi.com/2010/04/'> April 2010 </option>
	<option value='https://whatever.scalzi.com/2010/03/'> March 2010 </option>
	<option value='https://whatever.scalzi.com/2010/02/'> February 2010 </option>
	<option value='https://whatever.scalzi.com/2010/01/'> January 2010 </option>
	<option value='https://whatever.scalzi.com/2009/12/'> December 2009 </option>
	<option value='https://whatever.scalzi.com/2009/11/'> November 2009 </option>
	<option value='https://whatever.scalzi.com/2009/10/'> October 2009 </option>
	<option value='https://whatever.scalzi.com/2009/09/'> September 2009 </option>
	<option value='https://whatever.scalzi.com/2009/08/'> August 2009 </option>
	<option value='https://whatever.scalzi.com/2009/07/'> July 2009 </option>
	<option value='https://whatever.scalzi.com/2009/06/'> June 2009 </option>
	<option value='https://whatever.scalzi.com/2009/05/'> May 2009 </option>
	<option value='https://whatever.scalzi.com/2009/04/'> April 2009 </option>
	<option value='https://whatever.scalzi.com/2009/03/'> March 2009 </option>
	<option value='https://whatever.scalzi.com/2009/02/'> February 2009 </option>
	<option value='https://whatever.scalzi.com/2009/01/'> January 2009 </option>
	<option value='https://whatever.scalzi.com/2008/12/'> December 2008 </option>
	<option value='https://whatever.scalzi.com/2008/11/'> November 2008 </option>
	<option value='https://whatever.scalzi.com/2008/10/'> October 2008 </option>
	<option value='https://whatever.scalzi.com/2008/09/'> September 2008 </option>
	<option value='https://whatever.scalzi.com/2008/08/'> August 2008 </option>
	<option value='https://whatever.scalzi.com/2008/07/'> July 2008 </option>
	<option value='https://whatever.scalzi.com/2008/06/'> June 2008 </option>
	<option value='https://whatever.scalzi.com/2008/05/'> May 2008 </option>
	<option value='https://whatever.scalzi.com/2008/04/'> April 2008 </option>
	<option value='https://whatever.scalzi.com/2008/03/'> March 2008 </option>
	<option value='https://whatever.scalzi.com/2008/02/'> February 2008 </option>
	<option value='https://whatever.scalzi.com/2008/01/'> January 2008 </option>
	<option value='https://whatever.scalzi.com/2007/12/'> December 2007 </option>
	<option value='https://whatever.scalzi.com/2007/11/'> November 2007 </option>
	<option value='https://whatever.scalzi.com/2007/10/'> October 2007 </option>
	<option value='https://whatever.scalzi.com/2007/09/'> September 2007 </option>
	<option value='https://whatever.scalzi.com/2007/07/'> July 2007 </option>
	<option value='https://whatever.scalzi.com/2007/06/'> June 2007 </option>
	<option value='https://whatever.scalzi.com/2007/05/'> May 2007 </option>
	<option value='https://whatever.scalzi.com/2007/04/'> April 2007 </option>
	<option value='https://whatever.scalzi.com/2007/03/'> March 2007 </option>
	<option value='https://whatever.scalzi.com/2007/02/'> February 2007 </option>
	<option value='https://whatever.scalzi.com/2007/01/'> January 2007 </option>
	<option value='https://whatever.scalzi.com/2006/12/'> December 2006 </option>
	<option value='https://whatever.scalzi.com/2006/11/'> November 2006 </option>
	<option value='https://whatever.scalzi.com/2006/10/'> October 2006 </option>
	<option value='https://whatever.scalzi.com/2006/09/'> September 2006 </option>
	<option value='https://whatever.scalzi.com/2006/08/'> August 2006 </option>
	<option value='https://whatever.scalzi.com/2006/07/'> July 2006 </option>
	<option value='https://whatever.scalzi.com/2006/06/'> June 2006 </option>
	<option value='https://whatever.scalzi.com/2006/05/'> May 2006 </option>
	<option value='https://whatever.scalzi.com/2006/04/'> April 2006 </option>
	<option value='https://whatever.scalzi.com/2006/03/'> March 2006 </option>
	<option value='https://whatever.scalzi.com/2006/02/'> February 2006 </option>
	<option value='https://whatever.scalzi.com/2006/01/'> January 2006 </option>
	<option value='https://whatever.scalzi.com/2005/12/'> December 2005 </option>
	<option value='https://whatever.scalzi.com/2005/11/'> November 2005 </option>
	<option value='https://whatever.scalzi.com/2005/10/'> October 2005 </option>
	<option value='https://whatever.scalzi.com/2005/09/'> September 2005 </option>
	<option value='https://whatever.scalzi.com/2005/08/'> August 2005 </option>
	<option value='https://whatever.scalzi.com/2005/07/'> July 2005 </option>
	<option value='https://whatever.scalzi.com/2005/06/'> June 2005 </option>
	<option value='https://whatever.scalzi.com/2005/05/'> May 2005 </option>
	<option value='https://whatever.scalzi.com/2005/04/'> April 2005 </option>
	<option value='https://whatever.scalzi.com/2005/03/'> March 2005 </option>
	<option value='https://whatever.scalzi.com/2005/02/'> February 2005 </option>
	<option value='https://whatever.scalzi.com/2005/01/'> January 2005 </option>
	<option value='https://whatever.scalzi.com/2004/12/'> December 2004 </option>
	<option value='https://whatever.scalzi.com/2004/11/'> November 2004 </option>
	<option value='https://whatever.scalzi.com/2004/10/'> October 2004 </option>
	<option value='https://whatever.scalzi.com/2004/09/'> September 2004 </option>
	<option value='https://whatever.scalzi.com/2004/08/'> August 2004 </option>
	<option value='https://whatever.scalzi.com/2004/07/'> July 2004 </option>
	<option value='https://whatever.scalzi.com/2004/06/'> June 2004 </option>
	<option value='https://whatever.scalzi.com/2004/05/'> May 2004 </option>
	<option value='https://whatever.scalzi.com/2004/04/'> April 2004 </option>
	<option value='https://whatever.scalzi.com/2004/03/'> March 2004 </option>
	<option value='https://whatever.scalzi.com/2004/02/'> February 2004 </option>
	<option value='https://whatever.scalzi.com/2004/01/'> January 2004 </option>
	<option value='https://whatever.scalzi.com/2003/12/'> December 2003 </option>
	<option value='https://whatever.scalzi.com/2003/11/'> November 2003 </option>
	<option value='https://whatever.scalzi.com/2003/10/'> October 2003 </option>
	<option value='https://whatever.scalzi.com/2003/09/'> September 2003 </option>
	<option value='https://whatever.scalzi.com/2003/08/'> August 2003 </option>
	<option value='https://whatever.scalzi.com/2003/07/'> July 2003 </option>
	<option value='https://whatever.scalzi.com/2003/06/'> June 2003 </option>
	<option value='https://whatever.scalzi.com/2003/05/'> May 2003 </option>
	<option value='https://whatever.scalzi.com/2003/04/'> April 2003 </option>
	<option value='https://whatever.scalzi.com/2003/03/'> March 2003 </option>
	<option value='https://whatever.scalzi.com/2003/02/'> February 2003 </option>
	<option value='https://whatever.scalzi.com/2003/01/'> January 2003 </option>
	<option value='https://whatever.scalzi.com/2002/12/'> December 2002 </option>
	<option value='https://whatever.scalzi.com/2002/11/'> November 2002 </option>
	<option value='https://whatever.scalzi.com/2002/10/'> October 2002 </option>
	<option value='https://whatever.scalzi.com/2002/09/'> September 2002 </option>
	<option value='https://whatever.scalzi.com/2002/08/'> August 2002 </option>
	<option value='https://whatever.scalzi.com/2002/06/'> June 2002 </option>
	<option value='https://whatever.scalzi.com/2002/04/'> April 2002 </option>
	<option value='https://whatever.scalzi.com/2002/03/'> March 2002 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="text-272772154" class="widget widget_text"><h6 class="title widget-title">The Big Idea</h6>			<div class="textwidget"><p><img src="https://i1.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1"/></noscript></p>
<p><b>What's the Big Idea?</b> Authors explaining the the big ideas behind their latest works, in their own words. <a href="http://whatever.scalzi.com/category/big-idea/">See the latest Big Ideas!</a></p>
<p>Authors/Editors/Publicists: for information on how to participate, click <a href="http://whatever.scalzi.com/2013/09/07/big-idea-guidelines/">here.</a></p>
</div>
		</div><div id="google_translate_widget-3" class="widget widget_google_translate_widget"><h6 class="title widget-title">Translate Whatever</h6><div id="google_translate_element"></div></div><div id="pages-2" class="widget widget_pages"><h6 class="title widget-title">Administrivia</h6>
			<ul>
				<li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Story Ideas, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative Sampler</a></li>
</ul>
</li>
			</ul>

			</div><div id="recent-comments-2" class="widget widget_recent_comments"><h6 class="title widget-title">Whatever Everyone Else is Saying</h6>				<ul id="recentcomments">
											<li class="recentcomments">
							2QS on <a href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889102">Whatever 2020: Top Posts and General Notes</a>						</li>

												<li class="recentcomments">
							JK on <a href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889101">Whatever 2020: Top Posts and General Notes</a>						</li>

												<li class="recentcomments">
							<a href='http://ahrelia.wordpress.com' rel='external nofollow ugc' class='url'>ahrelia</a> on <a href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889100">Whatever 2020: Top Posts and General Notes</a>						</li>

												<li class="recentcomments">
							<a href='http://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a> on <a href="https://whatever.scalzi.com/2020/12/25/come-gather-round-children-as-uncle-egor-tells-you-stories-of-famine-in-the-old-country/#comment-889099">Come Gather &#8216;Round, Children, as Uncle Egor Tells You Stories of Famine in the Old Country</a>						</li>

												<li class="recentcomments">
							JohnR on <a href="https://whatever.scalzi.com/2020/12/25/come-gather-round-children-as-uncle-egor-tells-you-stories-of-famine-in-the-old-country/#comment-889098">Come Gather &#8216;Round, Children, as Uncle Egor Tells You Stories of Famine in the Old Country</a>						</li>

												<li class="recentcomments">
							<a href='http://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a> on <a href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889097">Whatever 2020: Top Posts and General Notes</a>						</li>

												<li class="recentcomments">
							<a href='http://gravatar.com/shirleymarquez' rel='external nofollow ugc' class='url'>Shirley Marquez</a> on <a href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889096">Whatever 2020: Top Posts and General Notes</a>						</li>

												<li class="recentcomments">
							James Ball III on <a href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889095">Whatever 2020: Top Posts and General Notes</a>						</li>

												<li class="recentcomments">
							<a href='http://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a> on <a href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/#comment-889094">Whatever 2020: Top Posts and General Notes</a>						</li>

												<li class="recentcomments">
							Dana on <a href="https://whatever.scalzi.com/2020/12/24/whatever-best-of-2020/#comment-889093">Whatever Best of 2020</a>						</li>

												<li class="recentcomments">
							Colonel Snuggledorf on <a href="https://whatever.scalzi.com/2020/12/25/come-gather-round-children-as-uncle-egor-tells-you-stories-of-famine-in-the-old-country/#comment-889092">Come Gather &#8216;Round, Children, as Uncle Egor Tells You Stories of Famine in the Old Country</a>						</li>

												<li class="recentcomments">
							Jaws on <a href="https://whatever.scalzi.com/2020/12/25/come-gather-round-children-as-uncle-egor-tells-you-stories-of-famine-in-the-old-country/#comment-889091">Come Gather &#8216;Round, Children, as Uncle Egor Tells You Stories of Famine in the Old Country</a>						</li>

												<li class="recentcomments">
							<a href='http://authorjeffbaker.wordpress.com' rel='external nofollow ugc' class='url'>jeffbaker307</a> on <a href="https://whatever.scalzi.com/2020/12/25/come-gather-round-children-as-uncle-egor-tells-you-stories-of-famine-in-the-old-country/#comment-889090">Come Gather &#8216;Round, Children, as Uncle Egor Tells You Stories of Famine in the Old Country</a>						</li>

												<li class="recentcomments">
							David Hajicek on <a href="https://whatever.scalzi.com/2020/12/25/come-gather-round-children-as-uncle-egor-tells-you-stories-of-famine-in-the-old-country/#comment-889089">Come Gather &#8216;Round, Children, as Uncle Egor Tells You Stories of Famine in the Old Country</a>						</li>

												<li class="recentcomments">
							Chris M on <a href="https://whatever.scalzi.com/2020/12/25/come-gather-round-children-as-uncle-egor-tells-you-stories-of-famine-in-the-old-country/#comment-889088">Come Gather &#8216;Round, Children, as Uncle Egor Tells You Stories of Famine in the Old Country</a>						</li>

										</ul>
				</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h6 class="title widget-title">Whatever Just Happened</h6>
		<ul>
											<li>
					<a href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/" aria-current="page">Whatever 2020: Top Posts and General Notes</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/12/25/come-gather-round-children-as-uncle-egor-tells-you-stories-of-famine-in-the-old-country/">Come Gather &#8216;Round, Children, as Uncle Egor Tells You Stories of Famine in the Old Country</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/12/24/whatever-best-of-2020/">Whatever Best of 2020</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/12/23/22/">22</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/12/23/technical-note-on-the-sites-mobile-theme/">Technical Note on the Site&#8217;s Mobile Theme</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/12/22/another-christmas-until-i-am-there-with-you-out-now/">&#8220;Another Christmas (Until I Am There With You)&#8221; Out Now</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/12/21/jupiter-saturn-clouds/">Jupiter, Saturn, Clouds</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/12/21/for-no-reason-whatsoever-heres-one-of-my-favorite-songs-from-a-couple-of-years-ago/">For No Reason Whatsoever, Here&#8217;s One of My Favorite Songs From a Couple of Years Ago</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/12/20/the-last-sunset-of-autumn-2020/">The Last Sunset of Autumn, 2020</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2020/12/19/not-a-single-one-of-you-correctly-guessed-the-holiday-song-i-was-thinking-of-for-the-murder-by-other-means-arc-contest/">Not a Single One of You Correctly Guessed the Holiday Song I Was Thinking of for the &#8220;Murder By Other Means&#8221; ARC Contest</a>
									</li>
					</ul>

		</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h6 class="title widget-title">Whatwitter</h6><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/scalzi" href="https://twitter.com/scalzi">My Tweets</a></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h6 class="title widget-title">Athena&#8217;s Whatwitter</h6><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/ascalzi98" href="https://twitter.com/ascalzi98">My Tweets</a></div><div id="rss-2" class="widget widget_rss"><h6 class="title widget-title"><a class="rsswidget" href="http://nextbandname.tumblr.com"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatever.scalzi.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nextbandname.tumblr.com/">The Name of My Next Band</a></h6><ul><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/638495467688411136'>Emotionally Canada</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/636790794538418176'>Zoom Santas</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/632870877405577216'>Soup Disrupter</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/632156751306817536'>Smirky Mugshot</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/626382264535777280'>Hot Pink Petunias</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/626270445339131904'>The Rubble of Bristol</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/624733042421972992'>Esperanto Crimes</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/624526359992123392'>Labrador Boundary Dispute</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/618216451701161984'>Cool Ranch Horcrux</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/618107487062786048'>Paperback Tardis</a></li></ul></div><div id="text-272772155" class="widget widget_text"><h6 class="title widget-title">Random Whatever</h6>			<div class="textwidget"><a href="http://whatever.scalzi.com/?random"><b>Click this link</b></a> -- and you'll be taken to a random Whatever entry in the archive. Which one will you get? Got me!</div>
		</div>
</div>		</div><!-- END .four columns -->

	</div><!-- END .row -->

</div><!-- END .container -->



<div class="clear"></div>

<!-- BEGIN #footer -->
<div id="footer">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .twelve columns -->
		<div class="twelve columns">

		    <div class="footer">
		       	<p><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	    		<p></p>
		    </div>

	    <!-- END .twelve columns -->
		</div>

	<!-- END .row -->
	</div>

<!-- END #footer -->
</div>

<!-- END #wrap -->
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202052'></script>
	<div style="display:none">
	<div class="grofile-hash-map-562d1c41cb05b4dd35650fe1c110bd63">
	</div>
	<div class="grofile-hash-map-65153810262730e03c416d1755f2c0f5">
	</div>
	<div class="grofile-hash-map-9ea6d2cba0f001dc2da0394f6df3f127">
	</div>
	<div class="grofile-hash-map-d4287b830f196bf2ea1af3c523acf2d7">
	</div>
	<div class="grofile-hash-map-fbe366994f155a4d11140fbf19de7bb4">
	</div>
	<div class="grofile-hash-map-6cddc1338cc9319654df4bfc9c4ba01f">
	</div>
	<div class="grofile-hash-map-5c720009037f5101f08d354592fafe2d">
	</div>
	</div>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://whatever.scalzi.com/2020/12/26/whatever-2020-top-posts-and-general-notes/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/whatever.scalzi.com\/2020\/12\/26\/whatever-2020-top-posts-and-general-notes\/":37112};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/12/26/whatever-2020-top-posts-and-general-notes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://whatever.scalzi.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJyVyzEKgDAMQNELqVGHOolHkTaKprZJoRE9vg6Cg5PThw/vSCUK68wKKewLcQY/a7K4wUiM4HYKE6RVVPhJFYkrn4vjS1FcENwyTJQV/DtKyxStkvyXgZZVnZw3HGLfmNo0Xd0acwEgnkWT'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202052' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJyVUs1uwyAMfqER0sOq7TDtUSYKLnECmIFp1D59idJoUac16w3Z359txig0BYbAMrpiMWTZA0elB+nJFAdZjtEm6qjp88v4g+YOfG3GREd0IPvK+y6Qzo0umclvooM6oVWMFO6gf8ZAY4GzzKCS7iaJ+SXmxobKFwYtDwWdkTwiMyTB6MFhgMbjVoYTBENJqlInU8yol45w6nIW6JWtCXPSU6xVaSVd/V0xFdVPGxXgD2D+4bzKHSlzXWKuws8Rb4dZIifIeHlSwuFQo1edAp0KxkF6wFcDZg8884+U7j/DA5/lyJbIOhCcVMhOMfwq3Ow//cdu3762u/3be3sFQNYQfg=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whatever.scalzi.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202052#ver=202052' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21793&postid=37112&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=What+say+you%3F+%28Comments+close+after+two+days%29&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0253b613332a3bf584110847a0ba4e9a42db72c3#parent=https%3A%2F%2Fwhatever.scalzi.com%2F2020%2F12%2F26%2Fwhatever-2020-top-posts-and-general-notes%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21793&postid=37112&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=What+say+you%3F+%28Comments+close+after+two+days%29&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0253b613332a3bf584110847a0ba4e9a42db72c3#parent=https%3A%2F%2Fwhatever.scalzi.com%2F2020%2F12%2F26%2Fwhatever-2020-top-posts-and-general-notes%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'21793',post:'37112',tz:'-5',srv:'whatever.scalzi.com'} ]);
	_stq.push([ 'clickTrackerInit', '21793', '37112' ]);
</script>

</body>
</html>
<!--
	generated 244 seconds ago
	generated in 0.160 seconds
	served from batcache in 0.002 seconds
	expires in 56 seconds
-->
