<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<title>The Kaiju Preservation Society Optioned For Television | Whatever</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<!-- IE Fix for HTML5 Tags -->
<!--[if lt IE 9]>
<script src="https://whatever.scalzi.com/wp-content/themes/profile/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->

<link rel="pingback" href="https://whatever.scalzi.com/xmlrpc.php">

<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/whatever.scalzi.com\/2022\/01\/12\/the-kaiju-preservation-society-optioned-for-television\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Abril+Fatface:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://whatever.scalzi.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header .site-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active #header .site-title a{font-weight:400;font-style:normal}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active #header .site-description{font-family:"Libre Baskerville",serif}.wf-active #navigation{font-family:"Libre Baskerville",serif}.wf-active .post-date{font-family:"Libre Baskerville",serif}.wf-active .pagination{font-family:"Libre Baskerville",serif}.wf-active .widget_recent_comments table{font-family:"Libre Baskerville",serif}.wf-active #s{font-family:"Libre Baskerville",serif}.wf-active .sidebar #searchsubmit{font-family:"Libre Baskerville",serif}.wf-active .footer{font-family:"Libre Baskerville",serif}.wf-active #comments #respond input#submit, .wf-active #nextLink a, .wf-active #prevLink a, .wf-active #searchsubmit, .wf-active #submit, .wf-active .btn, .wf-active .more-link, .wf-active .reply a, .wf-active a.button, .wf-active form input[type='submit']{font-family:"Libre Baskerville",serif}.wf-active #author, .wf-active #email, .wf-active #url{font-family:"Libre Baskerville",serif}.wf-active #comment{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link{font-family:"Libre Baskerville",serif}.wf-active table{font-family:"Libre Baskerville",serif}.wf-active #infinite-footer .container{font-family:"Libre Baskerville",serif}.wf-active #infinite-footer .container{font-family:"Libre Baskerville",serif}.wf-active h1{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h5{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .headline{font-style:normal;font-weight:400}.wf-active .headline-small{font-style:normal;font-weight:400}.wf-active .headline-archive{font-style:normal;font-weight:400}.wf-active .headline-slide{font-style:normal;font-weight:400}.wf-active .title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .headline a, .wf-active .headline-small a{font-weight:400;font-style:normal}.wf-active #comments-title{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="lBU8Zf_zA-zCjVtQuDERq77KCiVHy55PzrXYqkvM57Q" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Feed" href="https://whatever.scalzi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Comments Feed" href="https://whatever.scalzi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; The Kaiju Preservation Society Optioned For Television Comments Feed" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatever.scalzi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-3dff8f762b9ddb7e7ab57cbbedba28eb' href='https://whatever.scalzi.com/_static/??-eJyNkt1uwyAMhV9olFVqp+1i2qNMBFzi1uAIw7Ls6UeSRmur9ecG2XA++xjoO2U5ZohZ5xYCiO4S75BASx4IVlbkqf/TdFQ8RtG+1LSB5HVTkJxuiO1BETbJpOE2SmbgkpVP6M6FGC0VVx3sRQdwaICqoUqeJl3FISkCb+ywChjv0vXsND9lLq1ZnuYQ7VDybE4te5dMKGrB+s5ykFZ/QXSctCmZg8kZrc7wnefuqkfnIaupaO0kFZt3Rs01Q3vInbEHHdiVESM81PXf6z1/PSXW0A8+Ij3OGbjBu9LR9q4eKdODcLj6xpe+51GrczDJtlOZOVyuZZemCu7RgtKaBM44N0whRn+P/KwfRAtbNKSIPctZcutXLBVG18d4lH6E9/XLZr19fd6+bX4B0TVBqg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='profile-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800,800italic,700italic,600italic,400italic,300italic|Merriweather:400,700,300,900|Pacifico&#038;subset=latin,latin-ext,latin,latin-ext,latin' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whatever.scalzi.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJwrL9DNzEvOKU1JLdbPAqLC0tSiSiilm5uZXpRYkqqXm5mnl1WsU16gm5yfV5KaV6JfkpGaC9RRUJSflpmTCtKZkV+WWuQJliWotri0ILUoLbM4g6BKiEP00jJLwjJTioHK7XNtDc0MTM0sDYzNzAD5N0a0'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-81621-2' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["whatever.scalzi.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-81621-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://whatever.scalzi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatever.scalzi.com/wp-json/wp/v2/posts/41608" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatever.scalzi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatever.scalzi.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/" />
<link rel='shortlink' href='https://wp.me/p5Fv-aP6' />
<link rel="alternate" type="application/json+oembed" href="https://whatever.scalzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F01%2F12%2Fthe-kaiju-preservation-society-optioned-for-television%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatever.scalzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F01%2F12%2Fthe-kaiju-preservation-society-optioned-for-television%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" /><style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="If for some reason you can&#039;t see/read the photo above, this is what it says: John Scalzi&#039;s THE KAIJU PRESERVATION SOCIETY, where, on a parallel earth, kaiju -- the massive Godzilla-esque monsters of Japanese film lore -- roam free; after humans discover entry into this universe (via tearing open the space-time continuum with nuclear explosions), scientists&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Kaiju Preservation Society Optioned For Television" />
<meta property="og:url" content="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/" />
<meta property="og:description" content="If for some reason you can&#8217;t see/read the photo above, this is what it says: John Scalzi&#8217;s THE KAIJU PRESERVATION SOCIETY, where, on a parallel earth, kaiju &#8212; the massive Godzilla…" />
<meta property="article:published_time" content="2022-01-12T19:38:50+00:00" />
<meta property="article:modified_time" content="2022-01-12T19:38:50+00:00" />
<meta property="og:site_name" content="Whatever" />
<meta property="og:image" content="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@blogwhatever" />
<meta name="twitter:site" content="@blogwhatever" />
<meta name="twitter:text:title" content="The Kaiju Preservation Society Optioned For Television" />
<meta name="twitter:image" content="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
.bypostauthor {
	background: #DAF0D5 url('https://whatever.scalzi.com/wp-content/uploads/2020/07/js2020c.jpg') repeat;
	background-attachment: fixed;
}

.profile-singular.profile-relative-text .postarea {
	color: #000;
}

.menu li {
	display: none;
	position: relative;
}

.site-title {
	display: block;
	font-size: 4.6em;
	font-weight: 400;
	text-shadow: 0 0 8px rgba(0,0,0,.4);
	text-transform: none;
	letter-spacing: -1px;
	line-height: 1.6;
	padding: 0;
	margin: 0;
}

.widget.widget_text {
	word-wrap: break-word;
	font-size: .9em;
}

.widget ul li {
	display: block;
	background: 0 0;
	line-height: 2;
	margin: 8px 0;
	padding: 0;
	font-size: .9em;
	overflow: hidden;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

<body class="post-template-default single single-post postid-41608 single-format-standard custom-background profile-singular profile-right-sidebar profile-sidebar-active profile-relative-text">

<!-- BEGIN #wrap -->
<div id="wrap">

	<!-- BEGIN #header -->
	<div id="header"  style="background-image: url('https://whatever.scalzi.com/wp-content/uploads/2021/11/cropped-DSC_7457.jpg');">

		<!-- BEGIN .row -->
		<div class="row">
			
							<div id="masthead">
					<h1 class="site-title"><span><a href="https://whatever.scalzi.com/" title="Whatever" rel="home">Whatever</a></span></h1>
					<h2 class="site-description">FURIOUSLY REASONABLE</h2>
				</div>
			
		<!-- END .row -->
		</div>

		<!-- BEGIN #navigation -->
		<nav id="navigation" class="navigation-main " role="navigation">

			<span class="menu-toggle">Menu</span>

			<div class="menu"><ul>
<li ><a href="https://whatever.scalzi.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Story Ideas, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative Sampler</a></li>
</ul>
</li>
</ul></div>

		</nav><!-- END #navigation -->

		
	<!-- END #header -->
	</div>

<!-- BEGIN .container -->
<div class="container">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .eight columns -->
		<div class="eight columns">
	        <!-- BEGIN .postarea -->
<div class="postarea">

	
	<h1 class="headline text-center">The Kaiju Preservation Society Optioned For Television</h1>

	
		<p class="post-date text-center">
		<span>
			<i class="icon-time"></i>
			Posted on			<a class="post-date-link" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/" rel="bookmark">January 12, 2022</a>
			&nbsp;&nbsp;
			Posted by			<a href="https://whatever.scalzi.com/author/scalzi/" title="Posts by John Scalzi" rel="author">John Scalzi</a>							&nbsp;&nbsp;
				<i class="icon-comment"></i> &nbsp;<a class="post-comment-link" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comments">
				22 Comments</a>		</span>
	</p>
	
<figure class="wp-block-image size-large"><img src="https://i0.wp.com/live.staticflickr.com/65535/51816820064_65c658c296_z.jpg?w=639&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/live.staticflickr.com/65535/51816820064_65c658c296_z.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/live.staticflickr.com/65535/51816820064_65c658c296_z.jpg?w=639&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></figure>



<p><strong>If for some reason you can&#8217;t see/read the photo above, </strong>this is what it says:</p>



<blockquote class="wp-block-quote"><p>John Scalzi&#8217;s <em>THE KAIJU PRESERVATION SOCIETY</em>, where, on a parallel earth, kaiju &#8212; the massive Godzilla-esque monsters of Japanese film lore &#8212; roam free; after humans discover entry into this universe (via tearing open the space-time continuum with nuclear explosions), scientists work to study and protect the gargantuan beasts&#8230; while others look to exploit them, optioned to Fox Entertainment, by Joel Gotler at IPG (world).</p></blockquote>



<p>So, yeah, that&#8217;s pretty nice. It&#8217;s lovely to have the book optioned well in advance of its publication; that&#8217;s a fabulous vote of confidence. </p>



<p>I should note that at this point the answer to nearly any question you might ask about the TV version of the book is &#8220;That&#8217;s a great question, I have no idea, I guess we will have to see.&#8221; It&#8217;s very very <em>very </em>early days for what&#8217;s going on with this book and its possible television counterpart (again, the book itself has yet to even hit bookstores). Also remember that &#8220;optioned&#8221; doesn&#8217;t mean &#8220;showing on your TV right NOW&#8221;; there&#8217;s lots of opportunities for the project to fall down. That said, I&#8217;ve met the network folks, and they are great. I&#8217;m feeling as optimistic as one can be this early stage of things. </p>



<p>More news when it happens. And until then: Hey! My book&#8217;s been optioned. I&#8217;m happy. </p>



<p>&#8212; JS</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41608" class="share-twitter sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41608" class="share-facebook sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-41608" class="share-linkedin sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-41608" class="share-pinterest sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21793-41608-61dfb88f90bf6' data-src='https://widgets.wp.com/likes/#blog_id=21793&amp;post_id=41608&amp;origin=whatever.scalzi.com&amp;obj_id=21793-41608-61dfb88f90bf6' data-name='like-post-frame-21793-41608-61dfb88f90bf6' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	<!-- BEGIN .postmeta -->
	<div class="postmeta">

		<!-- BEGIN .meta-text -->
		<p class="meta-text">

			<i class="icon-reorder"></i> Category: <a href="https://whatever.scalzi.com/category/uncategorized/" rel="category tag">Uncategorized</a> &nbsp; &nbsp;

			
		<!-- END .meta-text -->
		</p>

	<!-- END .postmeta -->
	</div>

	<div class="post-navigation">
		<div class="previous-post">&larr; <a href="https://whatever.scalzi.com/2022/01/11/the-sleeping-dog-conundrum/" rel="prev">The Sleeping Dog Conundrum</a></div>
		<div class="next-post"></div>
	</div><!-- .post-navigation -->

	
<div id="comments" class="comments-wrapper">

	
	
			<h3 id="comments-title">
			22 Comments on &ldquo;The Kaiju Preservation Society Optioned For Television&rdquo;		</h3>

		
		<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-907429">

				<article id="comment-907429" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/d40c11ceba725de85b00b005a060251b?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d40c11ceba725de85b00b005a060251b?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/d40c11ceba725de85b00b005a060251b?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d40c11ceba725de85b00b005a060251b?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d40c11ceba725de85b00b005a060251b?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">fancycwabs</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907429"><time pubdate datetime="2022-01-12T14:46:43-05:00">January 12, 2022, 2:46 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Does this potentially make Jamie Gray a Disney Princess, or is this the part of Fox that Disney didn&#8217;t buy?</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-907430">

				<article id="comment-907430" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/0736a2e4dcbbf82c82a51e2fc95c62f7?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0736a2e4dcbbf82c82a51e2fc95c62f7?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0736a2e4dcbbf82c82a51e2fc95c62f7?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0736a2e4dcbbf82c82a51e2fc95c62f7?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0736a2e4dcbbf82c82a51e2fc95c62f7?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Nightshade1972</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907430"><time pubdate datetime="2022-01-12T14:47:15-05:00">January 12, 2022, 2:47 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Given your literary stature, do you have any input into who you&#8217;d like to have cast in a given role?</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-907431">

				<article id="comment-907431" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/0742b1e09db98bc164fc9e9651f19b65?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0742b1e09db98bc164fc9e9651f19b65?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0742b1e09db98bc164fc9e9651f19b65?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0742b1e09db98bc164fc9e9651f19b65?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0742b1e09db98bc164fc9e9651f19b65?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Glennis</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907431"><time pubdate datetime="2022-01-12T14:51:03-05:00">January 12, 2022, 2:51 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>If the show is half as entertaining as the book was then I know I&#8217;ll be watching it when they make it.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-907432">

				<article id="comment-907432" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/f3cda78b0d3dab4b24df202c2d89682f?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f3cda78b0d3dab4b24df202c2d89682f?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f3cda78b0d3dab4b24df202c2d89682f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3cda78b0d3dab4b24df202c2d89682f?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f3cda78b0d3dab4b24df202c2d89682f?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Crystal Shepard</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907432"><time pubdate datetime="2022-01-12T14:54:15-05:00">January 12, 2022, 2:54 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Congratulations!  I hope I will be able to watch it some day.</p>
<p>How does pay for something like this work?   I&#8217;d guess it&#8217;s a smaller amount to reserve the right to use it and a larger amount if they actually do, but I&#8217;m not sure.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-907433">

				<article id="comment-907433" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/b21b644c5ff4ce073ae326d55aa98255?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b21b644c5ff4ce073ae326d55aa98255?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/b21b644c5ff4ce073ae326d55aa98255?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b21b644c5ff4ce073ae326d55aa98255?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b21b644c5ff4ce073ae326d55aa98255?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Josh Jasper</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907433"><time pubdate datetime="2022-01-12T14:54:46-05:00">January 12, 2022, 2:54 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Congratulations!</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-907434">

				<article id="comment-907434" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/10527e84acee2eacee5b2365ae9abdcb?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/10527e84acee2eacee5b2365ae9abdcb?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/10527e84acee2eacee5b2365ae9abdcb?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/10527e84acee2eacee5b2365ae9abdcb?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/10527e84acee2eacee5b2365ae9abdcb?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Barry</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907434"><time pubdate datetime="2022-01-12T15:02:34-05:00">January 12, 2022, 3:02 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>That is fantastic news! .</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-907436">

				<article id="comment-907436" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/084206c1939d8df93fbe452e0fe2432a?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/084206c1939d8df93fbe452e0fe2432a?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/084206c1939d8df93fbe452e0fe2432a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/084206c1939d8df93fbe452e0fe2432a?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/084206c1939d8df93fbe452e0fe2432a?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Maggie Bloom</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907436"><time pubdate datetime="2022-01-12T15:12:30-05:00">January 12, 2022, 3:12 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Congratulations, John! I&#8217;m sure that this early confidence in a book that hasn&#8217;t been published yet is based on your amazing and wonderfully entertaining body of work. They obviously believe in you&#8230;as do your reading fans. Hope this comes to fruition in the end. It would be their mistake and loss if it doesn&#8217;t.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-907437">

				<article id="comment-907437" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/7c162713a3bd3147783bf5a59e9874e8?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7c162713a3bd3147783bf5a59e9874e8?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7c162713a3bd3147783bf5a59e9874e8?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7c162713a3bd3147783bf5a59e9874e8?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c162713a3bd3147783bf5a59e9874e8?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Gin</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907437"><time pubdate datetime="2022-01-12T15:15:51-05:00">January 12, 2022, 3:15 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>You’ve done it again, Johnny! Congrats!</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-907438">

				<article id="comment-907438" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/7e1d30edaf53efcb205f5ceb1a6f809b?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7e1d30edaf53efcb205f5ceb1a6f809b?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7e1d30edaf53efcb205f5ceb1a6f809b?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7e1d30edaf53efcb205f5ceb1a6f809b?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7e1d30edaf53efcb205f5ceb1a6f809b?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Matt S</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907438"><time pubdate datetime="2022-01-12T15:27:34-05:00">January 12, 2022, 3:27 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>This just has me wondering what&#8217;s going on with Netflix&#8217;s Old Man&#8217;s War adaptation. Feels like that was optioned years ago at this point and I&#8217;ve heard&#8230;. Nothing!</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-907439">

				<article id="comment-907439" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/c17279c445c4a1ae6c967179ea6f59b3?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c17279c445c4a1ae6c967179ea6f59b3?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c17279c445c4a1ae6c967179ea6f59b3?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c17279c445c4a1ae6c967179ea6f59b3?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c17279c445c4a1ae6c967179ea6f59b3?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">David Goldfarb</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907439"><time pubdate datetime="2022-01-12T15:30:55-05:00">January 12, 2022, 3:30 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>@Nightshade1972: For anyone of lesser literary stature than J. K. Rowling, the answer to that is pretty much always &#8220;no&#8221;.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-907441">

				<article id="comment-907441" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/68a540320ae3be8c05f81cd136c06fb7?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/68a540320ae3be8c05f81cd136c06fb7?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/68a540320ae3be8c05f81cd136c06fb7?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/68a540320ae3be8c05f81cd136c06fb7?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/68a540320ae3be8c05f81cd136c06fb7?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Douglas Clark</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907441"><time pubdate datetime="2022-01-12T15:32:13-05:00">January 12, 2022, 3:32 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>How long do options usually run for?  I know that &#8220;option&#8221; is step 1 of an umpty-hundred step process from you cash a check to someone sees it on a screen of some sort.  I also know that you can option a property multiple times so long as  no one else has the option rights.</p>
<p>A related question is: how much more does one get over teh option check if the piece actually sees production?  Is it better for you to farm periodic options over getting it produced (from a strictly monetary if not ego standpoint)?</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-907442">

				<article id="comment-907442" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/53ae7ad921f9aca345756283cd250e1b?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/53ae7ad921f9aca345756283cd250e1b?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/53ae7ad921f9aca345756283cd250e1b?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/53ae7ad921f9aca345756283cd250e1b?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/53ae7ad921f9aca345756283cd250e1b?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='https://mdjackson.artstation.com/' rel='external nofollow ugc' class='url'>MD Jackson</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907442"><time pubdate datetime="2022-01-12T15:41:08-05:00">January 12, 2022, 3:41 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Does that means some seriously big sacks of money coming your way? Because that&#8217;s usually what&#8217;s best about options: No work + Big sacks of money. And if the project falls through, there&#8217;s always a chance someone else with a big sack of money will pick up the option!</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-907443">

				<article id="comment-907443" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/067c6f4cc247057d0d527f42c5807264?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/067c6f4cc247057d0d527f42c5807264?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/067c6f4cc247057d0d527f42c5807264?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/067c6f4cc247057d0d527f42c5807264?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/067c6f4cc247057d0d527f42c5807264?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">-et-</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907443"><time pubdate datetime="2022-01-12T16:06:42-05:00">January 12, 2022, 4:06 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Congratulations !</p>
<p>And now to the vital questions . . .</p>
<p>Will you be touring doing signings for the book ?</p>
<p>If so, do you have the schedule yet ?</p>
<p>If so, what is the schedule ?</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-907444">

				<article id="comment-907444" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/13f1f3fb27a51635e702554f0ac488ac?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/13f1f3fb27a51635e702554f0ac488ac?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/13f1f3fb27a51635e702554f0ac488ac?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/13f1f3fb27a51635e702554f0ac488ac?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/13f1f3fb27a51635e702554f0ac488ac?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Karl Henderson</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907444"><time pubdate datetime="2022-01-12T16:11:17-05:00">January 12, 2022, 4:11 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Congratulations!<br />
As for questions, the only one I have is whether you will point me to where I can watch it if/when it comes out and the answer, I presume, is yes, you will.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-907446">

				<article id="comment-907446" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/5591e08b60452fd51757ee5c558593c2?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5591e08b60452fd51757ee5c558593c2?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5591e08b60452fd51757ee5c558593c2?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5591e08b60452fd51757ee5c558593c2?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5591e08b60452fd51757ee5c558593c2?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='https://afictionalhubbard.com/' rel='external nofollow ugc' class='url'>Allison M Hubbard</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907446"><time pubdate datetime="2022-01-12T16:31:08-05:00">January 12, 2022, 4:31 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Fantastic news! Congratulations!</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-907447">

				<article id="comment-907447" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/aadb6454c0841debcc0a4fafa28717fc?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/aadb6454c0841debcc0a4fafa28717fc?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/aadb6454c0841debcc0a4fafa28717fc?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aadb6454c0841debcc0a4fafa28717fc?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/aadb6454c0841debcc0a4fafa28717fc?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Don</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907447"><time pubdate datetime="2022-01-12T16:32:48-05:00">January 12, 2022, 4:32 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>It&#8217;s funny, I placed the preorder without reading the description that&#8217;s in place on amazon now so this was more than I already knew about the book :)</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-907449">

				<article id="comment-907449" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/8a17052d9225621f75eea8851189e149?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8a17052d9225621f75eea8851189e149?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8a17052d9225621f75eea8851189e149?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8a17052d9225621f75eea8851189e149?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8a17052d9225621f75eea8851189e149?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">John</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907449"><time pubdate datetime="2022-01-12T16:48:42-05:00">January 12, 2022, 4:48 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>We want Scalzis to make &#8220;Stan Lee&#8221; type appearances.</p>
<p>Stylishly dressed Krissy and Athena walking Charlie.  Or maybe without Charlie.</p>
<p>Athena playing the overly smart young women, with a great insight.   Athena gets her Screen Actors Guild Membership.</p>
<p>John holding a cat in one out stretched hand on a soap box, saying something.   Being ignored by passers by.<br />
Or playing that 5 neck guitar, which sounds impossible good.   He will be overdubbed.<br />
John, wearing a red shirt, getting killed.<br />
John eating a burrito.</p>
<p>No acting class for any one!</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-907450">

				<article id="comment-907450" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/77c20adffa0d08ba5bae7c61bc906fc3?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/77c20adffa0d08ba5bae7c61bc906fc3?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/77c20adffa0d08ba5bae7c61bc906fc3?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/77c20adffa0d08ba5bae7c61bc906fc3?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/77c20adffa0d08ba5bae7c61bc906fc3?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Larry D Sanford</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907450"><time pubdate datetime="2022-01-12T17:05:58-05:00">January 12, 2022, 5:05 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Well if the past performance of Fox scifi shows is any indication, we will get one season of a good show and then it will be cancelled.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-907451">

				<article id="comment-907451" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/189e8fdec10a6c7dd3fb287e1fb61140?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/189e8fdec10a6c7dd3fb287e1fb61140?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/189e8fdec10a6c7dd3fb287e1fb61140?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/189e8fdec10a6c7dd3fb287e1fb61140?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/189e8fdec10a6c7dd3fb287e1fb61140?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Not the Reddit Chris S.</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907451"><time pubdate datetime="2022-01-12T19:04:35-05:00">January 12, 2022, 7:04 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Awesome! Glad your career continues to fail in an upward direction ;) (snark if not obvious).</p>
<p>It&#8217;s a bit &#8220;of the moment&#8221; in the book, not sure if that helps or hinders getting to screen quick &#8211; though the central conceit is independent of covid. Yay giant endangered creatures in scenic locations just outside Vancouver!!</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-907453">

				<article id="comment-907453" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/039917ef6f1b537f493696d4f914aad6?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/039917ef6f1b537f493696d4f914aad6?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/039917ef6f1b537f493696d4f914aad6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/039917ef6f1b537f493696d4f914aad6?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/039917ef6f1b537f493696d4f914aad6?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Mike Mayak</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907453"><time pubdate datetime="2022-01-12T19:46:25-05:00">January 12, 2022, 7:46 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Wow!!!</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-907454">

				<article id="comment-907454" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/3c1b1c6ff075691c21682037e1700c13?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3c1b1c6ff075691c21682037e1700c13?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3c1b1c6ff075691c21682037e1700c13?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3c1b1c6ff075691c21682037e1700c13?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3c1b1c6ff075691c21682037e1700c13?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='https://storybones.blogspot.com' rel='external nofollow ugc' class='url'>Steve Buchheit</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907454"><time pubdate datetime="2022-01-12T19:54:32-05:00">January 12, 2022, 7:54 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>That&#8217;s fantastic, Scalzi. Congrats. Cross fingers for green lighting.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-907455">

				<article id="comment-907455" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/771201c42a34ece11b4bf4ab16e43160?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/771201c42a34ece11b4bf4ab16e43160?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/771201c42a34ece11b4bf4ab16e43160?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/771201c42a34ece11b4bf4ab16e43160?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/771201c42a34ece11b4bf4ab16e43160?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Howard_NYC (back to counting trucks)</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907455"><time pubdate datetime="2022-01-12T21:07:59-05:00">January 12, 2022, 9:07 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>mazel tov</p>
<p>quick! cash the check! before the studio gets gobbled by a bigger fish&#8230; and the new executives need to establish dominance by pissing upon &#8212; passing upon &#8212; everything the old executives had touched</p>
<p>which seems to be standardized Hollywood policy</p>
<p>Q: too late to insert clause that you get a walk-on part with a single sentence so you can humble-brag about yet another career?</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
		</ol>

		
		
		<div id="respond" class="comment-respond">
		<h2 class="comments-open-header">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://whatever.scalzi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><a href="https://whatever.scalzi.com/wp-login.php?redirect_to=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F01%2F12%2Fthe-kaiju-preservation-society-optioned-for-television%2F" title="Login">Login</a><p class="comment-form-author"><label for="author">Name (required):</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email (required):</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">URL:</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Remember personal info?</label></p>

<div class="comment-form-comment">

	<div>
		<label for="comment">Comments:</label>

		<a id="comment-preview" class="comment-preview comment-actions">Show Preview</a>
		<a id="comment-write" class="comment-write comment-actions hide">Edit</a>
	</div>

	<textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea>

	<div id="preview-box" class="preview-box hide"></div>
	<img class="comment-loading hide" src="https://whatever.scalzi.com/wp-content/themes/profile-scalzi/images/loader.gif" />

</div>

<input type="hidden" id="wp_comment_nonce" name="wp_comment_nonce" value="08b33990f4" /><input type="hidden" name="_wp_http_referer" value="/2022/01/12/the-kaiju-preservation-society-optioned-for-television/" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='41608' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f33749f4a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="243"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	<div class="clear"></div>

	
<!-- END .postarea -->
</div>		</div><!-- END .eight columns -->

		<!-- BEGIN .four columns -->
		<div class="four columns">
			
<div class="sidebar">

	<div id="text-272772153" class="widget widget_text"><h6 class="title widget-title">WHATEVER</h6>			<div class="textwidget"><p><img src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" /></noscript><br />
Taunting the tauntable since 1998<br />
John Scalzi, proprietor &#8211; JS<br />
Athena Scalzi, contributor &#8211; AMS<br />
<a href="http://whatever.scalzi.com/2012/01/01/station-identification-whatever/">About the site</a></p>
</div>
		</div><div id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h6 class="title widget-title">Search Whatever</h6><div class="jetpack-search-form"><form method="get" id="searchform" action="https://whatever.scalzi.com//" >
						<label for="s">Search</label>
					<div><input type="text" value="Search Site" name="s" id="s"  onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/><input type="submit" id="searchsubmit" value="Go" />
						</div>
					<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page" /></form></div></div></div><div id="calendar-2" class="widget widget_calendar"><h6 class="title widget-title">Whatever Days</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>January 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://whatever.scalzi.com/2022/01/01/" aria-label="Posts published on January 1, 2022">1</a></td>
	</tr>
	<tr>
		<td><a href="https://whatever.scalzi.com/2022/01/02/" aria-label="Posts published on January 2, 2022">2</a></td><td><a href="https://whatever.scalzi.com/2022/01/03/" aria-label="Posts published on January 3, 2022">3</a></td><td><a href="https://whatever.scalzi.com/2022/01/04/" aria-label="Posts published on January 4, 2022">4</a></td><td><a href="https://whatever.scalzi.com/2022/01/05/" aria-label="Posts published on January 5, 2022">5</a></td><td><a href="https://whatever.scalzi.com/2022/01/06/" aria-label="Posts published on January 6, 2022">6</a></td><td><a href="https://whatever.scalzi.com/2022/01/07/" aria-label="Posts published on January 7, 2022">7</a></td><td><a href="https://whatever.scalzi.com/2022/01/08/" aria-label="Posts published on January 8, 2022">8</a></td>
	</tr>
	<tr>
		<td>9</td><td><a href="https://whatever.scalzi.com/2022/01/10/" aria-label="Posts published on January 10, 2022">10</a></td><td><a href="https://whatever.scalzi.com/2022/01/11/" aria-label="Posts published on January 11, 2022">11</a></td><td><a href="https://whatever.scalzi.com/2022/01/12/" aria-label="Posts published on January 12, 2022">12</a></td><td id="today">13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://whatever.scalzi.com/2021/12/">&laquo; Dec</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div id="archives-2" class="widget widget_archive"><h6 class="title widget-title">Whatarchives</h6>		<label class="screen-reader-text" for="archives-dropdown-2">Whatarchives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whatever.scalzi.com/2022/01/'> January 2022 </option>
	<option value='https://whatever.scalzi.com/2021/12/'> December 2021 </option>
	<option value='https://whatever.scalzi.com/2021/11/'> November 2021 </option>
	<option value='https://whatever.scalzi.com/2021/10/'> October 2021 </option>
	<option value='https://whatever.scalzi.com/2021/09/'> September 2021 </option>
	<option value='https://whatever.scalzi.com/2021/08/'> August 2021 </option>
	<option value='https://whatever.scalzi.com/2021/07/'> July 2021 </option>
	<option value='https://whatever.scalzi.com/2021/06/'> June 2021 </option>
	<option value='https://whatever.scalzi.com/2021/05/'> May 2021 </option>
	<option value='https://whatever.scalzi.com/2021/04/'> April 2021 </option>
	<option value='https://whatever.scalzi.com/2021/03/'> March 2021 </option>
	<option value='https://whatever.scalzi.com/2021/02/'> February 2021 </option>
	<option value='https://whatever.scalzi.com/2021/01/'> January 2021 </option>
	<option value='https://whatever.scalzi.com/2020/12/'> December 2020 </option>
	<option value='https://whatever.scalzi.com/2020/11/'> November 2020 </option>
	<option value='https://whatever.scalzi.com/2020/10/'> October 2020 </option>
	<option value='https://whatever.scalzi.com/2020/09/'> September 2020 </option>
	<option value='https://whatever.scalzi.com/2020/08/'> August 2020 </option>
	<option value='https://whatever.scalzi.com/2020/07/'> July 2020 </option>
	<option value='https://whatever.scalzi.com/2020/06/'> June 2020 </option>
	<option value='https://whatever.scalzi.com/2020/05/'> May 2020 </option>
	<option value='https://whatever.scalzi.com/2020/04/'> April 2020 </option>
	<option value='https://whatever.scalzi.com/2020/03/'> March 2020 </option>
	<option value='https://whatever.scalzi.com/2020/02/'> February 2020 </option>
	<option value='https://whatever.scalzi.com/2020/01/'> January 2020 </option>
	<option value='https://whatever.scalzi.com/2019/12/'> December 2019 </option>
	<option value='https://whatever.scalzi.com/2019/11/'> November 2019 </option>
	<option value='https://whatever.scalzi.com/2019/10/'> October 2019 </option>
	<option value='https://whatever.scalzi.com/2019/09/'> September 2019 </option>
	<option value='https://whatever.scalzi.com/2019/08/'> August 2019 </option>
	<option value='https://whatever.scalzi.com/2019/07/'> July 2019 </option>
	<option value='https://whatever.scalzi.com/2019/06/'> June 2019 </option>
	<option value='https://whatever.scalzi.com/2019/05/'> May 2019 </option>
	<option value='https://whatever.scalzi.com/2019/04/'> April 2019 </option>
	<option value='https://whatever.scalzi.com/2019/03/'> March 2019 </option>
	<option value='https://whatever.scalzi.com/2019/02/'> February 2019 </option>
	<option value='https://whatever.scalzi.com/2019/01/'> January 2019 </option>
	<option value='https://whatever.scalzi.com/2018/12/'> December 2018 </option>
	<option value='https://whatever.scalzi.com/2018/11/'> November 2018 </option>
	<option value='https://whatever.scalzi.com/2018/10/'> October 2018 </option>
	<option value='https://whatever.scalzi.com/2018/09/'> September 2018 </option>
	<option value='https://whatever.scalzi.com/2018/08/'> August 2018 </option>
	<option value='https://whatever.scalzi.com/2018/07/'> July 2018 </option>
	<option value='https://whatever.scalzi.com/2018/06/'> June 2018 </option>
	<option value='https://whatever.scalzi.com/2018/05/'> May 2018 </option>
	<option value='https://whatever.scalzi.com/2018/04/'> April 2018 </option>
	<option value='https://whatever.scalzi.com/2018/03/'> March 2018 </option>
	<option value='https://whatever.scalzi.com/2018/02/'> February 2018 </option>
	<option value='https://whatever.scalzi.com/2018/01/'> January 2018 </option>
	<option value='https://whatever.scalzi.com/2017/12/'> December 2017 </option>
	<option value='https://whatever.scalzi.com/2017/11/'> November 2017 </option>
	<option value='https://whatever.scalzi.com/2017/10/'> October 2017 </option>
	<option value='https://whatever.scalzi.com/2017/09/'> September 2017 </option>
	<option value='https://whatever.scalzi.com/2017/08/'> August 2017 </option>
	<option value='https://whatever.scalzi.com/2017/07/'> July 2017 </option>
	<option value='https://whatever.scalzi.com/2017/06/'> June 2017 </option>
	<option value='https://whatever.scalzi.com/2017/05/'> May 2017 </option>
	<option value='https://whatever.scalzi.com/2017/04/'> April 2017 </option>
	<option value='https://whatever.scalzi.com/2017/03/'> March 2017 </option>
	<option value='https://whatever.scalzi.com/2017/02/'> February 2017 </option>
	<option value='https://whatever.scalzi.com/2017/01/'> January 2017 </option>
	<option value='https://whatever.scalzi.com/2016/12/'> December 2016 </option>
	<option value='https://whatever.scalzi.com/2016/11/'> November 2016 </option>
	<option value='https://whatever.scalzi.com/2016/10/'> October 2016 </option>
	<option value='https://whatever.scalzi.com/2016/09/'> September 2016 </option>
	<option value='https://whatever.scalzi.com/2016/08/'> August 2016 </option>
	<option value='https://whatever.scalzi.com/2016/07/'> July 2016 </option>
	<option value='https://whatever.scalzi.com/2016/06/'> June 2016 </option>
	<option value='https://whatever.scalzi.com/2016/05/'> May 2016 </option>
	<option value='https://whatever.scalzi.com/2016/04/'> April 2016 </option>
	<option value='https://whatever.scalzi.com/2016/03/'> March 2016 </option>
	<option value='https://whatever.scalzi.com/2016/02/'> February 2016 </option>
	<option value='https://whatever.scalzi.com/2016/01/'> January 2016 </option>
	<option value='https://whatever.scalzi.com/2015/12/'> December 2015 </option>
	<option value='https://whatever.scalzi.com/2015/11/'> November 2015 </option>
	<option value='https://whatever.scalzi.com/2015/10/'> October 2015 </option>
	<option value='https://whatever.scalzi.com/2015/09/'> September 2015 </option>
	<option value='https://whatever.scalzi.com/2015/08/'> August 2015 </option>
	<option value='https://whatever.scalzi.com/2015/07/'> July 2015 </option>
	<option value='https://whatever.scalzi.com/2015/06/'> June 2015 </option>
	<option value='https://whatever.scalzi.com/2015/05/'> May 2015 </option>
	<option value='https://whatever.scalzi.com/2015/04/'> April 2015 </option>
	<option value='https://whatever.scalzi.com/2015/03/'> March 2015 </option>
	<option value='https://whatever.scalzi.com/2015/02/'> February 2015 </option>
	<option value='https://whatever.scalzi.com/2015/01/'> January 2015 </option>
	<option value='https://whatever.scalzi.com/2014/12/'> December 2014 </option>
	<option value='https://whatever.scalzi.com/2014/11/'> November 2014 </option>
	<option value='https://whatever.scalzi.com/2014/10/'> October 2014 </option>
	<option value='https://whatever.scalzi.com/2014/09/'> September 2014 </option>
	<option value='https://whatever.scalzi.com/2014/08/'> August 2014 </option>
	<option value='https://whatever.scalzi.com/2014/07/'> July 2014 </option>
	<option value='https://whatever.scalzi.com/2014/06/'> June 2014 </option>
	<option value='https://whatever.scalzi.com/2014/05/'> May 2014 </option>
	<option value='https://whatever.scalzi.com/2014/04/'> April 2014 </option>
	<option value='https://whatever.scalzi.com/2014/03/'> March 2014 </option>
	<option value='https://whatever.scalzi.com/2014/02/'> February 2014 </option>
	<option value='https://whatever.scalzi.com/2014/01/'> January 2014 </option>
	<option value='https://whatever.scalzi.com/2013/12/'> December 2013 </option>
	<option value='https://whatever.scalzi.com/2013/11/'> November 2013 </option>
	<option value='https://whatever.scalzi.com/2013/10/'> October 2013 </option>
	<option value='https://whatever.scalzi.com/2013/09/'> September 2013 </option>
	<option value='https://whatever.scalzi.com/2013/08/'> August 2013 </option>
	<option value='https://whatever.scalzi.com/2013/07/'> July 2013 </option>
	<option value='https://whatever.scalzi.com/2013/06/'> June 2013 </option>
	<option value='https://whatever.scalzi.com/2013/05/'> May 2013 </option>
	<option value='https://whatever.scalzi.com/2013/04/'> April 2013 </option>
	<option value='https://whatever.scalzi.com/2013/03/'> March 2013 </option>
	<option value='https://whatever.scalzi.com/2013/02/'> February 2013 </option>
	<option value='https://whatever.scalzi.com/2013/01/'> January 2013 </option>
	<option value='https://whatever.scalzi.com/2012/12/'> December 2012 </option>
	<option value='https://whatever.scalzi.com/2012/11/'> November 2012 </option>
	<option value='https://whatever.scalzi.com/2012/10/'> October 2012 </option>
	<option value='https://whatever.scalzi.com/2012/09/'> September 2012 </option>
	<option value='https://whatever.scalzi.com/2012/08/'> August 2012 </option>
	<option value='https://whatever.scalzi.com/2012/07/'> July 2012 </option>
	<option value='https://whatever.scalzi.com/2012/06/'> June 2012 </option>
	<option value='https://whatever.scalzi.com/2012/05/'> May 2012 </option>
	<option value='https://whatever.scalzi.com/2012/04/'> April 2012 </option>
	<option value='https://whatever.scalzi.com/2012/03/'> March 2012 </option>
	<option value='https://whatever.scalzi.com/2012/02/'> February 2012 </option>
	<option value='https://whatever.scalzi.com/2012/01/'> January 2012 </option>
	<option value='https://whatever.scalzi.com/2011/12/'> December 2011 </option>
	<option value='https://whatever.scalzi.com/2011/11/'> November 2011 </option>
	<option value='https://whatever.scalzi.com/2011/10/'> October 2011 </option>
	<option value='https://whatever.scalzi.com/2011/09/'> September 2011 </option>
	<option value='https://whatever.scalzi.com/2011/08/'> August 2011 </option>
	<option value='https://whatever.scalzi.com/2011/07/'> July 2011 </option>
	<option value='https://whatever.scalzi.com/2011/06/'> June 2011 </option>
	<option value='https://whatever.scalzi.com/2011/05/'> May 2011 </option>
	<option value='https://whatever.scalzi.com/2011/04/'> April 2011 </option>
	<option value='https://whatever.scalzi.com/2011/03/'> March 2011 </option>
	<option value='https://whatever.scalzi.com/2011/02/'> February 2011 </option>
	<option value='https://whatever.scalzi.com/2011/01/'> January 2011 </option>
	<option value='https://whatever.scalzi.com/2010/12/'> December 2010 </option>
	<option value='https://whatever.scalzi.com/2010/11/'> November 2010 </option>
	<option value='https://whatever.scalzi.com/2010/10/'> October 2010 </option>
	<option value='https://whatever.scalzi.com/2010/09/'> September 2010 </option>
	<option value='https://whatever.scalzi.com/2010/08/'> August 2010 </option>
	<option value='https://whatever.scalzi.com/2010/07/'> July 2010 </option>
	<option value='https://whatever.scalzi.com/2010/06/'> June 2010 </option>
	<option value='https://whatever.scalzi.com/2010/05/'> May 2010 </option>
	<option value='https://whatever.scalzi.com/2010/04/'> April 2010 </option>
	<option value='https://whatever.scalzi.com/2010/03/'> March 2010 </option>
	<option value='https://whatever.scalzi.com/2010/02/'> February 2010 </option>
	<option value='https://whatever.scalzi.com/2010/01/'> January 2010 </option>
	<option value='https://whatever.scalzi.com/2009/12/'> December 2009 </option>
	<option value='https://whatever.scalzi.com/2009/11/'> November 2009 </option>
	<option value='https://whatever.scalzi.com/2009/10/'> October 2009 </option>
	<option value='https://whatever.scalzi.com/2009/09/'> September 2009 </option>
	<option value='https://whatever.scalzi.com/2009/08/'> August 2009 </option>
	<option value='https://whatever.scalzi.com/2009/07/'> July 2009 </option>
	<option value='https://whatever.scalzi.com/2009/06/'> June 2009 </option>
	<option value='https://whatever.scalzi.com/2009/05/'> May 2009 </option>
	<option value='https://whatever.scalzi.com/2009/04/'> April 2009 </option>
	<option value='https://whatever.scalzi.com/2009/03/'> March 2009 </option>
	<option value='https://whatever.scalzi.com/2009/02/'> February 2009 </option>
	<option value='https://whatever.scalzi.com/2009/01/'> January 2009 </option>
	<option value='https://whatever.scalzi.com/2008/12/'> December 2008 </option>
	<option value='https://whatever.scalzi.com/2008/11/'> November 2008 </option>
	<option value='https://whatever.scalzi.com/2008/10/'> October 2008 </option>
	<option value='https://whatever.scalzi.com/2008/09/'> September 2008 </option>
	<option value='https://whatever.scalzi.com/2008/08/'> August 2008 </option>
	<option value='https://whatever.scalzi.com/2008/07/'> July 2008 </option>
	<option value='https://whatever.scalzi.com/2008/06/'> June 2008 </option>
	<option value='https://whatever.scalzi.com/2008/05/'> May 2008 </option>
	<option value='https://whatever.scalzi.com/2008/04/'> April 2008 </option>
	<option value='https://whatever.scalzi.com/2008/03/'> March 2008 </option>
	<option value='https://whatever.scalzi.com/2008/02/'> February 2008 </option>
	<option value='https://whatever.scalzi.com/2008/01/'> January 2008 </option>
	<option value='https://whatever.scalzi.com/2007/12/'> December 2007 </option>
	<option value='https://whatever.scalzi.com/2007/11/'> November 2007 </option>
	<option value='https://whatever.scalzi.com/2007/10/'> October 2007 </option>
	<option value='https://whatever.scalzi.com/2007/09/'> September 2007 </option>
	<option value='https://whatever.scalzi.com/2007/07/'> July 2007 </option>
	<option value='https://whatever.scalzi.com/2007/06/'> June 2007 </option>
	<option value='https://whatever.scalzi.com/2007/05/'> May 2007 </option>
	<option value='https://whatever.scalzi.com/2007/04/'> April 2007 </option>
	<option value='https://whatever.scalzi.com/2007/03/'> March 2007 </option>
	<option value='https://whatever.scalzi.com/2007/02/'> February 2007 </option>
	<option value='https://whatever.scalzi.com/2007/01/'> January 2007 </option>
	<option value='https://whatever.scalzi.com/2006/12/'> December 2006 </option>
	<option value='https://whatever.scalzi.com/2006/11/'> November 2006 </option>
	<option value='https://whatever.scalzi.com/2006/10/'> October 2006 </option>
	<option value='https://whatever.scalzi.com/2006/09/'> September 2006 </option>
	<option value='https://whatever.scalzi.com/2006/08/'> August 2006 </option>
	<option value='https://whatever.scalzi.com/2006/07/'> July 2006 </option>
	<option value='https://whatever.scalzi.com/2006/06/'> June 2006 </option>
	<option value='https://whatever.scalzi.com/2006/05/'> May 2006 </option>
	<option value='https://whatever.scalzi.com/2006/04/'> April 2006 </option>
	<option value='https://whatever.scalzi.com/2006/03/'> March 2006 </option>
	<option value='https://whatever.scalzi.com/2006/02/'> February 2006 </option>
	<option value='https://whatever.scalzi.com/2006/01/'> January 2006 </option>
	<option value='https://whatever.scalzi.com/2005/12/'> December 2005 </option>
	<option value='https://whatever.scalzi.com/2005/11/'> November 2005 </option>
	<option value='https://whatever.scalzi.com/2005/10/'> October 2005 </option>
	<option value='https://whatever.scalzi.com/2005/09/'> September 2005 </option>
	<option value='https://whatever.scalzi.com/2005/08/'> August 2005 </option>
	<option value='https://whatever.scalzi.com/2005/07/'> July 2005 </option>
	<option value='https://whatever.scalzi.com/2005/06/'> June 2005 </option>
	<option value='https://whatever.scalzi.com/2005/05/'> May 2005 </option>
	<option value='https://whatever.scalzi.com/2005/04/'> April 2005 </option>
	<option value='https://whatever.scalzi.com/2005/03/'> March 2005 </option>
	<option value='https://whatever.scalzi.com/2005/02/'> February 2005 </option>
	<option value='https://whatever.scalzi.com/2005/01/'> January 2005 </option>
	<option value='https://whatever.scalzi.com/2004/12/'> December 2004 </option>
	<option value='https://whatever.scalzi.com/2004/11/'> November 2004 </option>
	<option value='https://whatever.scalzi.com/2004/10/'> October 2004 </option>
	<option value='https://whatever.scalzi.com/2004/09/'> September 2004 </option>
	<option value='https://whatever.scalzi.com/2004/08/'> August 2004 </option>
	<option value='https://whatever.scalzi.com/2004/07/'> July 2004 </option>
	<option value='https://whatever.scalzi.com/2004/06/'> June 2004 </option>
	<option value='https://whatever.scalzi.com/2004/05/'> May 2004 </option>
	<option value='https://whatever.scalzi.com/2004/04/'> April 2004 </option>
	<option value='https://whatever.scalzi.com/2004/03/'> March 2004 </option>
	<option value='https://whatever.scalzi.com/2004/02/'> February 2004 </option>
	<option value='https://whatever.scalzi.com/2004/01/'> January 2004 </option>
	<option value='https://whatever.scalzi.com/2003/12/'> December 2003 </option>
	<option value='https://whatever.scalzi.com/2003/11/'> November 2003 </option>
	<option value='https://whatever.scalzi.com/2003/10/'> October 2003 </option>
	<option value='https://whatever.scalzi.com/2003/09/'> September 2003 </option>
	<option value='https://whatever.scalzi.com/2003/08/'> August 2003 </option>
	<option value='https://whatever.scalzi.com/2003/07/'> July 2003 </option>
	<option value='https://whatever.scalzi.com/2003/06/'> June 2003 </option>
	<option value='https://whatever.scalzi.com/2003/05/'> May 2003 </option>
	<option value='https://whatever.scalzi.com/2003/04/'> April 2003 </option>
	<option value='https://whatever.scalzi.com/2003/03/'> March 2003 </option>
	<option value='https://whatever.scalzi.com/2003/02/'> February 2003 </option>
	<option value='https://whatever.scalzi.com/2003/01/'> January 2003 </option>
	<option value='https://whatever.scalzi.com/2002/12/'> December 2002 </option>
	<option value='https://whatever.scalzi.com/2002/11/'> November 2002 </option>
	<option value='https://whatever.scalzi.com/2002/10/'> October 2002 </option>
	<option value='https://whatever.scalzi.com/2002/09/'> September 2002 </option>
	<option value='https://whatever.scalzi.com/2002/08/'> August 2002 </option>
	<option value='https://whatever.scalzi.com/2002/06/'> June 2002 </option>
	<option value='https://whatever.scalzi.com/2002/04/'> April 2002 </option>
	<option value='https://whatever.scalzi.com/2002/03/'> March 2002 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="text-272772154" class="widget widget_text"><h6 class="title widget-title">The Big Idea</h6>			<div class="textwidget"><p><img src="https://i0.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1"/></noscript></p>
<p><b>What's the Big Idea?</b> Authors explaining the the big ideas behind their latest works, in their own words. <a href="http://whatever.scalzi.com/category/big-idea/">See the latest Big Ideas!</a></p>
<p>Authors/Editors/Publicists: for information on how to participate, click <a href="http://whatever.scalzi.com/2013/09/07/big-idea-guidelines/">here.</a></p>
</div>
		</div><div id="google_translate_widget-3" class="widget widget_google_translate_widget"><h6 class="title widget-title">Translate Whatever</h6><div id="google_translate_element"></div></div><div id="pages-2" class="widget widget_pages"><h6 class="title widget-title">Administrivia</h6>
			<ul>
				<li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Story Ideas, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative Sampler</a></li>
</ul>
</li>
			</ul>

			</div><div id="recent-comments-2" class="widget widget_recent_comments"><h6 class="title widget-title">Whatever Everyone Else is Saying</h6>				<ul id="recentcomments">
											<li class="recentcomments">
							Howard_NYC (back to counting trucks) on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907455">The Kaiju Preservation Society Optioned For Television</a>						</li>

												<li class="recentcomments">
							<a href='https://storybones.blogspot.com' rel='external nofollow ugc' class='url'>Steve Buchheit</a> on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907454">The Kaiju Preservation Society Optioned For Television</a>						</li>

												<li class="recentcomments">
							Mike Mayak on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907453">The Kaiju Preservation Society Optioned For Television</a>						</li>

												<li class="recentcomments">
							Not the Reddit Chris S. on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907451">The Kaiju Preservation Society Optioned For Television</a>						</li>

												<li class="recentcomments">
							Larry D Sanford on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907450">The Kaiju Preservation Society Optioned For Television</a>						</li>

												<li class="recentcomments">
							John on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907449">The Kaiju Preservation Society Optioned For Television</a>						</li>

												<li class="recentcomments">
							Anya Aleksandrovna on <a href="https://whatever.scalzi.com/2022/01/11/the-sleeping-dog-conundrum/#comment-907448">The Sleeping Dog Conundrum</a>						</li>

												<li class="recentcomments">
							Don on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907447">The Kaiju Preservation Society Optioned For Television</a>						</li>

												<li class="recentcomments">
							<a href='https://afictionalhubbard.com/' rel='external nofollow ugc' class='url'>Allison M Hubbard</a> on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907446">The Kaiju Preservation Society Optioned For Television</a>						</li>

												<li class="recentcomments">
							Karl Henderson on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907444">The Kaiju Preservation Society Optioned For Television</a>						</li>

												<li class="recentcomments">
							-et- on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907443">The Kaiju Preservation Society Optioned For Television</a>						</li>

												<li class="recentcomments">
							<a href='https://mdjackson.artstation.com/' rel='external nofollow ugc' class='url'>MD Jackson</a> on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907442">The Kaiju Preservation Society Optioned For Television</a>						</li>

												<li class="recentcomments">
							Douglas Clark on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907441">The Kaiju Preservation Society Optioned For Television</a>						</li>

												<li class="recentcomments">
							Kim Berry on <a href="https://whatever.scalzi.com/2022/01/11/the-sleeping-dog-conundrum/#comment-907440">The Sleeping Dog Conundrum</a>						</li>

												<li class="recentcomments">
							David Goldfarb on <a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/#comment-907439">The Kaiju Preservation Society Optioned For Television</a>						</li>

										</ul>
				</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h6 class="title widget-title">Whatever Just Happened</h6>
		<ul>
											<li>
					<a href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/" aria-current="page">The Kaiju Preservation Society Optioned For Television</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/01/11/the-sleeping-dog-conundrum/">The Sleeping Dog Conundrum</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/01/11/the-big-idea-jacey-bedford/">The Big Idea: Jacey Bedford</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/01/10/i-did-a-whole-bunch-of-non-online-stuff-today-and-forgot-to-update-but-look-i-brought-you-a-sunset/">I Did a Whole Bunch of Non-Online Stuff Today and Forgot to Update, But Look, I Brought You a Sunset</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/01/08/time-flies-when-youve-got-cats/">Time Flies When You&#8217;ve Got Cats</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/01/07/new-books-and-arcs-1-7-22/">New Books and ARCs, 1/7/22</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/01/06/meanwhile-smudge/">Meanwhile, Smudge</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/01/06/january-6-one-year-on/">January 6 One Year On</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/01/05/call-me-britney-because-oops-i-did-it-again/">Call Me Britney Because Oops I Did It Again</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/01/05/what-do-i-have-eligible-for-award-consideration-this-year/">What Do I Have Eligible For Award Consideration This Year?</a>
									</li>
					</ul>

		</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h6 class="title widget-title">Whatwitter</h6><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/scalzi" href="https://twitter.com/scalzi">My Tweets</a></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h6 class="title widget-title">Athena&#8217;s Whatwitter</h6><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/ascalzi98" href="https://twitter.com/ascalzi98">My Tweets</a></div><div id="rss-2" class="widget widget_rss"><h6 class="title widget-title"><a class="rsswidget" href="http://nextbandname.tumblr.com"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatever.scalzi.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nextbandname.tumblr.com/">The Name of My Next Band</a></h6><ul><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/671837604342267904'>Jerkface Rodeo</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668856708299407360'>Somehow Palpatine</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668856629555560448'>Gravy Pirates</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668653019714535424'>Legally a Biscuit</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668600425086369792'>The Leeds Corn Exchange</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/667400941813874688'>Vegan Haggises of Glasgow</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/664391157916286976'>Kidney Discourse on Twitter</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/661170475116920832'>65 Songs About Joe</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/661160375283236864'>Spectral Bride Situation</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/660696216575885312'>Trade School Rapture</a></li></ul></div><div id="text-272772155" class="widget widget_text"><h6 class="title widget-title">Random Whatever</h6>			<div class="textwidget"><a href="http://whatever.scalzi.com/?random"><b>Click this link</b></a> -- and you'll be taken to a random Whatever entry in the archive. Which one will you get? Got me!</div>
		</div><div id="block-2" class="widget widget_block widget_text">
<p></p>
</div>
</div>		</div><!-- END .four columns -->

	</div><!-- END .row -->

</div><!-- END .container -->



<div class="clear"></div>

<!-- BEGIN #footer -->
<div id="footer">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .twelve columns -->
		<div class="twelve columns">

		    <div class="footer">
		       	<p><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	    		<p>Theme: Profile by <a href="http://organicthemes.com" rel="designer">Organic Themes</a>.</p>
		    </div>

	    <!-- END .twelve columns -->
		</div>

	<!-- END .row -->
	</div>

<!-- END #footer -->
</div>

<!-- END #wrap -->
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202202'></script>
	<div style="display:none">
	<div class="grofile-hash-map-d40c11ceba725de85b00b005a060251b">
	</div>
	<div class="grofile-hash-map-0736a2e4dcbbf82c82a51e2fc95c62f7">
	</div>
	<div class="grofile-hash-map-0742b1e09db98bc164fc9e9651f19b65">
	</div>
	<div class="grofile-hash-map-f3cda78b0d3dab4b24df202c2d89682f">
	</div>
	<div class="grofile-hash-map-a75e6a51ae13b744709b4ae02252b9dc">
	</div>
	<div class="grofile-hash-map-10527e84acee2eacee5b2365ae9abdcb">
	</div>
	<div class="grofile-hash-map-084206c1939d8df93fbe452e0fe2432a">
	</div>
	<div class="grofile-hash-map-7c162713a3bd3147783bf5a59e9874e8">
	</div>
	<div class="grofile-hash-map-7e1d30edaf53efcb205f5ceb1a6f809b">
	</div>
	<div class="grofile-hash-map-c17279c445c4a1ae6c967179ea6f59b3">
	</div>
	<div class="grofile-hash-map-68a540320ae3be8c05f81cd136c06fb7">
	</div>
	<div class="grofile-hash-map-53ae7ad921f9aca345756283cd250e1b">
	</div>
	<div class="grofile-hash-map-067c6f4cc247057d0d527f42c5807264">
	</div>
	<div class="grofile-hash-map-13f1f3fb27a51635e702554f0ac488ac">
	</div>
	<div class="grofile-hash-map-5591e08b60452fd51757ee5c558593c2">
	</div>
	<div class="grofile-hash-map-aadb6454c0841debcc0a4fafa28717fc">
	</div>
	<div class="grofile-hash-map-cfa3e1887d86eab2df7adb049af64a6d">
	</div>
	<div class="grofile-hash-map-d8ae6fa325bc7d70b46085ee900aa06e">
	</div>
	<div class="grofile-hash-map-189e8fdec10a6c7dd3fb287e1fb61140">
	</div>
	<div class="grofile-hash-map-6227016a5d14a2fb2c39d129ef96e4d6">
	</div>
	<div class="grofile-hash-map-3c1b1c6ff075691c21682037e1700c13">
	</div>
	<div class="grofile-hash-map-771201c42a34ece11b4bf4ab16e43160">
	</div>
	</div>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://whatever.scalzi.com/2022/01/12/the-kaiju-preservation-society-optioned-for-television/?amp">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/whatever.scalzi.com\/2022\/01\/12\/the-kaiju-preservation-society-optioned-for-television\/":41608};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/01/12/the-kaiju-preservation-society-optioned-for-television/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://whatever.scalzi.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJyVy0EKhDAMQNELqRkVpLMQjyJtFE1tk0IjenxdDMzClasPH96RShTWmRVS2BfiDH7WZHGDkRjB7RQmSKuo8C9VJK58Lo4nRXFBcMswUVbw/1FapmiV5L0MtKzq5LzhEPu6a435ds3HXCEGRaM='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202202' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='scalzi-comment-js-extra'>
var scalziComment = {"translateErrorSecurityAnswerWrong":"Your response to the challenge question ('The name of this blog is Scalzi on ____') was not correct. Please try again.","ajax_url":"https:\/\/whatever.scalzi.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJytUdFOwzAM/CGyMG0gXhCfMnmJSd0lcUmcVdvX42qdmEBQkHhK5Dufz+dxMI6zYBY7xBYoV9ujDOAONrFvEasdh1C441Vf78YPtnSYFBwKv1JE22vfW8NyWrlWhdMiO8ORAghx/kT91gb5gFJtRSiumyQuP3MBFlR2lJ3dN4reykgiWIxQwkgZV4mWPMzv7ojZc7HQdEMQIXdFTITzyVCCoE49VbGkSqWimzY0vK9Yjlj+f8xN4cfITXUQzzTF5jglJcx0zSU2r8R+urTBtEf/i0Ru8ox00HY9fsMOso+65p/6r4cNzEGNSoFcIwh+KcyyL+l5/bhdbzbbh/und4hFDT4='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8.3' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whatever.scalzi.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202202#ver=202202' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-beta',blog:'21793',post:'41608',tz:'-5',srv:'whatever.scalzi.com'} ]);
	_stq.push([ 'clickTrackerInit', '21793', '41608' ]);
</script>

</body>
</html>
<!--
	generated in 0.207 seconds
	129528 bytes batcached for 300 seconds
-->
