<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<title>&#8220;Go Fuck Yourself&#8221; and The World Today | Whatever</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<!-- IE Fix for HTML5 Tags -->
<!--[if lt IE 9]>
<script src="https://whatever.scalzi.com/wp-content/themes/profile/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->

<link rel="pingback" href="https://whatever.scalzi.com/xmlrpc.php">

<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/whatever.scalzi.com\/2022\/02\/26\/go-fuck-yourself-and-the-world-today\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Abril+Fatface:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://whatever.scalzi.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header .site-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active #header .site-title a{font-weight:400;font-style:normal}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active #header .site-description{font-family:"Libre Baskerville",serif}.wf-active #navigation{font-family:"Libre Baskerville",serif}.wf-active .post-date{font-family:"Libre Baskerville",serif}.wf-active .pagination{font-family:"Libre Baskerville",serif}.wf-active .widget_recent_comments table{font-family:"Libre Baskerville",serif}.wf-active #s{font-family:"Libre Baskerville",serif}.wf-active .sidebar #searchsubmit{font-family:"Libre Baskerville",serif}.wf-active .footer{font-family:"Libre Baskerville",serif}.wf-active #comments #respond input#submit, .wf-active #nextLink a, .wf-active #prevLink a, .wf-active #searchsubmit, .wf-active #submit, .wf-active .btn, .wf-active .more-link, .wf-active .reply a, .wf-active a.button, .wf-active form input[type='submit']{font-family:"Libre Baskerville",serif}.wf-active #author, .wf-active #email, .wf-active #url{font-family:"Libre Baskerville",serif}.wf-active #comment{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link{font-family:"Libre Baskerville",serif}.wf-active table{font-family:"Libre Baskerville",serif}.wf-active #infinite-footer .container{font-family:"Libre Baskerville",serif}.wf-active #infinite-footer .container{font-family:"Libre Baskerville",serif}.wf-active h1{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h5{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .headline{font-style:normal;font-weight:400}.wf-active .headline-small{font-style:normal;font-weight:400}.wf-active .headline-archive{font-style:normal;font-weight:400}.wf-active .headline-slide{font-style:normal;font-weight:400}.wf-active .title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .headline a, .wf-active .headline-small a{font-weight:400;font-style:normal}.wf-active #comments-title{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="lBU8Zf_zA-zCjVtQuDERq77KCiVHy55PzrXYqkvM57Q" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Feed" href="https://whatever.scalzi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Comments Feed" href="https://whatever.scalzi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; &#8220;Go Fuck Yourself&#8221; and The World Today Comments Feed" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatever.scalzi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-54c76c4b99b09422fee4e64e65cda4ae' href='https://whatever.scalzi.com/_static/??-eJyNUtlywyAM/KESTa908tDpp2QwKFiJMB4Edd2vL76mSdocL4CkXWlZ6FplQpOwSZBq9CjQxrAjRpDUM66MyEP3i2k5O2oEXC5hhdFBlYktVBzMQTFVUcf+OpV1H3JSLpI9BVJjONuiYC/g0ZJGLoIK8zhoCx2jYnTa9CtPzU12qR3Hx5xzaSaM9xCwJGkSp5bcOcdntdC61gQvNXxiY0MEnVPwOiUykPArTdNVR9ZhUmPTMkkKbcoMmEuC9phabQ7gg80DjelQ1n/tPX09JUbzN90Dne/pQ0U3oYPsXSkp3aEEf/GNF93zvv3rzFxRgjqaGiSa2Y/Jmym9mLaLY397r01S64hWW9uPR2rcLea2fB+QYEiz4uCCnATX/szSYVA9nwfoh39/XL+8vj1tNs/rH7JFTXk=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='profile-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800,800italic,700italic,600italic,400italic,300italic|Merriweather:400,700,300,900|Pacifico&#038;subset=latin,latin-ext,latin,latin-ext,latin' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whatever.scalzi.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJwrL9DNzEvOKU1JLdbPAqLC0tSiSiilm5uZXpRYkqqXm5mnl1WsU16gm5yfV5KaV6JfkpGaC9RRUJSflpmTCtKZkV+WWuQJliWotri0ILUoLbM4g6BKiEP00jJLwjJTioHK7XNtDc0MTM0sDYzNzAD5N0a0'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-81621-2' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["whatever.scalzi.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-81621-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://whatever.scalzi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatever.scalzi.com/wp-json/wp/v2/posts/41980" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatever.scalzi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatever.scalzi.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/" />
<link rel='shortlink' href='https://wp.me/p5Fv-aV6' />
<link rel="alternate" type="application/json+oembed" href="https://whatever.scalzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F02%2F26%2Fgo-fuck-yourself-and-the-world-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatever.scalzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F02%2F26%2Fgo-fuck-yourself-and-the-world-today%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" /><style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="By now, I probably don&#039;t have to tell you about the Ukrainian soldiers on Snake Island, who, confronted with a Russian navy ship which demanded their surrender, told the ship to &quot;go fuck yourself&quot; and then died when the ship retaliated. But it is worth noting how the incident is a microcosm of how Russia&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Go Fuck Yourself&#8221; and The World Today" />
<meta property="og:url" content="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/" />
<meta property="og:description" content="By now, I probably don&#8217;t have to tell you about the Ukrainian soldiers on Snake Island, who, confronted with a Russian navy ship which demanded their surrender, told the ship to &#8220;go fuc…" />
<meta property="article:published_time" content="2022-02-26T16:39:32+00:00" />
<meta property="article:modified_time" content="2022-02-26T17:55:15+00:00" />
<meta property="og:site_name" content="Whatever" />
<meta property="og:image" content="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@blogwhatever" />
<meta name="twitter:site" content="@blogwhatever" />
<meta name="twitter:text:title" content="&#8220;Go Fuck Yourself&#8221; and The World Today" />
<meta name="twitter:image" content="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
.bypostauthor {
	background: #DAF0D5 url('https://whatever.scalzi.com/wp-content/uploads/2020/07/js2020c.jpg') repeat;
	background-attachment: fixed;
}

.profile-singular.profile-relative-text .postarea {
	color: #000;
}

.menu li {
	display: none;
	position: relative;
}

.site-title {
	display: block;
	font-size: 4.6em;
	font-weight: 400;
	text-shadow: 0 0 8px rgba(0,0,0,.4);
	text-transform: none;
	letter-spacing: -1px;
	line-height: 1.6;
	padding: 0;
	margin: 0;
}

.widget.widget_text {
	word-wrap: break-word;
	font-size: .9em;
}

.widget ul li {
	display: block;
	background: 0 0;
	line-height: 2;
	margin: 8px 0;
	padding: 0;
	font-size: .9em;
	overflow: hidden;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

<body class="post-template-default single single-post postid-41980 single-format-standard custom-background profile-singular profile-right-sidebar profile-sidebar-active profile-relative-text">

<!-- BEGIN #wrap -->
<div id="wrap">

	<!-- BEGIN #header -->
	<div id="header"  style="background-image: url('https://whatever.scalzi.com/wp-content/uploads/2020/07/49304310788_d119280267_h.jpg');">

		<!-- BEGIN .row -->
		<div class="row">
			
							<div id="masthead">
					<h1 class="site-title"><span><a href="https://whatever.scalzi.com/" title="Whatever" rel="home">Whatever</a></span></h1>
					<h2 class="site-description">FURIOUSLY REASONABLE</h2>
				</div>
			
		<!-- END .row -->
		</div>

		<!-- BEGIN #navigation -->
		<nav id="navigation" class="navigation-main " role="navigation">

			<span class="menu-toggle">Menu</span>

			<div class="menu"><ul>
<li ><a href="https://whatever.scalzi.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Story Ideas, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative Sampler</a></li>
</ul>
</li>
</ul></div>

		</nav><!-- END #navigation -->

		
	<!-- END #header -->
	</div>

<!-- BEGIN .container -->
<div class="container">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .eight columns -->
		<div class="eight columns">
	        <!-- BEGIN .postarea -->
<div class="postarea">

	
	<h1 class="headline text-center">&#8220;Go Fuck Yourself&#8221; and The World Today</h1>

	
		<p class="post-date text-center">
		<span>
			<i class="icon-time"></i>
			Posted on			<a class="post-date-link" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/" rel="bookmark">February 26, 2022</a>
			&nbsp;&nbsp;
			Posted by			<a href="https://whatever.scalzi.com/author/scalzi/" title="Posts by John Scalzi" rel="author">John Scalzi</a>							&nbsp;&nbsp;
				<i class="icon-comment"></i> &nbsp;<a class="post-comment-link" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comments">
				60 Comments</a>		</span>
	</p>
	
<figure class="wp-block-image size-large"><img src="https://i0.wp.com/live.staticflickr.com/65535/51905381923_f3532ce0e6_z.jpg?w=639&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/live.staticflickr.com/65535/51905381923_f3532ce0e6_z.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/live.staticflickr.com/65535/51905381923_f3532ce0e6_z.jpg?w=639&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></figure>



<p><strong>By now, </strong>I probably don&#8217;t have to tell you about the Ukrainian soldiers on Snake Island, who, confronted with a Russian navy ship which demanded their surrender, <a href="https://theweek.com/russo-ukrainian-war/1010613/how-russian-warship-go-f-k-yourself-became-ukraines-remember-the-alamo">told the ship to &#8220;go fuck yourself&#8221; and then died when the ship retaliated. </a>But it is worth noting how the incident is a microcosm of how Russia &#8212; and specifically Vladimir Putin &#8212; appears to have deeply misread how the Russian invasion of Ukraine was going to proceed. It seems likely (and this is me boiling down the thoughts of people much more familiar with the area than me, I assure you I did not suddenly become an expert on Eastern Europe overnight) Putin thought he was invading a soft target, into which he could quickly install a Russia-friendly government and then withdraw, taking the bits of Ukraine he wanted for Russia as he went. </p>



<p>Instead he looks to be getting a quagmire, in which the leader of Ukraine, assumed to be a callow former comedian who would run at the first chance, is rallying the nation by staying put and encouraging solidarity. The Ukrainians themselves are putting up a fight, and a better one than expected, and the rest of Europe, save a few client states, is now perfectly aware that Russia is in fact back to being an absolute threat, run by an unreasonable person who has removed from his sight anyone who might have told him this invasion was a bad idea. Putin may in fact get what it wants out of Ukraine &#8212; Russia probably has the military capability for that &#8212; but it&#8217;s not going to be clean or easy, and when all of it is done, the only friends Putin and Russia are likely to have are Belarus and the conservative parties of the United States and the United Kingdom.</p>



<p>That may not be enough. The world heard thirteen Ukrainian soldiers tell a Russian warship to go fuck itself; it&#8217;s seen the whole of Ukraine, its president down to old ladies in the street, tell the much larger, much more belligerent Russia the same thing. &#8220;Go Fuck Yourself&#8221; may not have the same ring as &#8220;Remember the Alamo,&#8221; but it certainly has a bluntness that fits the 21st century, an era that is clearly over decorum. And it makes the point: We see through your bullshit and we know why you&#8217;re here and why you&#8217;re doing it. And for that, you can go fuck yourself.</p>



<p>The invasion of Ukraine feels like an inflection point, one where we choose who we want to be for the next few years at least. Watch the people, and the organizations, who are defending Russia, Putin and their goals right now. They are the people who have decided that other people don&#8217;t matter, and that might, in fact, makes right, and that means justifies the ends, and that as long as you can spin it, then it&#8217;s really not so bad. They&#8217;ve know what Putin has planned for Ukraine. In it, they see the blueprint for their own plans, in other places, against other people. Not always on the same scale, or with tanks and guns. But always the same dynamic and the same goal: domination.</p>



<p>You may, if you like, choose be on that side of things. </p>



<p>Or you can choose to tell those people to go fuck themselves. </p>



<p>I have a pretty strong feeling most of us have already made our choices on this by this point. But if you haven&#8217;t, well. It may be time to think about it.</p>



<p>&#8212; JS</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41980" class="share-twitter sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41980" class="share-facebook sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-41980" class="share-linkedin sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-41980" class="share-pinterest sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21793-41980-621ab00c67ae7' data-src='https://widgets.wp.com/likes/#blog_id=21793&amp;post_id=41980&amp;origin=whatever.scalzi.com&amp;obj_id=21793-41980-621ab00c67ae7' data-name='like-post-frame-21793-41980-621ab00c67ae7' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	<!-- BEGIN .postmeta -->
	<div class="postmeta">

		<!-- BEGIN .meta-text -->
		<p class="meta-text">

			<i class="icon-reorder"></i> Category: <a href="https://whatever.scalzi.com/category/uncategorized/" rel="category tag">Uncategorized</a> &nbsp; &nbsp;

			
		<!-- END .meta-text -->
		</p>

	<!-- END .postmeta -->
	</div>

	<div class="post-navigation">
		<div class="previous-post">&larr; <a href="https://whatever.scalzi.com/2022/02/25/the-big-idea-rob-hart/" rel="prev">The Big Idea: Rob Hart</a></div>
		<div class="next-post"></div>
	</div><!-- .post-navigation -->

	
<div id="comments" class="comments-wrapper">

	
	
			<h3 id="comments-title">
			60 Comments on &ldquo;&#8220;Go Fuck Yourself&#8221; and The World Today&rdquo;		</h3>

		
		<ol class="commentlist">
						<li class="comment byuser comment-author-scalzi bypostauthor even thread-even depth-1" id="li-comment-908929">

				<article id="comment-908929" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/562d1c41cb05b4dd35650fe1c110bd63?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='http://whatever.scalzi.com/' rel='external nofollow ugc' class='url'>John Scalzi</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908929"><time pubdate datetime="2022-02-26T11:44:12-05:00">February 26, 2022, 11:44 am</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Politics post, so Mallet is out and I will be erring on the side of malleting, so please behave and be polite to each other.</p>
<p>Obvious propaganda bots and other trolls will be malleted as soon as I see their nonsense, so if this sounds like you, please don&#8217;t bother, we&#8217;ll both be happier. If this is not you, don&#8217;t respond to the bots and trolls, that&#8217;s what they want.</p>
<p>Also, folks, I&#8217;m actually having a bit of a vacation for the next couple of days, so if I check in and people are completely losing their shit, I&#8217;ll just shut comments down. I&#8217;m not spending all my time off babysitting this thread.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908930">

				<article id="comment-908930" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/7451ac5a720a44784979a480d3d09f3e?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7451ac5a720a44784979a480d3d09f3e?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7451ac5a720a44784979a480d3d09f3e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7451ac5a720a44784979a480d3d09f3e?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7451ac5a720a44784979a480d3d09f3e?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">J.D. Rhoades</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908930"><time pubdate datetime="2022-02-26T11:46:15-05:00">February 26, 2022, 11:46 am</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Thank you, Mr. Scalzi.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908931">

				<article id="comment-908931" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/37c35ddd32a41576dae230eae290297f?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/37c35ddd32a41576dae230eae290297f?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/37c35ddd32a41576dae230eae290297f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/37c35ddd32a41576dae230eae290297f?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/37c35ddd32a41576dae230eae290297f?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">wiredog</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908931"><time pubdate datetime="2022-02-26T11:49:54-05:00">February 26, 2022, 11:49 am</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>&#8220;The fight is here; I need ammunition, not a ride.”</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908932">

				<article id="comment-908932" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/7ce79af16cb78aecc9b9ee56a89cc607?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7ce79af16cb78aecc9b9ee56a89cc607?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7ce79af16cb78aecc9b9ee56a89cc607?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7ce79af16cb78aecc9b9ee56a89cc607?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7ce79af16cb78aecc9b9ee56a89cc607?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='https://www.aetherwatch.com' rel='external nofollow ugc' class='url'>John Appel</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908932"><time pubdate datetime="2022-02-26T11:53:00-05:00">February 26, 2022, 11:53 am</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>@wiredog beat me to it. That&#8217;s the line that will go down with &#8220;NUTS!&#8221; in the history books.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908933">

				<article id="comment-908933" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/5a64401f7cb3b77a8c5028b4c128c587?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5a64401f7cb3b77a8c5028b4c128c587?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5a64401f7cb3b77a8c5028b4c128c587?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a64401f7cb3b77a8c5028b4c128c587?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5a64401f7cb3b77a8c5028b4c128c587?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='http://www.hillaryrettig.com' rel='external nofollow ugc' class='url'>Hillary Rettig</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908933"><time pubdate datetime="2022-02-26T11:56:50-05:00">February 26, 2022, 11:56 am</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Thank you John! Terrific post, and their sacrifice should be known by all.</p>
<p>John Appel mentioned Nuts! and there&#8217;s also this:</p>
<p><a href="https://birdinflight.com/world/20161225-pueblo-digit-affair.html" rel="nofollow ugc">https://birdinflight.com/world/20161225-pueblo-digit-affair.html</a></p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908934">

				<article id="comment-908934" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/beed72b3c802797e0e72fbff1e3d7559?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/beed72b3c802797e0e72fbff1e3d7559?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/beed72b3c802797e0e72fbff1e3d7559?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/beed72b3c802797e0e72fbff1e3d7559?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/beed72b3c802797e0e72fbff1e3d7559?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Ron Kellis</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908934"><time pubdate datetime="2022-02-26T11:57:37-05:00">February 26, 2022, 11:57 am</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Sadly, this is a Rubix Cube with crazy Ivan&#8217;s early threat of using nuc&#8217;s. The US will spend $ and lives on trumped up evidence to invade a somewhat soft target like Iraq,  but not this. A presidential request isn&#8217;t needed to declare war.  Do you see Mitch McConnell asking Nancy Pelosi for a war declaration? Do you see Europe acting on their own outside of NATO?  What&#8217;s the quote? &#8220;When good men [people] do nothing . . . &#8221; Ukrainians are in for a long and painful endurance test. American Soldiers  won&#8217;t even be allowed to adopt the rallying cry. Too profane for the gentle folk they protect.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908935">

				<article id="comment-908935" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/13278fbb413f6621eda664977ae0e1cd?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/13278fbb413f6621eda664977ae0e1cd?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/13278fbb413f6621eda664977ae0e1cd?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/13278fbb413f6621eda664977ae0e1cd?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/13278fbb413f6621eda664977ae0e1cd?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Lila</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908935"><time pubdate datetime="2022-02-26T11:58:29-05:00">February 26, 2022, 11:58 am</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Gonna plant some sunflowers this spring.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908936">

				<article id="comment-908936" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/5a64401f7cb3b77a8c5028b4c128c587?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5a64401f7cb3b77a8c5028b4c128c587?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5a64401f7cb3b77a8c5028b4c128c587?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a64401f7cb3b77a8c5028b4c128c587?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5a64401f7cb3b77a8c5028b4c128c587?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='http://www.hillaryrettig.com' rel='external nofollow ugc' class='url'>Hillary Rettig</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908936"><time pubdate datetime="2022-02-26T11:59:47-05:00">February 26, 2022, 11:59 am</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Dying after having told an invader to eff off is one of the better ways to go, I think.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908937">

				<article id="comment-908937" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/217afd00b99d712d36abd81e382e9eb7?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/217afd00b99d712d36abd81e382e9eb7?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/217afd00b99d712d36abd81e382e9eb7?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/217afd00b99d712d36abd81e382e9eb7?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/217afd00b99d712d36abd81e382e9eb7?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">James Edgar</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908937"><time pubdate datetime="2022-02-26T12:00:05-05:00">February 26, 2022, 12:00 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Thank you John.  I’m definitely on the side of “go fuck yourselves Russia “  There is definitely a part of me wishing that several hundred M1’s , Leopard 2’s and whatever others MBT’s nato countries are using would roll over the border and teach puotin a lesson. I’m also aware that would probably be catastrophic and lead to a nuclear war .  Which I think we can all agree would be a sub par outcome. Still though reducing the Soviet er Russian forces  to scrap metal  is an attractive idea.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908938">

				<article id="comment-908938" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/11217c51745f0015d36a901ce9dd142d?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/11217c51745f0015d36a901ce9dd142d?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/11217c51745f0015d36a901ce9dd142d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/11217c51745f0015d36a901ce9dd142d?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/11217c51745f0015d36a901ce9dd142d?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">sbradfor</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908938"><time pubdate datetime="2022-02-26T12:01:01-05:00">February 26, 2022, 12:01 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Love your quote wiredog and I completely agree.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908939">

				<article id="comment-908939" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='https://www.gravatar.com/timeliebe' rel='external nofollow ugc' class='url'>TimELiebe</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908939"><time pubdate datetime="2022-02-26T12:01:36-05:00">February 26, 2022, 12:01 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>My question is &#8211; what do we do now? If the U.S. puts boots on the ground then we&#8217;re adding to the quagmire, and if we ram through a UN resolution to get THEM to put boots on the ground we&#8217;re handing Putin a very early Christmas present because we look like we did when Bush&#8217;s &#8220;Coalition of Teh Willing&#8221; invaded Iraq!</p>
<p>I will say the smartest move I&#8217;ve heard is freezing the corporate and private accounts of Putin and those who are his closest allies &#8211; that hurts the people who deserve to be hurt WHERE it will hurt them. It&#8217;s such a smart move I think it&#8217;s well beyond Biden &#8211; anybody else read that and start looking to see where Obama was, because that sounds like the kind of move he&#8217;d make?</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908940">

				<article id="comment-908940" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/37c35ddd32a41576dae230eae290297f?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/37c35ddd32a41576dae230eae290297f?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/37c35ddd32a41576dae230eae290297f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/37c35ddd32a41576dae230eae290297f?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/37c35ddd32a41576dae230eae290297f?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">wiredog</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908940"><time pubdate datetime="2022-02-26T12:02:40-05:00">February 26, 2022, 12:02 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Sadly, any chance of nuclear nonproliferation that wasn’t killed by the US Iraq war has probably been killed by this. Taiwan and South Korea could probably get nuclear weapons pretty quickly. And unless we can drive Trump and Trumpism to the fringes no one will be able to trust the US nuclear umbrella.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908941">

				<article id="comment-908941" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/7ce79af16cb78aecc9b9ee56a89cc607?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7ce79af16cb78aecc9b9ee56a89cc607?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7ce79af16cb78aecc9b9ee56a89cc607?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7ce79af16cb78aecc9b9ee56a89cc607?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7ce79af16cb78aecc9b9ee56a89cc607?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='https://www.aetherwatch.com' rel='external nofollow ugc' class='url'>John Appel</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908941"><time pubdate datetime="2022-02-26T12:05:57-05:00">February 26, 2022, 12:05 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Also, &#8220;Put these sunflower seeds in your pockets, so at least flowers will grow when you die here.&#8221;</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908942">

				<article id="comment-908942" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/4910f27e5e59404ac4441474696c8b89?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4910f27e5e59404ac4441474696c8b89?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4910f27e5e59404ac4441474696c8b89?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4910f27e5e59404ac4441474696c8b89?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4910f27e5e59404ac4441474696c8b89?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Steve Ross</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908942"><time pubdate datetime="2022-02-26T12:11:34-05:00">February 26, 2022, 12:11 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>The Russian foreign minister is now threatening Sweden and Finland.  Welcome to 1939</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908943">

				<article id="comment-908943" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/7b26d79611739542e980ac583ae830c7?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7b26d79611739542e980ac583ae830c7?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7b26d79611739542e980ac583ae830c7?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7b26d79611739542e980ac583ae830c7?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b26d79611739542e980ac583ae830c7?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Clell Harmon</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908943"><time pubdate datetime="2022-02-26T12:12:29-05:00">February 26, 2022, 12:12 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>People are dying so that Putin can be the big bare chested man&#8230;<br />
So, of course our Spray Tanned former president is telling the world what a genius Putin is, and his &#8216;base&#8217; is echoing him.<br />
I used to have hope for the future, I really did.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908944">

				<article id="comment-908944" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/f41df006b23fe42e6a2270bf799e1698?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f41df006b23fe42e6a2270bf799e1698?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f41df006b23fe42e6a2270bf799e1698?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f41df006b23fe42e6a2270bf799e1698?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f41df006b23fe42e6a2270bf799e1698?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">DHMCarver</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908944"><time pubdate datetime="2022-02-26T12:20:09-05:00">February 26, 2022, 12:20 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Amen to this. We are in a time of choice.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908945">

				<article id="comment-908945" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/3e33d94041a5bfd6c27aed507f2c05e8?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e33d94041a5bfd6c27aed507f2c05e8?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e33d94041a5bfd6c27aed507f2c05e8?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e33d94041a5bfd6c27aed507f2c05e8?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e33d94041a5bfd6c27aed507f2c05e8?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Steve</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908945"><time pubdate datetime="2022-02-26T12:21:00-05:00">February 26, 2022, 12:21 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Reminder to Russian soldiers: if by some chance you find yourself accidentally crossing the border to one of the neutral nations (such as Poland), under the Hague convention of 1907 you will be interned until the end of the war. Probably better than standing there being insulted in your own language by somebody that looks like you grandmother and who is also offering you sunflower seeds.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908946">

				<article id="comment-908946" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/3bff67cba2ce035ee7da658ed5e7c396?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3bff67cba2ce035ee7da658ed5e7c396?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3bff67cba2ce035ee7da658ed5e7c396?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3bff67cba2ce035ee7da658ed5e7c396?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3bff67cba2ce035ee7da658ed5e7c396?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Brian Stones</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908946"><time pubdate datetime="2022-02-26T12:21:51-05:00">February 26, 2022, 12:21 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>What about Mitt Romney&#8217;s comments about Russia and Putin during his presidential run?</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908947">

				<article id="comment-908947" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/cedfdf166a945642a4950fb2cfab525d?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cedfdf166a945642a4950fb2cfab525d?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/cedfdf166a945642a4950fb2cfab525d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cedfdf166a945642a4950fb2cfab525d?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cedfdf166a945642a4950fb2cfab525d?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='https://www.matthewhughes.org' rel='external nofollow ugc' class='url'>Matthew Hughes</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908947"><time pubdate datetime="2022-02-26T12:23:09-05:00">February 26, 2022, 12:23 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>If it does become a quagmire, with a continuing insurgency against the occupation, I&#8217;m wondering if it will be like the Spanish Civil War that drew antifascists from all over the world to defend the Spanish Republic.</p>
<p>Though it ultimately failed, because the western democracies did not support it, some great books came out of that crusade.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908948">

				<article id="comment-908948" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/a199fccf78580ed8d3f3795597754a09?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a199fccf78580ed8d3f3795597754a09?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a199fccf78580ed8d3f3795597754a09?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a199fccf78580ed8d3f3795597754a09?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a199fccf78580ed8d3f3795597754a09?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Kathryn Charlotte Hill</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908948"><time pubdate datetime="2022-02-26T12:24:19-05:00">February 26, 2022, 12:24 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I stand with Ukraine and may everything be in their favour.</p>
<p>Thank you for your wise words.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908949">

				<article id="comment-908949" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/a636125275ce31022ee5be6f62601dc1?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a636125275ce31022ee5be6f62601dc1?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a636125275ce31022ee5be6f62601dc1?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a636125275ce31022ee5be6f62601dc1?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a636125275ce31022ee5be6f62601dc1?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Greg Lynch</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908949"><time pubdate datetime="2022-02-26T12:29:01-05:00">February 26, 2022, 12:29 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I&#8217;m fond of the Ukrainian woman handing out sunflower sees to the Russian soldiers to put in their pockets. That way when their dead bodies litter the ground, the Ukrainians can watch the flowers grow. The Sunflower is the National Flower of Ukraine.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908950">

				<article id="comment-908950" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/9b5616dcf902c42197c70de73e6fde9a?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9b5616dcf902c42197c70de73e6fde9a?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/9b5616dcf902c42197c70de73e6fde9a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9b5616dcf902c42197c70de73e6fde9a?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9b5616dcf902c42197c70de73e6fde9a?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">tim Rowledge</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908950"><time pubdate datetime="2022-02-26T12:35:57-05:00">February 26, 2022, 12:35 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>It’s quite clear that pootie is the opposite of trump; instead of “grab’em by the pussy” he sought out the conservative types and chose to “grab’em by the nuts”. ‘Nuts’, in this instance, being a useful word with two appropriate meanings.<br />
It’s almost amusing, given the US obsession over most of my lifetime with claims of any sort of not-right-wing organization being “a tool of the commies”.<br />
A lot of sunlight needs to be shone into the murky world of rich people and right-wing politics.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908951">

				<article id="comment-908951" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/a7f8be93bc13b218bf99516bcf4a8442?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a7f8be93bc13b218bf99516bcf4a8442?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a7f8be93bc13b218bf99516bcf4a8442?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a7f8be93bc13b218bf99516bcf4a8442?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a7f8be93bc13b218bf99516bcf4a8442?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Mike Grupa</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908951"><time pubdate datetime="2022-02-26T12:42:17-05:00">February 26, 2022, 12:42 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Enough with the &#8220;freezing of assets&#8221;!  It&#8217;s time to confiscate the assets and give them to Ukraine so they can purchase weapons.  Freezing assets just tells the oligarchs that they will get the assets back at some future date when the war is over.  Once they are taken and spent there is no giving back at a later date.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908952">

				<article id="comment-908952" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/e8bddb696d5044c1b0f18b17c76bd471?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e8bddb696d5044c1b0f18b17c76bd471?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/e8bddb696d5044c1b0f18b17c76bd471?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e8bddb696d5044c1b0f18b17c76bd471?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e8bddb696d5044c1b0f18b17c76bd471?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">David A Moody</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908952"><time pubdate datetime="2022-02-26T12:43:57-05:00">February 26, 2022, 12:43 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Do we need troops there?  NO!!  Ammo, weapons, supplies?  Yes!!  Deploy the ships out of Diego Garcia and give the Ukrainians all the stuff they need to resist and win.  And we need a formal agreement on WHO can join NATO that Russia agrees to.  All of this mess could have been avoided had a simply agreement been reached in 90&#8217;s.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908953">

				<article id="comment-908953" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/a8bea79efad3f33ab993f4afb03112f7?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a8bea79efad3f33ab993f4afb03112f7?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a8bea79efad3f33ab993f4afb03112f7?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a8bea79efad3f33ab993f4afb03112f7?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a8bea79efad3f33ab993f4afb03112f7?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Georgio S.</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908953"><time pubdate datetime="2022-02-26T12:55:20-05:00">February 26, 2022, 12:55 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I posted this on Facebook, but, it&#8217;s important to disseminate it widely. There are some generalizations in it, but in context, they make sense:</p>
<p>&#8220;The most astonishing thing that has taken place over the last 30 years since the Soviet Union fell is this:<br />
Vladimir Putin is the product of a Communist Dictatorship.<br />
The Right (politically) here and around the world, typically opposed, vociferously, the Communists in the USSR (and around the world).<br />
But, in the past 20 years, Putin has transformed into a right wing strong man and hero, supported by La Pen in France, the right in Italy, GB and the US. (And elsewhere.) A protector of white national identity. Protecting the rights of the white, suppressed, Christian majority in these countries and others.<br />
And, similarly, those left wing or liberal parties and politicians are the ones who are tough against Putin. It is the left, or freedom loving people of the world who oppose aggression and oppression in any form and from any quarter.<br />
This is just astonishing.<br />
Maybe we should tell Republicans, and conservatives everywhere that the year is 1981, Ronald Reagan is president, and the USSR is the evil empire that is threatening the world with Nuclear Annihilation.<br />
Nah, Republicans are a lost cause. They&#8217;re just too <em>cough</em> insane to get it.&#8221;</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908954">

				<article id="comment-908954" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/2bfed96c8394b03969b5b3978e07c7f9?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2bfed96c8394b03969b5b3978e07c7f9?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2bfed96c8394b03969b5b3978e07c7f9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2bfed96c8394b03969b5b3978e07c7f9?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2bfed96c8394b03969b5b3978e07c7f9?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Candice</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908954"><time pubdate datetime="2022-02-26T12:57:40-05:00">February 26, 2022, 12:57 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Putin made a big mistake not doing this 2 years ago.  He now has to contend with Biden who will not let him get away with this.<br />
The President&#8217;s response in this has been pitch perfect.  It&#8217;s nice to see that a grown up is in charge!</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908955">

				<article id="comment-908955" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/cc3403e8b8b1d20fbfb593d5ac921269?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cc3403e8b8b1d20fbfb593d5ac921269?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/cc3403e8b8b1d20fbfb593d5ac921269?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cc3403e8b8b1d20fbfb593d5ac921269?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cc3403e8b8b1d20fbfb593d5ac921269?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Elizabeth Mancz</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908955"><time pubdate datetime="2022-02-26T12:59:25-05:00">February 26, 2022, 12:59 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Thank you, sir.  What I wanted to say, but could not have said as well.  I will only add God bless &amp; keep safe the Russians who are protesting Putin&#8217;s war publicly as well as the Ukrainians resisting him.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908956">

				<article id="comment-908956" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/c74796e8c7a394900588733ef5eea495?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c74796e8c7a394900588733ef5eea495?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c74796e8c7a394900588733ef5eea495?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c74796e8c7a394900588733ef5eea495?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c74796e8c7a394900588733ef5eea495?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Matthew</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908956"><time pubdate datetime="2022-02-26T13:02:53-05:00">February 26, 2022, 1:02 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>It feels like no matter what, in the long run ukraine will end up stronger for this and Russia will be weaker. Even if Russia succeedes in taking and holding Ukraine for now, they are a strong people who have much experience dealing with occupying forces. This in no way makes this a good thing. It is awful, horrible, and I can not express everything I feel from some of the images and stories coming out. But there is a lot of strong historical data on what happens to occupying forces and the countries that support them.</p>
<p>I especially feel conflicted about &#8220;Russian warship go fuck yourself&#8221;. On the one hand those soldiers are genuine heroes and bad asses. I can only hope if I was ever put in that position I would respond with that same level of calm, clear headed bravery. On the other hand those are the last words of some poor souls that are no longer with us due to some monsters. I do not know how to balance those conflicting feelings or the best ways to honor them without it turning into something cheaper and takes away from their sacrifice.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908957">

				<article id="comment-908957" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/5913b07d3124bbbb46debefd51d8137c?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5913b07d3124bbbb46debefd51d8137c?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5913b07d3124bbbb46debefd51d8137c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5913b07d3124bbbb46debefd51d8137c?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5913b07d3124bbbb46debefd51d8137c?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Giel M</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908957"><time pubdate datetime="2022-02-26T13:02:59-05:00">February 26, 2022, 1:02 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>So you&#8217;ve reached your breaking point? Happens to all of us&#8230;.</p>
<p>All of us who knew the nazi&#8217;s, Trumpists, Putinists, alt-righters, racist cops and supporters, transphobes, COVID denialists and various other scum peddling lies were WRONG, but we were worried about how some of the people being decieved by them might be poor innocent souls we should try to save by staying reasonable&#8230;</p>
<p>All of us SNAP at some point.</p>
<p>Mine came reading one of your posts, actually. Remember way back when somebody punched Alex Jones in the face, and the internet reacted by replaying it over eand over again, set to music?</p>
<p>You wrote a piece about finding it funny but still disagreeing it was a good thing to punch the nazi.</p>
<p>I thought: &#8220;He&#8217;s wrong!&#8221; Then, I thought: &#8220;Wait a sec, a few months ago I would&#8217;ve said the same&#8230;&#8221;</p>
<p>We simply CAN NOT allow these people to control the world the next generation is gonna have to live in! Most steps are pretty easy, and shit we&#8217;re already doing:  Vote against those fuckers, and raising our kids to be better people than them.</p>
<p>But if you have to tell a fascist&#8217;s tool to go fuck themselves and die? That&#8217;s your duty. If you&#8217;ve got to personally punch a nazi? That&#8217;s your duty.</p>
<p>Last time we let a fascist infestation fester too long it took firebombing cities and dropping nukes to stop it. Unkind words and punches probably won&#8217;t do it this time either.</p>
<p>Unfortunately, we seem to live in interesting times again&#8230;</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908958">

				<article id="comment-908958" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/0570626bddf5af0765dbed8970e35626?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0570626bddf5af0765dbed8970e35626?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0570626bddf5af0765dbed8970e35626?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0570626bddf5af0765dbed8970e35626?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0570626bddf5af0765dbed8970e35626?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Terry</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908958"><time pubdate datetime="2022-02-26T13:04:34-05:00">February 26, 2022, 1:04 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>&#8220;All that&#8217;s necessary for the triumph of evil, etc&#8230;.&#8221;</p>
<p>To those who think the U.S. is engaging in a half-assed or insincere effort to counter Putin:</p>
<p>Nuts.</p>
<p>In wartime, you don&#8217;t tell opponents what you&#8217;re up to.</p>
<p>I can make one very good guess about a concrete and effective assistance being rendered by the U.S. and other NATO countries:</p>
<p>Target identification. Probably using satellite intel.</p>
<p>You don&#8217;t have the kind of fire success an under-supplied, technologically inferior force like Ukraine&#8217;s, without some pretty jazzy fire control &#8211; for which, they don&#8217;t have the technology.</p>
<p>NATO does.  But no one will confirm that, for obvious reasons. As a speculation, it&#8217;s meaningless both in that it will not be confirmed or denied, and that it&#8217;s one of those &#8220;duh&#8221; guesses that even iggerent civvies can make with some pretense of possibility.</p>
<p>There are doubtless dozens or even hundreds of other forms of assistance being quietly and effectively rendered. Without fanfare, without confirmation or denial.</p>
<p>And without the kind of risky and potentially disastrous &#8220;boots on the ground&#8221; engagement that would escalate the chances of a lunatic with a nuclear arsenal deciding &#8220;WTF, why the hell not?&#8221;</p>
<p>Do remember that in wartime, the amount of disinformation and misinformation in EVERY communications channel and source multiplies twenty- or fifty-fold by necessity. To deny useful intelligence to adversaries, and to prosecute the information war.</p>
<p>IOW, don&#8217;t believe everything you read, don&#8217;t assume you know what is, or isn&#8217;t, being done.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908959">

				<article id="comment-908959" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/a5f2069c5b7662c3d5871b726bc7ba99?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a5f2069c5b7662c3d5871b726bc7ba99?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a5f2069c5b7662c3d5871b726bc7ba99?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a5f2069c5b7662c3d5871b726bc7ba99?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a5f2069c5b7662c3d5871b726bc7ba99?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Rebecca</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908959"><time pubdate datetime="2022-02-26T13:14:12-05:00">February 26, 2022, 1:14 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I hate the tendency I see everywhere, to roll anything into the wood chipper that is politics. We stand back at a safe distance while the loud groan of metal teeth chew thru and destroy and we remain unmoved. Each of us is a party to that destruction when we choose finger pointing, name calling, and factionalism. America is divided and remains unbelievably selfish and self obsessed. What I don&#8217;t see are Ukrainians arguing over Trump and Biden and whose leadership is to blame for this current mess. You know why? No one cares what political party or ideologies you espouse when gunfire and missiles decide your next 10 seconds of life. Can we stop focusing on politics and deal with the terrible things being done to innocent people? Is it so hard to drop being red or blue and focus on being human? War is war. War is terrible. There doesn&#8217;t need to be an argument about anything except stopping it and if we stay in our political corners, time passes, people die, and thousands of irretrievable things are lost. Things like compassion, integrity, humanity. Be grownups everyone. I miss when America used to be a country of adults.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908960">

				<article id="comment-908960" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/151c832521db724bb66156b89cdb1f5e?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/151c832521db724bb66156b89cdb1f5e?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/151c832521db724bb66156b89cdb1f5e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/151c832521db724bb66156b89cdb1f5e?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/151c832521db724bb66156b89cdb1f5e?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Dave</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908960"><time pubdate datetime="2022-02-26T13:25:02-05:00">February 26, 2022, 1:25 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Wouldn&#8217;t it be a shame if the NATO force deployed to Eastern Europe parked all their tanks and trucks full of supplies on the border and then went into the nearest town for some R&amp;R, only to come back and find the stuff they&#8217;d left had mysteriously disappeared.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908961">

				<article id="comment-908961" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/ce47bd2bc365864de480f65ff4a34b84?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ce47bd2bc365864de480f65ff4a34b84?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ce47bd2bc365864de480f65ff4a34b84?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ce47bd2bc365864de480f65ff4a34b84?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ce47bd2bc365864de480f65ff4a34b84?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Wiredwizard</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908961"><time pubdate datetime="2022-02-26T13:25:14-05:00">February 26, 2022, 1:25 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Fuck Vladimort and that dorky horse he does his stupid topless photoshoots   on.</p>
<p>He&#8217;s learning that no plan survives first contract with the enemy and as an &#8220;experienced KGB operative&#8221; he should have known taking a country wouldn&#8217;t be as easy as dosing a political opponent&#8217;s underwear in nerve toxin (not that plan panned out for him either).</p>
<p>Someone just needs to put a sniper round in him &amp; be done with it&#8230;</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908963">

				<article id="comment-908963" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/82e91703de14a0caa4f06c7e87f004c0?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/82e91703de14a0caa4f06c7e87f004c0?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/82e91703de14a0caa4f06c7e87f004c0?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/82e91703de14a0caa4f06c7e87f004c0?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/82e91703de14a0caa4f06c7e87f004c0?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='http://www.karacooks.com' rel='external nofollow ugc' class='url'>Kara</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908963"><time pubdate datetime="2022-02-26T13:38:48-05:00">February 26, 2022, 1:38 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>@Rebecca: &#8220;can we stop focusing on politics&#8221;</p>
<p>Are you under the impression that what is happening in Ukraine is not political? Are you under the impression that WAR is not political?</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908964">

				<article id="comment-908964" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/ec99ffde058766494bd67d7eae45f31a?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ec99ffde058766494bd67d7eae45f31a?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ec99ffde058766494bd67d7eae45f31a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ec99ffde058766494bd67d7eae45f31a?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ec99ffde058766494bd67d7eae45f31a?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">just different</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908964"><time pubdate datetime="2022-02-26T13:43:19-05:00">February 26, 2022, 1:43 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>@Candice<br />
Putin was hoping that Trump would continue to do his work for him by destroying NATO enough so that he could walk in without firing a shot and install another puppet. This war is yet another shit legacy of MAGA.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908966">

				<article id="comment-908966" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/e9d786eeb9832f4d988593b34d18bbf9?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e9d786eeb9832f4d988593b34d18bbf9?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/e9d786eeb9832f4d988593b34d18bbf9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e9d786eeb9832f4d988593b34d18bbf9?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e9d786eeb9832f4d988593b34d18bbf9?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Ivor</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908966"><time pubdate datetime="2022-02-26T14:13:18-05:00">February 26, 2022, 2:13 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>As John said, this is a tipping point. Do our respective countries man/woman up and side with Ukraine or go with (to our everlasting shame) “peace in our time”. And it’s that big. I’m not talking war but I am talking that every country needs to sanction Russia completely, all and I mean all trade is cancelled. Russian passports are persona non grata no matter the point of origin and Putin internationally recognised as a war criminal.</p>
<p>The problem is what do you with the Russia friendly countries such as China and strangely enough India? Do we force them to make a choice between Russia and the rest of the world or face sanctions as well?</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908967">

				<article id="comment-908967" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/2bfed96c8394b03969b5b3978e07c7f9?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2bfed96c8394b03969b5b3978e07c7f9?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2bfed96c8394b03969b5b3978e07c7f9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2bfed96c8394b03969b5b3978e07c7f9?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2bfed96c8394b03969b5b3978e07c7f9?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Candice</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908967"><time pubdate datetime="2022-02-26T14:20:26-05:00">February 26, 2022, 2:20 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>@just different.  Well said indeed!  You are right however President Biden has restored NATO and we can see how strong it is as all the members stand up to Russia.  As I said before, a grown up is now in charge and Putin will live to regret what he has done on this President&#8217;s watch.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908968">

				<article id="comment-908968" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/ec528e2a03bab3fade13797ca971bcab?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ec528e2a03bab3fade13797ca971bcab?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ec528e2a03bab3fade13797ca971bcab?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ec528e2a03bab3fade13797ca971bcab?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ec528e2a03bab3fade13797ca971bcab?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Shelley A Belsky</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908968"><time pubdate datetime="2022-02-26T14:27:30-05:00">February 26, 2022, 2:27 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>No one is mentioning Chernobyl.<br />
Which is why I think the situation is more fucked then anyone is letting on.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908969">

				<article id="comment-908969" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/b44fbecd6ac3a38c745a1f39706a2ca5?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b44fbecd6ac3a38c745a1f39706a2ca5?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/b44fbecd6ac3a38c745a1f39706a2ca5?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b44fbecd6ac3a38c745a1f39706a2ca5?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b44fbecd6ac3a38c745a1f39706a2ca5?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Kevin R S</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908969"><time pubdate datetime="2022-02-26T14:33:18-05:00">February 26, 2022, 2:33 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>On going after Putin&#8217;s money harder, it&#8217;s a problem. Putin&#8217;s money(of which there is a great deal) is hidden in accounts in other countries, held by shell accounts under shell accounts who knows how deep, and likely with a false name at the end of it.<br />
Maybe that can be resolved by some intense investigation and tracking, and freezing any accounts where the ownership is well hidden, since most such accounts are likely being used to evade laws.<br />
On those supporting Putin, opponents should reserve airtime for the next election now, and play ads simply showing the video of them making their pro Putin statements, over and over. Just flood the airtime with video of right wing **** saying how great Putin is.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908970">

				<article id="comment-908970" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/7f667aa93e65014efa385d6c732049ba?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7f667aa93e65014efa385d6c732049ba?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7f667aa93e65014efa385d6c732049ba?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7f667aa93e65014efa385d6c732049ba?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7f667aa93e65014efa385d6c732049ba?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Kiwi Steve</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908970"><time pubdate datetime="2022-02-26T14:41:28-05:00">February 26, 2022, 2:41 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>@ Terry<br />
Thanks for your great piece.<br />
So I&#8217;ll just throw in some dis- and mis-information plus some stuff that may actually be happening.<br />
1. Before hostilities commenced several Ukrainian warships equipped with depth charges left the Black Sea. In gangster movie parlance it appears they may be suggesting that it would be terrible if something were to happen to the Nordstream2 gas pipeline.<br />
2. Lithuania and Poland will close their land borders with Kaliningrad (formerly East Prussia) on the pretext of preventing Ukrainian &#8220;terrorists&#8221; from infiltrating. Pity about everything else that enters and leaves Kaliningrad by land.<br />
3. Britain has been assessing the land holdings of the Russian oligarchs to determine how many refugees could be housed in these properties.<br />
4. NATO and other countries will announce that any Russian ship in their waters will be stopped and searched for military equipment. If any is found the ship and it&#8217;s crew will be deemed to be a warship and be interned until the end of hostilities.<br />
5. With Putin&#8217;s declaration that Ukraine is part of Russia, Poland will transport refugees from their eastern border up to Kaliningrad and hand over these displaced &#8220;Russian&#8221; citizens to be cared for by Russia.<br />
6. All these displaced people will be sent equipped with specially modified smartphones so their treatment can be recorded. No-one wants a second Katyn Forest.<br />
7. And other stuff.<br />
8. Something about Chernobyl perhaps.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908971">

				<article id="comment-908971" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/e9d786eeb9832f4d988593b34d18bbf9?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e9d786eeb9832f4d988593b34d18bbf9?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/e9d786eeb9832f4d988593b34d18bbf9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e9d786eeb9832f4d988593b34d18bbf9?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e9d786eeb9832f4d988593b34d18bbf9?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Ivor</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908971"><time pubdate datetime="2022-02-26T14:44:19-05:00">February 26, 2022, 2:44 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Chernobyl was an undefended area because if you station troops for any amount of time their chances of cancer go through the roof. The Russians most likely planned that the equivalent of 2-3 years of normal background radiation condensed into a day was a better trade off than going through the front door so to speak.</p>
<p>The trouble is it’s now thought that all the heavy vehicles have stirred up so much of the landscape that the radiation levels have rocketed<br />
And it’s likely the Russian’s resupply route as well.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908972">

				<article id="comment-908972" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/08ce9abf379ed184d21e5e5405ace9ea?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/08ce9abf379ed184d21e5e5405ace9ea?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/08ce9abf379ed184d21e5e5405ace9ea?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/08ce9abf379ed184d21e5e5405ace9ea?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/08ce9abf379ed184d21e5e5405ace9ea?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Alex Kwan</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908972"><time pubdate datetime="2022-02-26T14:49:21-05:00">February 26, 2022, 2:49 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>@Rebecca</p>
<p>I agree that we should set aside differences and try to help the Ukrainians. But while I&#8217;m willing to do that, the right is actively praising Putin and supporting Russia. Maybe they&#8217;re the one you should admonish.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908974">

				<article id="comment-908974" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/04a416dd558687064cda812c8f6922c4?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/04a416dd558687064cda812c8f6922c4?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/04a416dd558687064cda812c8f6922c4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/04a416dd558687064cda812c8f6922c4?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/04a416dd558687064cda812c8f6922c4?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">james e jackson</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908974"><time pubdate datetime="2022-02-26T15:20:56-05:00">February 26, 2022, 3:20 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I&#8217;d love to see a group like &#8220;The Flying Tigers&#8221; from WWII be formed for Ukraine&#8217;s benefit.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908975">

				<article id="comment-908975" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/2c48d22da8aa6be9b5e8e428fb8da7d3?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2c48d22da8aa6be9b5e8e428fb8da7d3?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2c48d22da8aa6be9b5e8e428fb8da7d3?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2c48d22da8aa6be9b5e8e428fb8da7d3?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2c48d22da8aa6be9b5e8e428fb8da7d3?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Godfrey</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908975"><time pubdate datetime="2022-02-26T15:22:15-05:00">February 26, 2022, 3:22 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>My thoughts and my heart go out to the folks of the Ukraine. Bravo to the soldiers who were brave enough to stand up to the invaders, and a sad acknowledgment for their dignity to their families and friends. They were heroes in that act of defiance, and they&#8217;ve paid the price that heroes often do.</p>
<p>Why we, in this enlightened age, can&#8217;t simply stop this business of going to war, for whatever reason, remains mystifying to me. Perhaps the name &#8220;homo sapiens&#8221; is simply a misnomer for this blighted race of creatures.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908976">

				<article id="comment-908976" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/aadb6454c0841debcc0a4fafa28717fc?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/aadb6454c0841debcc0a4fafa28717fc?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/aadb6454c0841debcc0a4fafa28717fc?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aadb6454c0841debcc0a4fafa28717fc?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/aadb6454c0841debcc0a4fafa28717fc?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Don</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908976"><time pubdate datetime="2022-02-26T15:24:01-05:00">February 26, 2022, 3:24 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>&#8220;Remember way back when somebody punched Alex Jones in the face, and the internet reacted by replaying it over eand over again, set to music?&#8221;</p>
<p>That was Richard Spencer, not Alex Jones.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908977">

				<article id="comment-908977" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Bill Stewart</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908977"><time pubdate datetime="2022-02-26T15:25:59-05:00">February 26, 2022, 3:25 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>If you&#8217;d like to express your comments to the Russian Embassy, or have any spare sunflower seeds you want to mail,<br />
Embassy: 2650 Wisconsin Ave NW, Washington, DC 20007, United States<br />
Phone: +1 202 298 5700</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908978">

				<article id="comment-908978" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Bill Stewart</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908978"><time pubdate datetime="2022-02-26T15:27:56-05:00">February 26, 2022, 3:27 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>The monitors around Chornobyl* have been showing much higher radiation the last day or so &#8211; it&#8217;s attributed to the Russian military vehicles stirring up dust, not to them messing with the reactor, which pretty much nobody&#8217;s going to do even under orders because the grunt-level soldiers aren&#8217;t THAT stupid.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908979">

				<article id="comment-908979" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Bill Stewart</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908979"><time pubdate datetime="2022-02-26T15:29:13-05:00">February 26, 2022, 3:29 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I disagree that they&#8217;d have had an easier time 2 years ago. If they&#8217;d done it on Trump&#8217;s watch, the GOP would have had to be angry at the Commies instead of at Biden, plus we&#8217;ve had two years of Covid chaos getting the US ready to not care about other things.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908980">

				<article id="comment-908980" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4a5ba02cd6c10e981f217e5bf12709c6?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Bill Stewart</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908980"><time pubdate datetime="2022-02-26T15:31:07-05:00">February 26, 2022, 3:31 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Arrgh &#8211; edit miss.<br />
The footnote about Chornobyl was supposed to note that that&#8217;s the Ukrainian spelling, slightly different vowel than the Russian equivalent.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908981">

				<article id="comment-908981" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/613864ba277b113166a3f19e14631170?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/613864ba277b113166a3f19e14631170?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/613864ba277b113166a3f19e14631170?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/613864ba277b113166a3f19e14631170?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/613864ba277b113166a3f19e14631170?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='http://www.liscareyslibrary.com' rel='external nofollow ugc' class='url'>Lis Carey</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908981"><time pubdate datetime="2022-02-26T15:42:48-05:00">February 26, 2022, 3:42 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Putin has his money squirreled away around the world, but I suspect that US, UK, German, French, and other intelligence forces haven&#8217;t been sitting on their hands the last few years, and know where a lot of it is.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908982">

				<article id="comment-908982" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/f15d4cfd7aac538478363ec6be03cd98?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f15d4cfd7aac538478363ec6be03cd98?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f15d4cfd7aac538478363ec6be03cd98?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f15d4cfd7aac538478363ec6be03cd98?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f15d4cfd7aac538478363ec6be03cd98?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Fuckoff</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908982"><time pubdate datetime="2022-02-26T15:47:29-05:00">February 26, 2022, 3:47 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>A combination of shitlib and neocon produces this nonsense.  Welcome to the real world.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908984">

				<article id="comment-908984" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/3b9ba09a4eda3968109e99a143bbb68c?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3b9ba09a4eda3968109e99a143bbb68c?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3b9ba09a4eda3968109e99a143bbb68c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3b9ba09a4eda3968109e99a143bbb68c?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3b9ba09a4eda3968109e99a143bbb68c?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='http://twitter.com/RobTomshany' rel='external nofollow ugc' class='url'>Rob T.</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908984"><time pubdate datetime="2022-02-26T15:56:27-05:00">February 26, 2022, 3:56 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I like just about all of your essays, and have missed your political ones, but as someone who&#8217;s been rationing my doses of current news I understand why you&#8217;ve cut back on them of late. While I wish that your current essay weren&#8217;t so necessary, I&#8217;m glad you wrote it and I&#8217;m glad to read it. That&#8217;s not why I&#8217;m writing, though.</p>
<p>There was a rhythm in some of your words, specifically &#8220;We see through your bullshit and we know why you’re here,&#8221; that struck me as musical. In fact, it reminded me of the Bob Dylan song &#8220;Masters of War&#8221;, and I found myself composing a verse &#8211; eventually I hope to have a whole songful &#8211; to that tune. Thank you for the inspiration, and this is that verse:</p>
<p>&#8220;We see through your bullshit,<br />
And we know why you&#8217;re here,<br />
You&#8217;re here to bring ruin,<br />
You&#8217;re here to spread fear,<br />
You can&#8217;t make us believe<br />
In the lies that you tell,<br />
And you can go fuck yourself all the way down to Hell.&#8221;</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908985">

				<article id="comment-908985" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/f7f3100bc8f0a741d721adfd6a42b87b?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f7f3100bc8f0a741d721adfd6a42b87b?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f7f3100bc8f0a741d721adfd6a42b87b?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f7f3100bc8f0a741d721adfd6a42b87b?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f7f3100bc8f0a741d721adfd6a42b87b?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Ken</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908985"><time pubdate datetime="2022-02-26T16:05:09-05:00">February 26, 2022, 4:05 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Putin looked at Hitler and said, “Hold my beer”.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908986">

				<article id="comment-908986" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/180f0f250b1b13e82435829175f2b602?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/180f0f250b1b13e82435829175f2b602?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/180f0f250b1b13e82435829175f2b602?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/180f0f250b1b13e82435829175f2b602?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/180f0f250b1b13e82435829175f2b602?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='https://lifstrand.com' rel='external nofollow ugc' class='url'>LifS</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908986"><time pubdate datetime="2022-02-26T16:46:08-05:00">February 26, 2022, 4:46 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Amen, amen, and fuck you Russia.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908987">

				<article id="comment-908987" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/11217c51745f0015d36a901ce9dd142d?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/11217c51745f0015d36a901ce9dd142d?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/11217c51745f0015d36a901ce9dd142d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/11217c51745f0015d36a901ce9dd142d?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/11217c51745f0015d36a901ce9dd142d?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">sbradfor</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908987"><time pubdate datetime="2022-02-26T16:54:03-05:00">February 26, 2022, 4:54 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>There comes a time when we all have to stand up and be counted on.  That time for Ukraine is now.  For the rest of us, if not now, very soon possibly.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908988">

				<article id="comment-908988" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/5c5f8db35870bf704e1290c8cd9852c4?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5c5f8db35870bf704e1290c8cd9852c4?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5c5f8db35870bf704e1290c8cd9852c4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5c5f8db35870bf704e1290c8cd9852c4?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5c5f8db35870bf704e1290c8cd9852c4?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">ToryWet</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908988"><time pubdate datetime="2022-02-26T17:04:58-05:00">February 26, 2022, 5:04 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>The British Conservative Party won&#8217;t still be a friend to Putin after this. Trumpism and Russian money have corrupted it, but there are still limits to their tolerance of international gangsterism and this is way over those limits.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908989">

				<article id="comment-908989" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/19751ef1f312953aee4b253a01c08a64?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/19751ef1f312953aee4b253a01c08a64?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/19751ef1f312953aee4b253a01c08a64?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/19751ef1f312953aee4b253a01c08a64?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/19751ef1f312953aee4b253a01c08a64?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">crypticmirror</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908989"><time pubdate datetime="2022-02-26T17:06:00-05:00">February 26, 2022, 5:06 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>The limit for the Tories tolerance for Putin is when he cheques stop clearing.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908990">

				<article id="comment-908990" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/31d5f55fd4a7a92b8f0b7c817d78e2b4?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/31d5f55fd4a7a92b8f0b7c817d78e2b4?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/31d5f55fd4a7a92b8f0b7c817d78e2b4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/31d5f55fd4a7a92b8f0b7c817d78e2b4?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/31d5f55fd4a7a92b8f0b7c817d78e2b4?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">David Brigden</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908990"><time pubdate datetime="2022-02-26T17:07:27-05:00">February 26, 2022, 5:07 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Re: declaration of war on the part of the US.   Yes,  Congress could pass a declaration of war at any time if they wanted to, but no US forces would cross any border or engage offensively until and unless the Commander in Chief wants it to happen</p>
<p>And he doesn&#8217;t.   But I suspect that US<br />
 stockpiles of Javelins are crossing the border and are being engaged.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-908991">

				<article id="comment-908991" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/70f3b766770fca4ffd787e78432cd664?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/70f3b766770fca4ffd787e78432cd664?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/70f3b766770fca4ffd787e78432cd664?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/70f3b766770fca4ffd787e78432cd664?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/70f3b766770fca4ffd787e78432cd664?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Richard H</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908991"><time pubdate datetime="2022-02-26T17:19:46-05:00">February 26, 2022, 5:19 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Editorial note: Did you intentionally invert &#8220;ends justify the means&#8221; to &#8220;means justify the ends&#8221;?  (Which would suggest that the point here is the invading, rather than the conquering, I&#8217;d think.)</p>
<p>@TimELiebe: Unfortunately, Russia is not restricted from vetoing UN intervention (as a permanent member of the UNSC) because the document never planned for, well, basically anything that happened after 1950.  They&#8217;re supposed to abstain from, rather than veto, resolutions for non-military action with themselves as the subject, but they pretty much didn&#8217;t, last night.  On the other hand, Russia basically can&#8217;t do anything about the land border between Ukraine and Poland, because going after Poland would invoke the NATO defense clause, so supplying the Ukrainians materially will at least not be particularly complicated.</p>
<p>The whole thing is a tragedy regardless.  The fact that it&#8217;s reasonable to consider continuously running full trains to Poland is heartbreaking.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-908992">

				<article id="comment-908992" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/132bd6d184d05945b3faaf75bd05958a?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/132bd6d184d05945b3faaf75bd05958a?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/132bd6d184d05945b3faaf75bd05958a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/132bd6d184d05945b3faaf75bd05958a?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/132bd6d184d05945b3faaf75bd05958a?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name"><a href='http://sharonecathcart.wordpress.com' rel='external nofollow ugc' class='url'>Sharon E. Cathcart</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908992"><time pubdate datetime="2022-02-26T17:21:17-05:00">February 26, 2022, 5:21 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>&#8220;Putin was hoping that Trump would continue to do his work for him by destroying NATO enough so that he could walk in without firing a shot and install another puppet. This war is yet another shit legacy of MAGA.&#8221;</p>
<p>This. Right here. Can you imagine what kind of shitstorm would happen if Dolt45 were still in office?</p>
<p>Instead, they have Tukkker KKKarlson playing on Russian TV, talking about how we should all be supporting Russia&#8217;s &#8220;peacekeeping efforts.&#8221; That&#8217;s not quite as bad, I suppose, but terrible in a different way.</p>
<p>Why Carlson et al are still permitted to flap their gums on US television is beyond me. He&#8217;s our own Tokyo Rose.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
		</ol>

		
		
		<div id="respond" class="comment-respond">
		<h2 class="comments-open-header">Leave a comment</h2><form action="https://whatever.scalzi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><a href="https://whatever.scalzi.com/wp-login.php?redirect_to=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F02%2F26%2Fgo-fuck-yourself-and-the-world-today%2F" title="Login">Login</a><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required="required" /></p>
<p class="comment-form-url"><label for="url">URL:</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Remember personal info?</label></p>

<div class="comment-form-comment">

	<div>
		<label for="comment">Comments:</label>

		<a id="comment-preview" class="comment-preview comment-actions">Show Preview</a>
		<a id="comment-write" class="comment-write comment-actions hide">Edit</a>
	</div>

	<textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea>

	<div id="preview-box" class="preview-box hide"></div>
	<img class="comment-loading hide" src="https://whatever.scalzi.com/wp-content/themes/profile-scalzi/images/loader.gif" />

</div>

<input type="hidden" id="wp_comment_nonce" name="wp_comment_nonce" value="047cdd29ac" /><input type="hidden" name="_wp_http_referer" value="/2022/02/26/go-fuck-yourself-and-the-world-today/" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='41980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ffb21d0130" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="119"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	<div class="clear"></div>

	
<!-- END .postarea -->
</div>		</div><!-- END .eight columns -->

		<!-- BEGIN .four columns -->
		<div class="four columns">
			
<div class="sidebar">

	<div id="text-272772153" class="widget widget_text"><h6 class="title widget-title">WHATEVER</h6>			<div class="textwidget"><p><img src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" /></noscript><br />
Taunting the tauntable since 1998<br />
John Scalzi, proprietor &#8211; JS<br />
Athena Scalzi, contributor &#8211; AMS<br />
<a href="http://whatever.scalzi.com/2012/01/01/station-identification-whatever/">About the site</a></p>
</div>
		</div><div id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h6 class="title widget-title">Search Whatever</h6><div class="jetpack-search-form"><form method="get" id="searchform" action="https://whatever.scalzi.com//" >
						<label for="s">Search</label>
					<div><input type="text" value="Search Site" name="s" id="s"  onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/><input type="submit" id="searchsubmit" value="Go" />
						</div>
					<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page" /></form></div></div></div><div id="calendar-2" class="widget widget_calendar"><h6 class="title widget-title">Whatever Days</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>February 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://whatever.scalzi.com/2022/02/01/" aria-label="Posts published on February 1, 2022">1</a></td><td><a href="http://whatever.scalzi.com/2022/02/02/" aria-label="Posts published on February 2, 2022">2</a></td><td><a href="http://whatever.scalzi.com/2022/02/03/" aria-label="Posts published on February 3, 2022">3</a></td><td><a href="http://whatever.scalzi.com/2022/02/04/" aria-label="Posts published on February 4, 2022">4</a></td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://whatever.scalzi.com/2022/02/06/" aria-label="Posts published on February 6, 2022">6</a></td><td><a href="http://whatever.scalzi.com/2022/02/07/" aria-label="Posts published on February 7, 2022">7</a></td><td><a href="http://whatever.scalzi.com/2022/02/08/" aria-label="Posts published on February 8, 2022">8</a></td><td><a href="http://whatever.scalzi.com/2022/02/09/" aria-label="Posts published on February 9, 2022">9</a></td><td><a href="http://whatever.scalzi.com/2022/02/10/" aria-label="Posts published on February 10, 2022">10</a></td><td><a href="http://whatever.scalzi.com/2022/02/11/" aria-label="Posts published on February 11, 2022">11</a></td><td><a href="http://whatever.scalzi.com/2022/02/12/" aria-label="Posts published on February 12, 2022">12</a></td>
	</tr>
	<tr>
		<td><a href="http://whatever.scalzi.com/2022/02/13/" aria-label="Posts published on February 13, 2022">13</a></td><td>14</td><td><a href="http://whatever.scalzi.com/2022/02/15/" aria-label="Posts published on February 15, 2022">15</a></td><td><a href="http://whatever.scalzi.com/2022/02/16/" aria-label="Posts published on February 16, 2022">16</a></td><td>17</td><td><a href="http://whatever.scalzi.com/2022/02/18/" aria-label="Posts published on February 18, 2022">18</a></td><td><a href="http://whatever.scalzi.com/2022/02/19/" aria-label="Posts published on February 19, 2022">19</a></td>
	</tr>
	<tr>
		<td><a href="http://whatever.scalzi.com/2022/02/20/" aria-label="Posts published on February 20, 2022">20</a></td><td><a href="http://whatever.scalzi.com/2022/02/21/" aria-label="Posts published on February 21, 2022">21</a></td><td><a href="http://whatever.scalzi.com/2022/02/22/" aria-label="Posts published on February 22, 2022">22</a></td><td><a href="http://whatever.scalzi.com/2022/02/23/" aria-label="Posts published on February 23, 2022">23</a></td><td><a href="http://whatever.scalzi.com/2022/02/24/" aria-label="Posts published on February 24, 2022">24</a></td><td><a href="http://whatever.scalzi.com/2022/02/25/" aria-label="Posts published on February 25, 2022">25</a></td><td id="today"><a href="http://whatever.scalzi.com/2022/02/26/" aria-label="Posts published on February 26, 2022">26</a></td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://whatever.scalzi.com/2022/01/">&laquo; Jan</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div id="archives-2" class="widget widget_archive"><h6 class="title widget-title">Whatarchives</h6>		<label class="screen-reader-text" for="archives-dropdown-2">Whatarchives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whatever.scalzi.com/2022/02/'> February 2022 </option>
	<option value='https://whatever.scalzi.com/2022/01/'> January 2022 </option>
	<option value='https://whatever.scalzi.com/2021/12/'> December 2021 </option>
	<option value='https://whatever.scalzi.com/2021/11/'> November 2021 </option>
	<option value='https://whatever.scalzi.com/2021/10/'> October 2021 </option>
	<option value='https://whatever.scalzi.com/2021/09/'> September 2021 </option>
	<option value='https://whatever.scalzi.com/2021/08/'> August 2021 </option>
	<option value='https://whatever.scalzi.com/2021/07/'> July 2021 </option>
	<option value='https://whatever.scalzi.com/2021/06/'> June 2021 </option>
	<option value='https://whatever.scalzi.com/2021/05/'> May 2021 </option>
	<option value='https://whatever.scalzi.com/2021/04/'> April 2021 </option>
	<option value='https://whatever.scalzi.com/2021/03/'> March 2021 </option>
	<option value='https://whatever.scalzi.com/2021/02/'> February 2021 </option>
	<option value='https://whatever.scalzi.com/2021/01/'> January 2021 </option>
	<option value='https://whatever.scalzi.com/2020/12/'> December 2020 </option>
	<option value='https://whatever.scalzi.com/2020/11/'> November 2020 </option>
	<option value='https://whatever.scalzi.com/2020/10/'> October 2020 </option>
	<option value='https://whatever.scalzi.com/2020/09/'> September 2020 </option>
	<option value='https://whatever.scalzi.com/2020/08/'> August 2020 </option>
	<option value='https://whatever.scalzi.com/2020/07/'> July 2020 </option>
	<option value='https://whatever.scalzi.com/2020/06/'> June 2020 </option>
	<option value='https://whatever.scalzi.com/2020/05/'> May 2020 </option>
	<option value='https://whatever.scalzi.com/2020/04/'> April 2020 </option>
	<option value='https://whatever.scalzi.com/2020/03/'> March 2020 </option>
	<option value='https://whatever.scalzi.com/2020/02/'> February 2020 </option>
	<option value='https://whatever.scalzi.com/2020/01/'> January 2020 </option>
	<option value='https://whatever.scalzi.com/2019/12/'> December 2019 </option>
	<option value='https://whatever.scalzi.com/2019/11/'> November 2019 </option>
	<option value='https://whatever.scalzi.com/2019/10/'> October 2019 </option>
	<option value='https://whatever.scalzi.com/2019/09/'> September 2019 </option>
	<option value='https://whatever.scalzi.com/2019/08/'> August 2019 </option>
	<option value='https://whatever.scalzi.com/2019/07/'> July 2019 </option>
	<option value='https://whatever.scalzi.com/2019/06/'> June 2019 </option>
	<option value='https://whatever.scalzi.com/2019/05/'> May 2019 </option>
	<option value='https://whatever.scalzi.com/2019/04/'> April 2019 </option>
	<option value='https://whatever.scalzi.com/2019/03/'> March 2019 </option>
	<option value='https://whatever.scalzi.com/2019/02/'> February 2019 </option>
	<option value='https://whatever.scalzi.com/2019/01/'> January 2019 </option>
	<option value='https://whatever.scalzi.com/2018/12/'> December 2018 </option>
	<option value='https://whatever.scalzi.com/2018/11/'> November 2018 </option>
	<option value='https://whatever.scalzi.com/2018/10/'> October 2018 </option>
	<option value='https://whatever.scalzi.com/2018/09/'> September 2018 </option>
	<option value='https://whatever.scalzi.com/2018/08/'> August 2018 </option>
	<option value='https://whatever.scalzi.com/2018/07/'> July 2018 </option>
	<option value='https://whatever.scalzi.com/2018/06/'> June 2018 </option>
	<option value='https://whatever.scalzi.com/2018/05/'> May 2018 </option>
	<option value='https://whatever.scalzi.com/2018/04/'> April 2018 </option>
	<option value='https://whatever.scalzi.com/2018/03/'> March 2018 </option>
	<option value='https://whatever.scalzi.com/2018/02/'> February 2018 </option>
	<option value='https://whatever.scalzi.com/2018/01/'> January 2018 </option>
	<option value='https://whatever.scalzi.com/2017/12/'> December 2017 </option>
	<option value='https://whatever.scalzi.com/2017/11/'> November 2017 </option>
	<option value='https://whatever.scalzi.com/2017/10/'> October 2017 </option>
	<option value='https://whatever.scalzi.com/2017/09/'> September 2017 </option>
	<option value='https://whatever.scalzi.com/2017/08/'> August 2017 </option>
	<option value='https://whatever.scalzi.com/2017/07/'> July 2017 </option>
	<option value='https://whatever.scalzi.com/2017/06/'> June 2017 </option>
	<option value='https://whatever.scalzi.com/2017/05/'> May 2017 </option>
	<option value='https://whatever.scalzi.com/2017/04/'> April 2017 </option>
	<option value='https://whatever.scalzi.com/2017/03/'> March 2017 </option>
	<option value='https://whatever.scalzi.com/2017/02/'> February 2017 </option>
	<option value='https://whatever.scalzi.com/2017/01/'> January 2017 </option>
	<option value='https://whatever.scalzi.com/2016/12/'> December 2016 </option>
	<option value='https://whatever.scalzi.com/2016/11/'> November 2016 </option>
	<option value='https://whatever.scalzi.com/2016/10/'> October 2016 </option>
	<option value='https://whatever.scalzi.com/2016/09/'> September 2016 </option>
	<option value='https://whatever.scalzi.com/2016/08/'> August 2016 </option>
	<option value='https://whatever.scalzi.com/2016/07/'> July 2016 </option>
	<option value='https://whatever.scalzi.com/2016/06/'> June 2016 </option>
	<option value='https://whatever.scalzi.com/2016/05/'> May 2016 </option>
	<option value='https://whatever.scalzi.com/2016/04/'> April 2016 </option>
	<option value='https://whatever.scalzi.com/2016/03/'> March 2016 </option>
	<option value='https://whatever.scalzi.com/2016/02/'> February 2016 </option>
	<option value='https://whatever.scalzi.com/2016/01/'> January 2016 </option>
	<option value='https://whatever.scalzi.com/2015/12/'> December 2015 </option>
	<option value='https://whatever.scalzi.com/2015/11/'> November 2015 </option>
	<option value='https://whatever.scalzi.com/2015/10/'> October 2015 </option>
	<option value='https://whatever.scalzi.com/2015/09/'> September 2015 </option>
	<option value='https://whatever.scalzi.com/2015/08/'> August 2015 </option>
	<option value='https://whatever.scalzi.com/2015/07/'> July 2015 </option>
	<option value='https://whatever.scalzi.com/2015/06/'> June 2015 </option>
	<option value='https://whatever.scalzi.com/2015/05/'> May 2015 </option>
	<option value='https://whatever.scalzi.com/2015/04/'> April 2015 </option>
	<option value='https://whatever.scalzi.com/2015/03/'> March 2015 </option>
	<option value='https://whatever.scalzi.com/2015/02/'> February 2015 </option>
	<option value='https://whatever.scalzi.com/2015/01/'> January 2015 </option>
	<option value='https://whatever.scalzi.com/2014/12/'> December 2014 </option>
	<option value='https://whatever.scalzi.com/2014/11/'> November 2014 </option>
	<option value='https://whatever.scalzi.com/2014/10/'> October 2014 </option>
	<option value='https://whatever.scalzi.com/2014/09/'> September 2014 </option>
	<option value='https://whatever.scalzi.com/2014/08/'> August 2014 </option>
	<option value='https://whatever.scalzi.com/2014/07/'> July 2014 </option>
	<option value='https://whatever.scalzi.com/2014/06/'> June 2014 </option>
	<option value='https://whatever.scalzi.com/2014/05/'> May 2014 </option>
	<option value='https://whatever.scalzi.com/2014/04/'> April 2014 </option>
	<option value='https://whatever.scalzi.com/2014/03/'> March 2014 </option>
	<option value='https://whatever.scalzi.com/2014/02/'> February 2014 </option>
	<option value='https://whatever.scalzi.com/2014/01/'> January 2014 </option>
	<option value='https://whatever.scalzi.com/2013/12/'> December 2013 </option>
	<option value='https://whatever.scalzi.com/2013/11/'> November 2013 </option>
	<option value='https://whatever.scalzi.com/2013/10/'> October 2013 </option>
	<option value='https://whatever.scalzi.com/2013/09/'> September 2013 </option>
	<option value='https://whatever.scalzi.com/2013/08/'> August 2013 </option>
	<option value='https://whatever.scalzi.com/2013/07/'> July 2013 </option>
	<option value='https://whatever.scalzi.com/2013/06/'> June 2013 </option>
	<option value='https://whatever.scalzi.com/2013/05/'> May 2013 </option>
	<option value='https://whatever.scalzi.com/2013/04/'> April 2013 </option>
	<option value='https://whatever.scalzi.com/2013/03/'> March 2013 </option>
	<option value='https://whatever.scalzi.com/2013/02/'> February 2013 </option>
	<option value='https://whatever.scalzi.com/2013/01/'> January 2013 </option>
	<option value='https://whatever.scalzi.com/2012/12/'> December 2012 </option>
	<option value='https://whatever.scalzi.com/2012/11/'> November 2012 </option>
	<option value='https://whatever.scalzi.com/2012/10/'> October 2012 </option>
	<option value='https://whatever.scalzi.com/2012/09/'> September 2012 </option>
	<option value='https://whatever.scalzi.com/2012/08/'> August 2012 </option>
	<option value='https://whatever.scalzi.com/2012/07/'> July 2012 </option>
	<option value='https://whatever.scalzi.com/2012/06/'> June 2012 </option>
	<option value='https://whatever.scalzi.com/2012/05/'> May 2012 </option>
	<option value='https://whatever.scalzi.com/2012/04/'> April 2012 </option>
	<option value='https://whatever.scalzi.com/2012/03/'> March 2012 </option>
	<option value='https://whatever.scalzi.com/2012/02/'> February 2012 </option>
	<option value='https://whatever.scalzi.com/2012/01/'> January 2012 </option>
	<option value='https://whatever.scalzi.com/2011/12/'> December 2011 </option>
	<option value='https://whatever.scalzi.com/2011/11/'> November 2011 </option>
	<option value='https://whatever.scalzi.com/2011/10/'> October 2011 </option>
	<option value='https://whatever.scalzi.com/2011/09/'> September 2011 </option>
	<option value='https://whatever.scalzi.com/2011/08/'> August 2011 </option>
	<option value='https://whatever.scalzi.com/2011/07/'> July 2011 </option>
	<option value='https://whatever.scalzi.com/2011/06/'> June 2011 </option>
	<option value='https://whatever.scalzi.com/2011/05/'> May 2011 </option>
	<option value='https://whatever.scalzi.com/2011/04/'> April 2011 </option>
	<option value='https://whatever.scalzi.com/2011/03/'> March 2011 </option>
	<option value='https://whatever.scalzi.com/2011/02/'> February 2011 </option>
	<option value='https://whatever.scalzi.com/2011/01/'> January 2011 </option>
	<option value='https://whatever.scalzi.com/2010/12/'> December 2010 </option>
	<option value='https://whatever.scalzi.com/2010/11/'> November 2010 </option>
	<option value='https://whatever.scalzi.com/2010/10/'> October 2010 </option>
	<option value='https://whatever.scalzi.com/2010/09/'> September 2010 </option>
	<option value='https://whatever.scalzi.com/2010/08/'> August 2010 </option>
	<option value='https://whatever.scalzi.com/2010/07/'> July 2010 </option>
	<option value='https://whatever.scalzi.com/2010/06/'> June 2010 </option>
	<option value='https://whatever.scalzi.com/2010/05/'> May 2010 </option>
	<option value='https://whatever.scalzi.com/2010/04/'> April 2010 </option>
	<option value='https://whatever.scalzi.com/2010/03/'> March 2010 </option>
	<option value='https://whatever.scalzi.com/2010/02/'> February 2010 </option>
	<option value='https://whatever.scalzi.com/2010/01/'> January 2010 </option>
	<option value='https://whatever.scalzi.com/2009/12/'> December 2009 </option>
	<option value='https://whatever.scalzi.com/2009/11/'> November 2009 </option>
	<option value='https://whatever.scalzi.com/2009/10/'> October 2009 </option>
	<option value='https://whatever.scalzi.com/2009/09/'> September 2009 </option>
	<option value='https://whatever.scalzi.com/2009/08/'> August 2009 </option>
	<option value='https://whatever.scalzi.com/2009/07/'> July 2009 </option>
	<option value='https://whatever.scalzi.com/2009/06/'> June 2009 </option>
	<option value='https://whatever.scalzi.com/2009/05/'> May 2009 </option>
	<option value='https://whatever.scalzi.com/2009/04/'> April 2009 </option>
	<option value='https://whatever.scalzi.com/2009/03/'> March 2009 </option>
	<option value='https://whatever.scalzi.com/2009/02/'> February 2009 </option>
	<option value='https://whatever.scalzi.com/2009/01/'> January 2009 </option>
	<option value='https://whatever.scalzi.com/2008/12/'> December 2008 </option>
	<option value='https://whatever.scalzi.com/2008/11/'> November 2008 </option>
	<option value='https://whatever.scalzi.com/2008/10/'> October 2008 </option>
	<option value='https://whatever.scalzi.com/2008/09/'> September 2008 </option>
	<option value='https://whatever.scalzi.com/2008/08/'> August 2008 </option>
	<option value='https://whatever.scalzi.com/2008/07/'> July 2008 </option>
	<option value='https://whatever.scalzi.com/2008/06/'> June 2008 </option>
	<option value='https://whatever.scalzi.com/2008/05/'> May 2008 </option>
	<option value='https://whatever.scalzi.com/2008/04/'> April 2008 </option>
	<option value='https://whatever.scalzi.com/2008/03/'> March 2008 </option>
	<option value='https://whatever.scalzi.com/2008/02/'> February 2008 </option>
	<option value='https://whatever.scalzi.com/2008/01/'> January 2008 </option>
	<option value='https://whatever.scalzi.com/2007/12/'> December 2007 </option>
	<option value='https://whatever.scalzi.com/2007/11/'> November 2007 </option>
	<option value='https://whatever.scalzi.com/2007/10/'> October 2007 </option>
	<option value='https://whatever.scalzi.com/2007/09/'> September 2007 </option>
	<option value='https://whatever.scalzi.com/2007/07/'> July 2007 </option>
	<option value='https://whatever.scalzi.com/2007/06/'> June 2007 </option>
	<option value='https://whatever.scalzi.com/2007/05/'> May 2007 </option>
	<option value='https://whatever.scalzi.com/2007/04/'> April 2007 </option>
	<option value='https://whatever.scalzi.com/2007/03/'> March 2007 </option>
	<option value='https://whatever.scalzi.com/2007/02/'> February 2007 </option>
	<option value='https://whatever.scalzi.com/2007/01/'> January 2007 </option>
	<option value='https://whatever.scalzi.com/2006/12/'> December 2006 </option>
	<option value='https://whatever.scalzi.com/2006/11/'> November 2006 </option>
	<option value='https://whatever.scalzi.com/2006/10/'> October 2006 </option>
	<option value='https://whatever.scalzi.com/2006/09/'> September 2006 </option>
	<option value='https://whatever.scalzi.com/2006/08/'> August 2006 </option>
	<option value='https://whatever.scalzi.com/2006/07/'> July 2006 </option>
	<option value='https://whatever.scalzi.com/2006/06/'> June 2006 </option>
	<option value='https://whatever.scalzi.com/2006/05/'> May 2006 </option>
	<option value='https://whatever.scalzi.com/2006/04/'> April 2006 </option>
	<option value='https://whatever.scalzi.com/2006/03/'> March 2006 </option>
	<option value='https://whatever.scalzi.com/2006/02/'> February 2006 </option>
	<option value='https://whatever.scalzi.com/2006/01/'> January 2006 </option>
	<option value='https://whatever.scalzi.com/2005/12/'> December 2005 </option>
	<option value='https://whatever.scalzi.com/2005/11/'> November 2005 </option>
	<option value='https://whatever.scalzi.com/2005/10/'> October 2005 </option>
	<option value='https://whatever.scalzi.com/2005/09/'> September 2005 </option>
	<option value='https://whatever.scalzi.com/2005/08/'> August 2005 </option>
	<option value='https://whatever.scalzi.com/2005/07/'> July 2005 </option>
	<option value='https://whatever.scalzi.com/2005/06/'> June 2005 </option>
	<option value='https://whatever.scalzi.com/2005/05/'> May 2005 </option>
	<option value='https://whatever.scalzi.com/2005/04/'> April 2005 </option>
	<option value='https://whatever.scalzi.com/2005/03/'> March 2005 </option>
	<option value='https://whatever.scalzi.com/2005/02/'> February 2005 </option>
	<option value='https://whatever.scalzi.com/2005/01/'> January 2005 </option>
	<option value='https://whatever.scalzi.com/2004/12/'> December 2004 </option>
	<option value='https://whatever.scalzi.com/2004/11/'> November 2004 </option>
	<option value='https://whatever.scalzi.com/2004/10/'> October 2004 </option>
	<option value='https://whatever.scalzi.com/2004/09/'> September 2004 </option>
	<option value='https://whatever.scalzi.com/2004/08/'> August 2004 </option>
	<option value='https://whatever.scalzi.com/2004/07/'> July 2004 </option>
	<option value='https://whatever.scalzi.com/2004/06/'> June 2004 </option>
	<option value='https://whatever.scalzi.com/2004/05/'> May 2004 </option>
	<option value='https://whatever.scalzi.com/2004/04/'> April 2004 </option>
	<option value='https://whatever.scalzi.com/2004/03/'> March 2004 </option>
	<option value='https://whatever.scalzi.com/2004/02/'> February 2004 </option>
	<option value='https://whatever.scalzi.com/2004/01/'> January 2004 </option>
	<option value='https://whatever.scalzi.com/2003/12/'> December 2003 </option>
	<option value='https://whatever.scalzi.com/2003/11/'> November 2003 </option>
	<option value='https://whatever.scalzi.com/2003/10/'> October 2003 </option>
	<option value='https://whatever.scalzi.com/2003/09/'> September 2003 </option>
	<option value='https://whatever.scalzi.com/2003/08/'> August 2003 </option>
	<option value='https://whatever.scalzi.com/2003/07/'> July 2003 </option>
	<option value='https://whatever.scalzi.com/2003/06/'> June 2003 </option>
	<option value='https://whatever.scalzi.com/2003/05/'> May 2003 </option>
	<option value='https://whatever.scalzi.com/2003/04/'> April 2003 </option>
	<option value='https://whatever.scalzi.com/2003/03/'> March 2003 </option>
	<option value='https://whatever.scalzi.com/2003/02/'> February 2003 </option>
	<option value='https://whatever.scalzi.com/2003/01/'> January 2003 </option>
	<option value='https://whatever.scalzi.com/2002/12/'> December 2002 </option>
	<option value='https://whatever.scalzi.com/2002/11/'> November 2002 </option>
	<option value='https://whatever.scalzi.com/2002/10/'> October 2002 </option>
	<option value='https://whatever.scalzi.com/2002/09/'> September 2002 </option>
	<option value='https://whatever.scalzi.com/2002/08/'> August 2002 </option>
	<option value='https://whatever.scalzi.com/2002/06/'> June 2002 </option>
	<option value='https://whatever.scalzi.com/2002/04/'> April 2002 </option>
	<option value='https://whatever.scalzi.com/2002/03/'> March 2002 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="text-272772154" class="widget widget_text"><h6 class="title widget-title">The Big Idea</h6>			<div class="textwidget"><p><img src="https://i0.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1"/></noscript></p>
<p><b>What's the Big Idea?</b> Authors explaining the the big ideas behind their latest works, in their own words. <a href="http://whatever.scalzi.com/category/big-idea/">See the latest Big Ideas!</a></p>
<p>Authors/Editors/Publicists: for information on how to participate, click <a href="http://whatever.scalzi.com/2013/09/07/big-idea-guidelines/">here.</a></p>
</div>
		</div><div id="google_translate_widget-3" class="widget widget_google_translate_widget"><h6 class="title widget-title">Translate Whatever</h6><div id="google_translate_element"></div></div><div id="pages-2" class="widget widget_pages"><h6 class="title widget-title">Administrivia</h6>
			<ul>
				<li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Story Ideas, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative Sampler</a></li>
</ul>
</li>
			</ul>

			</div><div id="recent-comments-2" class="widget widget_recent_comments"><h6 class="title widget-title">Whatever Everyone Else is Saying</h6>				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='http://sharonecathcart.wordpress.com' rel='external nofollow ugc' class='url'>Sharon E. Cathcart</a> on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908992">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							Richard H on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908991">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							David Brigden on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908990">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							crypticmirror on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908989">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							ToryWet on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908988">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							sbradfor on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908987">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							<a href='https://lifstrand.com' rel='external nofollow ugc' class='url'>LifS</a> on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908986">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							Ken on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908985">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							<a href='http://twitter.com/RobTomshany' rel='external nofollow ugc' class='url'>Rob T.</a> on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908984">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							Fuckoff on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908982">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							<a href='http://www.liscareyslibrary.com' rel='external nofollow ugc' class='url'>Lis Carey</a> on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908981">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							Bill Stewart on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908980">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							Bill Stewart on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908979">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							Bill Stewart on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908978">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

												<li class="recentcomments">
							Bill Stewart on <a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/#comment-908977">&#8220;Go Fuck Yourself&#8221; and The World Today</a>						</li>

										</ul>
				</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h6 class="title widget-title">Whatever Just Happened</h6>
		<ul>
											<li>
					<a href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/" aria-current="page">&#8220;Go Fuck Yourself&#8221; and The World Today</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/02/25/the-big-idea-rob-hart/">The Big Idea: Rob Hart</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/02/25/hello-im-deeply-annoyed-for-technical-reasons/">Hello I&#8217;m Deeply Annoyed For Technical Reasons</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/02/24/the-big-idea-juliette-wade-3/">The Big Idea: Juliette Wade</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/02/23/the-new-not-coolmobile/">The New Not Coolmobile</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/02/23/the-big-idea-michael-mammay-4/">The Big Idea: Michael Mammay</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/02/22/now-witness-the-power-of-this-armed-and-fully-operational-space-toilet/">Now Witness the Power of This Armed and Fully Operational Space Toilet</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/02/22/the-big-idea-richard-swan/">The Big Idea: Richard Swan</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/02/21/okay-but-seriously-what-the-hell-is-going-on-with-my-shadow-here/">Okay, But, Seriously, What the Hell is Going On With My Shadow Here</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/02/20/sugar-the-cat-wants-to-know-why-she-is-on-this-side-of-the-sliding-glass-door/">Sugar the Cat Wants to Know Why She is On This Side of the Sliding Glass Door</a>
									</li>
					</ul>

		</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h6 class="title widget-title">Whatwitter</h6><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/scalzi" href="https://twitter.com/scalzi">My Tweets</a></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h6 class="title widget-title">Athena&#8217;s Whatwitter</h6><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/ascalzi98" href="https://twitter.com/ascalzi98">My Tweets</a></div><div id="rss-2" class="widget widget_rss"><h6 class="title widget-title"><a class="rsswidget rss-widget-feed" href="http://nextbandname.tumblr.com"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatever.scalzi.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://nextbandname.tumblr.com/">The Name of My Next Band</a></h6><ul><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/671837604342267904'>Jerkface Rodeo</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668856708299407360'>Somehow Palpatine</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668856629555560448'>Gravy Pirates</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668653019714535424'>Legally a Biscuit</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668600425086369792'>The Leeds Corn Exchange</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/667400941813874688'>Vegan Haggises of Glasgow</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/664391157916286976'>Kidney Discourse on Twitter</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/661170475116920832'>65 Songs About Joe</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/661160375283236864'>Spectral Bride Situation</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/660696216575885312'>Trade School Rapture</a></li></ul></div><div id="text-272772155" class="widget widget_text"><h6 class="title widget-title">Random Whatever</h6>			<div class="textwidget"><a href="http://whatever.scalzi.com/?random"><b>Click this link</b></a> -- and you'll be taken to a random Whatever entry in the archive. Which one will you get? Got me!</div>
		</div><div id="block-2" class="widget widget_block widget_text">
<p></p>
</div>
</div>		</div><!-- END .four columns -->

	</div><!-- END .row -->

</div><!-- END .container -->



<div class="clear"></div>

<!-- BEGIN #footer -->
<div id="footer">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .twelve columns -->
		<div class="twelve columns">

		    <div class="footer">
		       	<p><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	    		<p>Theme: Profile by <a href="http://organicthemes.com" rel="designer">Organic Themes</a>.</p>
		    </div>

	    <!-- END .twelve columns -->
		</div>

	<!-- END .row -->
	</div>

<!-- END #footer -->
</div>

<!-- END #wrap -->
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202208'></script>
	<div style="display:none">
			<div class="grofile-hash-map-562d1c41cb05b4dd35650fe1c110bd63">
		</div>
		<div class="grofile-hash-map-6010bd43e276f59177c914aa848eebe0">
		</div>
		<div class="grofile-hash-map-37c35ddd32a41576dae230eae290297f">
		</div>
		<div class="grofile-hash-map-7ce79af16cb78aecc9b9ee56a89cc607">
		</div>
		<div class="grofile-hash-map-5a64401f7cb3b77a8c5028b4c128c587">
		</div>
		<div class="grofile-hash-map-beed72b3c802797e0e72fbff1e3d7559">
		</div>
		<div class="grofile-hash-map-13278fbb413f6621eda664977ae0e1cd">
		</div>
		<div class="grofile-hash-map-217afd00b99d712d36abd81e382e9eb7">
		</div>
		<div class="grofile-hash-map-11217c51745f0015d36a901ce9dd142d">
		</div>
		<div class="grofile-hash-map-246cea264cda05c700cfbb47a645253a">
		</div>
		<div class="grofile-hash-map-4910f27e5e59404ac4441474696c8b89">
		</div>
		<div class="grofile-hash-map-7b26d79611739542e980ac583ae830c7">
		</div>
		<div class="grofile-hash-map-f41df006b23fe42e6a2270bf799e1698">
		</div>
		<div class="grofile-hash-map-3e33d94041a5bfd6c27aed507f2c05e8">
		</div>
		<div class="grofile-hash-map-3bff67cba2ce035ee7da658ed5e7c396">
		</div>
		<div class="grofile-hash-map-cedfdf166a945642a4950fb2cfab525d">
		</div>
		<div class="grofile-hash-map-a199fccf78580ed8d3f3795597754a09">
		</div>
		<div class="grofile-hash-map-a636125275ce31022ee5be6f62601dc1">
		</div>
		<div class="grofile-hash-map-9b5616dcf902c42197c70de73e6fde9a">
		</div>
		<div class="grofile-hash-map-a7f8be93bc13b218bf99516bcf4a8442">
		</div>
		<div class="grofile-hash-map-e8bddb696d5044c1b0f18b17c76bd471">
		</div>
		<div class="grofile-hash-map-a8bea79efad3f33ab993f4afb03112f7">
		</div>
		<div class="grofile-hash-map-2bfed96c8394b03969b5b3978e07c7f9">
		</div>
		<div class="grofile-hash-map-cc3403e8b8b1d20fbfb593d5ac921269">
		</div>
		<div class="grofile-hash-map-c74796e8c7a394900588733ef5eea495">
		</div>
		<div class="grofile-hash-map-5913b07d3124bbbb46debefd51d8137c">
		</div>
		<div class="grofile-hash-map-0570626bddf5af0765dbed8970e35626">
		</div>
		<div class="grofile-hash-map-a5f2069c5b7662c3d5871b726bc7ba99">
		</div>
		<div class="grofile-hash-map-151c832521db724bb66156b89cdb1f5e">
		</div>
		<div class="grofile-hash-map-3692e0948c535ff61ec7290b52901bea">
		</div>
		<div class="grofile-hash-map-82e91703de14a0caa4f06c7e87f004c0">
		</div>
		<div class="grofile-hash-map-ec99ffde058766494bd67d7eae45f31a">
		</div>
		<div class="grofile-hash-map-e9d786eeb9832f4d988593b34d18bbf9">
		</div>
		<div class="grofile-hash-map-ec528e2a03bab3fade13797ca971bcab">
		</div>
		<div class="grofile-hash-map-b44fbecd6ac3a38c745a1f39706a2ca5">
		</div>
		<div class="grofile-hash-map-7f667aa93e65014efa385d6c732049ba">
		</div>
		<div class="grofile-hash-map-08ce9abf379ed184d21e5e5405ace9ea">
		</div>
		<div class="grofile-hash-map-04a416dd558687064cda812c8f6922c4">
		</div>
		<div class="grofile-hash-map-2c48d22da8aa6be9b5e8e428fb8da7d3">
		</div>
		<div class="grofile-hash-map-aadb6454c0841debcc0a4fafa28717fc">
		</div>
		<div class="grofile-hash-map-4a5ba02cd6c10e981f217e5bf12709c6">
		</div>
		<div class="grofile-hash-map-613864ba277b113166a3f19e14631170">
		</div>
		<div class="grofile-hash-map-f15d4cfd7aac538478363ec6be03cd98">
		</div>
		<div class="grofile-hash-map-3b9ba09a4eda3968109e99a143bbb68c">
		</div>
		<div class="grofile-hash-map-f7f3100bc8f0a741d721adfd6a42b87b">
		</div>
		<div class="grofile-hash-map-180f0f250b1b13e82435829175f2b602">
		</div>
		<div class="grofile-hash-map-5c5f8db35870bf704e1290c8cd9852c4">
		</div>
		<div class="grofile-hash-map-19751ef1f312953aee4b253a01c08a64">
		</div>
		<div class="grofile-hash-map-31d5f55fd4a7a92b8f0b7c817d78e2b4">
		</div>
		<div class="grofile-hash-map-70f3b766770fca4ffd787e78432cd664">
		</div>
		<div class="grofile-hash-map-132bd6d184d05945b3faaf75bd05958a">
		</div>
		</div>
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://whatever.scalzi.com/2022/02/26/go-fuck-yourself-and-the-world-today/?amp">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/whatever.scalzi.com\/2022\/02\/26\/go-fuck-yourself-and-the-world-today\/":41980};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/02/26/go-fuck-yourself-and-the-world-today/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://whatever.scalzi.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJyVy0EKhDAMQNELqRkVpLMQjyJtFE1tk0IjenxdDMzClasPH96RShTWmRVS2BfiDH7WZHGDkRjB7RQmSKuo8C9VJK58Lo4nRXFBcMswUVbw/1FapmiV5L0MtKzq5LzhEPu6a435ds3HXCEGRaM='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202208' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJyFj0EOwjAMBD9EawFSywXxlrYxqUtiB8dp4ffkgATiwtGaGa28pWYSNmSDFIonzrCgpWG6QRRXAmbYkleZpV3ybvvYNmOsMKlcKSAstbsX1Gc7lWwS/9o8rOQHI+G3SjyF4qpUoaNssCI7UVD0yKiDiTZa2ChiG+lfVVGS8Kxr4cv+fdWXeo6oHsZCwcEscstA7PDxri7xvO+Ofd8fuuPpBY9Tcdo='></script>
<script src='https://whatever.scalzi.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=4fa387736c92da7b84628efd05939795' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='jetpack-search-widget-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://whatever.scalzi.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='scalzi-comment-js-extra'>
var scalziComment = {"translateErrorSecurityAnswerWrong":"Your response to the challenge question ('The name of this blog is Scalzi on ____') was not correct. Please try again.","ajax_url":"https:\/\/whatever.scalzi.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJytUEFOAzEM/BCpqVoQF8RTKjcxqbeJvcROV/T15FCkFQj1wsnSeGY8nmUOUcVJHObSM4vBRD5jPMOBJcKxc0ngC7tTC86VCgttKstmsoflb/VtHi4kSRtgd63ozvF7EwpePwNXzGSQ2Bx4ODWj6KwS9GjULtT+/8wK+GHuJ6qDNTd950LBIpYrw2QQtdZBuJNlVVjh8zD66NTphJLK+ON+ZSv9wimTG2TVPJJ4Q7GCTr+Am+1bfd0+77e73f7p8eULJ8KyyA=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.9.1' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whatever.scalzi.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202208#ver=202208' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7-beta',blog:'21793',post:'41980',tz:'-5',srv:'whatever.scalzi.com'} ]);
	_stq.push([ 'clickTrackerInit', '21793', '41980' ]);
</script>

</body>
</html>
<!--
	generated 207 seconds ago
	generated in 0.286 seconds
	served from batcache in 0.002 seconds
	expires in 93 seconds
-->
