<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<title>A Personal History of Music, Day 5: &#8220;Love Is a Stranger&#8221; by the Eurythmics | Whatever</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<!-- IE Fix for HTML5 Tags -->
<!--[if lt IE 9]>
<script src="https://whatever.scalzi.com/wp-content/themes/profile/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->

<link rel="pingback" href="https://whatever.scalzi.com/xmlrpc.php">

<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/whatever.scalzi.com\/2022\/06\/05\/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Abril+Fatface:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://whatever.scalzi.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header .site-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active #header .site-title a{font-weight:400;font-style:normal}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active #header .site-description{font-family:"Libre Baskerville",serif}.wf-active #navigation{font-family:"Libre Baskerville",serif}.wf-active .post-date{font-family:"Libre Baskerville",serif}.wf-active .pagination{font-family:"Libre Baskerville",serif}.wf-active .widget_recent_comments table{font-family:"Libre Baskerville",serif}.wf-active #s{font-family:"Libre Baskerville",serif}.wf-active .sidebar #searchsubmit{font-family:"Libre Baskerville",serif}.wf-active .footer{font-family:"Libre Baskerville",serif}.wf-active #comments #respond input#submit, .wf-active #nextLink a, .wf-active #prevLink a, .wf-active #searchsubmit, .wf-active #submit, .wf-active .btn, .wf-active .more-link, .wf-active .reply a, .wf-active a.button, .wf-active form input[type='submit']{font-family:"Libre Baskerville",serif}.wf-active #author, .wf-active #email, .wf-active #url{font-family:"Libre Baskerville",serif}.wf-active #comment{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link{font-family:"Libre Baskerville",serif}.wf-active table{font-family:"Libre Baskerville",serif}.wf-active #infinite-footer .container{font-family:"Libre Baskerville",serif}.wf-active #infinite-footer .container{font-family:"Libre Baskerville",serif}.wf-active h1{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h5{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .headline{font-style:normal;font-weight:400}.wf-active .headline-small{font-style:normal;font-weight:400}.wf-active .headline-archive{font-style:normal;font-weight:400}.wf-active .headline-slide{font-style:normal;font-weight:400}.wf-active .title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .headline a, .wf-active .headline-small a{font-weight:400;font-style:normal}.wf-active #comments-title{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="lBU8Zf_zA-zCjVtQuDERq77KCiVHy55PzrXYqkvM57Q" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Feed" href="https://whatever.scalzi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Comments Feed" href="https://whatever.scalzi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; A Personal History of Music, Day 5: &#8220;Love Is a Stranger&#8221; by the Eurythmics Comments Feed" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatever.scalzi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-9f1dda1940a711275e83cfb7fbafe65e' href='https://whatever.scalzi.com/_static/??-eJyNkk1uAjEMhS/UkIJaWFXdIPUAPUCVScxgcOIoTjqdnr4ZBigg8bOLk/fsz0/porIcMoSs8xo8iI6JV0igJfcEEyvy1P1rIpUWg+i21LKB1OqmIDndENutImySSf1tK5meS1ZtQncuxGCpuEqwEe3BoQGqQNV5WsRqh6QIWmP7icdw113fTutTzyWa5d0eoh1KHuHU4U5NL12+qIOxi5a9rPU3BMdJm5LZm5zR6gw/eZyvOnQtZLVrW2dJtY03g+bRoOucyKEq5HbKx1WOuSwhVjoIFmvxwUvjXK8/R5ixN5kMcpVkAzkau9WeXRk8hFu4AnH+k5RYQ7/4iHSfuecG70qHAFf1SZkOhP3VJC65ZW0SuN32wxFDe8/5VTPUwhYNKeKW5ay49aEOHQbW/XmQvvu36fz1ZbZYzObPf1Q2WAM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://whatever.scalzi.com/wp-includes/css/dashicons.min.css?ver=6.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='profile-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800,800italic,700italic,600italic,400italic,300italic|Merriweather:400,700,300,900|Pacifico&#038;subset=latin,latin-ext,latin,latin-ext,latin' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whatever.scalzi.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/whatever.scalzi.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/whatever.scalzi.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"43054"};
</script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJyFj00KwkAMRi/kdCxW0YW49gLuaydt085PzGRavL1jFQQ3hUAI33shmUmhb2wyEPWQ65GAn9+mHHZcCxQOfTHEzUyqCV7Ai5YeXDaIQ4sW3mYfJuDrkq6yMRFwi7FfJT+HFC3KDU38w8mmDn2GQKhuRu2CSTb7ExoIxBCXl36TkjCCV3dG00HedXHn8rDfVdvjqaxeB5NkPQ=='></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-81621-2' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["whatever.scalzi.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-81621-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://whatever.scalzi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatever.scalzi.com/wp-json/wp/v2/posts/43054" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatever.scalzi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatever.scalzi.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/" />
<link rel='shortlink' href='https://wp.me/p5Fv-bcq' />
<link rel="alternate" type="application/json+oembed" href="https://whatever.scalzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F06%2F05%2Fa-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatever.scalzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F06%2F05%2Fa-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.75.0" /><style>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="https://youtu.be/o6f593X6rv8 Over on Reddit, there&#039;s an interest group (or &quot;subreddit&quot;) called &quot;Im14AndThisIsDeep,&quot; where the gist of the subreddit is to show a bunch of images/statements/gifs/etc that seem deeply profound if you are young and inexperienced, and, uhhhh, less so if you have any knowledge of the world under your proverbial belt. The group is not&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Personal History of Music, Day 5: &#8220;Love Is a Stranger&#8221; by the Eurythmics" />
<meta property="og:url" content="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/" />
<meta property="og:description" content="Over on Reddit, there&#8217;s an interest group (or &#8220;subreddit&#8221;) called &#8220;Im14AndThisIsDeep,&#8221; where the gist of the subreddit is to show a bunch of images/statements/gifs/etc…" />
<meta property="article:published_time" content="2022-06-05T18:00:00+00:00" />
<meta property="article:modified_time" content="2022-06-01T19:43:47+00:00" />
<meta property="og:site_name" content="Whatever" />
<meta property="og:image" content="https://whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="451" />
<meta property="og:image:alt" content="John Scalzi" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@blogwhatever" />
<meta name="twitter:site" content="@blogwhatever" />
<meta name="twitter:text:title" content="A Personal History of Music, Day 5: &#8220;Love Is a Stranger&#8221; by the Eurythmics" />
<meta name="twitter:image" content="https://whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?w=640" />
<meta name="twitter:image:alt" content="John Scalzi" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
.bypostauthor {
	background: #DAF0D5 url('https://whatever.scalzi.com/wp-content/uploads/2020/07/js2020c.jpg') repeat;
	background-attachment: fixed;
}

.profile-singular.profile-relative-text .postarea {
	color: #000;
}

.menu li {
	display: none;
	position: relative;
}

.site-title {
	display: block;
	font-size: 4.6em;
	font-weight: 400;
	text-shadow: 0 0 8px rgba(0,0,0,.4);
	text-transform: none;
	letter-spacing: -1px;
	line-height: 1.6;
	padding: 0;
	margin: 0;
}

.widget.widget_text {
	word-wrap: break-word;
	font-size: .9em;
}

.widget ul li {
	display: block;
	background: 0 0;
	line-height: 2;
	margin: 8px 0;
	padding: 0;
	font-size: .9em;
	overflow: hidden;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

<body class="post-template-default single single-post postid-43054 single-format-standard custom-background profile-singular profile-right-sidebar profile-sidebar-active profile-relative-text">

<!-- BEGIN #wrap -->
<div id="wrap">

	<!-- BEGIN #header -->
	<div id="header"  style="background-image: url('https://whatever.scalzi.com/wp-content/uploads/2021/10/cropped-PXL_20211029_154805902.jpg');">

		<!-- BEGIN .row -->
		<div class="row">
			
							<div id="masthead">
					<h1 class="site-title"><span><a href="https://whatever.scalzi.com/" title="Whatever" rel="home">Whatever</a></span></h1>
					<h2 class="site-description">FURIOUSLY REASONABLE</h2>
				</div>
			
		<!-- END .row -->
		</div>

		<!-- BEGIN #navigation -->
		<nav id="navigation" class="navigation-main " role="navigation">

			<span class="menu-toggle">Menu</span>

			<div class="menu"><ul>
<li ><a href="https://whatever.scalzi.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Story Ideas, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative Sampler</a></li>
</ul>
</li>
</ul></div>

		</nav><!-- END #navigation -->

		
	<!-- END #header -->
	</div>

<!-- BEGIN .container -->
<div class="container">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .eight columns -->
		<div class="eight columns">
	        <!-- BEGIN .postarea -->
<div class="postarea">

	
	<h1 class="headline text-center">A Personal History of Music, Day 5: &#8220;Love Is a Stranger&#8221; by the Eurythmics</h1>

	
		<p class="post-date text-center">
		<span>
			<i class="icon-time"></i>
			Posted on			<a class="post-date-link" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/" rel="bookmark">June 5, 2022</a>
			&nbsp;&nbsp;
			Posted by			<a href="https://whatever.scalzi.com/author/scalzi/" title="Posts by John Scalzi" rel="author">John Scalzi</a>							&nbsp;&nbsp;
				<i class="icon-comment"></i> &nbsp;<a class="post-comment-link" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/#comments">
				1 Comment</a>		</span>
	</p>
	
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="639" height="360" src="https://www.youtube.com/embed/o6f593X6rv8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>


<div class="wp-block-image">
<figure class="alignright size-full is-resized"><img data-attachment-id="42809" data-permalink="https://whatever.scalzi.com/js2022byline2/" data-orig-file="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?fit=300%2C451&amp;ssl=1" data-orig-size="300,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JS2022Byline2" data-image-description data-image-caption data-medium-file="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?fit=300%2C451&amp;ssl=1" loading="lazy" src="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?resize=225%2C338&#038;ssl=1" alt="John Scalzi" class="wp-image-42809 jetpack-lazy-image" width="225" height="338" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?resize=225%2C338&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="42809" data-permalink="https://whatever.scalzi.com/js2022byline2/" data-orig-file="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?fit=300%2C451&amp;ssl=1" data-orig-size="300,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JS2022Byline2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?fit=300%2C451&amp;ssl=1" loading="lazy" src="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?resize=225%2C338&#038;ssl=1" alt="John Scalzi" class="wp-image-42809" width="225" height="338" srcset="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></noscript></figure></div>


<p><strong>Over on Reddit, there&#8217;s an interest group (or &#8220;subreddit&#8221;) called &#8220;Im14AndThisIsDeep,&#8221; </strong>where the gist of the subreddit is to show a bunch of images/statements/gifs/etc that seem deeply profound if you are young and inexperienced, and, uhhhh,<em> less so</em> if you have any knowledge of the world under your proverbial belt. The group is not very kind to 14-year-olds by its nature, but it&#8217;s also not wrong in its underlying thesis: Lots of things seem deep when all you&#8217;ve known is the shallow end of the cultural pool.</p>



<p>So I understand if it sounds like damning with faint praise when I say that &#8220;Love Is a Stranger&#8221; is kind of my &#8220;I&#8217;m 14 and This Is Deep&#8221; song, but let me say two things to its defense. One, I <em>was </em>14 when it came out, so this is exactly who I was and what I was about when I first encountered the song (and the Eurythmics in general); Two, when I was 14 I wasn&#8217;t ready for <em>actual </em>nihilism and depravity, in music or anywhere else, if I&#8217;m being honest. So getting this icy, attenuated version from the Eurythmics was really the speed I needed to be at.</p>



<p>The song, if you&#8217;ve not encountered it before and can&#8217;t be bothered to press &#8220;play&#8221; on the embedded video above, has Anne Lennox enumerating all the ways love is a real existential pain in the ass, and then in the chorus admitting that she wants you, nevertheless, and also, it&#8217;s an obsession. Thus the (presumed) duality of love is revealed: A real drag, and also, let me have some, I&#8217;m a love junky. In the video, Lennox says all this while alternating between icy femme and even-icier androgynous personas, which was both thrilling and upsetting to 14-year-old me; a continuation, if you will, of my mild-yet-real sexual cognitive dissonance when confronted with the fact of Boy George roughly a year earlier. </p>



<p>There are better Eurythmics songs, and Anne Lennox also has a wide and vast solo career where she&#8217;s staked out her claim for relevance as a songwriter and performer. But for this series I&#8217;m talking about the songs that hit for me. At 14, this was one that intrigued and fascinated me, made me interested in the Eurythmics and gave me information about love and desire that, while I now recognize as caricaturized and amped up for performance purposes, still alerted me that love wasn&#8217;t always a pop song &#8212; or at least, could sometimes be a creepier, weirder type of pop song altogether. </p>



<p>And yes, it still gets me, although now my reaction to to Anne Lennox glaring threateningly at the camera with a pair of hair-trimming scissors is less &#8220;Why does this make me feel aroused and confused&#8221; and more &#8220;Yes, very hot, and also, I sure hope you found a happy stable relationship somewhere along the line.&#8221; Which, at 53, I think is probably the best way to approach this particular song. I was happy to be 14 when I was 14. I&#8217;m happy to be out of that now.</p>



<p>&#8212; JS</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-43054" class="share-twitter sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-43054" class="share-facebook sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-43054" class="share-linkedin sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-43054" class="share-pinterest sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20A%20Personal%20History%20of%20Music%2C%20Day%205%3A%20%22Love%20Is%20a%20Stranger%22%20by%20the%20Eurythmics&body=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F06%2F05%2Fa-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="4aa853523c" data-email-share-track-url="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21793-43054-629d0a4bd85bb' data-src='https://widgets.wp.com/likes/#blog_id=21793&amp;post_id=43054&amp;origin=whatever.scalzi.com&amp;obj_id=21793-43054-629d0a4bd85bb' data-name='like-post-frame-21793-43054-629d0a4bd85bb' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	<!-- BEGIN .postmeta -->
	<div class="postmeta">

		<!-- BEGIN .meta-text -->
		<p class="meta-text">

			<i class="icon-reorder"></i> Category: <a href="https://whatever.scalzi.com/category/personal-history-of-music/" rel="category tag">Personal History of Music</a> &nbsp; &nbsp;

			
		<!-- END .meta-text -->
		</p>

	<!-- END .postmeta -->
	</div>

	<div class="post-navigation">
		<div class="previous-post">&larr; <a href="https://whatever.scalzi.com/2022/06/04/a-personal-history-of-music-day-4-kiteflyers-hill-by-eddi-reader/" rel="prev">A Personal History of Music, Day 4: &#8220;Kiteflyer&#8217;s Hill&#8221; by Eddi Reader</a></div>
		<div class="next-post"></div>
	</div><!-- .post-navigation -->

	
<div id="comments" class="comments-wrapper">

	
	
			<h3 id="comments-title">
			1 Comments on &ldquo;A Personal History of Music, Day 5: &#8220;Love Is a Stranger&#8221; by the Eurythmics&rdquo;		</h3>

		
		<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-911842">

				<article id="comment-911842" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/6a53713fc8489de73ad17d74ef698900?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6a53713fc8489de73ad17d74ef698900?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6a53713fc8489de73ad17d74ef698900?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6a53713fc8489de73ad17d74ef698900?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6a53713fc8489de73ad17d74ef698900?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript><span class="comment-name">Trey</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/#comment-911842"><time pubdate datetime="2022-06-05T14:15:17-04:00">June 5, 2022, 2:15 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Love this series of posts.  I am slightly older than John, 5 years or so, but still so many of these songs and the same bands impacted me.  The Eurythmics are one of those bands. Thanks for the memories and reflections.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
		</ol>

		
		
		<div id="respond" class="comment-respond">
		<h2 class="comments-open-header">Leave a comment</h2><form action="https://whatever.scalzi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><a href="https://whatever.scalzi.com/wp-login.php?redirect_to=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F06%2F05%2Fa-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics%2F" title="Login">Login</a><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required="required" /></p>
<p class="comment-form-url"><label for="url">URL:</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Remember personal info?</label></p>

<div class="comment-form-comment">

	<div>
		<label for="comment">Comments:</label>

		<a id="comment-preview" class="comment-preview comment-actions">Show Preview</a>
		<a id="comment-write" class="comment-write comment-actions hide">Edit</a>
	</div>

	<textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea>

	<div id="preview-box" class="preview-box hide"></div>
	<img class="comment-loading hide" src="https://whatever.scalzi.com/wp-content/themes/profile-scalzi/images/loader.gif" />

</div>

<input type="hidden" id="wp_comment_nonce" name="wp_comment_nonce" value="5f6e5ec523" /><input type="hidden" name="_wp_http_referer" value="/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='43054' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4b3a27aec" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="87"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	<div class="clear"></div>

	
<!-- END .postarea -->
</div>		</div><!-- END .eight columns -->

		<!-- BEGIN .four columns -->
		<div class="four columns">
			
<div class="sidebar">

	<div id="text-272772153" class="widget widget_text"><h6 class="title widget-title">WHATEVER</h6>			<div class="textwidget"><p><img src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" /></noscript><br />
Taunting the tauntable since 1998<br />
John Scalzi, proprietor &#8211; JS<br />
Athena Scalzi, contributor &#8211; AMS<br />
<a href="http://whatever.scalzi.com/2012/01/01/station-identification-whatever/">About the site</a></p>
</div>
		</div><div id="calendar-2" class="widget widget_calendar"><h6 class="title widget-title">Whatever Days</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://whatever.scalzi.com/2022/06/01/" aria-label="Posts published on June 1, 2022">1</a></td><td><a href="http://whatever.scalzi.com/2022/06/02/" aria-label="Posts published on June 2, 2022">2</a></td><td><a href="http://whatever.scalzi.com/2022/06/03/" aria-label="Posts published on June 3, 2022">3</a></td><td><a href="http://whatever.scalzi.com/2022/06/04/" aria-label="Posts published on June 4, 2022">4</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://whatever.scalzi.com/2022/06/05/" aria-label="Posts published on June 5, 2022">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://whatever.scalzi.com/2022/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div id="archives-2" class="widget widget_archive"><h6 class="title widget-title">Whatarchives</h6>		<label class="screen-reader-text" for="archives-dropdown-2">Whatarchives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whatever.scalzi.com/2022/06/'> June 2022 </option>
	<option value='https://whatever.scalzi.com/2022/05/'> May 2022 </option>
	<option value='https://whatever.scalzi.com/2022/04/'> April 2022 </option>
	<option value='https://whatever.scalzi.com/2022/03/'> March 2022 </option>
	<option value='https://whatever.scalzi.com/2022/02/'> February 2022 </option>
	<option value='https://whatever.scalzi.com/2022/01/'> January 2022 </option>
	<option value='https://whatever.scalzi.com/2021/12/'> December 2021 </option>
	<option value='https://whatever.scalzi.com/2021/11/'> November 2021 </option>
	<option value='https://whatever.scalzi.com/2021/10/'> October 2021 </option>
	<option value='https://whatever.scalzi.com/2021/09/'> September 2021 </option>
	<option value='https://whatever.scalzi.com/2021/08/'> August 2021 </option>
	<option value='https://whatever.scalzi.com/2021/07/'> July 2021 </option>
	<option value='https://whatever.scalzi.com/2021/06/'> June 2021 </option>
	<option value='https://whatever.scalzi.com/2021/05/'> May 2021 </option>
	<option value='https://whatever.scalzi.com/2021/04/'> April 2021 </option>
	<option value='https://whatever.scalzi.com/2021/03/'> March 2021 </option>
	<option value='https://whatever.scalzi.com/2021/02/'> February 2021 </option>
	<option value='https://whatever.scalzi.com/2021/01/'> January 2021 </option>
	<option value='https://whatever.scalzi.com/2020/12/'> December 2020 </option>
	<option value='https://whatever.scalzi.com/2020/11/'> November 2020 </option>
	<option value='https://whatever.scalzi.com/2020/10/'> October 2020 </option>
	<option value='https://whatever.scalzi.com/2020/09/'> September 2020 </option>
	<option value='https://whatever.scalzi.com/2020/08/'> August 2020 </option>
	<option value='https://whatever.scalzi.com/2020/07/'> July 2020 </option>
	<option value='https://whatever.scalzi.com/2020/06/'> June 2020 </option>
	<option value='https://whatever.scalzi.com/2020/05/'> May 2020 </option>
	<option value='https://whatever.scalzi.com/2020/04/'> April 2020 </option>
	<option value='https://whatever.scalzi.com/2020/03/'> March 2020 </option>
	<option value='https://whatever.scalzi.com/2020/02/'> February 2020 </option>
	<option value='https://whatever.scalzi.com/2020/01/'> January 2020 </option>
	<option value='https://whatever.scalzi.com/2019/12/'> December 2019 </option>
	<option value='https://whatever.scalzi.com/2019/11/'> November 2019 </option>
	<option value='https://whatever.scalzi.com/2019/10/'> October 2019 </option>
	<option value='https://whatever.scalzi.com/2019/09/'> September 2019 </option>
	<option value='https://whatever.scalzi.com/2019/08/'> August 2019 </option>
	<option value='https://whatever.scalzi.com/2019/07/'> July 2019 </option>
	<option value='https://whatever.scalzi.com/2019/06/'> June 2019 </option>
	<option value='https://whatever.scalzi.com/2019/05/'> May 2019 </option>
	<option value='https://whatever.scalzi.com/2019/04/'> April 2019 </option>
	<option value='https://whatever.scalzi.com/2019/03/'> March 2019 </option>
	<option value='https://whatever.scalzi.com/2019/02/'> February 2019 </option>
	<option value='https://whatever.scalzi.com/2019/01/'> January 2019 </option>
	<option value='https://whatever.scalzi.com/2018/12/'> December 2018 </option>
	<option value='https://whatever.scalzi.com/2018/11/'> November 2018 </option>
	<option value='https://whatever.scalzi.com/2018/10/'> October 2018 </option>
	<option value='https://whatever.scalzi.com/2018/09/'> September 2018 </option>
	<option value='https://whatever.scalzi.com/2018/08/'> August 2018 </option>
	<option value='https://whatever.scalzi.com/2018/07/'> July 2018 </option>
	<option value='https://whatever.scalzi.com/2018/06/'> June 2018 </option>
	<option value='https://whatever.scalzi.com/2018/05/'> May 2018 </option>
	<option value='https://whatever.scalzi.com/2018/04/'> April 2018 </option>
	<option value='https://whatever.scalzi.com/2018/03/'> March 2018 </option>
	<option value='https://whatever.scalzi.com/2018/02/'> February 2018 </option>
	<option value='https://whatever.scalzi.com/2018/01/'> January 2018 </option>
	<option value='https://whatever.scalzi.com/2017/12/'> December 2017 </option>
	<option value='https://whatever.scalzi.com/2017/11/'> November 2017 </option>
	<option value='https://whatever.scalzi.com/2017/10/'> October 2017 </option>
	<option value='https://whatever.scalzi.com/2017/09/'> September 2017 </option>
	<option value='https://whatever.scalzi.com/2017/08/'> August 2017 </option>
	<option value='https://whatever.scalzi.com/2017/07/'> July 2017 </option>
	<option value='https://whatever.scalzi.com/2017/06/'> June 2017 </option>
	<option value='https://whatever.scalzi.com/2017/05/'> May 2017 </option>
	<option value='https://whatever.scalzi.com/2017/04/'> April 2017 </option>
	<option value='https://whatever.scalzi.com/2017/03/'> March 2017 </option>
	<option value='https://whatever.scalzi.com/2017/02/'> February 2017 </option>
	<option value='https://whatever.scalzi.com/2017/01/'> January 2017 </option>
	<option value='https://whatever.scalzi.com/2016/12/'> December 2016 </option>
	<option value='https://whatever.scalzi.com/2016/11/'> November 2016 </option>
	<option value='https://whatever.scalzi.com/2016/10/'> October 2016 </option>
	<option value='https://whatever.scalzi.com/2016/09/'> September 2016 </option>
	<option value='https://whatever.scalzi.com/2016/08/'> August 2016 </option>
	<option value='https://whatever.scalzi.com/2016/07/'> July 2016 </option>
	<option value='https://whatever.scalzi.com/2016/06/'> June 2016 </option>
	<option value='https://whatever.scalzi.com/2016/05/'> May 2016 </option>
	<option value='https://whatever.scalzi.com/2016/04/'> April 2016 </option>
	<option value='https://whatever.scalzi.com/2016/03/'> March 2016 </option>
	<option value='https://whatever.scalzi.com/2016/02/'> February 2016 </option>
	<option value='https://whatever.scalzi.com/2016/01/'> January 2016 </option>
	<option value='https://whatever.scalzi.com/2015/12/'> December 2015 </option>
	<option value='https://whatever.scalzi.com/2015/11/'> November 2015 </option>
	<option value='https://whatever.scalzi.com/2015/10/'> October 2015 </option>
	<option value='https://whatever.scalzi.com/2015/09/'> September 2015 </option>
	<option value='https://whatever.scalzi.com/2015/08/'> August 2015 </option>
	<option value='https://whatever.scalzi.com/2015/07/'> July 2015 </option>
	<option value='https://whatever.scalzi.com/2015/06/'> June 2015 </option>
	<option value='https://whatever.scalzi.com/2015/05/'> May 2015 </option>
	<option value='https://whatever.scalzi.com/2015/04/'> April 2015 </option>
	<option value='https://whatever.scalzi.com/2015/03/'> March 2015 </option>
	<option value='https://whatever.scalzi.com/2015/02/'> February 2015 </option>
	<option value='https://whatever.scalzi.com/2015/01/'> January 2015 </option>
	<option value='https://whatever.scalzi.com/2014/12/'> December 2014 </option>
	<option value='https://whatever.scalzi.com/2014/11/'> November 2014 </option>
	<option value='https://whatever.scalzi.com/2014/10/'> October 2014 </option>
	<option value='https://whatever.scalzi.com/2014/09/'> September 2014 </option>
	<option value='https://whatever.scalzi.com/2014/08/'> August 2014 </option>
	<option value='https://whatever.scalzi.com/2014/07/'> July 2014 </option>
	<option value='https://whatever.scalzi.com/2014/06/'> June 2014 </option>
	<option value='https://whatever.scalzi.com/2014/05/'> May 2014 </option>
	<option value='https://whatever.scalzi.com/2014/04/'> April 2014 </option>
	<option value='https://whatever.scalzi.com/2014/03/'> March 2014 </option>
	<option value='https://whatever.scalzi.com/2014/02/'> February 2014 </option>
	<option value='https://whatever.scalzi.com/2014/01/'> January 2014 </option>
	<option value='https://whatever.scalzi.com/2013/12/'> December 2013 </option>
	<option value='https://whatever.scalzi.com/2013/11/'> November 2013 </option>
	<option value='https://whatever.scalzi.com/2013/10/'> October 2013 </option>
	<option value='https://whatever.scalzi.com/2013/09/'> September 2013 </option>
	<option value='https://whatever.scalzi.com/2013/08/'> August 2013 </option>
	<option value='https://whatever.scalzi.com/2013/07/'> July 2013 </option>
	<option value='https://whatever.scalzi.com/2013/06/'> June 2013 </option>
	<option value='https://whatever.scalzi.com/2013/05/'> May 2013 </option>
	<option value='https://whatever.scalzi.com/2013/04/'> April 2013 </option>
	<option value='https://whatever.scalzi.com/2013/03/'> March 2013 </option>
	<option value='https://whatever.scalzi.com/2013/02/'> February 2013 </option>
	<option value='https://whatever.scalzi.com/2013/01/'> January 2013 </option>
	<option value='https://whatever.scalzi.com/2012/12/'> December 2012 </option>
	<option value='https://whatever.scalzi.com/2012/11/'> November 2012 </option>
	<option value='https://whatever.scalzi.com/2012/10/'> October 2012 </option>
	<option value='https://whatever.scalzi.com/2012/09/'> September 2012 </option>
	<option value='https://whatever.scalzi.com/2012/08/'> August 2012 </option>
	<option value='https://whatever.scalzi.com/2012/07/'> July 2012 </option>
	<option value='https://whatever.scalzi.com/2012/06/'> June 2012 </option>
	<option value='https://whatever.scalzi.com/2012/05/'> May 2012 </option>
	<option value='https://whatever.scalzi.com/2012/04/'> April 2012 </option>
	<option value='https://whatever.scalzi.com/2012/03/'> March 2012 </option>
	<option value='https://whatever.scalzi.com/2012/02/'> February 2012 </option>
	<option value='https://whatever.scalzi.com/2012/01/'> January 2012 </option>
	<option value='https://whatever.scalzi.com/2011/12/'> December 2011 </option>
	<option value='https://whatever.scalzi.com/2011/11/'> November 2011 </option>
	<option value='https://whatever.scalzi.com/2011/10/'> October 2011 </option>
	<option value='https://whatever.scalzi.com/2011/09/'> September 2011 </option>
	<option value='https://whatever.scalzi.com/2011/08/'> August 2011 </option>
	<option value='https://whatever.scalzi.com/2011/07/'> July 2011 </option>
	<option value='https://whatever.scalzi.com/2011/06/'> June 2011 </option>
	<option value='https://whatever.scalzi.com/2011/05/'> May 2011 </option>
	<option value='https://whatever.scalzi.com/2011/04/'> April 2011 </option>
	<option value='https://whatever.scalzi.com/2011/03/'> March 2011 </option>
	<option value='https://whatever.scalzi.com/2011/02/'> February 2011 </option>
	<option value='https://whatever.scalzi.com/2011/01/'> January 2011 </option>
	<option value='https://whatever.scalzi.com/2010/12/'> December 2010 </option>
	<option value='https://whatever.scalzi.com/2010/11/'> November 2010 </option>
	<option value='https://whatever.scalzi.com/2010/10/'> October 2010 </option>
	<option value='https://whatever.scalzi.com/2010/09/'> September 2010 </option>
	<option value='https://whatever.scalzi.com/2010/08/'> August 2010 </option>
	<option value='https://whatever.scalzi.com/2010/07/'> July 2010 </option>
	<option value='https://whatever.scalzi.com/2010/06/'> June 2010 </option>
	<option value='https://whatever.scalzi.com/2010/05/'> May 2010 </option>
	<option value='https://whatever.scalzi.com/2010/04/'> April 2010 </option>
	<option value='https://whatever.scalzi.com/2010/03/'> March 2010 </option>
	<option value='https://whatever.scalzi.com/2010/02/'> February 2010 </option>
	<option value='https://whatever.scalzi.com/2010/01/'> January 2010 </option>
	<option value='https://whatever.scalzi.com/2009/12/'> December 2009 </option>
	<option value='https://whatever.scalzi.com/2009/11/'> November 2009 </option>
	<option value='https://whatever.scalzi.com/2009/10/'> October 2009 </option>
	<option value='https://whatever.scalzi.com/2009/09/'> September 2009 </option>
	<option value='https://whatever.scalzi.com/2009/08/'> August 2009 </option>
	<option value='https://whatever.scalzi.com/2009/07/'> July 2009 </option>
	<option value='https://whatever.scalzi.com/2009/06/'> June 2009 </option>
	<option value='https://whatever.scalzi.com/2009/05/'> May 2009 </option>
	<option value='https://whatever.scalzi.com/2009/04/'> April 2009 </option>
	<option value='https://whatever.scalzi.com/2009/03/'> March 2009 </option>
	<option value='https://whatever.scalzi.com/2009/02/'> February 2009 </option>
	<option value='https://whatever.scalzi.com/2009/01/'> January 2009 </option>
	<option value='https://whatever.scalzi.com/2008/12/'> December 2008 </option>
	<option value='https://whatever.scalzi.com/2008/11/'> November 2008 </option>
	<option value='https://whatever.scalzi.com/2008/10/'> October 2008 </option>
	<option value='https://whatever.scalzi.com/2008/09/'> September 2008 </option>
	<option value='https://whatever.scalzi.com/2008/08/'> August 2008 </option>
	<option value='https://whatever.scalzi.com/2008/07/'> July 2008 </option>
	<option value='https://whatever.scalzi.com/2008/06/'> June 2008 </option>
	<option value='https://whatever.scalzi.com/2008/05/'> May 2008 </option>
	<option value='https://whatever.scalzi.com/2008/04/'> April 2008 </option>
	<option value='https://whatever.scalzi.com/2008/03/'> March 2008 </option>
	<option value='https://whatever.scalzi.com/2008/02/'> February 2008 </option>
	<option value='https://whatever.scalzi.com/2008/01/'> January 2008 </option>
	<option value='https://whatever.scalzi.com/2007/12/'> December 2007 </option>
	<option value='https://whatever.scalzi.com/2007/11/'> November 2007 </option>
	<option value='https://whatever.scalzi.com/2007/10/'> October 2007 </option>
	<option value='https://whatever.scalzi.com/2007/09/'> September 2007 </option>
	<option value='https://whatever.scalzi.com/2007/07/'> July 2007 </option>
	<option value='https://whatever.scalzi.com/2007/06/'> June 2007 </option>
	<option value='https://whatever.scalzi.com/2007/05/'> May 2007 </option>
	<option value='https://whatever.scalzi.com/2007/04/'> April 2007 </option>
	<option value='https://whatever.scalzi.com/2007/03/'> March 2007 </option>
	<option value='https://whatever.scalzi.com/2007/02/'> February 2007 </option>
	<option value='https://whatever.scalzi.com/2007/01/'> January 2007 </option>
	<option value='https://whatever.scalzi.com/2006/12/'> December 2006 </option>
	<option value='https://whatever.scalzi.com/2006/11/'> November 2006 </option>
	<option value='https://whatever.scalzi.com/2006/10/'> October 2006 </option>
	<option value='https://whatever.scalzi.com/2006/09/'> September 2006 </option>
	<option value='https://whatever.scalzi.com/2006/08/'> August 2006 </option>
	<option value='https://whatever.scalzi.com/2006/07/'> July 2006 </option>
	<option value='https://whatever.scalzi.com/2006/06/'> June 2006 </option>
	<option value='https://whatever.scalzi.com/2006/05/'> May 2006 </option>
	<option value='https://whatever.scalzi.com/2006/04/'> April 2006 </option>
	<option value='https://whatever.scalzi.com/2006/03/'> March 2006 </option>
	<option value='https://whatever.scalzi.com/2006/02/'> February 2006 </option>
	<option value='https://whatever.scalzi.com/2006/01/'> January 2006 </option>
	<option value='https://whatever.scalzi.com/2005/12/'> December 2005 </option>
	<option value='https://whatever.scalzi.com/2005/11/'> November 2005 </option>
	<option value='https://whatever.scalzi.com/2005/10/'> October 2005 </option>
	<option value='https://whatever.scalzi.com/2005/09/'> September 2005 </option>
	<option value='https://whatever.scalzi.com/2005/08/'> August 2005 </option>
	<option value='https://whatever.scalzi.com/2005/07/'> July 2005 </option>
	<option value='https://whatever.scalzi.com/2005/06/'> June 2005 </option>
	<option value='https://whatever.scalzi.com/2005/05/'> May 2005 </option>
	<option value='https://whatever.scalzi.com/2005/04/'> April 2005 </option>
	<option value='https://whatever.scalzi.com/2005/03/'> March 2005 </option>
	<option value='https://whatever.scalzi.com/2005/02/'> February 2005 </option>
	<option value='https://whatever.scalzi.com/2005/01/'> January 2005 </option>
	<option value='https://whatever.scalzi.com/2004/12/'> December 2004 </option>
	<option value='https://whatever.scalzi.com/2004/11/'> November 2004 </option>
	<option value='https://whatever.scalzi.com/2004/10/'> October 2004 </option>
	<option value='https://whatever.scalzi.com/2004/09/'> September 2004 </option>
	<option value='https://whatever.scalzi.com/2004/08/'> August 2004 </option>
	<option value='https://whatever.scalzi.com/2004/07/'> July 2004 </option>
	<option value='https://whatever.scalzi.com/2004/06/'> June 2004 </option>
	<option value='https://whatever.scalzi.com/2004/05/'> May 2004 </option>
	<option value='https://whatever.scalzi.com/2004/04/'> April 2004 </option>
	<option value='https://whatever.scalzi.com/2004/03/'> March 2004 </option>
	<option value='https://whatever.scalzi.com/2004/02/'> February 2004 </option>
	<option value='https://whatever.scalzi.com/2004/01/'> January 2004 </option>
	<option value='https://whatever.scalzi.com/2003/12/'> December 2003 </option>
	<option value='https://whatever.scalzi.com/2003/11/'> November 2003 </option>
	<option value='https://whatever.scalzi.com/2003/10/'> October 2003 </option>
	<option value='https://whatever.scalzi.com/2003/09/'> September 2003 </option>
	<option value='https://whatever.scalzi.com/2003/08/'> August 2003 </option>
	<option value='https://whatever.scalzi.com/2003/07/'> July 2003 </option>
	<option value='https://whatever.scalzi.com/2003/06/'> June 2003 </option>
	<option value='https://whatever.scalzi.com/2003/05/'> May 2003 </option>
	<option value='https://whatever.scalzi.com/2003/04/'> April 2003 </option>
	<option value='https://whatever.scalzi.com/2003/03/'> March 2003 </option>
	<option value='https://whatever.scalzi.com/2003/02/'> February 2003 </option>
	<option value='https://whatever.scalzi.com/2003/01/'> January 2003 </option>
	<option value='https://whatever.scalzi.com/2002/12/'> December 2002 </option>
	<option value='https://whatever.scalzi.com/2002/11/'> November 2002 </option>
	<option value='https://whatever.scalzi.com/2002/10/'> October 2002 </option>
	<option value='https://whatever.scalzi.com/2002/09/'> September 2002 </option>
	<option value='https://whatever.scalzi.com/2002/08/'> August 2002 </option>
	<option value='https://whatever.scalzi.com/2002/06/'> June 2002 </option>
	<option value='https://whatever.scalzi.com/2002/04/'> April 2002 </option>
	<option value='https://whatever.scalzi.com/2002/03/'> March 2002 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="block-11" class="widget widget_block widget_search"><form role="search" method="get" action="https://whatever.scalzi.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label screen-reader-text">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="Search Whatever"  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form></div><div id="text-272772154" class="widget widget_text"><h6 class="title widget-title">The Big Idea</h6>			<div class="textwidget"><p><img src="https://i0.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1"/></noscript></p>
<p><b>What's the Big Idea?</b> Authors explaining the the big ideas behind their latest works, in their own words. <a href="http://whatever.scalzi.com/category/big-idea/">See the latest Big Ideas!</a></p>
<p>Authors/Editors/Publicists: for information on how to participate, click <a href="http://whatever.scalzi.com/2013/09/07/big-idea-guidelines/">here.</a></p>
</div>
		</div><div id="google_translate_widget-3" class="widget widget_google_translate_widget"><h6 class="title widget-title">Translate Whatever</h6><div id="google_translate_element"></div></div><div id="pages-2" class="widget widget_pages"><h6 class="title widget-title">Administrivia</h6>
			<ul>
				<li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Story Ideas, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative Sampler</a></li>
</ul>
</li>
			</ul>

			</div><div id="recent-comments-2" class="widget widget_recent_comments"><h6 class="title widget-title">Whatever Everyone Else is Saying</h6>				<ul id="recentcomments">
											<li class="recentcomments">
							Trey on <a href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/#comment-911842">A Personal History of Music, Day 5: &#8220;Love Is a Stranger&#8221; by the Eurythmics</a>						</li>

												<li class="recentcomments">
							DB on <a href="https://whatever.scalzi.com/2022/06/04/a-personal-history-of-music-day-4-kiteflyers-hill-by-eddi-reader/#comment-911841">A Personal History of Music, Day 4: &#8220;Kiteflyer&#8217;s Hill&#8221; by Eddi Reader</a>						</li>

												<li class="recentcomments">
							<a href='http://www.molvray.com/acidtest/' rel='external nofollow ugc' class='url'>quixote</a> on <a href="https://whatever.scalzi.com/2022/06/03/strawberry-flavored-disaster/#comment-911840">Strawberry Flavored Disaster</a>						</li>

												<li class="recentcomments">
							<a href='http://www.molvray.com/acidtest/' rel='external nofollow ugc' class='url'>quixote</a> on <a href="https://whatever.scalzi.com/2022/06/03/strawberry-flavored-disaster/#comment-911839">Strawberry Flavored Disaster</a>						</li>

												<li class="recentcomments">
							J R in WV on <a href="https://whatever.scalzi.com/2022/06/03/a-personal-history-of-music-day-3-where-will-i-be-by-emmylou-harris/#comment-911838">A Personal History of Music, Day 3: &#8220;Where Will I Be&#8221; by Emmylou Harris</a>						</li>

												<li class="recentcomments">
							<a href='https://www.sctechsorceress.net' rel='external nofollow ugc' class='url'>Pat H</a> on <a href="https://whatever.scalzi.com/2022/06/03/strawberry-flavored-disaster/#comment-911837">Strawberry Flavored Disaster</a>						</li>

												<li class="recentcomments">
							Steve Brown on <a href="https://whatever.scalzi.com/2022/06/03/a-personal-history-of-music-day-3-where-will-i-be-by-emmylou-harris/#comment-911835">A Personal History of Music, Day 3: &#8220;Where Will I Be&#8221; by Emmylou Harris</a>						</li>

												<li class="recentcomments">
							Geoffrey Platt on <a href="https://whatever.scalzi.com/2022/06/04/a-personal-history-of-music-day-4-kiteflyers-hill-by-eddi-reader/#comment-911834">A Personal History of Music, Day 4: &#8220;Kiteflyer&#8217;s Hill&#8221; by Eddi Reader</a>						</li>

												<li class="recentcomments">
							Gin on <a href="https://whatever.scalzi.com/2022/06/04/a-personal-history-of-music-day-4-kiteflyers-hill-by-eddi-reader/#comment-911833">A Personal History of Music, Day 4: &#8220;Kiteflyer&#8217;s Hill&#8221; by Eddi Reader</a>						</li>

												<li class="recentcomments">
							John on <a href="https://whatever.scalzi.com/2022/06/03/a-personal-history-of-music-day-3-where-will-i-be-by-emmylou-harris/#comment-911832">A Personal History of Music, Day 3: &#8220;Where Will I Be&#8221; by Emmylou Harris</a>						</li>

												<li class="recentcomments">
							<a href='http://www.madeleinerobins.com' rel='external nofollow ugc' class='url'>Madeleine Robins</a> on <a href="https://whatever.scalzi.com/2022/06/03/strawberry-flavored-disaster/#comment-911831">Strawberry Flavored Disaster</a>						</li>

												<li class="recentcomments">
							Andy Baird on <a href="https://whatever.scalzi.com/2022/06/03/strawberry-flavored-disaster/#comment-911830">Strawberry Flavored Disaster</a>						</li>

												<li class="recentcomments">
							Audrey on <a href="https://whatever.scalzi.com/2022/06/03/strawberry-flavored-disaster/#comment-911829">Strawberry Flavored Disaster</a>						</li>

												<li class="recentcomments">
							Howard_NYC (not so many refrigerated trucks) on <a href="https://whatever.scalzi.com/2022/06/03/strawberry-flavored-disaster/#comment-911828">Strawberry Flavored Disaster</a>						</li>

												<li class="recentcomments">
							Robert Cromwell on <a href="https://whatever.scalzi.com/2022/06/03/strawberry-flavored-disaster/#comment-911827">Strawberry Flavored Disaster</a>						</li>

										</ul>
				</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h6 class="title widget-title">Whatever Just Happened</h6>
		<ul>
											<li>
					<a href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/" aria-current="page">A Personal History of Music, Day 5: &#8220;Love Is a Stranger&#8221; by the Eurythmics</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/06/04/a-personal-history-of-music-day-4-kiteflyers-hill-by-eddi-reader/">A Personal History of Music, Day 4: &#8220;Kiteflyer&#8217;s Hill&#8221; by Eddi Reader</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/06/03/a-personal-history-of-music-day-3-where-will-i-be-by-emmylou-harris/">A Personal History of Music, Day 3: &#8220;Where Will I Be&#8221; by Emmylou Harris</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/06/03/strawberry-flavored-disaster/">Strawberry Flavored Disaster</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/06/03/the-big-idea-erica-friedman/">The Big Idea: Erica Friedman</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/06/02/a-personal-history-of-music-day-2-maps-by-yeah-yeah-yeahs/">A Personal History of Music, Day 2: &#8220;Maps&#8221; by Yeah Yeah Yeahs</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/06/02/the-big-idea-alex-shvartsman/">The Big Idea: Alex Shvartsman</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/06/01/a-personal-history-of-music-day-1-only-you-by-yazoo/">A Personal History of Music, Day 1: &#8220;Only You&#8221; by Yaz(oo)</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/06/01/the-big-idea-b-l-blanchard/">The Big Idea: B. L. Blanchard</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/05/31/we-interrupt-this-tuesday-to-bring-you-this-extremely-important-picture-of-a-dog-rolling-about-on-the-grass/">We Interrupt This Tuesday To Bring You This Extremely Important Picture of a Dog Rolling About On the Grass</a>
									</li>
					</ul>

		</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h6 class="title widget-title">Whatwitter</h6><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/scalzi" href="https://twitter.com/scalzi">My Tweets</a></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h6 class="title widget-title">Athena&#8217;s Whatwitter</h6><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/ascalzi98" href="https://twitter.com/ascalzi98">My Tweets</a></div><div id="rss-2" class="widget widget_rss"><h6 class="title widget-title"><a class="rsswidget rss-widget-feed" href="http://nextbandname.tumblr.com"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatever.scalzi.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://nextbandname.tumblr.com/">The Name of My Next Band</a></h6><ul><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/685631724335644673'>Metalberry</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/680094721022066688'>Republican Cocaine Orgy</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/671837604342267904'>Jerkface Rodeo</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668856708299407360'>Somehow Palpatine</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668856629555560448'>Gravy Pirates</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668653019714535424'>Legally a Biscuit</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668600425086369792'>The Leeds Corn Exchange</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/667400941813874688'>Vegan Haggises of Glasgow</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/664391157916286976'>Kidney Discourse on Twitter</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/661170475116920832'>65 Songs About Joe</a></li></ul></div><div id="text-272772155" class="widget widget_text"><h6 class="title widget-title">Random Whatever</h6>			<div class="textwidget"><a href="http://whatever.scalzi.com/?random"><b>Click this link</b></a> -- and you'll be taken to a random Whatever entry in the archive. Which one will you get? Got me!</div>
		</div><div id="block-9" class="widget widget_block"><h6>Subscribe to Whatever</h6>
<div class="wp-block-jetpack-subscriptions wp-block-jetpack-subscriptions__supports-newline is-style-compact"><div class="jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address						</label>
						<input type="email" name="email" required="required"
																						style="font-size: 16px; padding: 15px 23px 15px 23px; border-radius: 0px; border-width: 1px;"
														value=""
							id="subscribe-field-1"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
												<button type="submit"
															class="wp-block-button__link"
																						style="font-size: 16px; padding: 15px 23px 15px 23px; margin-left: 10px; border-radius: 0px; border-width: 1px;"
														name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div></div></div>
</div>		</div><!-- END .four columns -->

	</div><!-- END .row -->

</div><!-- END .container -->



<div class="clear"></div>

<!-- BEGIN #footer -->
<div id="footer">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .twelve columns -->
		<div class="twelve columns">

		    <div class="footer">
		       	<p><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	    		<p>Theme: Profile by <a href="http://organicthemes.com" rel="designer">Organic Themes</a>.</p>
		    </div>

	    <!-- END .twelve columns -->
		</div>

	<!-- END .row -->
	</div>

<!-- END #footer -->
</div>

<!-- END #wrap -->
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202222'></script>
	<div style="display:none">
			<div class="grofile-hash-map-6a53713fc8489de73ad17d74ef698900">
		</div>
		</div>
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://whatever.scalzi.com/2022/06/05/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics/?amp">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/whatever.scalzi.com\/2022\/06\/05\/a-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics\/":43054};
	</script>
						<link rel='stylesheet' id='all-css-cbf955dd5a70041404b20760021ee297' href='https://whatever.scalzi.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJyVy0EKgzAQQNELqdNalHZRehRJRokTk5lAJujx60Jw4crVhw9vTTUK68QKKRRHnMFPmgwuMBAj2EJhhDSLCh9pInHjc7VeKYoNgkuGkbKCP0dtmKJRkvsykJvVynYbun3s6Be/z757fN7tq+3/GHlZ4g=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202222' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='scalzi-comment-js-extra'>
var scalziComment = {"translateErrorSecurityAnswerWrong":"Your response to the challenge question ('The name of this blog is Scalzi on ____') was not correct. Please try again.","ajax_url":"https:\/\/whatever.scalzi.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/whatever.scalzi.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whatever.scalzi.com\/wp-admin\/admin-ajax.php","nonce":"73644bdd19","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whatever.scalzi.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F06%2F05%2Fa-personal-history-of-music-day-5-love-is-a-stranger-by-the-eurythmics%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJytkeFOAjEQhF/IXiWi0R/GRyFLu/T2aLtnd3sXeHpKAkowEUz81WR2dvp1Oo/GcVbMasdYA2WxA+oIbmsT+xpR7DyGwj13gzzM327tMbXhWHhDEe3Q9j4rll3nqiinm+4MEwVQ4nxlvcZYUXZ2XSl6qzOpYjFKCSNl7BLd2j6dqwmz52KhNjZQJXeemAj7naEEofF5ErXUkoqgO7IZXguWCcv/X3Mh/FqWEQdxT8fOHKfUDPcX5qBwFYxfFGfhjuYuYiJtG0/73oo9ZB9bHX/an8kHVLGBObQHaYEsERR/CKfYj/S+eHl+Wj6+vi2WB+a6AjE='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.0-beta' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whatever.scalzi.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202222#ver=202222' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-beta',blog:'21793',post:'43054',tz:'-4',srv:'whatever.scalzi.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '21793', '43054' ]);
</script>

</body>
</html>
<!--
	generated 196 seconds ago
	generated in 0.180 seconds
	served from batcache in 0.002 seconds
	expires in 104 seconds
-->
