<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<title>Pixel Buds Pro First Impressions | Whatever</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<!-- IE Fix for HTML5 Tags -->
<!--[if lt IE 9]>
<script src="https://whatever.scalzi.com/wp-content/themes/profile/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->

<link rel="pingback" href="https://whatever.scalzi.com/xmlrpc.php">

<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/whatever.scalzi.com\/2022\/08\/02\/pixel-buds-pro-first-impressions\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Abril+Fatface:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://whatever.scalzi.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header .site-title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active #header .site-title a{font-weight:400;font-style:normal}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active #header .site-description{font-family:"Libre Baskerville",serif}.wf-active #navigation{font-family:"Libre Baskerville",serif}.wf-active .post-date{font-family:"Libre Baskerville",serif}.wf-active .pagination{font-family:"Libre Baskerville",serif}.wf-active .widget_recent_comments table{font-family:"Libre Baskerville",serif}.wf-active #s{font-family:"Libre Baskerville",serif}.wf-active .sidebar #searchsubmit{font-family:"Libre Baskerville",serif}.wf-active .footer{font-family:"Libre Baskerville",serif}.wf-active #comments #respond input#submit, .wf-active #nextLink a, .wf-active #prevLink a, .wf-active #searchsubmit, .wf-active #submit, .wf-active .btn, .wf-active .more-link, .wf-active .reply a, .wf-active a.button, .wf-active form input[type='submit']{font-family:"Libre Baskerville",serif}.wf-active #author, .wf-active #email, .wf-active #url{font-family:"Libre Baskerville",serif}.wf-active #comment{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link{font-family:"Libre Baskerville",serif}.wf-active table{font-family:"Libre Baskerville",serif}.wf-active #infinite-footer .container{font-family:"Libre Baskerville",serif}.wf-active #infinite-footer .container{font-family:"Libre Baskerville",serif}.wf-active h1{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h5{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .headline{font-style:normal;font-weight:400}.wf-active .headline-small{font-style:normal;font-weight:400}.wf-active .headline-archive{font-style:normal;font-weight:400}.wf-active .headline-slide{font-style:normal;font-weight:400}.wf-active .title{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .headline a, .wf-active .headline-small a{font-weight:400;font-style:normal}.wf-active #comments-title{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="lBU8Zf_zA-zCjVtQuDERq77KCiVHy55PzrXYqkvM57Q" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Feed" href="https://whatever.scalzi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Comments Feed" href="https://whatever.scalzi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whatever &raquo; Pixel Buds Pro First Impressions Comments Feed" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatever.scalzi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-825bc3b38e69f7ed7fc9116215c63240' href='https://whatever.scalzi.com/_static/??-eJyNkt1OAyEQhV9IShq16oXxxsQH8AEMC1M6dmAIA67r08t2W22b9OeOgXNmvjmhT8pyLBCLLisIIDplXiKBljIQzKzITf+vSVQ9RtG+trKD7HVXkZzuiO1aEXbZ5OG8lczAtSif0R0KMVqqrhF8ig7g0AA1oObcL1KzQ1YE3thhFjBedLe3/Xrfc4xmebOHaIdSJji1u1PzY1eoamfsk+UgK/0F0XHWphYOphS0usB3mearHp2HojZt2yxptulm1FwbdJuTODaFnE/5b5W/XF4hNTqIFlvxxq/GuUG/TzBTbzIF5CTJJ5Rk7FoHdnX0EK7hBMThT1JiDf3gNdJt5oE7vCgdA1y2J2V6EA4nkzjmlpXJ4Dbbj0eM/pLzo2WohS0aUsSe5aA496F2HUbW7XmUvoTn+eL+6fbxYXG3+AVUclgS' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://whatever.scalzi.com/wp-includes/css/dashicons.min.css?ver=6.0.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='profile-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800,800italic,700italic,600italic,400italic,300italic|Merriweather:400,700,300,900|Pacifico&#038;subset=latin,latin-ext,latin,latin-ext,latin' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whatever.scalzi.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/whatever.scalzi.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/whatever.scalzi.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"44079"};
</script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJyFj00KwkAMRi/kdCxW0YW49gLuaydt085PzGRavL1jFQQ3hUAI33shmUmhb2wyEPWQ65GAn9+mHHZcCxQOfTHEzUyqCV7Ai5YeXDaIQ4sW3mYfJuDrkq6yMRFwi7FfJT+HFC3KDU38w8mmDn2GQKhuRu2CSTb7ExoIxBCXl36TkjCCV3dG00HedXHn8rDfVdvjqaxeB5NkPQ=='></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-81621-2' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["whatever.scalzi.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-81621-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://whatever.scalzi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatever.scalzi.com/wp-json/wp/v2/posts/44079" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatever.scalzi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatever.scalzi.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/" />
<link rel='shortlink' href='https://wp.me/p5Fv-bsX' />
<link rel="alternate" type="application/json+oembed" href="https://whatever.scalzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F08%2F02%2Fpixel-buds-pro-first-impressions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatever.scalzi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F08%2F02%2Fpixel-buds-pro-first-impressions%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.80.0" /><style>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="I&#039;ve been using Google&#039;s Pixel Buds since their first iteration a few years back, and just picked up the newest version, the Pixel Buds Pro (seen above in their &quot;Lemongrass&quot; colorway) because I was curious how this new &quot;premium&quot; version of the buds, complete with active noise cancellation, stacked up to the previous versions I&#039;ve&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pixel Buds Pro First Impressions" />
<meta property="og:url" content="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/" />
<meta property="og:description" content="I&#8217;ve been using Google&#8217;s Pixel Buds since their first iteration a few years back, and just picked up the newest version, the Pixel Buds Pro (seen above in their &#8220;Lemongrass&#8221;…" />
<meta property="article:published_time" content="2022-08-03T00:43:35+00:00" />
<meta property="article:modified_time" content="2022-08-03T00:43:35+00:00" />
<meta property="og:site_name" content="Whatever" />
<meta property="og:image" content="https://whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="451" />
<meta property="og:image:alt" content="John Scalzi" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@blogwhatever" />
<meta name="twitter:site" content="@blogwhatever" />
<meta name="twitter:text:title" content="Pixel Buds Pro First Impressions" />
<meta name="twitter:image" content="https://whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?w=640" />
<meta name="twitter:image:alt" content="John Scalzi" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2020/12/cropped-whateverfavicon.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
.bypostauthor {
	background: #DAF0D5 url('https://whatever.scalzi.com/wp-content/uploads/2020/07/js2020c.jpg') repeat;
	background-attachment: fixed;
}

.profile-singular.profile-relative-text .postarea {
	color: #000;
}

.menu li {
	display: none;
	position: relative;
}

.site-title {
	display: block;
	font-size: 4.6em;
	font-weight: 400;
	text-shadow: 0 0 8px rgba(0,0,0,.4);
	text-transform: none;
	letter-spacing: -1px;
	line-height: 1.6;
	padding: 0;
	margin: 0;
}

.widget.widget_text {
	word-wrap: break-word;
	font-size: .9em;
}

.widget ul li {
	display: block;
	background: 0 0;
	line-height: 2;
	margin: 8px 0;
	padding: 0;
	font-size: .9em;
	overflow: hidden;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

<body class="post-template-default single single-post postid-44079 single-format-standard custom-background profile-singular profile-right-sidebar profile-sidebar-active profile-relative-text">

<!-- BEGIN #wrap -->
<div id="wrap">

	<!-- BEGIN #header -->
	<div id="header"  style="background-image: url('https://whatever.scalzi.com/wp-content/uploads/2021/10/cropped-PXL_20211028_145405200.jpg');">

		<!-- BEGIN .row -->
		<div class="row">
			
							<div id="masthead">
					<h1 class="site-title"><span><a href="https://whatever.scalzi.com/" title="Whatever" rel="home">Whatever</a></span></h1>
					<h2 class="site-description">FURIOUSLY REASONABLE</h2>
				</div>
			
		<!-- END .row -->
		</div>

		<!-- BEGIN #navigation -->
		<nav id="navigation" class="navigation-main " role="navigation">

			<span class="menu-toggle">Menu</span>

			<div class="menu"><ul>
<li ><a href="https://whatever.scalzi.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Story Ideas, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative Sampler</a></li>
</ul>
</li>
</ul></div>

		</nav><!-- END #navigation -->

		
	<!-- END #header -->
	</div>

<!-- BEGIN .container -->
<div class="container">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .eight columns -->
		<div class="eight columns">
	        <!-- BEGIN .postarea -->
<div class="postarea">

	
	<h1 class="headline text-center">Pixel Buds Pro First Impressions</h1>

	
		<p class="post-date text-center">
		<span>
			<i class="icon-time"></i>
			Posted on			<a class="post-date-link" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/" rel="bookmark">August 2, 2022</a>
			&nbsp;&nbsp;
			Posted by			<a href="https://whatever.scalzi.com/author/scalzi/" title="Posts by John Scalzi" rel="author">John Scalzi</a>							&nbsp;&nbsp;
				<i class="icon-comment"></i> &nbsp;<a class="post-comment-link" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/#comments">
				4 Comments</a>		</span>
	</p>
	
<figure class="wp-block-image size-large"><img src="https://i0.wp.com/live.staticflickr.com/65535/52259701049_3785f4543a_z.jpg?w=639&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/live.staticflickr.com/65535/52259701049_3785f4543a_z.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/live.staticflickr.com/65535/52259701049_3785f4543a_z.jpg?w=639&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></figure>


<div class="wp-block-image">
<figure class="alignright size-full is-resized"><img data-attachment-id="42809" data-permalink="https://whatever.scalzi.com/js2022byline2/" data-orig-file="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?fit=300%2C451&amp;ssl=1" data-orig-size="300,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JS2022Byline2" data-image-description data-image-caption data-medium-file="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?fit=300%2C451&amp;ssl=1" src="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?resize=225%2C338&#038;ssl=1" alt="John Scalzi" class="wp-image-42809 jetpack-lazy-image" width="225" height="338" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?resize=225%2C338&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="42809" data-permalink="https://whatever.scalzi.com/js2022byline2/" data-orig-file="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?fit=300%2C451&amp;ssl=1" data-orig-size="300,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JS2022Byline2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?fit=300%2C451&amp;ssl=1" loading="lazy" src="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?resize=225%2C338&#038;ssl=1" alt="John Scalzi" class="wp-image-42809" width="225" height="338" srcset="https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/whatever.scalzi.com/wp-content/uploads/2022/05/JS2022Byline2.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1"  /></noscript></figure></div>


<p><strong>I&#8217;ve been using Google&#8217;s Pixel Buds since their first iteration a few years back, </strong>and just picked up the newest version, <a href="https://store.google.com/product/pixel_buds_pro">the Pixel Buds Pro</a> (seen above in their &#8220;Lemongrass&#8221; colorway) because I was curious how this new &#8220;premium&#8221; version of the buds, complete with active noise cancellation, stacked up to the previous versions I&#8217;ve had. I got them today and have been fiddling with them since; here are some first impressions.</p>



<p><strong>1. </strong>To begin, the ear buds themselves are both larger and have a different shape than the previous versions of the Pixel Buds, in part to accommodate the active noise cancellation. I understand that, but I preferred the previous design, in no small part because the last two iterations of the buds included little plastic &#8220;wingtips&#8221; that helped secure the buds into the ear. These don&#8217;t, and I&#8217;m already having problems with the left bud, because my left ear canal shape is such that non-secured buds of any sort have historically never stayed put without effort. I went for a short walk and the left bud fell out twice. </p>



<p>Some of that I can probably fix by changing the little rubber flange that fits inside the ear to a different size (the buds come with three different sizes for these), but it would have been even nicer &#8212; for <em>me</em>, anyway, your mileage may vary &#8212; if Google could have kept the wingtip design feature. As it is, for now I&#8217;m unlikely to use these particular buds for vigorous exercise or running. </p>



<p><strong>2.</strong> Does the new active noise cancellation make up for the (slight) inconvenience of the missing wingtip? I suspect for a lot of folks, the answer will be yes. The ANC is pretty decent; it doesn&#8217;t block out noise like my Sony wh-1000xm4 headphones, but then I didn&#8217;t expect them to, because these are earbuds and the Sonys are over-the-ear headphones. A one-to-one comparison isn&#8217;t fair. The Pixel Bud Pros do bring the outside noise way down; I can still hear the world with the noise cancellation on (provided I&#8217;m not blasting music at a ridiculous level, which I don&#8217;t do much anymore because I am old and my hearing is a precious resource), but it&#8217;s unobtrusive and easy to ignore.</p>



<p>When one <em>does </em>need to pay attention to the outside, the Pixel Bud Pros come with a &#8220;transparency&#8221; mode, which is different from simply just turning off the noise cancellation mode &#8212; in my experience it bumps up frequencies for speech, and one presumes some other critical noises, so they can cut through whatever else you are listening to. I tried it to speak to my wife and mother-in-law while listening to music; it does the job just fine. You can swap between noise cancelling and transparency modes with a long touch on the buds. One may also simply just turn off noise cancellation entirely in the settings.</p>



<p><strong>3.</strong> With regard to music, it sounds pretty good out of the buds. Again, these are earbuds with tiny drivers, so don&#8217;t expect <em>monster </em>bass response, but by and large everything I threw at the buds sounded decently full (especially electronic/EDMish things), and I could pick out little details in the music that I would miss with lesser earbuds or if I&#8217;m listening to something off my two-watt computer monitor speakers. They&#8217;re the best-sounding Pixel Buds, certainly, and I&#8217;m happy to listen to my music with them. I also used them for a phone call with Krissy earlier in the day; again, they did perfectly well in letting me hear her, and they had no problem picking up my voice to talk to her. </p>



<p><strong>4.</strong> The buds are touch sensitive and you can control volume, pause, play and noise cancellation with them (you can also assign touch for Google Assistant if you want it). All of these work perfectly well, as they did with previous versions, but I&#8217;d also add the caveat that if you have to fiddle with the buds to any extent &#8212; hello, weirdly shaped left ear canal! &#8212; you&#8217;re gonna trigger the hell out of these various functions as you fiddle, which is vaguely annoying. </p>



<p>On the subject of Google Assistant, I have it set to be voice activated, and in the times I used it, it worked exactly how it was supposed to, without any hiccups or problems. Google Assistant is simultaneously the most useful and most colorless of all the virtual assistants, and that&#8217;s fine with me. I don&#8217;t need it to be vivacious and interesting, I need it to access things on my phone when I want it to. It does that really well.</p>



<p><strong>5.</strong> Speaking of things done really well, the Pixel Bud Pro integration with my Pixel 6 Pro (yes, I&#8217;m well sucked into the Google ecosystem) was flawless and ridiculously easy; I literally just flipped open the lid of the Pixel Buds Pro holding case and my phone said &#8220;Oh, hey, look, Pixel Buds, you want I should connect?&#8221; Why, yes, Pixel 6 Pro, I <em>do</em>, thank you. So much easier than having to do the usual Bluetooth sacrificing of chickens to get something to connect, or whatever. And there&#8217;s no lag or (so far) any dropped connections or connectivity static that was a problem with earlier Pixel Buds before software/firmware updates.</p>



<p>For things that aren&#8217;t Pixel Phones (or Pixelbooks, as I understand the integration there is similarly easy), there is regular Bluetooth connectivity available. You&#8217;ll have to check with someone else about how it does with that. I&#8217;ll be over here, enjoying my seamless connection experience.</p>



<p><strong>6.</strong> Other things: I&#8217;ve had these for less than a day so I can&#8217;t speak to battery life, but Google claims an up to seven-hour listening session before they need to be slipped back into their case for recharging, which is something like a 40% boost from the previous iterations, and the case will handle 20 hours of charging before needing a recharge itself. Google&#8217;s previous versions of the buds/cases hit their advertised marks in this respect, so I don&#8217;t have any reason to doubt this estimation. </p>



<p>The carrying case for the Pro Buds is marginally larger than the ones for previous iterations but not by enough that I could see it by looking at it on its own; I had to actually put the Pixel Buds A case up next to it to see it. This iteration of the case can wirelessly charge if that&#8217;s a thing you want. The buds come in four colorways; I got the &#8220;lemongrass&#8221; colorway because it stands out, and that way when my left bud falls out of my ear I can find it more easily on the floor.</p>



<p><strong>7.</strong> Are the Pixel Buds Pro worth the $199 Google is charging for them? If you&#8217;re as deep into the Google ecosystem as I am and you want noise cancellation in your earbuds, I&#8217;d say yes; even with my annoyingly troublesome left ear canal, at this early stage I&#8217;m very much enjoying the overall sonic experience they provide. If you don&#8217;t care about noise cancellation, still want Pixel Buds and want to save $100, you&#8217;ll be fine with the <a href="https://store.google.com/product/pixel_buds_a_series">Pixel Buds A</a> iteration, which is still available for purchase, and with which my user experience was perfectly good. </p>



<p>But, yeah: So far, the Pixel Buds Pro are pretty nifty. More updates as warranted.</p>



<p>&#8212; JS</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44079" class="share-twitter sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44079" class="share-facebook sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-44079" class="share-linkedin sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-44079" class="share-pinterest sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Pixel%20Buds%20Pro%20First%20Impressions&body=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F08%2F02%2Fpixel-buds-pro-first-impressions%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="7f717a6349" data-email-share-track-url="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21793-44079-62ea0a38a942e' data-src='https://widgets.wp.com/likes/#blog_id=21793&amp;post_id=44079&amp;origin=whatever.scalzi.com&amp;obj_id=21793-44079-62ea0a38a942e' data-name='like-post-frame-21793-44079-62ea0a38a942e' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	<!-- BEGIN .postmeta -->
	<div class="postmeta">

		<!-- BEGIN .meta-text -->
		<p class="meta-text">

			<i class="icon-reorder"></i> Category: <a href="https://whatever.scalzi.com/category/uncategorized/" rel="category tag">Uncategorized</a> &nbsp; &nbsp;

			
		<!-- END .meta-text -->
		</p>

	<!-- END .postmeta -->
	</div>

	<div class="post-navigation">
		<div class="previous-post">&larr; <a href="https://whatever.scalzi.com/2022/08/02/the-big-idea-greg-van-eekhout-9/" rel="prev">The Big Idea: Greg van Eekhout</a></div>
		<div class="next-post"></div>
	</div><!-- .post-navigation -->

	
<div id="comments" class="comments-wrapper">

	
	
			<h3 id="comments-title">
			4 Comments on &ldquo;Pixel Buds Pro First Impressions&rdquo;		</h3>

		
		<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-913104">

				<article id="comment-913104" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/0570626bddf5af0765dbed8970e35626?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/0570626bddf5af0765dbed8970e35626?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0570626bddf5af0765dbed8970e35626?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/0570626bddf5af0765dbed8970e35626?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0570626bddf5af0765dbed8970e35626?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript><span class="comment-name">Terry</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/#comment-913104"><time pubdate datetime="2022-08-02T21:15:15-04:00">August 2, 2022, 9:15 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>John, your PBPs and case look very much like my state-of-the-art hearing aids, and I suspect the technology is similar as well. Hearing devices have more bells and whistles because of course their function is to help you hear all kinds of sound, but I have been amazed at how the technology has evolved as things continue to get smaller.</p>
<p>Enjoy your PixelBudsPro, and if you DO end up needing adaptive hearing devices (as nearly 4 in 10 people over 60 do at some point&#8230;) you will find the adaptation a snap, thanks to your experience!</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-913105">

				<article id="comment-913105" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript><span class="comment-name"><a href='https://www.gravatar.com/timeliebe' rel='external nofollow ugc' class='url'>TimELiebe</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/#comment-913105"><time pubdate datetime="2022-08-02T22:49:50-04:00">August 2, 2022, 10:49 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>I feel the same way about my Apple AirPods Pro &#8211; it&#8217;s kind of amazing how good active noise cancellation has gotten and how much more &#8220;surround&#8221; a pair of earbuds can sound.</p>
<p>At the same time, it&#8217;s frustrating how easily they&#8217;ll fall right out of my ears if I bend over the wrong way! I once dumped an AirPod into the wash and didn&#8217;t I&#8217;d lost it until I was upstairs, so I retraced my steps and couldn&#8217;t find it until I went to put my clothes in the dryer&#8230;and there it was! It had been washed along with my pants and denim shirts&#8230;.</p>
<p>OTOH, I stuck it in a small bag of rice for a couple days, and it works just as well as it ever did. So &#8211; yay?</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-913106">

				<article id="comment-913106" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/246cea264cda05c700cfbb47a645253a?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript><span class="comment-name"><a href='https://www.gravatar.com/timeliebe' rel='external nofollow ugc' class='url'>TimELiebe</a></span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/#comment-913106"><time pubdate datetime="2022-08-02T22:51:56-04:00">August 2, 2022, 10:51 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Obviously the second sentence in the second paragraph should read: &#8220;I once dumped an AirPod into the wash and didn&#8217;t realize I&#8217;d lost it until I was upstairs&#8221;&#8230;.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-913107">

				<article id="comment-913107" class="comment">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt src="https://secure.gravatar.com/avatar/d80019055098c8b0c4ec37df005eb779?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/d80019055098c8b0c4ec37df005eb779?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/d80019055098c8b0c4ec37df005eb779?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/d80019055098c8b0c4ec37df005eb779?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d80019055098c8b0c4ec37df005eb779?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript><span class="comment-name">RJB</span><br /> <a class="comment-time" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/#comment-913107"><time pubdate datetime="2022-08-02T23:15:08-04:00">August 2, 2022, 11:15 pm</time></a><br />						</div><!-- END .comment-author .vcard -->
					</footer>

					<div class="comment-content">
												<p>Thanks for the first impressions but I&#8217;m happy being &#8220;completely sucked into the Apple ecosystem&#8221; and although I have their wireless earbuds (which I gave to my wife who loves them), nothing sounds better, or does ANC better than my Bose QuietComfort 35 II over-the-ear headphones with my iPhone and a large collection of .flac music files. Experiment all you want and spend all the $ you want but like millions of other Apple and Bose owners, I&#8217;ve found audio Nirvana and am happy with the hardware I have.</p>
						<div class="reply">
												</div><!-- .reply -->
											</div>

				</article><!-- #comment-## -->

				</li><!-- #comment-## -->
		</ol>

		
		
		<div id="respond" class="comment-respond">
		<h2 class="comments-open-header">Leave a comment</h2><form action="https://whatever.scalzi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><a href="https://whatever.scalzi.com/wp-login.php?redirect_to=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F08%2F02%2Fpixel-buds-pro-first-impressions%2F" title="Login">Login</a><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required="required" /></p>
<p class="comment-form-url"><label for="url">URL:</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Remember personal info?</label></p>

<div class="comment-form-comment">

	<div>
		<label for="comment">Comments:</label>

		<a id="comment-preview" class="comment-preview comment-actions">Show Preview</a>
		<a id="comment-write" class="comment-write comment-actions hide">Edit</a>
	</div>

	<textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea>

	<div id="preview-box" class="preview-box hide"></div>
	<img class="comment-loading hide" src="https://whatever.scalzi.com/wp-content/themes/profile-scalzi/images/loader.gif" />

</div>

<input type="hidden" id="wp_comment_nonce" name="wp_comment_nonce" value="aeb418169e" /><input type="hidden" name="_wp_http_referer" value="/2022/08/02/pixel-buds-pro-first-impressions/" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='44079' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1912c220b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="47"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	<div class="clear"></div>

	
<!-- END .postarea -->
</div>		</div><!-- END .eight columns -->

		<!-- BEGIN .four columns -->
		<div class="four columns">
			
<div class="sidebar">

	<div id="text-272772153" class="widget widget_text"><h6 class="title widget-title">WHATEVER</h6>			<div class="textwidget"><p><img src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/c1.staticflickr.com/5/4206/35418925932_9d78f59619_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1"  /></noscript><br />
Taunting the tauntable since 1998<br />
John Scalzi, proprietor &#8211; JS<br />
Athena Scalzi, contributor &#8211; AMS<br />
<a href="http://whatever.scalzi.com/2012/01/01/station-identification-whatever/">About the site</a></p>
</div>
		</div><div id="calendar-2" class="widget widget_calendar"><h6 class="title widget-title">Whatever Days</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://whatever.scalzi.com/2022/08/01/" aria-label="Posts published on August 1, 2022">1</a></td><td><a href="https://whatever.scalzi.com/2022/08/02/" aria-label="Posts published on August 2, 2022">2</a></td><td id="today">3</td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://whatever.scalzi.com/2022/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div id="archives-2" class="widget widget_archive"><h6 class="title widget-title">Whatarchives</h6>		<label class="screen-reader-text" for="archives-dropdown-2">Whatarchives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whatever.scalzi.com/2022/08/'> August 2022 </option>
	<option value='https://whatever.scalzi.com/2022/07/'> July 2022 </option>
	<option value='https://whatever.scalzi.com/2022/06/'> June 2022 </option>
	<option value='https://whatever.scalzi.com/2022/05/'> May 2022 </option>
	<option value='https://whatever.scalzi.com/2022/04/'> April 2022 </option>
	<option value='https://whatever.scalzi.com/2022/03/'> March 2022 </option>
	<option value='https://whatever.scalzi.com/2022/02/'> February 2022 </option>
	<option value='https://whatever.scalzi.com/2022/01/'> January 2022 </option>
	<option value='https://whatever.scalzi.com/2021/12/'> December 2021 </option>
	<option value='https://whatever.scalzi.com/2021/11/'> November 2021 </option>
	<option value='https://whatever.scalzi.com/2021/10/'> October 2021 </option>
	<option value='https://whatever.scalzi.com/2021/09/'> September 2021 </option>
	<option value='https://whatever.scalzi.com/2021/08/'> August 2021 </option>
	<option value='https://whatever.scalzi.com/2021/07/'> July 2021 </option>
	<option value='https://whatever.scalzi.com/2021/06/'> June 2021 </option>
	<option value='https://whatever.scalzi.com/2021/05/'> May 2021 </option>
	<option value='https://whatever.scalzi.com/2021/04/'> April 2021 </option>
	<option value='https://whatever.scalzi.com/2021/03/'> March 2021 </option>
	<option value='https://whatever.scalzi.com/2021/02/'> February 2021 </option>
	<option value='https://whatever.scalzi.com/2021/01/'> January 2021 </option>
	<option value='https://whatever.scalzi.com/2020/12/'> December 2020 </option>
	<option value='https://whatever.scalzi.com/2020/11/'> November 2020 </option>
	<option value='https://whatever.scalzi.com/2020/10/'> October 2020 </option>
	<option value='https://whatever.scalzi.com/2020/09/'> September 2020 </option>
	<option value='https://whatever.scalzi.com/2020/08/'> August 2020 </option>
	<option value='https://whatever.scalzi.com/2020/07/'> July 2020 </option>
	<option value='https://whatever.scalzi.com/2020/06/'> June 2020 </option>
	<option value='https://whatever.scalzi.com/2020/05/'> May 2020 </option>
	<option value='https://whatever.scalzi.com/2020/04/'> April 2020 </option>
	<option value='https://whatever.scalzi.com/2020/03/'> March 2020 </option>
	<option value='https://whatever.scalzi.com/2020/02/'> February 2020 </option>
	<option value='https://whatever.scalzi.com/2020/01/'> January 2020 </option>
	<option value='https://whatever.scalzi.com/2019/12/'> December 2019 </option>
	<option value='https://whatever.scalzi.com/2019/11/'> November 2019 </option>
	<option value='https://whatever.scalzi.com/2019/10/'> October 2019 </option>
	<option value='https://whatever.scalzi.com/2019/09/'> September 2019 </option>
	<option value='https://whatever.scalzi.com/2019/08/'> August 2019 </option>
	<option value='https://whatever.scalzi.com/2019/07/'> July 2019 </option>
	<option value='https://whatever.scalzi.com/2019/06/'> June 2019 </option>
	<option value='https://whatever.scalzi.com/2019/05/'> May 2019 </option>
	<option value='https://whatever.scalzi.com/2019/04/'> April 2019 </option>
	<option value='https://whatever.scalzi.com/2019/03/'> March 2019 </option>
	<option value='https://whatever.scalzi.com/2019/02/'> February 2019 </option>
	<option value='https://whatever.scalzi.com/2019/01/'> January 2019 </option>
	<option value='https://whatever.scalzi.com/2018/12/'> December 2018 </option>
	<option value='https://whatever.scalzi.com/2018/11/'> November 2018 </option>
	<option value='https://whatever.scalzi.com/2018/10/'> October 2018 </option>
	<option value='https://whatever.scalzi.com/2018/09/'> September 2018 </option>
	<option value='https://whatever.scalzi.com/2018/08/'> August 2018 </option>
	<option value='https://whatever.scalzi.com/2018/07/'> July 2018 </option>
	<option value='https://whatever.scalzi.com/2018/06/'> June 2018 </option>
	<option value='https://whatever.scalzi.com/2018/05/'> May 2018 </option>
	<option value='https://whatever.scalzi.com/2018/04/'> April 2018 </option>
	<option value='https://whatever.scalzi.com/2018/03/'> March 2018 </option>
	<option value='https://whatever.scalzi.com/2018/02/'> February 2018 </option>
	<option value='https://whatever.scalzi.com/2018/01/'> January 2018 </option>
	<option value='https://whatever.scalzi.com/2017/12/'> December 2017 </option>
	<option value='https://whatever.scalzi.com/2017/11/'> November 2017 </option>
	<option value='https://whatever.scalzi.com/2017/10/'> October 2017 </option>
	<option value='https://whatever.scalzi.com/2017/09/'> September 2017 </option>
	<option value='https://whatever.scalzi.com/2017/08/'> August 2017 </option>
	<option value='https://whatever.scalzi.com/2017/07/'> July 2017 </option>
	<option value='https://whatever.scalzi.com/2017/06/'> June 2017 </option>
	<option value='https://whatever.scalzi.com/2017/05/'> May 2017 </option>
	<option value='https://whatever.scalzi.com/2017/04/'> April 2017 </option>
	<option value='https://whatever.scalzi.com/2017/03/'> March 2017 </option>
	<option value='https://whatever.scalzi.com/2017/02/'> February 2017 </option>
	<option value='https://whatever.scalzi.com/2017/01/'> January 2017 </option>
	<option value='https://whatever.scalzi.com/2016/12/'> December 2016 </option>
	<option value='https://whatever.scalzi.com/2016/11/'> November 2016 </option>
	<option value='https://whatever.scalzi.com/2016/10/'> October 2016 </option>
	<option value='https://whatever.scalzi.com/2016/09/'> September 2016 </option>
	<option value='https://whatever.scalzi.com/2016/08/'> August 2016 </option>
	<option value='https://whatever.scalzi.com/2016/07/'> July 2016 </option>
	<option value='https://whatever.scalzi.com/2016/06/'> June 2016 </option>
	<option value='https://whatever.scalzi.com/2016/05/'> May 2016 </option>
	<option value='https://whatever.scalzi.com/2016/04/'> April 2016 </option>
	<option value='https://whatever.scalzi.com/2016/03/'> March 2016 </option>
	<option value='https://whatever.scalzi.com/2016/02/'> February 2016 </option>
	<option value='https://whatever.scalzi.com/2016/01/'> January 2016 </option>
	<option value='https://whatever.scalzi.com/2015/12/'> December 2015 </option>
	<option value='https://whatever.scalzi.com/2015/11/'> November 2015 </option>
	<option value='https://whatever.scalzi.com/2015/10/'> October 2015 </option>
	<option value='https://whatever.scalzi.com/2015/09/'> September 2015 </option>
	<option value='https://whatever.scalzi.com/2015/08/'> August 2015 </option>
	<option value='https://whatever.scalzi.com/2015/07/'> July 2015 </option>
	<option value='https://whatever.scalzi.com/2015/06/'> June 2015 </option>
	<option value='https://whatever.scalzi.com/2015/05/'> May 2015 </option>
	<option value='https://whatever.scalzi.com/2015/04/'> April 2015 </option>
	<option value='https://whatever.scalzi.com/2015/03/'> March 2015 </option>
	<option value='https://whatever.scalzi.com/2015/02/'> February 2015 </option>
	<option value='https://whatever.scalzi.com/2015/01/'> January 2015 </option>
	<option value='https://whatever.scalzi.com/2014/12/'> December 2014 </option>
	<option value='https://whatever.scalzi.com/2014/11/'> November 2014 </option>
	<option value='https://whatever.scalzi.com/2014/10/'> October 2014 </option>
	<option value='https://whatever.scalzi.com/2014/09/'> September 2014 </option>
	<option value='https://whatever.scalzi.com/2014/08/'> August 2014 </option>
	<option value='https://whatever.scalzi.com/2014/07/'> July 2014 </option>
	<option value='https://whatever.scalzi.com/2014/06/'> June 2014 </option>
	<option value='https://whatever.scalzi.com/2014/05/'> May 2014 </option>
	<option value='https://whatever.scalzi.com/2014/04/'> April 2014 </option>
	<option value='https://whatever.scalzi.com/2014/03/'> March 2014 </option>
	<option value='https://whatever.scalzi.com/2014/02/'> February 2014 </option>
	<option value='https://whatever.scalzi.com/2014/01/'> January 2014 </option>
	<option value='https://whatever.scalzi.com/2013/12/'> December 2013 </option>
	<option value='https://whatever.scalzi.com/2013/11/'> November 2013 </option>
	<option value='https://whatever.scalzi.com/2013/10/'> October 2013 </option>
	<option value='https://whatever.scalzi.com/2013/09/'> September 2013 </option>
	<option value='https://whatever.scalzi.com/2013/08/'> August 2013 </option>
	<option value='https://whatever.scalzi.com/2013/07/'> July 2013 </option>
	<option value='https://whatever.scalzi.com/2013/06/'> June 2013 </option>
	<option value='https://whatever.scalzi.com/2013/05/'> May 2013 </option>
	<option value='https://whatever.scalzi.com/2013/04/'> April 2013 </option>
	<option value='https://whatever.scalzi.com/2013/03/'> March 2013 </option>
	<option value='https://whatever.scalzi.com/2013/02/'> February 2013 </option>
	<option value='https://whatever.scalzi.com/2013/01/'> January 2013 </option>
	<option value='https://whatever.scalzi.com/2012/12/'> December 2012 </option>
	<option value='https://whatever.scalzi.com/2012/11/'> November 2012 </option>
	<option value='https://whatever.scalzi.com/2012/10/'> October 2012 </option>
	<option value='https://whatever.scalzi.com/2012/09/'> September 2012 </option>
	<option value='https://whatever.scalzi.com/2012/08/'> August 2012 </option>
	<option value='https://whatever.scalzi.com/2012/07/'> July 2012 </option>
	<option value='https://whatever.scalzi.com/2012/06/'> June 2012 </option>
	<option value='https://whatever.scalzi.com/2012/05/'> May 2012 </option>
	<option value='https://whatever.scalzi.com/2012/04/'> April 2012 </option>
	<option value='https://whatever.scalzi.com/2012/03/'> March 2012 </option>
	<option value='https://whatever.scalzi.com/2012/02/'> February 2012 </option>
	<option value='https://whatever.scalzi.com/2012/01/'> January 2012 </option>
	<option value='https://whatever.scalzi.com/2011/12/'> December 2011 </option>
	<option value='https://whatever.scalzi.com/2011/11/'> November 2011 </option>
	<option value='https://whatever.scalzi.com/2011/10/'> October 2011 </option>
	<option value='https://whatever.scalzi.com/2011/09/'> September 2011 </option>
	<option value='https://whatever.scalzi.com/2011/08/'> August 2011 </option>
	<option value='https://whatever.scalzi.com/2011/07/'> July 2011 </option>
	<option value='https://whatever.scalzi.com/2011/06/'> June 2011 </option>
	<option value='https://whatever.scalzi.com/2011/05/'> May 2011 </option>
	<option value='https://whatever.scalzi.com/2011/04/'> April 2011 </option>
	<option value='https://whatever.scalzi.com/2011/03/'> March 2011 </option>
	<option value='https://whatever.scalzi.com/2011/02/'> February 2011 </option>
	<option value='https://whatever.scalzi.com/2011/01/'> January 2011 </option>
	<option value='https://whatever.scalzi.com/2010/12/'> December 2010 </option>
	<option value='https://whatever.scalzi.com/2010/11/'> November 2010 </option>
	<option value='https://whatever.scalzi.com/2010/10/'> October 2010 </option>
	<option value='https://whatever.scalzi.com/2010/09/'> September 2010 </option>
	<option value='https://whatever.scalzi.com/2010/08/'> August 2010 </option>
	<option value='https://whatever.scalzi.com/2010/07/'> July 2010 </option>
	<option value='https://whatever.scalzi.com/2010/06/'> June 2010 </option>
	<option value='https://whatever.scalzi.com/2010/05/'> May 2010 </option>
	<option value='https://whatever.scalzi.com/2010/04/'> April 2010 </option>
	<option value='https://whatever.scalzi.com/2010/03/'> March 2010 </option>
	<option value='https://whatever.scalzi.com/2010/02/'> February 2010 </option>
	<option value='https://whatever.scalzi.com/2010/01/'> January 2010 </option>
	<option value='https://whatever.scalzi.com/2009/12/'> December 2009 </option>
	<option value='https://whatever.scalzi.com/2009/11/'> November 2009 </option>
	<option value='https://whatever.scalzi.com/2009/10/'> October 2009 </option>
	<option value='https://whatever.scalzi.com/2009/09/'> September 2009 </option>
	<option value='https://whatever.scalzi.com/2009/08/'> August 2009 </option>
	<option value='https://whatever.scalzi.com/2009/07/'> July 2009 </option>
	<option value='https://whatever.scalzi.com/2009/06/'> June 2009 </option>
	<option value='https://whatever.scalzi.com/2009/05/'> May 2009 </option>
	<option value='https://whatever.scalzi.com/2009/04/'> April 2009 </option>
	<option value='https://whatever.scalzi.com/2009/03/'> March 2009 </option>
	<option value='https://whatever.scalzi.com/2009/02/'> February 2009 </option>
	<option value='https://whatever.scalzi.com/2009/01/'> January 2009 </option>
	<option value='https://whatever.scalzi.com/2008/12/'> December 2008 </option>
	<option value='https://whatever.scalzi.com/2008/11/'> November 2008 </option>
	<option value='https://whatever.scalzi.com/2008/10/'> October 2008 </option>
	<option value='https://whatever.scalzi.com/2008/09/'> September 2008 </option>
	<option value='https://whatever.scalzi.com/2008/08/'> August 2008 </option>
	<option value='https://whatever.scalzi.com/2008/07/'> July 2008 </option>
	<option value='https://whatever.scalzi.com/2008/06/'> June 2008 </option>
	<option value='https://whatever.scalzi.com/2008/05/'> May 2008 </option>
	<option value='https://whatever.scalzi.com/2008/04/'> April 2008 </option>
	<option value='https://whatever.scalzi.com/2008/03/'> March 2008 </option>
	<option value='https://whatever.scalzi.com/2008/02/'> February 2008 </option>
	<option value='https://whatever.scalzi.com/2008/01/'> January 2008 </option>
	<option value='https://whatever.scalzi.com/2007/12/'> December 2007 </option>
	<option value='https://whatever.scalzi.com/2007/11/'> November 2007 </option>
	<option value='https://whatever.scalzi.com/2007/10/'> October 2007 </option>
	<option value='https://whatever.scalzi.com/2007/09/'> September 2007 </option>
	<option value='https://whatever.scalzi.com/2007/07/'> July 2007 </option>
	<option value='https://whatever.scalzi.com/2007/06/'> June 2007 </option>
	<option value='https://whatever.scalzi.com/2007/05/'> May 2007 </option>
	<option value='https://whatever.scalzi.com/2007/04/'> April 2007 </option>
	<option value='https://whatever.scalzi.com/2007/03/'> March 2007 </option>
	<option value='https://whatever.scalzi.com/2007/02/'> February 2007 </option>
	<option value='https://whatever.scalzi.com/2007/01/'> January 2007 </option>
	<option value='https://whatever.scalzi.com/2006/12/'> December 2006 </option>
	<option value='https://whatever.scalzi.com/2006/11/'> November 2006 </option>
	<option value='https://whatever.scalzi.com/2006/10/'> October 2006 </option>
	<option value='https://whatever.scalzi.com/2006/09/'> September 2006 </option>
	<option value='https://whatever.scalzi.com/2006/08/'> August 2006 </option>
	<option value='https://whatever.scalzi.com/2006/07/'> July 2006 </option>
	<option value='https://whatever.scalzi.com/2006/06/'> June 2006 </option>
	<option value='https://whatever.scalzi.com/2006/05/'> May 2006 </option>
	<option value='https://whatever.scalzi.com/2006/04/'> April 2006 </option>
	<option value='https://whatever.scalzi.com/2006/03/'> March 2006 </option>
	<option value='https://whatever.scalzi.com/2006/02/'> February 2006 </option>
	<option value='https://whatever.scalzi.com/2006/01/'> January 2006 </option>
	<option value='https://whatever.scalzi.com/2005/12/'> December 2005 </option>
	<option value='https://whatever.scalzi.com/2005/11/'> November 2005 </option>
	<option value='https://whatever.scalzi.com/2005/10/'> October 2005 </option>
	<option value='https://whatever.scalzi.com/2005/09/'> September 2005 </option>
	<option value='https://whatever.scalzi.com/2005/08/'> August 2005 </option>
	<option value='https://whatever.scalzi.com/2005/07/'> July 2005 </option>
	<option value='https://whatever.scalzi.com/2005/06/'> June 2005 </option>
	<option value='https://whatever.scalzi.com/2005/05/'> May 2005 </option>
	<option value='https://whatever.scalzi.com/2005/04/'> April 2005 </option>
	<option value='https://whatever.scalzi.com/2005/03/'> March 2005 </option>
	<option value='https://whatever.scalzi.com/2005/02/'> February 2005 </option>
	<option value='https://whatever.scalzi.com/2005/01/'> January 2005 </option>
	<option value='https://whatever.scalzi.com/2004/12/'> December 2004 </option>
	<option value='https://whatever.scalzi.com/2004/11/'> November 2004 </option>
	<option value='https://whatever.scalzi.com/2004/10/'> October 2004 </option>
	<option value='https://whatever.scalzi.com/2004/09/'> September 2004 </option>
	<option value='https://whatever.scalzi.com/2004/08/'> August 2004 </option>
	<option value='https://whatever.scalzi.com/2004/07/'> July 2004 </option>
	<option value='https://whatever.scalzi.com/2004/06/'> June 2004 </option>
	<option value='https://whatever.scalzi.com/2004/05/'> May 2004 </option>
	<option value='https://whatever.scalzi.com/2004/04/'> April 2004 </option>
	<option value='https://whatever.scalzi.com/2004/03/'> March 2004 </option>
	<option value='https://whatever.scalzi.com/2004/02/'> February 2004 </option>
	<option value='https://whatever.scalzi.com/2004/01/'> January 2004 </option>
	<option value='https://whatever.scalzi.com/2003/12/'> December 2003 </option>
	<option value='https://whatever.scalzi.com/2003/11/'> November 2003 </option>
	<option value='https://whatever.scalzi.com/2003/10/'> October 2003 </option>
	<option value='https://whatever.scalzi.com/2003/09/'> September 2003 </option>
	<option value='https://whatever.scalzi.com/2003/08/'> August 2003 </option>
	<option value='https://whatever.scalzi.com/2003/07/'> July 2003 </option>
	<option value='https://whatever.scalzi.com/2003/06/'> June 2003 </option>
	<option value='https://whatever.scalzi.com/2003/05/'> May 2003 </option>
	<option value='https://whatever.scalzi.com/2003/04/'> April 2003 </option>
	<option value='https://whatever.scalzi.com/2003/03/'> March 2003 </option>
	<option value='https://whatever.scalzi.com/2003/02/'> February 2003 </option>
	<option value='https://whatever.scalzi.com/2003/01/'> January 2003 </option>
	<option value='https://whatever.scalzi.com/2002/12/'> December 2002 </option>
	<option value='https://whatever.scalzi.com/2002/11/'> November 2002 </option>
	<option value='https://whatever.scalzi.com/2002/10/'> October 2002 </option>
	<option value='https://whatever.scalzi.com/2002/09/'> September 2002 </option>
	<option value='https://whatever.scalzi.com/2002/08/'> August 2002 </option>
	<option value='https://whatever.scalzi.com/2002/06/'> June 2002 </option>
	<option value='https://whatever.scalzi.com/2002/04/'> April 2002 </option>
	<option value='https://whatever.scalzi.com/2002/03/'> March 2002 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="block-11" class="widget widget_block widget_search"><form role="search" method="get" action="https://whatever.scalzi.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label screen-reader-text">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="Search Whatever"  required /><button type="submit" class="wp-block-search__button wp-element-button"  >Search</button></div></form></div><div id="text-272772154" class="widget widget_text"><h6 class="title widget-title">The Big Idea</h6>			<div class="textwidget"><p><img src="https://i0.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/live.staticflickr.com/7856/46696799524_0d376a6ddc_n.jpg?w=639&#038;ssl=1" border="1" data-recalc-dims="1" /></noscript></p>
<p><b>What's the Big Idea?</b> Authors explaining the the big ideas behind their latest works, in their own words. <a href="http://whatever.scalzi.com/category/big-idea/">See the latest Big Ideas!</a></p>
<p>Authors/Editors/Publicists: for information on how to participate, click <a href="http://whatever.scalzi.com/2013/09/07/big-idea-guidelines/">here.</a></p>
</div>
		</div><div id="google_translate_widget-3" class="widget widget_google_translate_widget"><h6 class="title widget-title">Translate Whatever</h6><div id="google_translate_element"></div></div><div id="pages-2" class="widget widget_pages"><h6 class="title widget-title">Administrivia</h6>
			<ul>
				<li class="page_item page-item-2 page_item_has_children"><a href="https://whatever.scalzi.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-83"><a href="https://whatever.scalzi.com/about/a-brief-biography-of-john-scalzi/">A Brief Biography of John Scalzi</a></li>
	<li class="page_item page-item-86"><a href="https://whatever.scalzi.com/about/interviews-appearances-articles-and-etc/">Availability for Interviews, Appearances, Writing Work and Optioning Existing Work</a></li>
	<li class="page_item page-item-9125"><a href="https://whatever.scalzi.com/about/books-by-john-scalzi/">Books and Other Projects by John Scalzi</a></li>
	<li class="page_item page-item-87"><a href="https://whatever.scalzi.com/about/contact-information/">Contact Information</a></li>
	<li class="page_item page-item-85"><a href="https://whatever.scalzi.com/about/publicity-blurb-and-unpublished-work-guidelines/">Guidelines for Publicity, Blurbing, Unpublished Work, Story Ideas, Retweets, Guest Blogging, Charitable Solicitations, Autographing, Educational Use and School Assignments</a></li>
	<li class="page_item page-item-653"><a href="https://whatever.scalzi.com/about/scheduled-appearances/">Scheduled Appearances</a></li>
	<li class="page_item page-item-84"><a href="https://whatever.scalzi.com/about/site-disclaimer-and-comment-policy/">Site Disclaimer, Comment and Privacy Policy</a></li>
	<li class="page_item page-item-1696"><a href="https://whatever.scalzi.com/about/the-canonical-bacon-page/">The Canonical Bacon Page</a></li>
	<li class="page_item page-item-94"><a href="https://whatever.scalzi.com/about/the-scalzi-creative-sampler/">The Scalzi Creative Sampler</a></li>
</ul>
</li>
			</ul>

			</div><div id="recent-comments-2" class="widget widget_recent_comments"><h6 class="title widget-title">Whatever Everyone Else is Saying</h6>				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='https://www.gravatar.com/timeliebe' rel='external nofollow ugc' class='url'>TimELiebe</a> on <a href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/#comment-913106">Pixel Buds Pro First Impressions</a>						</li>

												<li class="recentcomments">
							<a href='https://www.gravatar.com/timeliebe' rel='external nofollow ugc' class='url'>TimELiebe</a> on <a href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/#comment-913105">Pixel Buds Pro First Impressions</a>						</li>

												<li class="recentcomments">
							Terry on <a href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/#comment-913104">Pixel Buds Pro First Impressions</a>						</li>

												<li class="recentcomments">
							Derek Broughton on <a href="https://whatever.scalzi.com/2022/08/02/the-big-idea-greg-van-eekhout-9/#comment-913103">The Big Idea: Greg van Eekhout</a>						</li>

												<li class="recentcomments">
							<a href='http://gravatar.com/cupertinojay' rel='external nofollow ugc' class='url'>cupertino jay</a> on <a href="https://whatever.scalzi.com/2022/08/02/the-big-idea-greg-van-eekhout-9/#comment-913102">The Big Idea: Greg van Eekhout</a>						</li>

												<li class="recentcomments">
							Granny Roberta on <a href="https://whatever.scalzi.com/2022/08/01/44062/#comment-913101">The Big Idea: Sim Kern</a>						</li>

												<li class="recentcomments">
							M.A. on <a href="https://whatever.scalzi.com/2022/08/01/44062/#comment-913100">The Big Idea: Sim Kern</a>						</li>

												<li class="recentcomments">
							Gregory Lynch Jr on <a href="https://whatever.scalzi.com/2022/08/01/44062/#comment-913099">The Big Idea: Sim Kern</a>						</li>

												<li class="recentcomments">
							Peter on <a href="https://whatever.scalzi.com/2022/08/01/44062/#comment-913098">The Big Idea: Sim Kern</a>						</li>

												<li class="recentcomments">
							Gorgeous Gary on <a href="https://whatever.scalzi.com/2022/07/29/the-big-idea-alan-smale-3/#comment-913097">The Big Idea: Alan Smale</a>						</li>

												<li class="recentcomments">
							Marky on <a href="https://whatever.scalzi.com/2022/07/28/trying-out-a-new-recipe-blueberry-crumb-cake/#comment-913095">Trying Out A New Recipe: Blueberry Crumb Cake</a>						</li>

												<li class="recentcomments">
							Jennifer L Anstey on <a href="https://whatever.scalzi.com/2022/07/29/the-big-idea-alan-smale-3/#comment-913094">The Big Idea: Alan Smale</a>						</li>

												<li class="recentcomments">
							Lissa on <a href="https://whatever.scalzi.com/2022/07/28/trying-out-a-new-recipe-blueberry-crumb-cake/#comment-913093">Trying Out A New Recipe: Blueberry Crumb Cake</a>						</li>

												<li class="recentcomments">
							Dana on <a href="https://whatever.scalzi.com/2022/07/29/the-big-idea-alan-smale-3/#comment-913092">The Big Idea: Alan Smale</a>						</li>

												<li class="recentcomments">
							ozajh on <a href="https://whatever.scalzi.com/2022/07/28/the-big-idea-dan-moren-3/#comment-913091">The Big Idea: Dan Moren</a>						</li>

										</ul>
				</div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h6 class="title widget-title">Whatever Just Happened</h6>
		<ul>
											<li>
					<a href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/" aria-current="page">Pixel Buds Pro First Impressions</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/08/02/the-big-idea-greg-van-eekhout-9/">The Big Idea: Greg van Eekhout</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/08/01/44062/">The Big Idea: Sim Kern</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/07/29/the-big-idea-alan-smale-3/">The Big Idea: Alan Smale</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/07/28/trying-out-a-new-recipe-blueberry-crumb-cake/">Trying Out A New Recipe: Blueberry Crumb Cake</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/07/28/the-big-idea-dan-moren-3/">The Big Idea: Dan Moren</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/07/28/upscaling-and-an-important-note-about-photo-ai/">Upscaling and an Important Note About Photo &#8220;AI&#8221;</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/07/27/the-big-idea-ruthanna-emrys-2/">The Big Idea: Ruthanna Emrys</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/07/26/universal-yums-july-2022-review/">Universal Yums: July 2022 Review</a>
									</li>
											<li>
					<a href="https://whatever.scalzi.com/2022/07/26/the-big-idea-jackson-bliss/">The Big Idea: Jackson Bliss</a>
									</li>
					</ul>

		</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h6 class="title widget-title">Whatwitter</h6><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/scalzi" href="https://twitter.com/scalzi">My Tweets</a></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h6 class="title widget-title">Athena&#8217;s Whatwitter</h6><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/ascalzi98" href="https://twitter.com/ascalzi98">My Tweets</a></div><div id="rss-2" class="widget widget_rss"><h6 class="title widget-title"><a class="rsswidget rss-widget-feed" href="http://nextbandname.tumblr.com"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatever.scalzi.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://nextbandname.tumblr.com/">The Name of My Next Band</a></h6><ul><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/690575314869534720'>Apollo Bags</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/689434532388143104'>Awesidious</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/686493386314776576'>Butterlung</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/685631724335644673'>Metalberry</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/680094721022066688'>Republican Cocaine Orgy</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/671837604342267904'>Jerkface Rodeo</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668856708299407360'>Somehow Palpatine</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668856629555560448'>Gravy Pirates</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668653019714535424'>Legally a Biscuit</a></li><li><a class='rsswidget' href='https://nextbandname.tumblr.com/post/668600425086369792'>The Leeds Corn Exchange</a></li></ul></div><div id="text-272772155" class="widget widget_text"><h6 class="title widget-title">Random Whatever</h6>			<div class="textwidget"><a href="http://whatever.scalzi.com/?random"><b>Click this link</b></a> -- and you'll be taken to a random Whatever entry in the archive. Which one will you get? Got me!</div>
		</div><div id="block-9" class="widget widget_block"><h6>Subscribe to Whatever</h6>
<div class="wp-block-jetpack-subscriptions wp-block-jetpack-subscriptions__supports-newline is-style-compact"><div class="jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address						</label>
						<input type="email" name="email" required="required"
																						style="font-size: 16px; padding: 15px 23px 15px 23px; border-radius: 0px; border-width: 1px;"
														value=""
							id="subscribe-field-1"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
												<button type="submit"
															class="wp-block-button__link"
																						style="font-size: 16px; padding: 15px 23px 15px 23px; margin-left: 10px; border-radius: 0px; border-width: 1px;"
														name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div></div></div>
</div>		</div><!-- END .four columns -->

	</div><!-- END .row -->

</div><!-- END .container -->



<div class="clear"></div>

<!-- BEGIN #footer -->
<div id="footer">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .twelve columns -->
		<div class="twelve columns">

		    <div class="footer">
		       	<p><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	    		<p>Theme: Profile by <a href="http://organicthemes.com" rel="designer">Organic Themes</a>.</p>
		    </div>

	    <!-- END .twelve columns -->
		</div>

	<!-- END .row -->
	</div>

<!-- END #footer -->
</div>

<!-- END #wrap -->
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202231'></script>
	<div style="display:none">
			<div class="grofile-hash-map-0570626bddf5af0765dbed8970e35626">
		</div>
		<div class="grofile-hash-map-246cea264cda05c700cfbb47a645253a">
		</div>
		<div class="grofile-hash-map-d80019055098c8b0c4ec37df005eb779">
		</div>
		</div>
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://whatever.scalzi.com/2022/08/02/pixel-buds-pro-first-impressions/?amp">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/whatever.scalzi.com\/2022\/08\/02\/pixel-buds-pro-first-impressions\/":44079};
	</script>
						<link rel='stylesheet' id='all-css-cbf955dd5a70041404b20760021ee297' href='https://whatever.scalzi.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJyVy0EKhDAMQNELjcZhVHQxeBRpo2hqmxQa0ePrQnDhytWHD2+LGQrryArRrxNxAjdqNLhAT4xgV/IDxFlU+EoeiHOXPtuTolgvuCQYKCm4e2SGKRgleS89TbNa2U/Yhf+3Ln911bRFeQAg5EWe'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202231' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='scalzi-comment-js-extra'>
var scalziComment = {"translateErrorSecurityAnswerWrong":"Your response to the challenge question ('The name of this blog is Scalzi on ____') was not correct. Please try again.","ajax_url":"https:\/\/whatever.scalzi.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/whatever.scalzi.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whatever.scalzi.com\/wp-admin\/admin-ajax.php","nonce":"d778f17b92","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whatever.scalzi.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhatever.scalzi.com%2F2022%2F08%2F02%2Fpixel-buds-pro-first-impressions%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://whatever.scalzi.com/_static/??-eJytkdFOwzAMRX+ININpaC+IT5m8xEvdJnFJnFbb15NBB9MQrA88RbHvtY+up0EZjoJR9OCLo5h1hzKA6XVgWzxmPQ0ucctNlx+mb7W0GGpzSHwgj7qrvreC6diYkoXDXXWEkRwIcbyR3mLsKBq9L+StlolEMCmhgJ4iNoHuued3N2K0nDSUygYiZC4d5eF0VBTAVT5LWTTVSSmjObMp3mdMI6b/X3NV+DMslQ34E50zMxxCFSwPzEDiktF/UVwKC5K7GuOprzz1vAVbiNbXOH73Q085oHz65486pA+VXb5zIutQsnbMroYgCWL2IPijMKO8hpfH5812u3larVfv1VsWNA=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.2-beta' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whatever.scalzi.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202231#ver=202231' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-beta',blog:'21793',post:'44079',tz:'-4',srv:'whatever.scalzi.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '21793', '44079' ]);
</script>

</body>
</html>
<!--
	generated 221 seconds ago
	generated in 0.274 seconds
	served from batcache in 0.002 seconds
	expires in 79 seconds
-->
